Behringer

Behringer

Brand Since 2019-01-17

Behringer

165,345 members
32,086 posts
  • mjscalesjr
    Contributor - Level 1
    2020-06-04

    I am considering purchasing a WING to replace my X32. I have 22 microphones coming from one location, 16 microphones from another location. I've been successful running microphones via SD16's into A and B (not cascaded... because they're coming from 2 locations not near one another). However, the new configuration will see 22 microphones scattered across a great distance in the same room and rather than run long XLR cables back to one SD32, I would like to cascade 4 SD8s filling SD8 1 & 2 with 8 ins each, SD8 3 & 4 with 3 each. Can I cascade that deep?

    read more...
    0 2
    • mjscalesjr
      GaryHiggins

      @mjscalesjr 


      Hello, Yes, as long as you dont excede 48x48 on a single port (Wing has 3!)


       


      EDIT: You should be able to link 6 SD8's per port for the 48 inputs. The XLR output options would still be restricted to a choice of the 3 provided switch positions for each SD8. Out 1-8/out 9-17 and out 17-24. So even though there could be 6 sets of XLR outs, only 3 options as to what would be output from any of them. Ultranet for all is aes50a 33-48.

      • June 4, 2020
  • SONICHINMAY0211
    Contributor - Level 1
    2020-06-04

    Sir please launch new feature in behringerxd80usb drum kit & add more indian & Western Indian tone... Drum quality is very good.. But tone is very few.. Please add tone & new feature... & also launched 3 layered zone ride cymbals

    read more...
    0 17
  • arkatten
    Contributor - Level 2
    2020-06-04

    Hi 

    just got my x32 today , and out of the box the 48volt power buttons dont seem to light up .

    and i cant get a signal from my condensor mic ..

    ive checked the manual and cant find anywhere other than the button on the desc to switch it on or off.

    and this doesnt work .

     

    any ideas ?

     

    thanks 

    read more...
    0 35
    • arkatten
      RexBeckett

      @arkatten 


      Hello Ryan, welcome to the community.


       


      The button on the console affects the preamp for the currently selected channel. Each channel has independent settings for gain, phantom, etc. 


       


      You can also see/change the preamp settings on the Setup -> Preamps tab.

      • June 3, 2020
    • arkatten
      arkatten

      yeah , i got to that page , and i was able to switch the power on and off from the preamps page 2nd button from the left makes the 48v light up yellow on the display , 


      however this doesnt seem to make any difference , im still not getting a siganl coming in , or the 48v light on the desc to light up?


       


       

      • June 3, 2020
  • cracanut
    Newcomer - Level 2
    2020-06-03

    DCA and Subgroup spill functionality would be an absolute game changer and allow for many different workflows.

    Perhaps the spill could be triggered by double pressing the select button (similar to double pressing the 'Attention' button on Avid consoles)?

    read more...
    0 34
  • Nyborg
    Contributor - Level 1
    2020-06-03

    Hi guys, im setting up a livestream with Streamleabs using my X32 with the USB card. I got sound the sound and everything into streamlabs but the problem is the sound level on the stream. I need to have almost every fader turned all the way up. Also tried with increasing gain, but that just makes the sound far worse on the stream. The artist is also going to use monitors and it would be nice if the meters werent constantly glowing red....

    read more...
    0 66
    • Nyborg
      GaryHiggins

      @Nyborg 


      Hello, try using the Ultranet or out1-16 routing instead of local for your card out's. Those menus allow you to use direct outs of the mixer ch's at later tap points like post fader. This allows more boost than if you use local which is only gain and is pre everything.

      • June 2, 2020
    • Nyborg
      Nyborg

      Thanks! That worked great, but only for the Youtube stream. Im also streaming to Facebook witch still is pretty low on volume. 

      • June 3, 2020
    • Nyborg
      -mjk- I use a stereo subgroup to feed SLOBS (so I can make a mix minus feed), and there is more than enough gain. Everything is post-fader.
      • June 3, 2020
  • daniel_b0
    Contributor - Level 1
    2020-06-03

    Hello, I am not very knowledgeable about audio interfaces and I have been having some issues I don’t know how to fix. I wonder if anyone could share some wisdom, I’d be very grateful.

    I have a Behringer UMC404HD, which has served me well for a couple of years.

    I use channels 2, 3 and 4 for synths and samplers. I use channel 1 for vocals, which are recorded via a condenser mic going through an FX processor (which also provides phantom power); I often record the vocals clean and then use one of the outputs of the interface to send back to the FX unit. This can result in channel 1 going through quite a bit of plugging in-and-out of cables and occasionally having a loud signal/feedback going in. I try to be careful but I might have made mistakes (e.g., not switching off phantom before plugging, feedback, etc.).

    A couple of weeks ago, channels 1 and 2 became awfully quiet, anything going through them becomes barely audible. Channels 3 and 4 operate as usual... Is it possible that I have inadvertently damaged the first two channels? Could this be easy to fix or should I resign myself to buying a new interface? Any thoughts welcome!

    read more...
    0 56
    • daniel_b0
      RexBeckett

      @daniel_b0 


      Hello Daniel, welcome to the community.


       


      Are channels 1/2 very low even when listening through the UMC404HD Phones output with the Mix control turned fully to the left? If so, it does sound as though there may be a hardware fault.


       


      I suggest that you raise a Care ticket for Service Repair explaining your problem. This is done by clicking on Support at the top of the page and then clicking the Create a Care Ticket button. This is only possible if you have completed all the required fields in your profile. Make sure that you fill-in every required field on the Care form.

      • June 2, 2020
  • mr-jolly
    Contributor - Level 3
    2020-06-02

    One of the things I miss on the Wing that exists on the X32 is the input versus output meters on the effects units. The one I find most useful is on the vintage compressors:

     

    in-out.jpg

    I find it quite helpful to be able to see what is being done to the level of the signal.

    On the Wing I could see this feature, if it could be made to fit in the UI, being in multiple steps in the signal chain; EQ, Dynamics, Inserts, etc.

    Just a suggestion in case anyone on the Wing team is looking.

    Thanks,

    -mal

    read more...
    1 42
  • MichaelShirley
    Contributor - Level 1
    2020-06-01

    I registered my new UMC404HD over a month ago and received an email confirmation that the product was registered. However, I still have not received a code to use waveform. I tried to do another ticket about the issue, but it just shows as another product registration. I may have done something wrong but this is where I am currently. Any help would be appreciated. 

    read more...
    0 26
  • ddchurch3
    Contributor - Level 2
    2020-06-01

    When I try to record from XAir 18 into Garageband, I am unable to modify the output using the faders, effects, etc. I have tried changing the signal tap points on the USB Out page via iPad --analog, post-eq, post-fader -- without any change in the USB signal. The only control that seems to work is the channel gain.

    Any suggestions on other ways to modify the signal?

    Our church uses the XAir-18 for live worship, and now we're trying to use it for streaming, as well.

    Thanks!

    read more...
    0 139
    • ddchurch3
      GaryHiggins

      @ddchurch3 


      Hello, sounds like what you tried should do it. Can you copy your scene and post it here? Probably the quickest way to locate the issue.

      • June 1, 2020
    • ddchurch3
      ddchurch3

      First time copying a scene; hope this works.

      Dave

      Worship Scene.scn
      • June 1, 2020
    • ddchurch3
      CraigFowler

      The USB out page shows that signals are sent post preamp (analogue tap point,) except for USB1+2, which are set to the analogue output (which is really the input) of bus6.  Although channels feed bus6 post-eq so you can make your livestream mix, you don't have any FX turned up in that bus.

      • June 1, 2020
    • ddchurch3
      GaryHiggins

      @ddchurch3 


      At present as Craig said, all USB ch's are being sent out pre everything so you won't get any XR ch processing to your daw. If you want them to include ch processing, including fader position and pan you need to make all usb ch sends (including 1/2) be Post fader. Also if bus 6 is your stream feed and sending it 2x as USB 1 and 2 is to get a stereo type feed. You might be better off linking bus 5 and 6 then you can actually pan each ch to that bus pair. Make USB out 1 be bus 5 and USB out 2 be bus 6. Daw ch's 1/2 should record your live feed stereo and 3-18 should record the rest of your ch's (17/18 being aux)

      • June 1, 2020
    • ddchurch3
      ddchurch3

      Thank you, Gary and Craig.


      So if I understand correctly, in order to send USB signal with effects and fader, I need to:


      1. Change USB send settings to "Post EQ + Mute" for any channels we're sending?


      2. Increase/decrease Fx via the Bus 6 faders, not just at the individual channel level?


      Sorry to be asking such basic questions. There is no one in our organization who has any knowledge of sound board operation. What little I have learned has been from YouTube and reading the manual, both of which leave many unanswered questions.


      Thank you for your help.


       


       

      • June 1, 2020
  • Herm-JanRiemer
    Contributor - Level 2
    2020-06-01

    Hi guys!

    So with churches closed we had to record our band for recorded services. I recorded 32 channel outs on an pc and mixed them afterward in Ableton with waves plugins. This really boosted the quallity of our sound and we want to try using these plugins live aswell.
    Now to my question. Is it possible to run my channels from the X32 into my DAW and than back into the X32 with the processed sounds?

    And how would i be doing this?

    Thanks in advance!!
    Herm-Jan

    read more...
    0 104
    • Herm-JanRiemer
      RexBeckett

      @Herm-JanRiemer 


      Yes you could do this but latency may be a problem for live use.


       


      Are you recording the preamp outputs (by routing the Card (USB) outputs from local or AES50 sources)? If so you could route the Card (USB returns) to the required channels on Routing -> Inputs. This would insert the DAW between the preamps and the channel inputs.

      • May 31, 2020
    • Herm-JanRiemer
      Herm-JanRiemer

      We are recording from AES50. We've got an X32 compact for FOH use, an X32 rack for inear use and a S32 to connect all the instruments.


      So route AES50 channels into DAW like i have been doing with the multitrack recording. How would i route them back into the X32 so i can still use these faders to controll volume?


       

      • May 31, 2020
    • Herm-JanRiemer
      CraigFowler

      Presuming you're going S32>Rack(Mons)>Compact(FOH)>DAW


      Routing on Rack remains the same.  On the Compact, Routing>Inputs, and set Inputs1-32 to Card 1-32.  This will get you your DAW-processed signals back into the FOH console for further processing\summing.


       


      It's a bit more complicated (though still doable) to get these DAW-processed signals to the monitor console as well, but I wouldn't recommend it due to the latency the DAW plugins will add to the signals.  Although the latency added might be ok for FOH, it's probably not going to be ok for monitors, especially IEMs.  Also, you're probably going to want to ensure that you send all signals to the FOH console, even if you're only running plugins on a handful, and make the DAW run some sort of automatic delay compensation across everything to ensure the signals all remain coherent when they're summed.

      • May 31, 2020
    • Herm-JanRiemer
      DickStraathof

      I should recommend Waves Multirack instead of your DAW. I guess Multirack will have less latency then a DAW has plus Multirack takes care automatically of the latency ( if you run their latency calculation once on all your outgoing channels).
      I have tried S32 -> X32 -> Multirack -> X32 -> P16 to IEM once, but that doesn't work because of the latency what is created, it was unduable to play.....
      But you take your mons direct from the X32 rack, so latency will occur only to the FOH sound and than it might work... trial and error is the best way to find out...
      Good luck


      DickS

      • May 31, 2020
    • Herm-JanRiemer
      Herm-JanRiemer

      Thanks! We don't run P16's though. Just normal outputs into an headphone amp with wired signal to musicians. (cheap but good) Also i thought that inears never needed the processed sounds anyway. Or is that just my assumption? I have never ran them processed anyways and musicians have never cared. 

      • June 1, 2020
Go to page