Behringer

Behringer

Brand Since 2019-01-17

Behringer

165,429 members
179 posts
  • BerlinChurchCol
    Contributor - Level 2
    2020-06-19
    Hello, My church has a Behringer X 32 mixer going to an S-32. We have been using the aux channels for inputs from a mobile device, CD player, and audio from video. A couple of weeks, the sound coming from the Aux channels has been very distorted. Most of the mid-range and vocal audio is absent or sounds far away. As a test, I connected my phone to an XLR channel on the S 32. After making this connection the audio coming from my mobile device sounded great. Therefore, I believe there is something wrong with the Aux channels. If anyone has a suggestionOr advice and remedying this issue please let me know. Thank you very much.
    read more...
    0 23
  • hellotribe
    Contributor - Level 3
    2020-06-18
    Hello. I have a rather interesting problem/discovery. There is 1 microphone and 6 line in jacks coming to my XR18. The MIC sounds always the same. But other inputs constantly change level. When I talk loud, the music gets quieter by itself. And when there is no talk, it suddenly becomes much louder. Automixing feature is not enabled. Compressor and other effects are not applied. The idea was to create several snapshots for each scenario. But I still have to always change the volume on line in channels, as they go up and down. Is this how mixing should work? Am I mishearing it? Or am I loosing it?
    read more...
    0 75
  • AMaya
    Newcomer - Level 1
    2020-06-12
    Hi I'm Maya, I'm an expert in Mixers, how may I be of service
    1 42
  • Niv
    Contributor - Level 3
    2020-06-11

    I have the routing menu showing on the Wing main screen.

    If I change, on the secondary panel (near the small screen), the type of the channel from mono to stereo or vice versa, the channel is not updated on the main routing screen.

    This option that allows you to change the type of the channel so easily without leaving the routing screen, is very useful, but if the routing screen is not refreshed it is very confusing.

    Hope this can be fixed.

    read more...
    0 21
  • rwprigge777
    Contributor - Level 3
    2020-06-10

    Hey guys, I'm going to be doing some troubleshooting to figure out what is going on but I figured maybe you guys would have some thoughts. I'm getting an occasional beep coming through the signal chain I have shown below. I do know that the beep goes away when I just have the DL 32 and the wing in the system without the x32 or wave server.

    4 wireless mics --> DL 32 (AES A) --> (AES A) Wing (AES B) --> (AES A) X32 (x-wsg card) --> Ethernet switcher --> Waves server --> Ethernet switcher --> (x-wsg card) X32 (AES A) --> (AES B) Wing (AES A) --> (AES A) DL 32 --> mains

     

    I'm pretty sure I can rule out anything to do with the mic and receivers, as well as the connection to the mains since the beeping does not exist on these mic channels when we were just using the Wing and DL 32. 

    I should also note that the beeping not only comes through the outputs I have routed on the DL32, but also through outputs 15 and 16 on the back of the x32.

     

    Any thoughts on what this could be?

     

     

     

    read more...
    0 57
    • rwprigge777
      Paul_Vannatto


      @rwprigge777 wrote:


      Any thoughts on what this could be?





      Do you have the master clock of your eco-system set to Exp. Card on the X32 with the X-WSG card (Setup, Config, Synchronization = Exp. Card)? If not, that might be the reason for the bleeping.


       

      • June 10, 2020
  • DanielSan85
    Contributor - Level 1
    2020-06-09

    Hola!

    ¿cómo hago para registrar los equipos behringer que adquirí hace poco?

    Gracias

    0 54
  • DanielSan85
    Contributor - Level 1
    2020-06-09

    Hola!

    ¿cómo hago para registrar los equipos behringer que adquirí hace poco?

    Gracias

    0 45
    • DanielSan85
      RexBeckett

      @DanielSan85 


      Hello Daniel, welcome to the community.


       


      Click on Support at the top of this page and then click the Create a Care Ticket button. Select Product Registration as the ticket type. Make sure that you fill-in all the required (*) fields.

      • June 9, 2020
  • calebhorains1
    Contributor - Level 1
    2020-06-09

    Hey everyone, 

    I need some guidance...

    Disclaimer; I'm extremely new to the X32 workflow so keep in mind I'm a total n00b. 

    I'm hoping to use the card out to send audio into Ableton to have control over a seperate mixdown for a live stream, then send the Ableton into OBS. 

    I was able to configure the USB card to send audio into Ableton but it sounds AWFUL. I'm getting lots of glitches, stutters, pops, weird bleeps and boops, lots of distortion. I suspect I'm doing something wrong becasue I have a 2019 MB Pro with up-spec'd ram, beefier processer, etc., and the X32 is less than 6 months old (purchased brand new).

    Any ideas would be very much appreciated... 

    read more...
    0 31
    • calebhorains1
      RexBeckett

      @calebhorains1 


      Hello Caleb, welcome to the community.


       


      First check that the Ableton project is set to the same sample-rate as the X32. You may also need to set larger buffer sizes. I don't know if you can do this through Ableton or you need to use the macOS Setup -> Audio Midi tool.

      • June 9, 2020
    • calebhorains1
      calebhorains1

      Thank you sir,


      I made sure everything matched and tried every buffer size Ableton can process. It got a little better, but not much... 

      • June 9, 2020
  • senan
    Contributor - Level 1
    2020-06-08

    So I an using Ableton Live as my clock host, I connected my TD-3 by USB and have the MIDI OUT/THRU going into the MIDI IN of my vocla drum. I just want the TD-3 to play my midi pattern from Live while sending the clock through to the vocla drum. But however when I turn on sync in live's preference it works, but then the TD-3 play the internal patterns, then turning off sync, it plays my midi patterns from live but doesn't start my vocla drum. Any help is appreciated.

    read more...
    0 22
    • senan
      senan

      Okay I seem to have found a fix. Turning Track on and Sync on in Live's preferences and then setting the clock source to MIDI DIN, solved the issue.


      Either I am really dumb at understanding or its some technical problem. Shouldn't the clock source be set to USB if thats what I am using as my clock source, since I am not using MIDI to sync the TD-3.

      • June 8, 2020
  • drlanford
    Contributor - Level 1
    2020-06-08

    I'd like to be able to assign the same signal to both the left and right channels of a single console channel, then delay just one of them to create a pseudo stereo effect. 

    We are currently able to do this using two console channels, but that obviously uses twice as many console channels and I'd like to be able to do this with three or four inputs. So instead of using 6 or 8 console channels to accomplish this, it would use only 3 or 4.

    BONUS: a GUI feature similar to the "TRIM & BALANCE" feature that does this same effect.

    In addition, the ability to move the channel delay in the signal chain.

    read more...
    1 72
    • drlanford
      Paul_Vannatto


      @drlanford wrote:


      I'd like to be able to assign the same signal to both the left and right channels of a single console channel, then delay just one of them to create a pseudo stereo effect. 





      You can do this by "inserting the WING Delay. Adjust time and feedback to min, mix to 100%, and play with the offset control for moving the sound source in LR space virtually" (quote from beta team discussion regarding this issue). I just checked and the Wing Delay is labeled Stereo Delay in the Premium Fx list.

      • June 8, 2020
    • drlanford
      drlanford

      Paul, thanks for the workaround. I don't want to burn an FX slot (four FX slots for us) for this purpose.


      It seems like a simple fix to allow the delay of the left or right channels in a console channel. I'd like to purchase another for our front of house mixing, but this missing feature makes me hesitant to do so. 


      Thanks again.

      • June 9, 2020
Go to page