Statistics

165,388 members
97 posts
  • luann2001
    Contributor - Level 1
    2020-05-20

    I'm having a problem that I didn't have before.
    When I want to record (via USB cable in my computer), my recorder receives the duplicate left track.

    Let me explain, when I plug a wired headset on my table, everything is ok on the stereo. When I am on my Audacity software, it receives the right channel, which it copies in duplicate. So basically on my stereo recording track, there is the sound of the right line on both sides. So, if on my table I turn all the pan settings all the way to the right, then this time the recorder on my computer receives nothing.


    Can you help me ? I bought the table only very recently and it doesn't seem to me that he had this problem at first.


    Thank you in advance,

    read more...
    0 36
  • MikeBrunner
    Contributor - Level 2
    2020-05-15

    Just purchased a UMC404HD and I have not received my redeem code. You shouldn't have to wait days to redeem the code after you have registered. This is ridiculous. Behringer/Music Tribe could easily automate this process to send the code to the end user after the registration is input. There's no need to have a manual process where a support ticket needs to be created and responded to! This is already bad customer service! Put a dang card in the box with the code!

    read more...
    0 78
    • MikeBrunner
      RexBeckett

      @MikeBrunner 


      Check your email spam/junk folder. Responses from the Care system have been missed this way. If there is no email with the download code, send a PM to @AlexLane telling him your Care ticket number.

      • May 15, 2020
    • MikeBrunner
      MikeBrunner

      Already have checked my spam folder. I will PM him but do you see how ridiculous it is to have to even do that. Behringer needs to fix this part of their customer service. Traktion is one of the reasons I purchased the Behringer . I should've already gotten my code.

      • May 15, 2020
    • MikeBrunner
      RexBeckett


      @MikeBrunner wrote:


      Already have checked my spam folder. I will PM him but do you see how ridiculous it is to have to even do that. Behringer needs to fix this part of their customer service. Traktion is one of the reasons I purchased the Behringer . I should've already gotten my code.





      @MikeBrunner 


      With the last two products I registered, I received the download codes within 24 hours. We do get a few people who don't get their codes automatically but I would say it is a small proportion of all registrations and sometimes due to incorrect fields in their profiles or Care forms.


       

      • May 16, 2020
    • MikeBrunner
      MikeBrunner

      Why not just simply put a card with the redemption code in the dang box. Simple and most manufacturers do that. Or make the code generation immediate, no need to manually process, thats ridiculous in today's automated and digital age.


      Why make me wait 24 hours or in my case even longer to use the bundled software. If I had bought a Presonus then I'd have my bundled software already.


      This is an example of why Behringer doesn't have a better customer support reputation.

      • May 16, 2020
    • MikeBrunner
      RexBeckett

      @MikeBrunner 


      If you are desperate to get started, you could download a free version of Waveform from Tracktion. When you receive the download code, you can upgrade to Waveform OEM.

      • May 16, 2020
  • Jakelotd
    Contributor - Level 2
    2020-05-15

    I am having trouble recieving a signal from my umc404hd to my mac. i plugged it in and i shows up on my computer and in my DAW but no signal comes through. i am currently using mac os catalina.

    0 67
    • Jakelotd
      RexBeckett

      Hello @Jakelotd , welcome to the community.


       


      The Mic Privacy settings in macOS affect all audio inputs. See Apple Support Mic Privacy for help with this.

      • May 15, 2020
    • Jakelotd
      Jakelotd

      thanks for getting back to me. i tried this and all the programs i use were selected. the interface is still not showing a signal in Reaper or garage band. is this unit compatible with mac OS Catalina?????? or should i downgrade my OS??

      • May 15, 2020
    • Jakelotd
      RexBeckett


      @Jakelotd wrote:


      thanks for getting back to me. i tried this and all the programs i use were selected. the interface is still not showing a signal in Reaper or garage band. is this unit compatible with mac OS Catalina?????? or should i downgrade my OS??





      @Jakelotd 


      Other Mac users have reported that the UMC404HD works with Catalina. In some cases they needed to adjust the device in Audio Midi Settings. I believe the type of USB cable used can also cause problems. There are some solutions at the end of this thread. 

      • May 15, 2020
    • Jakelotd
      Jakelotd

      hey so I managed to downgrade back to OSX EL CAPITAIN and the device is showing up but I still am not recieving a signal to my daw it says no input source has been selected. Yet I have changed my midi preferences on the Mac and in the daw. I have the interface selected to be in input source but I get nothing. What can I do to fix this???

      image.jpg
      • May 16, 2020
    • Jakelotd
      RexBeckett


      @Jakelotd wrote:


      hey so I managed to downgrade back to OSX EL CAPITAIN and the device is showing up but I still am not recieving a signal to my daw it says no input source has been selected. Yet I have changed my midi preferences on the Mac and in the daw. I have the interface selected to be in input source but I get nothing. What can I do to fix this???





      @Jakelotd 


      It may be some parameter in the Mac Audio Setup but I'm not a Mac user so I cannot guide you here. Perhaps a fellow Mac user will stop by with useful advice. Otherwise you could open a Care ticket for Technical Support.

      • May 16, 2020
  • vttom
    Contributor - Level 1
    2020-05-14

    Can anyone confirm that the LINE2USB works with macOS Catalina? From the product description it sounds like it does not require any drivers, which implies it is class-compliant, which would make it Catalina compatible.

    Just hoping there's someone here who has actually used it on a mac with Catalina installed.

    read more...
    0 26
  • vttom
    Contributor - Level 1
    2020-05-14

    Can I plug-in 2 LINE2USBs to the same computer to record 4 channels simultaneously?

    0 33
  • blanc
    Contributor - Level 2
    2020-05-13

    Hello, I just bought a MIDAS DL153.
    The software version is DL1 G3.4.4rel-11.
    I saw that there was a version G3.4.6 rel-9. Is this the last one? If yes how do I update the DL153 knowing that I have an M32R LIVE?

    THE M32R LIVE is connected with a single RJ45 to the DL153. On the DL 153 I have the red led on (error) while the second RJ45 is not connected. Normal?

    Thank you

    read more...
    1 75
    • blanc
      Dale_M

      Hi @blanc I hope you are safe and well.


      Firstly let me quickly explain: You cannot update any of the "blue" IO boxes directy from any of the M32 series consoles, the boxes are compatible but they are part of the PRO series series world (the big brother of the M32)


      Secondy the versions you mention:


      G3.4.6rel-9 this is the most recent update


      G3.4.4rel11 this is the previous version


      Most PRO series users would simply connect their blue IO box to the console and update it all as a complete system but as some users are connecting via M32 or perhaps do not want to get the PRO console out and set up simply to update one box, the "IO updater" software was created to address this need.


      To download it please go to this link:


      https://www.midasconsoles.com/Categories/Midas/Mixers/I-O-Interfaces/DL153/p/P0AUB/Downloads#googtrans(en|en)


      Then follow the videos detailing how to update:


      Part 1:


      https://www.youtube.com/watch?v=dWu3MGjukO0


      Part 2:


      https://www.youtube.com/watch?v=Ai5iIF_k1XI


      I hope this is of use to you.


      Kind regards, Dale.


       

      • May 13, 2020
    • blanc
      blanc

      I Dale, I am safe and well. I hope you are safe and well. Thank You. I try

      • May 13, 2020
    • blanc
      Dale_M

      No problem.

      • May 13, 2020
    • blanc
      blanc

      Hello, I am trying to update the DL 153 with update G3.4.6rel-9 on the IO updater. I have an alert message
      "Update Failed. Please check log window"
      An idea ? Thank you

      • May 17, 2020
  • TwoStick
    Contributor - Level 2
    2020-05-13

    Hi,
    I'm said. The XR is such a nice peace of audio equipment, but without a reliable working asio interface my multi-track recording goal is a farce.
    Windows 10 pro b64 computer. Up-to-date. DAW Tracktion v8. I can get everithing working, but whaterver I do recording music or playing back music, after a minute or so CRASH of the crappy asio driver.
    To restore I have to go into the XR audio settings select 2CH/2Ch and go back to 18CH/18CH. Then go to Tracktion and restore the audio interface there.
    I have USB2 / USB3 , al kinds off different buffer sizes and the "save" mode. Does really help.
    I even tried the old asio driver 4.38. Also crashes.
    I don't now what I can do more. And wow what little is said in the manual or video's about this asio interface.
    Any help very welcome. Looks like the 500 euro's was a waiste; I really bought it to do multitrack recording.

    read more...
    0 91
    • TwoStick
      RexBeckett

      @TwoStick 


      Hello Edwin, welcome to the community.


       


      Do you get any error message that tells you that the XR18 driver has crashed? Problems with USB audio interfaces can sometimes be caused by conflicts with other devices. Sometimes these can be traced by temporarily disabling other audio devices.

      • May 13, 2020
    • TwoStick
      TwoStick

      Hi Rex,
      Thank, for you swift response.
      Often, not always,  a "USB not not recognized " pops up. I dont' get a particular XR18 error. But if it happens the XR18 is no longer connected in the Asio driver control panel.


      Also when the computer is booted and I power the XR18 it doesn't get connected and often this message appears. The only way to get it connected is go into the XR18 audio settings and switch back and forth between the 18CH 2CH setting.


      I have put a new USB card (3.0) in this computer and also tried this. With exaclty the same result. The computer has no other (usb) audio interface, except what is on the motherboard.
      So should I really have to disable this?


       

      • May 13, 2020
    • TwoStick
      RexBeckett


      @TwoStick wrote:


      Hi Rex,
      Thank, for you swift response.
      Often, not always,  a "USB not not recognized " pops up. I dont' get a particular XR18 error. But if it happens the XR18 is no longer connected in the Asio driver control panel.


      Also when the computer is booted and I power the XR18 it doesn't get connected and often this message appears. The only way to get it connected is go into the XR18 audio settings and switch back and forth between the 18CH 2CH setting.


      I have put a new USB card (3.0) in this computer and also tried this. With exaclty the same result. The computer has no other (usb) audio interface, except what is on the motherboard.
      So should I really have to disable this?


       





      @TwoStick 


      The drivers for on-board sound have been known to cause problems. It is a diagnostic step. How long is the USB cable between the PC and XR18? 


       


      Make sure that the XR18 is not set as a Windows default recording or playback device in Control Panel -> Sound.

      • May 13, 2020
    • TwoStick
      TwoStick

      Hi Rex,


      The cable I use is 2 meter and of Type "high speed USB2.0"


      Why can the XR18 not be default playback or recording? I need the playback at least. My itention is to stream music from spotify to the XR18, get it on my phones play along and stream music + mic recording back to the (same) computer into a DAW for recording.


      I've been testing for an other 6 hours and incorporated in total 3 computers (will do a 4th)

      The computer upto now is a pretty old one, and had also a USB3.0 card in it. And that port refuses to operate in anyway. Even if I am not using Traktion whatsoever.
      So very straightforward test setup: YouTube plays music over Beringher OUT 1/2 to the XR18
      USB3.0 not working, On the USB2.0 it is working but crappy: crashes frequently
      When I remove the 3.0 card; things get really better; occasionally crash, still not reliable enough.


      Then my current laptop (6 years old) has both 2/3 USB incorporated.
      NONE! of those port will work


      Then I tried a very spiffy new PC (i7 10th_gen) which has a mix of USB 3.1 / 3.0 / 2.0


      ALL the USB are working.


      But, on the last machine Tracktion 8 is not installed....
      So that where I am currently, I am starting you questioning T8 being the cause.


      Do you have any idea why the big difference between XR18 driver 4.59 and 4.38?
      4.38 is said to be legacy and offers 4 pairs of Beringers outs in windows.
      4.59 only 1 pair.....

      • May 17, 2020
    • TwoStick
      RexBeckett

      @TwoStick 


      Why can the XR18 not be default playback or recording? I need the playback at least.


      It's a diagnostic step to see if Windows or some other program was causing a conflict.


       


       


      Then I tried a very spiffy new PC (i7 10th_gen) which has a mix of USB 3.1 / 3.0 / 2.0


      ALL the USB are working.


      That is also my experience. The USB ports on recent PCs seem to work a lot better than older designs. USB-C in particular seems to be very good at supporting older USB standards.


       


      Do you have any idea why the big difference between XR18 driver 4.59 and 4.38?
      4.38 is said to be legacy and offers 4 pairs of Beringers outs in windows.
      4.59 only 1 pair.....


      I was told that there were a lot of problems with the way Windows handled multiple WASAPI devices. It did not work consistently so the recent drivers are restricted to a single stereo device. Some people still use the earlier drivers but they may not always work.


       

      • May 17, 2020
  • mandolier
    Contributor - Level 1
    2020-05-12

    My UMC has performed well as a USB (In) -to- MIDI 5-pin (Out) interface. This MIDI Out is first connected to a BeatBuddy, followed by a MIDI Solutions Merger which allows multiple branches in my MIDI network. BeatBuddy is not a real-time USB device.

    I want to trigger the BeatBuddy's drum kits with a DrumBrute which until now has not been included in the network, but has been a stand alone device. It has, however been plugged into the UMC's MIDI In port for just this sort of future application.

    To my surprise, the UMC is not passing DrumBrute's note data through to the BeatBuddy. When I plug DrumBrute directly in to BeatBuddy, the triggering works fine.

    This problem can be solved with the purchase of another Merger, but I'm wondering if anything can be done to put the UMC's 5-pin connectors into MIDI Thru mode.

    Thanks

    read more...
    0 46
    • mandolier
      RexBeckett

      @mandolier 


      Hello John, welcome to the community.


       


      The UMC404HD will not automatically pass Midi In to Midi Out but you could use a Midi utility (e.g. MidiOx) running on the PC to do this. 

      • May 12, 2020
  • RyanBoster
    Contributor - Level 2
    2020-05-08

    I was wondering I was able to play music or a soundboard from my android phone through my UMC404HD?

    0 85
    • RyanBoster
      RexBeckett

      @RyanBoster 


      There are several ways to connect an Android phone to a UMC404HD. If you can explain what you want to achieve, we may be able to help.

      • May 8, 2020
    • RyanBoster
      RyanBoster

      My buddies and I have a podcast. I have the UMC404HD and one of my buddies just bought one. We were using Zoom and he was able to play a soundboard from his iPad through his UMC404HD and I was able to hear it. I tried using my Samsung Note 9 to test out the same thing, but he couldnt hear it. I didnt know if maybe I just didnt have the settings right on my interface. 

      • May 9, 2020
  • RobPercy
    Contributor - Level 2
    2020-05-08

    Just trying to use aux output to run monitor speakers from my ub1622fx-pro mixer. Everything works fine except there is no effects (fx) coming through on the monitor, there is effects from the digital effects processor fine on the main, but nothing i do seems to add fx to the aux/monitor. Can this be easily done?

    read more...
    0 72
    • RobPercy
      RexBeckett

      @RobPercy 


      Hello Robin, welcome to the community.


       


      The UB1622FX-Pro does not provide a simple way to add the internal FX return to the Aux bus.


       


      If you are not using the Sub 1-2 buses and the Aux Return 1 inputs, you could try this trick: Switch the FX Return to Sub 1-2 instead of the Main mix. Switch all channel sends to Sub 1-2 off. Switch Sub 1-2 to Main off (all four buttons up). Connect the Sub 1-2 outputs to the Aux Return 1 inputs. Set the Sub 1-2 faders to 0dB. The Stereo Aux Return 1 controls will adjust the FX in the mixes. The left one will control FX in the Main mix and the right one will allow FX to be sent to the monitors.


       


      If you try this, be careful with the settings. Some wrong settings could cause very loud feedback. I would turn off all speakers until all settings are done and the mixer is stable. Start with the Sub 1-2 faders down and bring them up slowly - watching for any clip LEDs.

      • May 7, 2020
    • RobPercy
      RobPercy

      Ok.Thanks for thr tip. I'll try this and see how it goes and let you know

      • May 8, 2020
    • RobPercy
      RobPercy

      Hi RexBecket. I tried the trick of linking the Sub1-2 outputs to a spare stereo channel and now I have well controlled FX in both my main and monitor (Aux) channels. Thanks heaps for this simple solution

      • May 11, 2020
Go to page