Statistics

165,427 members
176 posts
  • andre2106
    Contributor - Level 1
    2020-03-01

    Hello,

    I'm experiencing a problem with the k2 and the pitch with the Arturia Keystep connected to it via MIDI. Everything works fine so far, as long as I come to the lower octave. The K2 starts transposing a deep F and G (in middle octave of the keystep) for example one octave higher (from the following A upwards everything works normally again). I don't know if this is a normal behaviour for the K2, and with the model D and the Neutron everything works as expected. Anyone knows a solution?

    thanks in advance

    read more...
    0 50
  • theMusicMan
    Contributor - Level 2
    2020-03-01

    Hi All

    I seem to be having a few issues with being able to hear or set any Stereo or Left / Right Pan effect for any sound on my DeepMind12.

    What I want to be able to do is to assign a setting via the Mod Matrix where say the Mod Wheel or LFO1 / 2 controls the Pan of a sound i.e. moves the sound to/from the left or right channel.  All I get at the moment when I assign VCA Pan to the Mod Wheel is two channels doing the same thing - there is no pan effect applied at all, the same effect is applied to each of the L and R channels, which isn't what I want. It sounds as though I have two mono channels doing the same thing instead of them doing things differently i.e. in stereo!

    I simply wish to be able to assign an effect to L/R and not to both!

    Am I able to simply move the sound from the left channel to the right channel via a LFO or Mod Wheel in the Mod Matrix please? How on earth do I accomplish this on the DM12.

    Can anyone assist please.  Many thanks all.

    John

    read more...
    0 83
  • menty
    Contributor - Level 1
    2020-02-29

    Hi,

    I am struggling with the time mode on my TD-3. From what I have read in the manual, it should be just clicking note, tie or rest for as long as my pattern is. But unfortunately I can not get the desired result.

    Example: 

    Pattern length: 16 notes

    Pattern: AAAA AAAA C´C´C´C´ GGGG

    Timing: NRRR NRRR NRRR NRRR -> N(ote) T(ie) R(est)

    This should result into: A--- A--- C´--- G---

    But actually this gives me when entered via TD-3: A--- A--- A--- A---

    I can enter this pattern via Synth Tool without any issues.

    Seems like with tie and/or rest timings are streching the pattern  so that the last notes are dropping.

    TD-3 Firmware: 1.2.5

    Synth Tool: 2.3.4

    Anybody else facing this issue?

    Edit:

    I just tried this:
    New Pattern: Length 16 notes

    Started the Pattern in Pitch mode with just: AA´CG and switched into Time mode.

    With the timing from above (NRRR NRRR NRRR NRRR -> N(ote) T(ie) R(est)) now I get the desired result.

    But when stepping through the pattern in Pitch mode with write/next button I get:

    AAC´G CCCC CCCC CCCC

    This is awkward -.-

     

    read more...
    0 130
    • menty
      dapaul

      Yes, you have to program the pitches of the notes only. No pitches for rests. So programming just A A C' G is correct. This is the same as original 303.

      • March 9, 2020
  • Fernando303
    Contributor - Level 1
    2020-02-29

    Hi to all, 

    recently I buyed a TD3, all is ok, works perfect, but I have a problem with the Synth Tool, I can use in Cubase, Ableton, via midi or usb, in device manager in windows 10 is all ok, but when I try to use with the synth tool say "no device detected".

    In a Forum on Internet I finded a "solution", when I turn off all my audiodrivers of all my gear, it works!!!!

    But the problem is that I need to use all my gear, soundcards, controllers, midis, etc. When I turn on the drivers again, the synth tool say again  "no device detected". 

    Am I the only one with this problem?

    Behringer what shoud I do?, thanks in advance.

    Fernando.

     

     

     

     

    read more...
    0 294
    • Fernando303
      wftlrd

      the TD3 bug report thread suggested:


       if it does get stuck and you can't relaunch it, try hitting cmd-opt-escape, selecting SynthTool and hitting Force Quit. If that doesn't work, open up Terminal and try typing killall SynthTool


      If that doesn't work, killall -9 SynthTool


      If THAT doesn't work, reboot Smiley Sad


       

      • March 2, 2020
  • Alcapax
    Contributor - Level 1
    2020-02-28

    Could you guys sell the System 100 modules 110 and 140 together in a self-contained casing with power and midi input??

    Wouldnt it work out to be less expensive than the TD-3?

    It would basically be the cheapest high quality analog synth on the market.

    read more...
    0 39
  • Clem
    Contributor - Level 1
    2020-02-26

    Hi there! 

    ...still a noise leaking from mix knob (even turned full left) unless you put a free cable into ext audio....

    That s not an acceptable solution, as we lose the use of noise....

    Is there something to wait? Should we all return the unit in warranty, at our cost?

    An answer, for once?

    Thanks

    read more...
    1 42
  • demode
    Contributor - Level 1
    2020-02-23

    Hi there,

    the octaves are already set to the loweset so I am pretty in a mess right now with my Pro-1 because I am using it in my fat Modular Setup. When using it with Midi the ocatave setting is ok, but using it with CV/Gate the ocatve is +1 higher. Not beeing able to put one down is making the CV/Gate option unusable in a Modular Rack.

    And yes, my Midi device(s) are all 100% ok. I am using 8!! VCOs and they all have a normal behavior.

    Any clues? Any hack?

     

    Cheers

    Jimmy

    read more...
    0 43
  • mandras
    Contributor - Level 1
    2020-02-21
    I discovered that on the Crave, you can switch the sequencer instantly to play in the reverse direction by pressing Shift+Play. I find this immensely useful, but there's a catch: in order to play in forward direction again, you have to press Play twice (one to stop, one to restart), inevitably causing a pause in playback between those two keypresses. My suggestion: program Shift+Play to flip the direction of the sequence (rather than enforcing reverse direction). If the sequencer is playing in reverse and you push Shift+Play, it should immediately start playing forward (which it currently doesn't, the keypress effectively does nothing). I'm looking forward to this in the next firmware release, it shouldn't be too hard I guess...
    read more...
    3 84
    • mandras
      spaceagedevice

      I noticed this too on my Odyssey. I watched a lot of YouTube videos about using their onboard sequencers and there's little to no mention of the Reverse function pressing Shift+Play, and there's nothing about it in the manual. Hopefully this Reverse>Forward(using Shift+Play) option will be implemented on next firmware AND to include more playback options other than Forward & Reverse. If anyone(Especially Behringer Engineers) knows of a way that we don't know to do Reverse>Forward, please post a comment, or video on the YT. 

      • March 3, 2020
  • rubbaclaymo
    Contributor - Level 1
    2020-02-18

    So I'm trying to make a sequence using a monophonic sequencer as MIDI source and Neutron as da voice.

     

    What I want to do is lock one of the oscillators to one tone and make the other play the sequence.

    Both oscillators tune to the midi input so I took an LFO and squashed it to zero with an attenuator and sent the signal to OSC2 input. OSC2 still tunes to MIDI.

     

    How do I go on about doin something like that? Do i need a polyphonic sequence and run Neutron in Para mode or some DC offset input? Or am i missing some simple solution?

    Off to try zeroing the ASSIGN (OSC2 CV) but any answers would be of help

    read more...
    0 104
  • wftlrd
    Contributor - Level 3
    2020-02-18

    Synthtool is nice 

    is there somewhere to report bugs in synthtool?

    on osx 10.14.6 with synthtool 2.3.4 i've experienced several crashes (normally after switching to or from triplet mode) and osx gives the software is already running message and can't reload.  restart required.  (maybe an easier way to reset this without restarting if anyone knows)

    feature requests:

    shift whole pattern a step left/right 

    transpose whole pattern a note up/down 

    copy and paste notes internally 

     

     

    read more...
    0 147
    • wftlrd
      jdrukman

      I haven't had any crashes with it yet but if it does get stuck and you can't relaunch it, try hitting cmd-opt-escape, selecting SynthTool and hitting Force Quit. If that doesn't work, open up Terminal and try typing killall SynthTool


      If that doesn't work, killall -9 SynthTool


      If THAT doesn't work, reboot

      • February 27, 2020
Go to page