Statistics

165,428 members
177 posts
  • rio
    Contributor - Level 2
    2020-04-28

    I miss tie/slide feature (no envelope reset) for the crave by playing with held notes. 

    {Edited}

    0 74
    • rio
      Mike123

      Hi Rio,


      For which keyboard are you looking for an answer? As far as the Behringer Odyssey is concerned, there is a solution for tied notes.


      Mike

      • May 4, 2020
  • CoreyTilton
    Contributor - Level 1
    2020-04-25

    hey guys, first post here. 
    so i picked up a Behringer VC340 about a month and a half ago.
    been playing with it. 
    and am finally at a point where im trying to use it in the studio on some recordings. 

    here's what i'm discovering, 

    listening back to recorded tracks, I can hear the Direct Mic signal (my dry voice) in the background of the vocoder recordings. 

    the "direct mic" slider is ALLLLLLLL the way down, as well as all other additional settings. 

    no matter what i do, i can still hear my spoken word, out of pitch, clean dry un-processed vocal in the background of the vocoder tracks. 

     

    anybody else have this issue?  or have a solution? is this a deffective VC340?
    i've tried wiggling the "direct mic" slider around a bit in hopes that it is a dirty contact, but it's not. 

    it's more easy to hear when im playing higher register, single notes, and im just talking the lines. 
    it just sounds like i'm in the background talking. 
    it's probably a 80/20 or 90/10    vocoder to /direct mic  blend.   but it's driving me INSANE

    any help would be SUPER appreciated

    read more...
    0 59
  • rio
    Contributor - Level 2
    2020-04-21

    Please add a MIDI CC to switch ARP mode on and off. It would also make sense to select the individual arp patterns within that cc:

    val 0 - off

    val 1 - on (ARP 1)

    val 2 - on (ARP 2) ... aso.

    Maybe all the different arp modes (e.g. "hold arp") could be controlled there somehow for example from another CC.

    The accent for the ARP notes should also be recognized via Vel > 96 (or what is set in synthtool as for normal notes). Otherwise the ARP mode is for me more useless.

    Thx.

    read more...
    0 85
  • Schmoozername
    Contributor - Level 1
    2020-04-18

    Is there any way to alter the midi clock's subdivision? Every other synth I've used has a way to alter the resolution/subdivision ratio, and it makes the arpeggiator pretty unusable in conjunction with other midi instruments. You can work around it in the sequencer, but it's still really not ideal.

    read more...
    0 50
  • kesha1
    Contributor - Level 3
    2020-04-18

    I needed to switch the velocity off for a while, now, I am trying to get it back, but pressing the Data knob on any of 2.Soft, 3.Medium, 4.Hard does not result in anything on display. So, I thought that it is already done and pressed Back button, but the velocity did not get back.

    When I press 1.Off it does show the constant level I assigned before, but even when I change that level, it does not affect the actual sound.

    Please help.

    read more...
    0 39
    • kesha1
      kesha1

      Actually, it turned out to be that there is no visual confirmation on the display, but the velocity settings are saved, BUT as I want to make different velocity settings in different presets, and save them separately in different presets, the velocity acts the way it was saved for the last saved one on all of them. So, no different velocity settings on different presets, even though the manual says that a different velocity settings can be assigned for different presets.


      The only thing is strange is that the velocity is adjusted in the Global section of settings display, not the Edit or any ither one.


      Could the velocity be saved differently for diferent presets, and if yes, then how?


      Thank you.

      • April 18, 2020
  • djmino02
    Contributor - Level 2
    2020-04-14

    Does anyone know what the difference is between the ms-1 and ms-1 rd?

    Thanks

    0 57
  • Dilligaf
    Contributor - Level 2
    2020-04-14

    I just got a K2 that I plan to use with CV only. 

    ----------

    my simple patch:

    Keystep Pro CV ->     VCO 1+2 CV in

    Keystep Pro Gate ->  Trig In

                                      Signal Out => Mixer

    ----------

     

    when I press a key, I get no sound. when I let the key up, the sound plays.

    am I patching this wrong, or is there some issue with gate recognition? I searched through all the docs, YouTube videos, and forums I could find, but it seems most people are running midi in and I couldn't find anybody talking about this.

    When I plug in midi, and put a signal lamp in the Trig Out jack, I notice that the trigger is inverted. i.e., when no key is pressed, gate is HIGH and when a key is pressed, gate is LOW. can this be inverted?

     

    Please advise.

     

    thank you!

    Dilligaf

    read more...
    0 85
  • rims32
    Contributor - Level 1
    2020-04-11

    New Neutron user here.   I only saw one post on this and the issue was never addressed.

    With the Neutron on Version 2.0.2 on Windows 10,  is there a way to get both the app and USB over midi to work at the same time?  I seem to have a choice.  If the app works, there is no midi over usb.  If there is midi over USB the app does not see the Neutron.    The only solution is to reboot windows, which will return the midi.  My guess is that the Neutron is using 2 different USB drivers for these seperate tasks.

    Is there a correct method for making this work?

    Edit:   I see now a bit of a solution:  Toggle the Neutron off and then on to use the App.  To return to USB Midi functionality, close the App and reassociate the Neutron as a midi device in your DAW.

    Edit #2:   In order to avoid the app, is there a way to change the LFO shape order or phase order on the machine itself?

     

     

    read more...
    0 94
  • sketchie
    Contributor - Level 1
    2020-04-08

    Having problems with the Synth Tool V2.3.5 not working with the MS-1, not sure what firmware, can't tell!

    Synth tool works with my Crave though so the software works but doesn't recognise the MS-1, I therefore can't control the sequencer or set up midi sync, nor store patterns etc.

    Desperate for a solution, any ideas, tips?

    thanks in advance

    read more...
    0 87
    • sketchie
      sketchie

      I've some good news! 


       


      My computer crashed, (not associated with Synth Tool) after restarting I thought i'd give it one more go,


       


      amazingly the software (I started with V2.3.4) worked, BANG straight in no problems
      ?


      I'm assuming there must have been a corruption in the registry or driver, but all is well as far as I can tell!


      I'll update here if anything goes wonky again as i now have a vague clue as to where to start
      ? 
      • April 9, 2020
  • Grooveactivator
    Contributor - Level 1
    2020-04-07

    Hi! I made some presets for the Behringer Neutron. "73 EDM patches" is a collection of classic and modern sounds inspired by EDM styles. If you are interested, follow the link - patchstore.site 

    0 67
Go to page