Statistics

165,442 members
197 posts
  • Talos
    Regular Contributor - Level 1
    2019-10-14

    Finally managed to get Synth Tool working and updated to 1.0.7 

    but still getting bugs with the arp when latched, single notes can some times cause it to freeze and the only solution is to reboot, but the biggest bug is when playing chords, if say I play 3 notes it cycles through as it should, then I play another 3 notes it switches to them and cycles through all good and expected so far, but any further notes played just get added, so if I play another 3 notes I end up with a 6 note arp.

    Also when latched and in random mode it sometimes plays notes I have not played usually high notes well outside the keyboards range. This is my second Odyssey the first was returned because of this behavior and when I received the second and it was the same I thought I'd wait till I could get the update to work so I could rule that out. 

    Anyone else have this problem?  

    read more...
    1 443
    • Talos
      spaceagedevice

      Yes I am experiencing the same issue as you with the added notes on the arpeggiator. I am running into an issue of the arpeggiator not playing single notes and the only workaround is to record a one note sequence. I have sent a technical service ticket about the issue. Everything else on the Odyssey works just fine. Being that the digital aspects of the synth are the arp/sequencer/fx, I imagine only firmware will fix those issues and not a result of the analog part of the hardware. 

      • October 16, 2019
    • Talos
      Talos

      Well I;m on to my 3rd Odyssey same bug on all three its ridiculous, Behringer say their working on a patch but cannot say when 

      • October 29, 2019
  • TommBuzzetta
    Contributor - Level 2
    2019-10-10

    After hearing some online "demos" of Behringer's ( new ) "PRO-1" Synthesizer we're considering it for a "starring role" in "The Synthesist".

    ( https://locallegendfilms.jimdo.com/upcoming-projects-1/ *Scroll down to find it ).

    "The Synthesist" is a new sci-fi thriller about a synthesist/ sound-designer who becomes involved in a dangerous conspiracy. Not only will the "PRO-1" serve as the movie's primary "onscreen prop" -we hope to also use it to score the movie's soundtrack ( -and use it to provide many of the movie's sound-effects ). "The Synthesist" will, in-essence, be a feature-length "demo" of the PRO-1's sonic capabilities ( -wrapped inside a rivetting sci-fi movie ). "The Synthesist" is slated to start production in 2020. If you're a sci-fi fan or a fan of Behringer synths -check out the link above for more details!  

    read more...
    0 177
  • will7370
    Contributor - Level 1
    2019-10-09

    Thomann has photos of the Odyssey with multi colored LEDs.  Is this something that is coming?  Or was that just a special?  Because I want to buy one with colored LEDs.  I'll wait if I have to. 

    1 786
    • will7370
      spaceagedevice

      It appears they are adding colored LEDs to new versions. Because they are easily replaceable, I will be attempting to add my own colored LEDs. I am choosing to go with the non-transparent colored 2x3x4 for personal aesthetics which resemble the original Arp Odyssey colors when not illuminated, although a lot of people prefer transparent LEDs that only light up the color it emits when turned up.. The only issue I know of with after market LEDs is that the voltage may vary by color so some may or may not work, or work well. I will keep you posted. I am hoping that Behringer will offer replacement LED kits for reasonable price. But, you can always buy after market 100pcs LEDs for under $5 with shipping. 

      • October 16, 2019
    • will7370
      ThorstenBösing

      i saw some guys at the internet who put some coloured caps on the white led. i have also white led on my odyssey. but i like them more than the coloured ones. 


       

      • November 17, 2019
  • FelipeGonzales
    Contributor - Level 3
    2019-10-04

    Is it possible to clock the MS-1 sequencer via the external clock in from one of the three RD-8s trigger outputs?

    I am NOT trying to get a normal tempo sync but a non-linear / rhythmical trigger from one of the RD-8 instrument tracks to run the single steps of the MS-1 sequencer. This was possible on the original SH-101 and used to be a common trick.

    read more...
    0 503
    • FelipeGonzales
      Ms_CLean

      Hi Behringer please implement this as a fix. The origianal 808 & 101 were used this way in the 1980's  (as well as other trigger mono synth combinations) to create syncopated bass lines & sequences (think Ultravox bass lines, Men without hats safety dance etc etc). Kind of critical for these two units !

      • October 28, 2019
    • FelipeGonzales
      Ms_CLean

      Hi a genius by the name of Maffez has created a book of mods:


      https://www.gearslutz.com/board/attachments/electronic-music-instruments-and-electronic-music-production/848986d1572029009-behringer-ms-101-analogue-synthesizer-behringer_ms_modding_guide_v1.pdf


      At the back he has detailed the following:


      This is of interest when using the Ms101/01 with trigger sequencers and Behringer’s RD8 in particular. The MS does not accept short trigger spikes for forwarding the sequencer one step, which is an old Tr808+Sh101 trick. You can easily change this by turning the trigger spikes of your sequencer to short RC envelopes that are enough to be recognized by the MS. Just build a little box according to the pictures below (you can even house the components in a cable) - users report that caps between 0.1uf to 1uf work. This circuit is passive, i.e. it does not need supply voltage. A trigger charges the capacitor and the diode prevents the voltage to go back where it came from, so the energy is slowly discharged forward, resulting in a short envelope. Check for the right lugs of your jacks/cable (ground to ground).


       

      Capture.PNG
      • October 28, 2019
    • FelipeGonzales
      Ms_CLean

      Hi Behringer, this video explains the issue perfectly:


      https://www.youtube.com/watch?v=eHhitGOCguw&t=138s

      • October 28, 2019
    • FelipeGonzales
      ThorstenBösing

      its not an issue. the ms1 or MS101 needs a gate not a trigger to sync the sequencer. the trigger is a ultra fast and smal voltage. a pulse has a wider pulsewith. you can also use an external adsr module if you have a modular system or a trigger delay. some people say its a bug at the ms. but its not. there are a lot of ways to trigger a sequencer. there are so many diferent ways and any company has its own way to do it. there is no standart for all. if you see the club ck out from the rd 8 its an gate, the trigger outs are trigger as i explained above. i builded me a cable with a diode and a capaciator..when you google you see this cable. 


       

      • November 17, 2019
    • FelipeGonzales
      Ms_CLean

      Hi im not suggesting its a bug, just counter productive to one of the ways of using these two items. Further its seems crazy to invest in an ADSR module when the cable fix will resolve the issu, cheers

      • December 1, 2019
  • aaronjrg11
    Contributor - Level 1
    2019-10-03

    I recently just got my deepmind 12 and when i select the 'chord' button, the screen shows no 'record' feature. it instead only shows, 'armed' and when i play a chord, the screen is stuck on 'learning'.  selecting a 'trigger' never shows up as an option. similar situation in poly chord. I can only see an 'exit | rec |wizard | bank' and then same as above occurs. i play a chord, and it is stuck on learning.  any idea how i can fix this?

    read more...
    0 139
    • aaronjrg11
      stephandeutsch

      I got exactly the same problem with my DeepMind 12 - did you find any solution for it?

      • October 13, 2019
    • aaronjrg11
      stephandeutsch

      ok, my problem was a midi loop, my DAW sent the same chord I played - back to my DeepMind 12 bcoz I was in Midi Recording Mode. So if anybody has the same problem, try that out first!

      • October 14, 2019
  • HeikoKnuettel
    Regular Contributor - Level 1
    2019-10-02

    It should let me configure the D, the Odyssey and the VC340.

     

    VC340: Synth found, but update not possible ("Failed, check network and press to retry")

    Model D: Synth is not found

    Odyssey: Synth is not found

     

    All synths are present in the device manager and can be played via MIDI or USB.

     

    read more...
    0 2,172
    • HeikoKnuettel
      DannyBudts

      It has nothing to do with the synths themselves but with some computer systems. I had the same problem. I closed all other audio us-drivers in the device manager, than the synths were recognised, I could update, I opened all drivers again...fine.


      I opened a case for it, the asked me for all details, they are aware of it and they are working on it. 


      Hope this also works for you. 

      • October 2, 2019
    • HeikoKnuettel
      HeikoKnuettel

      Thank you very much, that worked!


      I hope they get rid of this auto-selection of synths. Even if it worked (which obviously isn't the case) it is annoying if you have more than one synth, you always have to turn the others off.

      • October 2, 2019
    • HeikoKnuettel
      ChrisRose

      It's not working here for me either. The Synth Tool sees that my Model D is connected, but when I click on "Update" all I see is version 1.1.1 and a box beneath that which says "Loading".


      Nothing happens for about a minute, then I receive the same message: "Failed, check network and press to retry."


      Capture.JPG


      I've tried this on two separate PC's, both connected to the interent, and I get the same result on both machines. One is running Windows 10 64 Bit (latest version) and the other is running Windows 7 64 Bit (latest version). 

      • October 3, 2019
    • HeikoKnuettel
      HeikoKnuettel

      Update doesn't work for me either, on none of the 3 synths. Deactivating other drivers helped so that the tool at least found them.


      I added a rule for the windows firewall, but to no avail, updating doesn't work.


      My D is on Firmware 1.1.1 too.

      • October 3, 2019
    • HeikoKnuettel
      Talos

      It see's my Odyssey and I can change all the settings and sequences but when I go to the update page I just get ("Failed, check network and press to retry")


      Please release the OS updates seperately till the synth tool is fixed, and the rest of the settings as sysex

      • October 5, 2019
  • Ribos
    Contributor - Level 2
    2019-09-29

    It's been two weeks since my support case was opened (number 01011144), and I haven't heard a word from Behringer since the automated email. I looked back at the case tonight and saw it has status "Deferred." What exactly does that mean?

    I'm a quality engineer for my day job, so I understand that responding "within one business day" isn't always feasible. But two weeks without so much as a "sorry, we're overloaded right now and will be with you soon!" is not great customer service.

    (And yes, I've checked my spam folder, and nothing has ended up in there.)

    read more...
    0 337
    • Ribos
      TC-Mike

      Hi Ribos,


      due to work load the usual response times mioght not be met always, but 2 weeks seems like a long time. 


      I'll reach out to my support colleagues and check status....


      Cheers,


      Mike

      • September 29, 2019
    • Ribos
      Ribos

      Thanks, Mike! I'm looking forward to a solution on this. I love the Neutron, but I can't add it to my eurorack rig when the output face jack doesn't output!

      • September 30, 2019
    • Ribos
      TC-Mike

      Hi Ribos, 


      i'll let you know when i hear back. 


      Feel free to post an error description and some info on your setup. There are many Neutron users here and somebody might know a solution to your problem. 


      do you use the Neutron in its own enclosure or have you transplanted it to a eurorack case ? 


      if in an eurorack case with other modules.. how have you cabled your setup ? is the neutron output going to an eurorack mixer module? is it CV/Gatre triggered by any other modules?  


      is the output fine when using it standalone? (eg do you get signal when just turning hte VCA bias up while filter is opened (this should give you a drone (continous output) without the need to trigger the VCA to hear the Neutron output.


      Cheers,


      Mike


       

      • September 30, 2019
    • Ribos
      Ribos

      Hi Mike,


      I've been using it standalone, but noticed the output jack on the faceplate wasn't working when I tried to mount it in my eurorack rig. When used standalone, I was always using the 1/4" line out on the back, which is why I didn't notice earlier. I've verified that the faceplate output doesn't work even when the unit is housed in its desktop case, and that I can get sound from the 1/4" output but not the faceplate output with the same patching.


      Jeffrey did reach out to me via email... I hope replying to the email actually works and it reaches him. Corroborating mmisound's post, I tried calling the phone number listed in the email, and just got a busy signal.

      • October 2, 2019
  • TommBuzzetta
    Contributor - Level 2
    2019-09-29

    Producer is looking for innovative synth to use as the central story line prop in a new Sci-Fi Thriller ( "The Synthesist" ). To read the movie's synopsis -scroll down this webpage: https://locallegendfilms.jimdo.com/upcoming-projects-1/  to "The Synthesist" entry ). WHICH of Behringer' s synths would YOU nominate for use in this movie and WHY?  *NOTE:  We hope to use this synth to score the movie's soundtrack too. E-mail your Behringer synth nominations to:  [email protected]

    read more...
    0 207
    • TommBuzzetta
      MarianoMart

      Maybe is too late for my answer. (the link is down). 
      Anyway, Neutron and Crave should be a perfect couple for any Sci-Fi Thriller. 


      Why: 


      Neutron is a versatile dual VCO synthesizer. His strength, in addition to the 3340 sound, resides in the semimodular patch bay. A pool for creativity. 


      Crave is a simple and powerfull sequencer vco synth. Simplicity is the real strength on this synth. You can develop a musical idea for a score film, in seconds. 

      Use both interconecting their patchbays and you will be into your awn sci-fi trhiller. 

      By the way, where I can see the movie?

      • November 30, 2019
    • TommBuzzetta
      TommBuzzetta

      Thanks for your input Mariano! Your nominations of the "Neutron" and "Crave" are duly noted. They're both great synths. I'm somewhat partial to the "Pro-1" and new "Wasp Deluxe" myself. But I'd also like to hear what some other Behringer fans think before coming to a final decision. "The Synthesist" ( -movie ) is slated to begin production sometime in 2020'. We'll have more details then. You can keep up the movie's progress on the Local Legend Films ( Jimdo ) and Creative Tech Nerds ( Jimdo ) websites. Just google those ( jimdo ) sites and click on the "Breaking News" pages. Thanks again for your input! 

      • December 5, 2019
    • TommBuzzetta
      Papasound

      I nominate the ODYSSEY.  The one with multi-colored LEDs though.  It would look great through some atmospheric haze.  And it's great at classic Sci-Fi noises too!

      • December 17, 2019
  • Nipty303
    Contributor - Level 1
    2019-09-27

    Hi all, does anyone have any idea on when the Pro 1 (or Pro One) synthesizer is going to be released? It's the one synth from Behringer that I have been waiting for more than any other since announced a while back. If it's as close to the Mini Moog Model D as the Behringer D then it should sell loads, the Pro One is still my favourite mono synth of all time.  

    read more...
    0 113
  • MarcLaf
    Contributor - Level 1
    2019-09-23

    Sorry for double post - I posted in wrong forum first time.

    I just picked up a Model D (shipped firmware is 1.0.7) and while playing with it last night using headphones out, I noticed that when the filter is set to high pass mode, both the filtered signal and unfiltered signal are being sent to the headphones out. I tried updating the firmware but the updater kept saying I did not have internet (yet I did) so I'm not sure if this issue is fixed in later patch or if I have a buggy unit.

    I did not test to see if this was also on main outs yet.

    Can anyone confirm this issue?

    read more...
    0 95
Go to page