Statistics

165,426 members
175 posts
  • MacMcIlvaine
    Contributor - Level 2
    2019-10-02

    I was doing some testing and only had on mic. So I plugged it into in 1 and selected it as the source for fader 1, 2, and 3.

    The card is set for 8in/8out. Card out set to in 1-8.

    Eight channels show up in the recording software.

    But, only the first gets the mic.

    So, I slogged out two more mics and plugged them into in 2 and 3 and set the source for faders 2 and 3 accordingly.

    Now I get mic 1 on card out 1, mic 2 on card out 2, mic 3 on card out 3.

    So, what's wrong with the first setup?

    read more...
    0 109
    • MacMcIlvaine
      DaveMorrison

      @MacMcIlvaine 


      When the source is Local 1-8 under Card Output tab the signal is tapped from the preamp. When the source is Out 1-8 then the Output 1-16 tab comes into play. Input/LC is the preamp, thus remap doesn't work. Anything else will tap from the channel strip. Try Pre EQ.

      • October 2, 2019
    • MacMcIlvaine
      MacMcIlvaine

      Ok, I see.


      I tried Out 1-8 and pre EQ...didn't change. (I tried the other taps as well.)


      In any case it's not something I need to do. It was just being lazy, not going and getting a couple more mics.


      (And, I was testing something unrelated, just needed 3 source channels. )


       


      Thanks,


      Mac

      • October 2, 2019
    • MacMcIlvaine
      DaveMorrison

      @MacMcIlvaine 


      Hmm. It's always good to learn something new. Let's ask Paul @Paul_Vannatto 

      • October 2, 2019
    • MacMcIlvaine
      Paul_Vannatto

      Dave's (@DaveMorrison) explanation was correct, but not complete. On the Out 1-16 screen, you need to assign the DirOut Ch 01 to the first output, DirOut Ch 02 to the second output, etc. and assign the tap to something other than IN/LC. Then it will work.


       

      • October 2, 2019
  • LifeHouse
    Contributor - Level 2
    2019-09-22

    Hello Everyone,

       Looking to get some help, I am recording on my Behringer X32 SD card, I have the X-live Expansion.  Here is my Config... I am coming in AES50, I have audio, its mixed, I record directly to the SD card, I have the settings on Automatic, 32 in 32 out.  When I go to playback, I cant hear anything, I check the routing and everything seems routed correctly (Card 32 in) on each channel accordingly.  I am using a 64 gig Storage card, 3/10.  the screen says its recording, but no playback.  HELP!Screen Shot 2019-09-22 at 7.49.15 AM.pngScreen Shot 2019-09-22 at 7.49.26 AM.pngScreen Shot 2019-09-22 at 7.49.34 AM.png

    read more...
    0 460
    • LifeHouse
      Paul_Vannatto


      @LifeHouse wrote:


      Hello Everyone,


         Looking to get some help, I am recording on my Behringer X32 SD card, I have the X-live Expansion.  Here is my Config... I am coming in AES50, I have audio, its mixed, I record directly to the SD card, I have the settings on Automatic, 32 in 32 out.  When I go to playback, I cant hear anything, I check the routing and everything seems routed correctly (Card 32 in) on each channel accordingly.  I am using a 64 gig Storage card, 3/10.  the screen says its recording, but no playback.  HELP!





      What have you got assigned on the Routing, Card Out screen? It should be the same as on the Routing, home (Input) screen in Record mode.

      • September 22, 2019
    • LifeHouse
      LifeHouse

      I just checked the Card Out and it is assigned Card out 1-8, 9-16, 17-24, 25-32.  Please Note: So im recording from a Midas M32R, im coming out of the Midas via AES50B (So the Internal Sync is AES50B in setup under synchronization on the X32.  Coming INTO the Behringer X32 Im getting all of the 32 channels and when I hit record on the setup tab the wheels start turning as though its recording on the X32.  when I go to play back do I need to change the Syncronization? or anything Im Missing?      

      • September 22, 2019
    • LifeHouse
      Paul_Vannatto


      @LifeHouse wrote:


      I just checked the Card Out and it is assigned Card out 1-8, 9-16, 17-24, 25-32.    





      That means that you have assigned the Card IN signals to the Card Out. In other words you are recording a bunch of blank tracks. If you want to record the same thing that you have assigned to the X32 inputs, copy those assignments (Routing, home (Inputs), recording mode) to the Card Out screen.


       

      • September 22, 2019
    • LifeHouse
      LifeHouse

      When I Record, my home inputs are set to AES50B 1-8, 9-16, -17-24, 25-32. 


      Do outputs need to be set to anything particular?


       


      When I Playback they are set to Card in 1-8, 9-16, 17-24, -25-32.  still dont see anything registering...  When im recording I do... but when i go to playback its not.  When I playback should the synchronization be different?

      • September 22, 2019
    • LifeHouse
      Paul_Vannatto


      @LifeHouse wrote:


      When I Record, my home inputs are set to AES50B 1-8, 9-16, -17-24, 25-32. 





      Then on the Routing, Card out, assign the following:


      * Outputs 1-8 -> AES50 B1-8


      * Outputs 9-16 -> AES50 B9-16


      * Outputs 17-24 -> AES50 B17-24


      * Outputs 25-32 -> AES50 B25-32


      Then re-record your gig.

      • September 22, 2019
  • GuntherMai
    Contributor - Level 2
    2019-09-01

    ... is still missing. 3.4.4 is not working with a console file including VSS4 (performing some funny nonsense to the FX Rack) 

    Hoping for soon release ... 

    2 257
    • GuntherMai
      AlanLawson

      Me too. This is really important and actually mission critical. How are people with Pro1 and Pro 2 consoles managing for whom the Offline Editor is a regular part of their workflow? Is an upgrade coming soon and also, can I presume it will be totally compatible with the latest Mac OS?


      Ta heaps!


      Alan

      • October 5, 2019
  • NelsonVega
    Contributor - Level 1
    2019-07-23

    when trying to update pro2. this error appears. Which may be? error #52 - Failed security check ... thanksWhatsApp Image 2019-07-22 at 13.21.02.jpeg

    read more...
    0 129
    • NelsonVega
      ChaseMcKnight

      Hi @NelsonVega 

      Typically this is due to a corrupt firmware, likely it just downloaded incorrectly. Try downloading the update file again from the website and if you can connect to the internet via landline, even better. 

      Re-format your USB drive (FAT or FAT32) and create a folder '  DL2Upgrades ' - then place the unzipped .tar file in the folder and try upgrading the console firmware again. 

      Let me know if you have any other issues.

      • July 25, 2019
  • timtrace
    Contributor - Level 3
    2019-07-21

    Greetings, first post. This ought to be easy for you guys 

    Is it possible to connect an S32 to an X-32 Compact and create a 48/24 environment? How would the X-32 Compact manage so much I/O? It appears to me as if the layer flip buttons top out at 32x16.

    Are there any benefits if an X-32 Rack is used instead of an S32 in this scenario, at the expense of the total I/O count?

    If I used an X-32 Compact with an X-32 Rack, would it be difficult to leave the X-32 Compact at home for certain gigs?

    I'm considering changing over from my Allen & Heath iLive iDR-32 MixRack, to an X-series system. The primary drivers in my decision - 1> my iDR-32 is 10 years old and the used prices are dropping like a stone, 2> the iLive product line is long dead even if most of the release team still works for A&H, and 3> the iDR iOS and Android software is terrible

    I don't own an iLive control surface due to the high cost, even of used pieces. I've only ever used a Windows computer to control my iDR-32, and it has been quite awkward at times.

    My church has recently deployed an X-32, and I'm quickly becoming familiar with the X-series workflow on computers, portable devices, and an X-32 surface.

    Thanks --

     

    read more...
    0 193
    • timtrace
      DaveMorrison

      Hi @timtrace 


      The X/M series can only mix 40 inputs per mixer although they can have access up to around 160 different inputs. They can be switched by a simple scene change.


      An X32 Rack has several advantages. A complete system in the box: Easy to carry, Full independent processing for Pro-Level monitoring, and redundancy. The X32 can act as a S16. They can share inputs and outputs between systems.


      I personally prefer to use the rack over the X32 with faders.

      • July 21, 2019
    • timtrace
      timtrace

      Thank you for the thoughtful reply.


       


      Do I correctly understand that if I ended up with a 48/24 system, I’d only be able to route 40 inputs per scene?


       


      Is there a limit imposed on the  number of simultaneous outputs?


       


      When you say that you prefer the rack over the surface, are you using a multi-touch tablet or notebook computer screen?


       


      Even after more than 10 years driving my iLive with the trackpad in my notebook, I feel so much more efficient when I can touch two things at a time on a surface.


       


      Thanks again for sharing your experience.

      • July 21, 2019
    • timtrace
      Paul_Vannatto

      Hi Tim @timtrace,


      I would agree with Dave @DaveMorrison that the X32 Rack is an excellent choice of a console, particularly if you are use to using a laptop and/or tablet instead of a physical surface. I was one that insisted on having knobs and faders when I used my A&H GL2400 - no digital mixer for me. When my church got their X32 (Dec 2012), I quickly changed my mind. And when they released the X32 Rack (Oct 2014), I knew I had to have one and forced myself to learn how to do it with a laptop and tablet. After 5+ years and hundreds of events, I don't regret my decisions and love the freedom of not being tethered to the end of a snake.


       


      If you do decide to get an X32, there are a number of seasoned users here that can help you with any questions that would arise. Also if you need added tools, there are a number of 3rd party developers that have created a number of software tools to provide specific solutions.


       

      • July 21, 2019
    • timtrace
      Paul_Vannatto


      @timtrace wrote:


      Do I correctly understand that if I ended up with a 48/24 system, I’d only be able to route 40 inputs per scene?


      Routing and mixing are 2 separate subjects with the X32. As Dave mentioned, an X32 console can mix a maximum of 40 channels strips (5 banks of 8) at any point in time. The actual sources of these channel strips can be changed using scenes and/or snippets.  


      Is there a limit imposed on the  number of simultaneous outputs?


      In any X32 eco-system the answer is theoreticaly no. There is a limit of cascaded stageboxes of 24 separate outputs per AES50 feed (each X32 has 2 AES50 ports). But X32 can also be connected to multiple X32 in the eco-system which does provide more potential outputs available.





       

      • July 21, 2019
    • timtrace
      timtrace

      Another option has come to mind. I'm considering a M32C and a DL32.


      I thought I'd ask you guys and gals: What are the differences under the hood between a M32C and an X32-Rack?

      • July 23, 2019
  • PeterDeClippel
    Contributor - Level 3
    2019-07-18

    Does anyone have experience with the x-touch compact and the xr18?

    I need the controller to move faders for main mix, bus mixes and fx sends. I've seen the x-touch do this with the buttons at the right to select which mix you want to control. Is this possible with the x-touch compact as well? or even the mini? without a whole lot of midi mapping and configuration and things that can go wrong

    read more...
    0 163
    • PeterDeClippel
      KenMitchell

      Hi Peter ( @PeterDeClippel ),


       


      To address your last question first, just get an X-Touch.  It works out-of-the-box without any MIDI mapping and very minimal setup.  While the compact can do what you want, you'll have to spend some time with the MIDI editor to program in the correct CC messages for the XR18.   Also, I know some folks have used a Mini to control certain parameters but since the mini only has a mini-USB connector, you'd need extra hardware to convert the USB-MIDI to DIN in order to connect it to the XR18.   My time was worth more to me than the additional cost of the X-Touch so that's the way I went. 


       


      Hope this helps, 


      Ken


       

      • July 18, 2019
  • DavidVelez
    Contributor - Level 3
    2019-07-17

    Hello Audio Gentlemen! I'm trying to finish updating my X32 and Drivers for Win10. I successfully updated my firmware on the X32 console. It is now running Firmware 3.11. 

    I successfully updated my X-USB drivers to Version 4.59.

    But I cannot get the XUSBAudioDfu to update from 0.10 to 0.11... And because of this, the ASIO driver isnt running. Short of setting my computer and console on fire, I have tried everything. So what's going on, and how can I fix this?? I have attached the error message that I keep getting.x32 update drivers error.jpg

    Any help would be GREATLY appreciated, and thank you for your time!

    -David

    P.S. I also posted this in the Recording Section, but I think that this spot might be the best place to get a real answer, yes?

    read more...
    0 1,220
    • DavidVelez
      GaryHiggins

      @DavidVelezI have never updated the usb firmware and am not sure you need to. I would uninstall the drivers and reinstall them and call it a day. I use the latest drivers for win10 without issues (and without firmware update) Perhaps I should update the firmware, not saying you shouldn't or can't-just saying I have not and do not have any issues of which I'm aware.

      • July 17, 2019
    • DavidVelez
      DavidVelez

      This is the first time that they've asked us to update the DFU (which I'm assuming is the USB firmware?) I was eager to update because I was having a problem with Sonarworks, which is now fixed, but my ASIO audio drivers would randomly go silent for literally no reason whatsoever. So it would be really nice is Behringer would get their poop together and code this update correctly. Does the almighty @Paul_Vannatto or @RexBeckett have any brilliant solutions? One guy using a UMC got it to work by installing the 4.59 drivers in c:\Program Files\(x86)\Behringer instead of c:\Program Files\Behringer      and of course I tried that and it didnt work, boo.

      • July 17, 2019
    • DavidVelez
      RexBeckett


      @DavidVelez wrote:


      This is the first time that they've asked us to update the DFU (which I'm assuming is the USB firmware?) I was eager to update because I was having a problem with Sonarworks, which is now fixed, but my ASIO audio drivers would randomly go silent for literally no reason whatsoever. So it would be really nice is Behringer would get their poop together and code this update correctly. Does the almighty @Paul_Vannatto or @RexBeckett have any brilliant solutions? One guy using a UMC got it to work by installing the 4.59 drivers in c:\Program Files\(x86)\Behringer instead of c:\Program Files\Behringer      and of course I tried that and it didnt work, boo.





      @DavidVelez 


      I don't have the appropriate hardware to check this out, David, but let us reach out to @JanDuwe .


       


      Jan, this problem has been reported on X18, XR18 and X32 (X-USB). It appears that the process for updating the firmware on the USB interface, included in the V4.59 driver package, is failing for several users. Can you help us to understand how to troubleshoot and fix this, please?


       


      There are other reports of apparently the same issue in this thread.

      • July 19, 2019
    • DavidVelez
      JanDuwe

      Dear @RexBeckett and @DavidVelez 
      Thanks for bringing this up. We had received a similar question 4 weeks ago, already. We couldn't reproduce the issue on any of our test machines yet, even though technically very similar. Hence, we had involved the driver vendor, Thesycon, who are very competent and supportive. Having analyzed the two different error messages and log files, they suspected a timing issue on that specific system. We are at it and will inform you, once the root cause is identified. In the mean time you may consider just using another pc for updating the card, since it is a one-time process anyway.
      Fyi, the new X-USB card firmware update was mainly done for improving consistency of WDM on various systems, for supporting non-ASIO media-player applications. It is no disadvantage using the previous card firmware for ASIO multi-track recording, however.


      Hope that helps,
      Jan

      • July 20, 2019
    • DavidVelez
      DavidVelez

      @JanDuwe If I don't upgrade the X-USB card firmware, there's a little note on my X-USB Control Panel that says "ASIO Inactive." But I'd happily do any debugging or troubleshooting that you suggest!

      • July 23, 2019
  • sounddesigner
    Contributor - Level 2
    2019-07-03

    So I'm using the X32 Compact with QLab 4 as a soundcard with a MacBook Air running 10.13.6. The USB ports on the MacBook Air are USB 3.0. 

    I have the card set to 16 inputs and 16 outputs. The sample rate is set to 44.1k

    Synchronization is set to Internal. The other options are AES50A and B, and Exp. Card is an unselectable option.

    On the MacBook Air, under Audio/MIDI Setup, sample rate matches. It's actually not adjustable here.

    I have the inputs on the X32 assigned to the card, and then those inputs routed to individual Mix Buses.

    When I do this over USB, I get intermittent pops, and after some time the audio becomes choppy, and I have to unplug the USB cable from the computer, plug it back in, and then the choppiness goes away (pops continue though).

    However, over FireWire (which is a ThunderBolt-to-FireWire-800 adapter and and FireWire-800-to-FireWire-400 cable) I am not having issues. Luckily the theatre I am working in has an older X32 Compact with FireWire as an option on the card (looks like FireWire has been removed from the more recent X32's). 

    Have other people run into this issue with the X32 as an interface over USB? Even though I seem to have the issue resolved using it over FireWire, I'd like to figure out what the issue is over USB. I understand it's a slower speed, but I've used other Behringer interfaces (like the UMC1820) over USB without these issues. I also want to figure it out since it seems FireWire might not have full support in the future...and other places I work might have newer X32's with only USB on the card.

    Thanks in advance!

    read more...
    0 133
    • sounddesigner
      Paul_Vannatto


      @sounddesigner wrote:


      So I'm using the X32 Compact with QLab 4 as a soundcard with a MacBook Air running 10.13.6. The USB ports on the MacBook Air are USB 3.0. 


       





      That (USB 3.0) in all likehood is the culprit. That X-UF card is an old card and was discontinued at about the time that the X32 Compact (and X32 Rack) were first released. If that Compact came with an X-UF card it probably came from the very first shipment. The reason they had to discontinue it was that the chipset manufacturer discontinued that chipset and they had no choice but to switch to another USB only. I wouldn't be a bit surprised that the X-UF card is having timing issues with the Mac USB 3.0. I would suggest you consider getting one of the newer X-Live cards.


       

      • July 3, 2019
  • dexter_balite
    Contributor - Level 1
    2019-06-27

    When you are using long LAN Cables connecting DM800 to a CP8000 there might be a stability problem in preset and volume have issue like Volume was going up and down or changing preset from 1 to 2 by itself, I solved this problem by adding a Capacitor with value 16Volts/100uF  to the connection of Ground and RVC out at the back of DM8000, Be sure connecting the negative side of the Capacitor to the ground terminal and Positive side of capacitor to RVC pin, I only reccomending this if you having the same problem like what I have experienced otherwise don't add if you don't need this. Also instead of using LAN Cable I recommend to use Belden audio signal (4wires) and there is no more voltage stability issue or faulty preset in this control panel(CP8000).timeline_20190628_101759.jpg

    read more...
    0 275
  • PilotMan
    Contributor - Level 3
    2019-06-02

    Here's the jist of it. We had scene files backed up on a laptop from our additional set ups of bands.  The original X 32 was damaged in a lightning storm. We replaced it with a new unit and try to import the scene files back into the X32.  There must be some difference between the files because 90% of our settings are not showing up on the board anymore. We did check to make sure that the safes were off.  Any buddy have any idea of a way to modify the files in text edit to make them workable on new firmware?  Im sure Behringer knows how to fix this but they are no where to be found and do not resopnd to emails. 

    Can't even begin to express how frustrated I am right now. As a professional integrator for many years we have designed a lot of systems that work well with facility control systems and bars and restaurants. We integrated x32 into many projects and now have NO support when we run into problems in the feild that need to be solved immediately. 

    Trey & Sara.scn.zip
    read more...
    0 50
Go to page