Statistics

165,420 members
161 posts
  • jedscott
    Contributor - Level 2
    2020-01-13

    Hi, 

    I have a new X32 Producer, tried using it for the first time in a rehearsal setting.

    I have input level, I have output level at the Mix Bus AND output monitoring, but I cannot get any sound to come out of my speakers. (I double checked that the powered speakers are working properly with line input.)

    Can anyone offer any suggestions for what I'm doing wrong? Right before I started today, I reset to factory settings.

    I'm sure it's something obvious - I'm an analog guy and this is my first foray into digital consoles. Clearly it will require an adjustment period!

    IMG_0798.jpgIMG_0797.jpgIMG_0799.jpg

     

    * edit to add that when I cycled the power on the X32, there was a normal pop in the speakers, indicating to me that the hardware was all properly connected.

    read more...
    0 247
    • jedscott
      Paul_Vannatto

      Hi Jed @jedscott 


      Welcome to the forum. What is the Routing, XLR Out set to? It should be Out 1-4 and Out 5-8.


       

      • January 13, 2020
    • jedscott
      GaryHiggins

      @jedscott  I would look at 2 places, the first is the outputs 1-16 routing menu. Make sure out 7 and out 8 are set for main left and main right, I would guess there is the problem. The other spot would be the xlr outputs routing and double check it's set for out 1-4, out 5-8 at a minimum-it should be as that is the default.

      • January 13, 2020
    • jedscott
      jedscott

      7 & 8 are set for Main L and R out.


      Out 1-4 and Out 5-8 are set properly.

      • January 13, 2020
    • jedscott
      KevinMaxwell

      Please post your scene here so we can see if there is any clues there.

      • January 13, 2020
    • jedscott
      Paul_Vannatto

      I agree with Kevin that we need your scene file. Here are instructions how to save your scene on the Producer. Once saved, select the scene, push the Utility button, then the 6th encoder (Export) and save it on a USB stick that you insert in the USB port beside the display. Then transfer it to your computer and attach to your next post (Choose file below)


       

      • January 13, 2020
  • RobertDorn
    Contributor - Level 2
    2020-01-12

    Hey, anyone here know if the copilot app just will be for setting up sources and routing like discussed in the 'Complete Overview' Youtube from Behringer or if it -hopefully- will also be capable of controlling the whole mixer like with the M32 app. And will there be an accompanying Q-app, also like with the MX32 .  Actually just picked up an M32 with DL16 for only this reason. And already regretting buying a new M32 while the Wing with its processing capability exists. The moment they release the app(s) i'm swapping the M32 for a Wing but it really lacks on clear information on the app so perhaps someone here knows

    read more...
    1 2,437
    • RobertDorn
      MarcusLinden

      Hi


      does anybody have info about when the app will be releases?

      • January 18, 2020
    • RobertDorn
      jlwall

      Behringer peoples, where / when is the copilot app being released.

      • January 23, 2020
    • RobertDorn
      CalebHeath

      Any news on the control app and "Q variation app"


      also any news on the desktop control app? 

      • January 29, 2020
    • RobertDorn
      Paul_Vannatto

      Hi @CalebHeath , @RobertDorn , @jlwall , @MarcusLinden 


      There are various apps in the works. Most of them are being tested and will be released when the developers and testers feel confident that they are ready for public release. No ETA at this point. This includes the official Co-Pilot, Mixing Station, and X/M32 to Wing converter (a scene to snapshot converter). I can give you an ETA for the converter (since I'm the developer). If all goes well it should be ready for early next week. 


       


      Please understand that we are in the same stage of development that we went through with the X32 back in 2012 when the hardware preceded the software tools. Patience is requested.


       

      • January 29, 2020
    • RobertDorn
      hearitclear

      Hi Paul.  Let me know if you have interest in a beta tester.  We bought two and have one opened up at the shop, waiting for cases to send it out.  


      Most of my questions were in another thread.  


      So there will be future scene compatibility between X32 and X wing?  And setup configuration flowthrough as well?  That will be a biggest draw for clients entering wing usage from this platform.  Would be great to see that in "edit" software flowthrough as well.


      Thank you for your time on this.

      • February 4, 2020
  • DaveKorman
    Contributor - Level 2
    2020-01-06

    Isn't it about time that B produced a new user manual for the X32? The one online is still the original

    0 114
  • LarsDamkjaer
    Contributor - Level 3
    2020-01-05

    Hi

    I am trying to send master L and R to channel 15 and 16 of the ultranet. When looking at the connected P-16 I can se that a signal comes in (Green lights flashing), but I am not able to hear any inout or control the volume. When i select the (linked) channels) the volume knob has no effect. Can anybody help? I have attached the bank - well - it seems that i cannot attach a bank from xedit and I do not have the scene. I saved a screenshot instead

    Best regards - Lars

     

    ultra.PNG
    read more...
    0 112
    • LarsDamkjaer
      RexBeckett

      @LarsDamkjaer 


      The screenshot shows that you are sending Pre-EQ signals from Main R to Ultranet 15 and Main L to Ultranet 16. I would have expected these to be the other way (L->15, R->16) but you should still be able to hear it. Perhaps there is some issue with the P16M settings. You could try routing Main L/R to another pair of Ultranet channels to see if that makes any difference.

      • January 4, 2020
    • LarsDamkjaer
      GaryHiggins

      @LarsDamkjaer If you are seeing signal activity on the P16-M, I would suspect that one or two of the volume controls are set to off by mistake. Select the "main" volume button, middle button, left side. The Led should light up to indicate it is selected, Now PUSH in the volume knob, far right, such that the led's of it and the led ring of the knob are on. Also do the same  for the ch buttons in question to select them, push in the volume knob and make sure those ch's LED's are also on. The volume knob when pushed in either mutes or unmutes the ch's AND will also mute and unmute the Main level if it was selected. Turning ithe knob of course increases/decreases the volume. Hope that's it.

      • January 5, 2020
  • DonaldHingtgen
    Contributor - Level 1
    2019-12-26

    Immediately following firmware upgrade to 4.1 from 4.0, upon restart, the message in the picture shows Boot FAILED on mounting core. Is there a way to reset back to the previous version? Or boot from USB?

    Looking through forums and YouTube videos - nothing yet.

    -DJH

     

    Boot Fail Screen.jpg

    read more...
    0 360
    • DonaldHingtgen
      GaryHiggins

      @DonaldHingtgen I would download firmware version 3.12, load that up first and then try firmware 4.01 again from there. Make sure you have just the one correct update file in the root directory of your usb drive. Any others can be in a folder on it, but only 1 can be visible to the mixer when loading from power on. You might want to download 4.01 again also, perhaps the file you are using got corrupted somehow.


       


      Also see this thread if you need a known working version of 4.01

      • December 26, 2019
    • DonaldHingtgen
      DonaldHingtgen

      Thanks Gary for your suggestions. You are correct about the need to have only 1 update file in the root. I figured it out late last night.


      The fix is to have only 1 dcp_corefs_release-xxx.update file in the root of the USB drive, and to use the boot-to-USB function (holding down the USB-view button while powering up) to load the update.


      Here is more detail on the steps I did that lead to this problem. When I bought the X32 Compact it was on V2.x firmware, which I used for a while then upgraded to V3.11. I then upgraded to V4.0 earlier in December and was attempting to go to V4.01 when this happened. So this was my third firmware update. I had all 3 dcp_xxxx.update files in the root of my thumb drive (along with a bunch of other stuff for this and my other Behringer mixers). For the previous firmware updates, I used the "Update Firmware" function on the Setup page where you are given the option to select the target file. Since this worked for the first 2 updates, I never learned about the boot-to-USB function (section 5 in the pdf manual). I had the older firmware versions available, so the first thing I did was isolate V4.0 on the thumb drive and boot to that, which worked. Then I re-downloaded V4.01, isolated it and booted to it. Now all is good and on V4.01.


      Having been through this I can make a couple recommendations. Keeping back versions of firmware updates and the pdf manual along with scene backups on your thumb drive is a really good idea.


      DJH

      • December 27, 2019
    • DonaldHingtgen
      kixxazz

      reinstall only put the corel dcp on the thumbdrive


       

      • March 29, 2020
  • dietzer
    Contributor - Level 3
    2019-12-14

    OK, I found a problem today after updating both my X32 (FOH console) and my X32 Rack (Stage - IEM) to the new v4.01 firmware.  My X32 Rack couldn't find my DL16 stage box on AES50-B after I updated its firmware to v4.01.  My apologies for the long post, but I wanted to make sure I detailed what I did with each step.

    Initial Configuration:  X32 FOH Console (v4.01) => X32 Rack (v3.09) => DL16.

    This worked fine with the X32 FOH Console as master (clock=internal) and the X32 Rack as slave (clock=AES50-A).  The X32 Rack recognized the DL16 on AES50-B as soon as the Rack was configured as a slave.  Both the X32 FOH Console and the X32 Rack could see the DL16 inputs after setting up the routing on both the X32 FOH Console and the X32 Rack.

    Failing Configuration:  X32 FOH Console (v4.01) => X32 Rack (v4.01) => DL16.

    X32 Rack failed to recognize the DL16 no matter what I tried.  I had the X32 FOH Console configured as the master and the X32 Rack configured as the slave.  No settings were changed on the X32 FOH Console from the prior configuration, and I manually verified this was true.  The X32 Rack could see the X32 FOH Console AES50-A outputs just fine, but could not connect to the DL16 on AES50-B.  Flashing red on AES50-B indicator, no joy routing AES50-B inputs on the X32 Rack.

    Final Configuration:  X32 FOH Console (v4.01) => X32 Rack (v3.12) => DL16.

    I changed the X32 Rack to v3.12 as I didn't have a download of the v3.09 firmware.  This worked fine with X32 FOH Console as master and X32 Rack as slave.  No settings were changed on the X32 FOH Console from the prior configuration.  X32 Rack again recognized the DL16 on AES50-B as soon as it was configured as a slave.  Both the X32 FOH Console and the X32 Rack could see the DL16 inputs again after setting up the routing on the X32 Rack.

    I was careful to make sure that the X32 Rack had the same settings with all versions of the firmware I tried, and did the same for the X32 FOH Console.  With the X32 configured as a slave (clock = AES50-A), it simply could not find the DL16 on AES50-B using firmware 4.01, but it worked fine with v3.09 and v3.12.

    I saw the "X32 Firmware v4 - Troubleshooting" thread started by MissionalMedia that outlined a v4.0 X32 failing to recognize S16 stage boxes, but none of the suggestions in that thread worked for me with two X32s and a DL16.  I'm not sure if this problem is because the v4.01 firmware isn't working with DL16 stage boxes, or if this specific problem only occurs when connecting X32 -> X32 Rack -> DL16 when using v4.01.

    Any suggestions?  Or should I just wait for v4.02 before trying again?

     

     

    read more...
    0 354
    • dietzer
      GuntherMai

      Did you update your DL16 to firmware 2.4 march 2019? There was  an issue with AES50B on former versions. 

      • December 14, 2019
    • dietzer
      dietzer

      Thanks for the quick reply!


      I have not checked the DL16 firmware version, no.  The DL16 was purchased new a month ago and donated to our church, so I assumed it had the latest firmware.  But I will check on that tomorrow...


       

      • December 14, 2019
    • dietzer
      dietzer

      OK, I discovered that the DL16 was shipped with firmware release v2.2.  


      I tried updating it to v2.4 with my Windows10 laptop, but failed miserably.  Even with anti-virus and firewall disabled, the firmware app window would pop up and disappear so fast you couldn't read anything, and nothing was uploaded to the DL16.  Thankfully, I was able to dig an old Windows7 laptop out of mothballs and I used that to successfully update the DL16 firmware to v2.4.


      I haven't tried yet to switch the X32 Rack firmware back to v4.01.  I will try that later this week.


       

      • December 17, 2019
  • WalterDeBoer
    Contributor - Level 2
    2019-12-14

    Does anybody know when there will be a update? I want to edit the routing and dp48 on stage  

    1 131
  • PatrickGMaillot
    Valued Contributor - Level 2
    2019-11-29

    Does this sound familiar? Remember X32ReaperAutoMate? This is the same... with a twist. Same functionalities, including loop control for X-Live and external device support (such as external jog/shuttle/buttons USB devices) Soon available at www.x32ram.comX32LiveAutoMate.jpg

    read more...
    0 124
    • PatrickGMaillot
      PatrickGMaillot Just release the following video: https://youtu.be/xG_onRMkZPk It shows mixing using X32XLiveAutoMate. The resulting automation files will be used by a pro audio engineer in Taiwan to mix, using REAPER this time. The goal is to show compatibility between the X-Live and Reaper versions of the program. Go to https//x32ram.com for X32ReaperAutomat and soon to be released X32XLiveAutoMate
      • November 30, 2019
    • PatrickGMaillot
      PatrickGMaillot Here's the reply from my friend MJ in Taiwan, whom I sent my files to; He was kind enough to send me a small video of his test of the X32XLiveAutoMate Mix files being used with X32ReaperAutoMate, enabling additions or corrections to the Mix made with one platform with the other. Great flexibility. https://youtu.be/lHLDlLrcDKQ
      • December 4, 2019
    • PatrickGMaillot
      PatrickGMaillot News: X32ReaperAutoMate, X32X-LiveAutoMate: Two very powerful automation packages for the X32 or M32 now available at https://X32ram.com, as separate packages or as a bundle with a special deal valid until Dec. 31st! -Patrick
      • December 7, 2019
    • PatrickGMaillot
      PatrickGMaillot X-Live can play loops!!! Watch X32XLiveAutoMate playing X-Live Loops (audio as well as automation): https://youtu.be/TTfEFHptKrU
      • December 8, 2019
  • PatrickGMaillot
    Valued Contributor - Level 2
    2019-11-29

    Does this sound familiar? Remember X32ReaperAutoMate? This is the same... with a twist. Same functionalities, including loop control for X-Live and external device support (such as external jog/shuttle/buttons USB devices) Soon available at www.x32ram.comX32LiveAutoMate.jpg

    read more...
    1 251
    • PatrickGMaillot
      -mjk- Wow! Since no audio is going through the computer running the application, a minimal computer could be used. Dusting off that old netbook!
      • November 29, 2019
    • PatrickGMaillot
      PatrickGMaillot Just release the following video: https://youtu.be/xG_onRMkZPk It shows mixing using X32XLiveAutoMate. The resulting automation files will be used by a pro audio engineer in Taiwan to mix, using REAPER this time. The goal is to show compatibility between the X-Live and Reaper versions of the program. Go to https//x32ram.com for X32ReaperAutomat and soon to be released X32XLiveAutoMate
      • November 30, 2019
    • PatrickGMaillot
      PatrickGMaillot News: X32ReaperAutoMate, X32X-LiveAutoMate: Two very powerful automation packages for the X32 or M32 now available at https://X32ram.com, as separate packages or as a bundle with a special deal valid until Dec. 31st! -Patrick
      • December 7, 2019
    • PatrickGMaillot
      PatrickGMaillot X-Live can play loops!!! Watch X32XLiveAutoMate playing X-Live Loops (audio as well as automation): https://youtu.be/TTfEFHptKrU
      • December 8, 2019
  • FrancoFreda
    Contributor - Level 1
    2019-11-26

    Hey All! I wanted to quickly ask if there was any idea when a firmware 4.0 compatible X32 iPad App would be released I don't want to update my X32 Rack until this is done since the only way I control it is through my iPad...

    Thanks in advance!

    read more...
    0 1,092
    • FrancoFreda
      RexBeckett

      @FrancoFreda 


      I haven't seen any ETA for a V4.0 version of the standard iPad X32 app. The latest version of Mixing Station for iOS supports V4.0 though.

      • November 26, 2019
    • FrancoFreda
      adam_nowak

      Hi FrancoFreda,


      We are currently working on an update for the X32Edit Ipad app, but it will take quite some time ...
      The actual app still works with the 4.00 firmware, but lacks the added features like User Slot assignments
      You can still access those features using the x32 rack's screen
      Dont forget to backup all your data before updating, and take notes of your settings (ip adress, preferences) as those will be reset

      Best regards

      • November 27, 2019
    • FrancoFreda
      PetriOjanperä

      Still nothing? 

      • April 6, 2020
    • FrancoFreda
      DaveMorrison

      @PetriOjanperä 


      It depends on your definition of compatible. I've been using the old version with 4.0, 4.0.1, 4.0.2 since they were released. Mixing works great. Routing doesn't. When I'm playing and mixing (at the same time), it's my go to app. That being said, Mixing Station is completely compatible and always up-to-date. It's well worth a few dollars.

      • April 6, 2020
Go to page