Statistics

165,365 members
43 posts
  • VinceBigos
    Contributor - Level 1
    2015-03-30
    Hi,

    I have been trying to record using the 302USB (brand new) hooked up to Garageband on my Mac. I have my headphones plugged into the mixer.

    Here is my current setup.

    SM57 mic > LXR input on 302USB > MacBook Pro > Garageband

    1st problem: I keep hearing the faintest (yet incredibly distracting) clicking noise in the left phone of my headphones. It will last for about 10 seconds, go away, then return. It's not any kind of metronome from Garageband that I forgot to turn off.

    2nd problem: about every 30 seconds I hear a loud beep in my headphones. I don't think it has anything to do with signal clipping b/c neither lights that would indicate this on the mixer or Garageband turn red.

    I thought this problem was related to the Garageband, but I would turn the program off and watch a video online with headphones through the mixer, and the beep would return. Could it have anything to do with sound output from the computer?

    -Vince
    read more...
    0 3,209
    • VinceBigos
      SeanFairchild Dear Vince,



      That sounds to me like an issue with the connection between the 302USB and the computer. On a Windows machine I would suspect the driver or the driver's buffer settings as causing this, but I'm no Mac expert Feel free to reach out to our CARE team at [email protected] or by phone at +1-702-800-8290 (US) or +44 1562 732290 (UK) for more assistance if you like!
      • April 2, 2015
  • DanDryden
    Contributor - Level 1
    2015-04-02
    I've seen a few comments from people who don't seem to know what the monitor switch does.
    My own experience mirrors this.
    When the UCA202 is connected to a USB port and I have active input but am not connected to recording software I can't hear the input with the monitor switch set to ON and the volume control up.

    When I launch Audacity I still can't hear the input with the monitor switch on.
    Only when I activate the recording mode can I hear the input signal no matter what position the monitor switch is in providing the volume control is turned up.
    I'm assuming this is the USB playback mode of the UCA202.

    Using Logic I can monitor the "input when connected to the software and assigning input to tracks from the UCA202 - I don't have to be in record mode.When overdubbing in Logic I can hear both the pre-recorded track and the new track but I'm having difficulty discerning what the switch does since I can hear both pre-recorded and overdub tracks with switch in either position and both are controlled by the volume control.

    Is this normal behavior for the UCA202?

    Thanks.
    Dan
    read more...
    0 2,062
  • AidanBell
    Contributor - Level 2
    2019-11-23

    Does anyone know where I can find the driver/app for the GOXLR MINI? I've just bought one, the instruictions say to download the software from TC Helicon, but it's not there! I've tried the GO XLR software but that doesn't work with the MINI. Any thoughts, anyone, please? Thanks.

    read more...
    0 1,878
    • AidanBell
      KenMitchell

      Hi Aidan ( @AidanBell ), 


       


      Welcome to the community (and the mess of Music Tribe's website).  I'd recommend opening a support ticket here: https://www.tc-helicon.com/brand/tchelicon/support#googtrans(en|en)


       


      You should get an automated email reply once you open the ticket. It will say they will get in contact with you within one business day but be patient.  It has been taking more like a week (or more) lately. 


       


      If you don't get the auto-reply, check your spam/junk mail folder. 


       


      @TCH-Spencer may also be able to help. 


       


      Ken


       


       

      • November 23, 2019
    • AidanBell
      AidanBell

      Many thanks Ken. In fact I've just a few minutes ago found it, so all is well. Cheers.

      • November 23, 2019
    • AidanBell
      KenMitchell

      Hi Aidan, 


       


      Can you post a link? I still don't see it on product download page. 


       


      Thanks,


      Ken

      • November 23, 2019
    • AidanBell
      TCH-Spencer

      For anyone else who might receive a GoXLR Mini earlier than we expected, you can find firmware on our Discord here, in the "goxlr-mini-releases" channel.  Cheers!

      • November 26, 2019
  • LivingLitch
    Contributor - Level 1
    2019-06-27

    Device name on the box - X Air X18

    Im upgrading from another audio interface. The purpose is to use this for a conference room at work. 

    Everything works just fine on the old one but the boss wanted to get the XR18 for the mobile app which he thought would make it harder to lock down from unwanted users.

    That being said that everything works fine on the old one, I should only need to move the cords from it to the X18 and everything should play but it does not. If I go into the X-Air app for Android or PC I can see channels 1 and 2 moving. I have raised their volume from nothing to abou -10. I have also moved the LR slider to max as well. I can see that moving but nothing comes out of the speakers. If I unplug everything from the X18 and put it back into the older mixer/interface it resumes working again. 

    Trouble shooting steps

    • Updating the firmware to 1.17
    • Switching between PC interface and Android mobile interface to look for more options.
    • Plugging the Left output into the Aux 1 spot and the Right out put in the R spot to make sure one or the other is the correct output to the speakers. 
    • Plugging headphones into X18.
      • Headphones did not work on the X18, nothing came out when the headphone volume was up to max.
      • Verified that the headphones worked on the other mixer which they did.
    • Muting channels and unmuting them
    • Googling and looking for other threads like mine
      • One mentioned the DCA groups on mute and switch after a firmware update, that did not seem to happen to my X18
    • Turning it off and back on
      • When I turn it off and back on I hear a speaker pop both ways which tells me its hooked up to my speakers.

    Between the headphones and the only sound Im getting out is the speaker pop when turning off and on and the connectors working in the other interface, this tells me either 1. I have a bad setting somewhere or 2. The unit is bad.

    The settings were all default from either the windows app or the android app. The unit was bought brand new and I was the first person to take it out of the box as I broke the seal on the box. I did not drop the unit while it was in my presence. 

    The PC spekaers are going to Input 1 and 2, I attached a mic from a seperate box to Input 5. That would also have the bar bounce when I did a sound test. 

    Any suggestions or other options to try?

     

     

    read more...
    0 1,510
    • LivingLitch
      RexBeckett

      @LivingLitch 


      Hello Steve, welcome to the forum.


       


      The fastest way for us to help is if you save your current Scene, zip it and attach it to your post. Also tell us which inputs and outputs you want to use. 

      • June 27, 2019
    • LivingLitch
      mjbryan

      Just bought an XR16 and am having the same problem. Seems to be a common issue from a brief search I have done. Just read something about L/R settings but am not near my gear to test. Any help greatly appreciated.

      • November 10, 2019
    • LivingLitch
      Paul_Vannatto


      @mjbryan wrote:


      Just bought an XR16 and am having the same problem. Seems to be a common issue from a brief search I have done. Just read something about L/R settings but am not near my gear to test. Any help greatly appreciated.





      Yes it does seem to be a common issue with new users who aren't familiar with digital consoles. Those of us that have been using them for some time don't have this issue. The best way to help you is for you to save your settings to a scene file (using X-Air Edit for PC, Mac, linux or Raspberry Pi), then attach to your next post (click on Choose File below). That way we can have a look at your setup and better advise. Without it we would only be guessing at how it is setup.


       

      • November 10, 2019
    • LivingLitch
      grizzly-atoms

      Is there a good reference for basic setup of a simple PA that would help? I'm having a similar issue. I've attached my scene to this comment. I've got mics or instruments in the first 5 inputs and I've got a set of powered speakers connected to the Main outs. I'm almost certain I'm just missing a routing setting, but I've been banging my head on it and not getting anywhere.


      Thanks so much for your help and advice.


      P.S. I definitely fall into the category of new user.  I've got no experience with digital mixers and only very basic experience with analog boards.

      xr18-settings.scn
      • November 19, 2019
    • LivingLitch
      Paul_Vannatto

      Hi Thomas @grizzly-atoms 


      The reason you are not getting any signals is because each of those channels have the USB inputs assigned to them. In X-Air Edit, go to the Input screen of each channel and change the Channel/Source to Mic/Line (instead of USB).


       

      • November 19, 2019
  • CKa
    Contributor - Level 3
    2019-07-15

    In the advert for the "TC-Helicon Go Guitar" it says "with the creative suite of TC Helicon mobile apps"  but this suite to be used with this device is nohwere to be found?

    SO What apps does the "Go Guitar" work with ?

    Als it say it can connect to PC, but how, which adapter, what driver, what program, is nohwere specified..

    DId i get cheated when i bought this "TC-Helicon Go Guitar: device then? up to now it seems totally unusable...

    read more...
    0 1,440
    • CKa
      TCH-Rob

      Hi @CKa,


       



      We are currently working on expanding the TC Helicon suite of apps but right now only the "Go Record" app is available.  This app is primarily focused on vocals but also works with Guitar.

      The companion app for GO GUITAR and GO GUITAR PRO will be a powerful guitar amp-modelling and effects app which we're very excited about; it's still in beta, but should be ready soon! Your Go Guitar will also work with 3rd party audio recording apps.
      • July 16, 2019
    • CKa
      CKa

      Ok, thank you, i will have to be patient then i guess.


      The text on your website : 


      " TC Helicon has you covered with an extensive array of mobile applications designed specifically for your GO GUITAR device, including effects, processing and much more – plus they are all free to download from your app store!" 


      Together with the "QUickstart"  Youtube presentation by Elli at : 


      https://www.youtube.com/watch?v=AxbBNZI51Do


       sold me the device, but this now feels a bit misleading for somreason, sorry to have to say so...


      But we will see if any of this  "extensive arry of mobile applications" will become available at any time soon, hopefully it will. 


       

      • July 16, 2019
    • CKa
      TCH-Spencer

      Hey @CKa,
      Sorry to hear you're feeling mislead about getting Go Guitar...


       


      Firstly, you asked about using Go Guitar with a PC.  There's an article in our Knowledge Base here that outlines the details, hopefully that gets you going.


       


      As for mobile apps, Guitar Rack does indeed work with Go Guitar with the caveat it can't unlock all the elements, which you've already found.  You still get some things to play with though, here's what Guitar Rack offers without being unlocked (taken from this page):



      • 4 pedals:  Over Drive, Super Chorus, Small Phaser, Analog Tremolo

      • 1 amp head:  Super Clean

      • 1 speaker cab:  FBlues 1x12 Combo

      • 3 microphones:  Flat, Dynamic S57, Condenser kh40

      • 4 rack effects:  Super Chorus, Analog Delay, Analog Tremolo, Small Phaser

      • Chromatic monophonic tuner (polyphonic tuner must be unlocked)

      • All other features - including metronome, backing track import, recording, MIDI learn, and more


      If that's not enough for you, there are lots of other guitar amp sim apps out there.  There are even a bunch of free ones - here are some free guitar amp sim apps I've used (on Android) and can recommend:  ToneBridge, BandLab, and Deplike to name a few.

      • November 28, 2019
    • CKa
      CKa

      Firstly, you asked about using Go Guitar with a PC.  There's an article in our Knowledge Base here that outlines the details, hopefully that gets you going.


       


      -- Nope, this link leeds to an empty page ... 


       


      As for mobile apps, Guitar Rack does indeed work with Go Guitar with the caveat it can't unlock all the elements, which you've already found.  You still get some things to play with though, here's what Guitar Rack offers without being unlocked (taken from this page):


      -- Nope, this link leeds to an empty page also ...


      Your product page at URL :


      https://www.tc-helicon.com/Categories/Tchelicon/Mobile/Interfaces/GO-GUITAR/p/P0DP5#googtrans(en|en) 


      Still claims :


      "Want to add some effects to your guitar or record the riffs you’ve been working on? GO GUITAR integrates seamlessly with the creative suite of TC Helicon mobile apps. When it comes to sparking your creativity, TC Helicon has you covered with an extensive array of mobile applications designed specifically for your GO GUITAR device, including effects, processing and much more – plus they are all free to download from your app store! And if that's not enough"


      So i am wondering where this suite of specially designed app's are to be found, because it just is not there as far as i can tell...


      So i cn say in honesty : it is still misleading for anyone interested in thi TC-Helicon product


       

      • December 25, 2019
    • CKa
      TCHelicon-Tad

      Our apologies. The link was working last month when it was posted. I think our web development team has moved the article to a new location. I will work on getting a new link for you. 

      • January 14, 2020
  • bettsaj
    Contributor - Level 3
    2019-09-19

    I've just bought the behringer UMC22 as it was advertised to be good value for money, there is however an issue that has been highlighted on an Amazon review. Inst 2 doesn't work after setting up. 

    I'm using the interface with guitar rig 5 and it works a charm if i plug the guitar into Line 1, but when I plug into inst 2 i get a signal i.e the green signal light flashes but no audio at all. this hjas been raised on Amazon after I checked some of the reviews, and aledgedly behringer are aware of this issue.

    Any ideas for a fix as I'm on the verge of sending this back for a refund if I can't get it working as it should.

    read more...
    0 1,138
    • bettsaj
      Yohaim

      Are you talking about direct monitoring,or software monitoring?


      Mine works with direct,haven't checked its software monitoring yet.


       

      • September 27, 2019
    • bettsaj
      Yohaim

      I can use software monitoring also.


      2 ways for that:


      1.don't install asio4all,and use the WDM drivers,that Windows auto-detects.


      2.Google for these drivers:


      BEHRINGER_2902_WIN32_2.8.40


      or


      BEHRINGER_2902_X64_2.8.40


      Here's a video explaination,with download links:


      https://www.youtube.com/watch?v=xRmnDkS3Wzo&t=171s


      This is the prefered way,in my opinion.


      Goodluck!


      Edit:


      Don't use the old behringer drivers,which I mentioned as the second way.They are full of trouble!


      Use WDM or ASIO4All


       


       


       

      • October 13, 2019
  • blaked2
    Contributor - Level 2
    2019-05-26

    Hi, I can't get my behringer uphoria UMC404hd to connect to my computer. It's an hp computer made around 2009. I've tried two different cables with no luck. Can I send it in to get it checked out?

    0 829
    • blaked2
      Paul_Vannatto

      Hi Blake @blaked2,


       


      Welcome to the forum. What OS are you running on that 2009 computer? Have you installed the appropriate UMC drivers?


       

      • May 26, 2019
    • blaked2
      blaked2

      I have windows 10 64bit. I installed the driver 4.59 as well as the ASIO4All driver. I tried using Asio4all but there's no signal from the mic I plugged in. There's an option for the Asio UMC driver but when I choose it gives me the message, "Error initializing Asio driver". 


      I've heard through Amazon reviews that many people have connectivity issues as well as sound playback issues with this particular interface. I purchaed in one year and 3 months ago so seemingly the warranty wouldn't cover replacing it if the issue is a hardware one with the device itself. 

      • June 3, 2019
    • blaked2
      Paul_Vannatto

      Hi Blake @blaked2,


      ASIO4All tends to block the 4.59 ASIO driver. Uninstall ASIO4ALL and the 4.59 should work. We've had a few others that did the same thing. Also in Windows 10, make sure the microphone is not turned off in the privacy section (Win10 has a nasty habit of turning this off, which also affects the ASIO drivers).


       

      • June 3, 2019
    • blaked2
      blaked2

      I uninstalled asio4all and still can't see my instrument's info on the track. Also, when I select asio 4.59 in Reaper's device section the input and output options are blank. The error initializing driver message is still there. Are you talking about the "privacy" section on the computer or the program? 

      • June 3, 2019
    • blaked2
      Paul_Vannatto


      @blaked2 wrote:


      I uninstalled asio4all and still can't see my instrument's info on the track. Also, when I select asio 4.59 in Reaper's device section the input and output options are blank. The error initializing driver message is still there. Are you talking about the "privacy" section on the computer or the program? 





      On the computer. I use Win7 and are avoiding Win10 as long as I can. But there have been reports of this privacy setting (microphone) in Win10 that blocks the ASIO drivers.

      • June 3, 2019
  • SethUldall
    Super Contributor - Level 1
    2019-07-08

    I've purchased an X-Touch and am in the process of researching the possibility of adding an X-Touch Extender for live mixing through an XR18 or M32C and have come accross some reports that it's not actually an extender, per say.  Is the X-Touch Extender REALLY not compatible with an X-Touch and X32core/M32c?  Has this been solved/resolved?

    Seems wild that the "extender" wouldn't be recognized by the X-Touch when connected via USB and automattically configured it as an extension of itself, tabing through the channels 16 at a time instead of 8.

    What's the real deal? Is this an old issue or something still true and current?

    read more...
    0 740
    • SethUldall
      DaveMorrison

      Hi @SethUldall 


      It's still not compatible. I wish I had bought an extra  X-Touch instead of an extender for live use. There are kludges to use an extra intermediate device to "translate" the Extender's output.

      • July 8, 2019
    • SethUldall
      SethUldall

      Thank you Dave.  I really appreciate it.  I hope someone outbids my current bid for one on ebay.  I'm blown away that they market it the way they do.  Waaaay misleading.  "Extender", my rear end!  LOL


      I'd much rather see it/them marketed as something without the letter X in it and perhaps numbered.. ie.Touch 1, Touch 2, Touch 3, etc. 


      Very frustrating


       


      Thanks again Dave.  Much appreciated. :Thumbsup:

      • July 8, 2019
    • SethUldall
      DaveMorrison

      @SethUldall 


      To be fair, the X-Touch and Extenders are Mackie Control clones—Designed to control DAWs (and they do it well). The X-Touch got the XCTL upgrade (for X32 control), the Extender didn't. But the advertisements are misleadleading. Colored scribble strips imply X32 control is possible; MCU and HUI protocols can't have color.

      • July 8, 2019
    • SethUldall
      SethUldall

      Dodged a bullet.  Someone outbid me on the Extender.


      Whew!

      • July 12, 2019
    • SethUldall
      BaileyRichard

      Just been caught by the same misleading info.


      Just wasted a day trying to get them both to work with X32/M32/MR18s.


      Doesnt even work as the manual indicates when connected directly to the console on its own in Ethernet mode, although it gives the indication it is trying.


      The Connection guide in both the X Touch and X Touch Extender handbooks indicate that they can be connected together with no mention that this cannot then be subsequently connected to a Console.


      This is beyond misleading.........It is down right inaccurate!

      • July 21, 2019
  • ZoelNorsen
    Contributor - Level 1
    2019-12-13

    Hello,

    New here, 

    I purchased a Behringer U-phoria UM2 audio interface back in 2016

    It was working fine but now,

    The problem is its generating noise even when there is no mic connected and the noise increases as I turn up the gain knob of the mic input....and this problem is only with the mic input(the 48V phantom power XLR port)

    The 2nd input (Inst 2) is fine...there is no noise from that input

    The noise gets recorded in DAW as well as can be heard when direct monitor is on

    Any help with this?

    I'm unable to use my Condenser Mics

    Thanks

    read more...
    1 606
    • ZoelNorsen
      KenMitchell

      Hi Zoel ( @ZoelNorsen ), 


       


      Welcome to the community.  It sounds like you've got a component in the pre-amp starting to fail.  Is the unit still under warranty?  I'd recommend opening a support ticket here: https://www.behringer.com/brand/behringer/support#googtrans(en|en)


       


      You should get an auto-reply email shortly after opening the ticket. If you don't check your spam folder.  That email will tell you that someone will contact you within one business day but be patient since that's more like a week (or more) these days. 


       


      Hope this helps, 


      Ken

      • December 14, 2019
  • StueyLewis
    Contributor - Level 2
    2019-08-06

    I am new to this interface, so forgive me if these are basic questions.

    I've followed all the advice I've been able to find, and checked some of the limited resources on the Behringer web site.  Here's my issue.

    I have both Audacity and Mixpad (another cheap DAW) and the same problem occurs with both programs.  With my guitar plugged in to one input and my microphone plugged into another, no matter what I do, both programs want to record both inputs on the same track.  I've tried changing every setting  can think of, reinstalling drivers, troubleshooting using different instruments and different inputs, and the same problem always occurs.

    I've been able to playack through my bluetooth speakers, so I know it's recording something, but I would like it to record on separate tracks so I can mix them properly and add more tracks with other instruments (I"m a solo singer/songwriter type).

    I run Windows 10 64 bit.

     

    thanks

    read more...
    0 524
    • StueyLewis
      StueyLewis

      Update: I just notice there is a UMC control panel icon that says, among other things, ASIO is not active and the Input is greyed out and not editable, although the outputs are.

      • August 6, 2019
    • StueyLewis
      RichardYClark

      The only way to record both in Audacity is to record them as a single stereo file with the mic on the left track and the guitar on the right. Audacity doesn't do mutitrack recording or work with ASIO drivers I'm afraid. Don't know about Mixpad. Probably need to ask on their forum.

      • August 6, 2019
    • StueyLewis
      KenMitchell


      @StueyLewis wrote:


      Update: I just notice there is a UMC control panel icon that says, among other things, ASIO is not active and the Input is greyed out and not editable, although the outputs are.





      Hi @StueyLewis . 


       


      Welcome to the community.  You need to be using the ASIO drivers in order to access each input individually.  Audacity can only use MME drivers so you are limied to a Stereo Pair input. 


       


      Mixpad does support ASIO so you should be able to create 2x MONO tracks and assign an input to each.  I'm not familiar with Mixpad but I just downloaded a trial version so I'll see if I can help out. 


       


      Ken


       

      • August 6, 2019
    • StueyLewis
      KenMitchell

      Hi @StueyLewis ,


       


      I had no problem getting Mixpad to record individual mono tracks using the ASIO UMC driver.  Let me know if you need a hand getting it setup. 


       


       


      Ken


       

      • August 6, 2019
    • StueyLewis
      StueyLewis

      So if I understand correctly, I clicked on the audio options for each track. Changed the recording device to ASIO UMC Driver, then changed the drop down to Mono, then used input 1 for track one, input 2 for track two, and so on down the line.  Is this correct?


       


      You don't by any chance have eperience with the TC Helicon Play Acoustic do you?  It has two outputs, one for guitar and one for vocals.  If I change the ouptut on the Play Acoustic to Mono, then it should send each output to a different track n MIxpad, does that sound right?


       


      Thanks!

      • August 7, 2019
Go to page