165,441 members
196 posts
  • FelipeGonzales
    Contributor - Level 3

    Is it possible to clock the MS-1 sequencer via the external clock in from one of the three RD-8s trigger outputs?

    I am NOT trying to get a normal tempo sync but a non-linear / rhythmical trigger from one of the RD-8 instrument tracks to run the single steps of the MS-1 sequencer. This was possible on the original SH-101 and used to be a common trick.

    0 503
    • FelipeGonzales

      Hi Behringer please implement this as a fix. The origianal 808 & 101 were used this way in the 1980's  (as well as other trigger mono synth combinations) to create syncopated bass lines & sequences (think Ultravox bass lines, Men without hats safety dance etc etc). Kind of critical for these two units !

      • October 28, 2019
    • FelipeGonzales

      Hi a genius by the name of Maffez has created a book of mods:

      At the back he has detailed the following:

      This is of interest when using the Ms101/01 with trigger sequencers and Behringer’s RD8 in particular. The MS does not accept short trigger spikes for forwarding the sequencer one step, which is an old Tr808+Sh101 trick. You can easily change this by turning the trigger spikes of your sequencer to short RC envelopes that are enough to be recognized by the MS. Just build a little box according to the pictures below (you can even house the components in a cable) - users report that caps between 0.1uf to 1uf work. This circuit is passive, i.e. it does not need supply voltage. A trigger charges the capacitor and the diode prevents the voltage to go back where it came from, so the energy is slowly discharged forward, resulting in a short envelope. Check for the right lugs of your jacks/cable (ground to ground).


      • October 28, 2019
    • FelipeGonzales

      Hi Behringer, this video explains the issue perfectly:

      • October 28, 2019
    • FelipeGonzales

      its not an issue. the ms1 or MS101 needs a gate not a trigger to sync the sequencer. the trigger is a ultra fast and smal voltage. a pulse has a wider pulsewith. you can also use an external adsr module if you have a modular system or a trigger delay. some people say its a bug at the ms. but its not. there are a lot of ways to trigger a sequencer. there are so many diferent ways and any company has its own way to do it. there is no standart for all. if you see the club ck out from the rd 8 its an gate, the trigger outs are trigger as i explained above. i builded me a cable with a diode and a capaciator..when you google you see this cable. 


      • November 17, 2019
    • FelipeGonzales

      Hi im not suggesting its a bug, just counter productive to one of the ways of using these two items. Further its seems crazy to invest in an ADSR module when the cable fix will resolve the issu, cheers

      • December 1, 2019
  • dsn
    Contributor - Level 3

    In the previous firmware when the crave receives an external clock and the sequencer started  the knob time  worked as a clock divider and as my mother 32 does. Unfortunately from the new it does not work and so the steps of the sequencer are always at 1/16 resolution. The swing always works with the shift always on the knob time. Is a momentary bug ? Will be fix ? Another thing is the time LED which remains fixed even when set as internal clock, it starts pulsing only when the sequencer is in start

    Thx Nicola 

    p.s. Little Great Machine

    1 502
    • dsn

      Before the firmware update everything worked just fine via "DIN Sync".

      The crave was synced to my DAW via MIDI and if I started crave via it's own start/stop button it also worked but with free tempo.

      Now, as also stated in the "Update Log" the fuction of the tempo knob to controll the MIDI clock into subdivisions, got removed.

      Please put the feature back in! Without it the CRAVE is useless for me.

      Also now the sequencer seemingly does what it wants. It's completely out of time in relation to my DAW. The swing seems to be always on and if you turn the swing to hard left (1), the tempo doubles.

      And now you have to decide if you want it to be 100% controlled via MIDI or 100% internal clock. So now I can't start the sequencer via the start/stop on the CRAVE if it's set to MIDI in the software.

      So right now the crave is basically useless. None of the new features are improvements. Please fix this. And please take at least the option to control the MIDI clock via the tempo knob back in.


      Best Regards


      • November 27, 2019
  • Mforangutan
    Contributor - Level 1

    Hello everyone.Thought id start the year with some hardware , namely a behringer td3 and a korg volca drum.I have spent the last few days giving myself a headache trying to sync the 2. they are connected via a midi cable and when i alter the tempo on the td3 the volca changes with it and they play together but i can hear ( i dont know what you call it ) a pulse sound which i assume is the sync clock??

    Therefore button 1 on the volca ( kick drum ) goes in time with the td3 but its audible . the only way i can find of getting rid of the sound is to mute that button but then obviously that step is silent. i have been racking my brains as to whats wrong. all i wanna do is a bit of live jamming and now im fed up.

    please someone out there 


    0 492
  • Talos
    Regular Contributor - Level 1

    Finally managed to get Synth Tool working and updated to 1.0.7 

    but still getting bugs with the arp when latched, single notes can some times cause it to freeze and the only solution is to reboot, but the biggest bug is when playing chords, if say I play 3 notes it cycles through as it should, then I play another 3 notes it switches to them and cycles through all good and expected so far, but any further notes played just get added, so if I play another 3 notes I end up with a 6 note arp.

    Also when latched and in random mode it sometimes plays notes I have not played usually high notes well outside the keyboards range. This is my second Odyssey the first was returned because of this behavior and when I received the second and it was the same I thought I'd wait till I could get the update to work so I could rule that out. 

    Anyone else have this problem?  

    1 443
    • Talos

      Yes I am experiencing the same issue as you with the added notes on the arpeggiator. I am running into an issue of the arpeggiator not playing single notes and the only workaround is to record a one note sequence. I have sent a technical service ticket about the issue. Everything else on the Odyssey works just fine. Being that the digital aspects of the synth are the arp/sequencer/fx, I imagine only firmware will fix those issues and not a result of the analog part of the hardware. 

      • October 16, 2019
    • Talos

      Well I;m on to my 3rd Odyssey same bug on all three its ridiculous, Behringer say their working on a patch but cannot say when 

      • October 29, 2019
  • bosozoku
    Contributor - Level 1

    Was up & running with the Odyssey this AM and noticed the Arp Hold Function wasn't working - so I broke out the synth tool and updated to firmware 1.1.   Now after trying everything I can think of, I just get the same static from any key pressed (no pitch change, just pure noise) but hey the Arp Hold works at least...kshhh, kshhh, kshhh.   

    Any tips or idea on how to fix this, restore firmware, etc...?  


    0 440
    • bosozoku

      I'd also like to know how restore to 1.0.9 firmware as 1.1 removes more features than it gives

      • November 26, 2019
    • bosozoku

      I am running macOS Mojave 10.14. I installed SynthTool V2.2. I started updated Odyssey firmware and SynthTool crashed. Now SynthTool won't detect the Odyssey and also the Odyssey won't work anymore. Really hoping I can find a solution to this.

      • December 18, 2019
  • Hans-Georg
    Contributor - Level 2

    Hi All,

    Does anyone knows, how the COPY, PASTE buttons work on the TD-3?

    I appreciate your reply.

    Kind Regrads

    0 430
    • Hans-Georg

      1.Mode: Write

      2.Function:normal mode source pattern

      4.while  pressing FUNCTION Button  press ( 1.copy 2.destination pattern 3. paste)

      5. release FUNCTION button happy

      Grüße, Marco


      • January 8, 2020
  • TC-Mike
    Triber Moderator

    Nick and Gaz from Sonicstate got a pre repoduction model of the soon available Rd-8 drum computer and made a little video going through al the features:

    I love the additional features married with the authentic analog cicuitry of the original.

    What do you think?  anybody pre-ordered already? 




    0 415
    • TC-Mike

      Hi Mike @TC-Mike , 


      Looks interesting.  Where can we pre-order? Searched Behringer's website, Sweetwater, Guitar Center, etc. and can't find it listed anywhere. 





      • June 20, 2019
    • TC-Mike

      HI Ken,

      i checked Thomann and other and could find any pre-order optins yet either. But with the f produktion being ramped up as we speak, it shou be around the bend .  

      I'll try to get some more infos from my fellow Behringer tribers....

      Best regards,


      • June 20, 2019
  • Keyos
    Contributor - Level 1

    Hi, I was trying lot of ways, but still don't know.

    How to sync LFO to external MIDI clock, or at least sequencer tempo on Behringer Crave?

    0 380
    • Keyos

      Hi Keyos,

      AFAIK, you can´t sync the LFO. However, you can use the "assign" patch point as a second LFO. See page 41 in the quick start guide.

      • November 15, 2019
  • Chaostrophy
    Contributor - Level 1

    Hello all, does anyone else have problems with the swing function during pattern playback? I can't make it work, I turn tempo/gate knob while pressing shift, green leds change correctly but nothing happens, it keeps playing all steps, no muting of off and on steps as described in manual. I have latest firmware, 1.1.1.

    0 373
  • OttovanZanten
    Contributor - Level 1

    My Neutron is behaving quite strangely. When I plug something in to the Att2 Out it changes the sound quite a bit. It's like it's changing the Pulse Width. If I then connect the same or a different patchcable to the Att1 In it changes even more. It's like it turns down the PW2 from 2 o clock to 8 o clock.

    I can turn it by hand, but it seems like unintentional behavior and sometimes it changes my sound quite drastically and when you have a complicated patch it can be quite tricky to find out why your synth is suddenly making almost no sound even though you just routed something to the Attenuators that are turned all the way down. You would expect to change at all untill you start turning the Attenuators.

    I added a video to demonstrate what's happening/ I would really appreciate it if somebody that owns a Neutron can try doing what I did here and let me know if this is how they all are of mine is somehow malfunctioning.

    I just updated from Firmware 1.0 to 2.02 and it didn't change anything by the way.

    0 343
    • OttovanZanten

      Yes, that's normal for Neutron.

      ATT2 Out is Normalled to both ATT1 In and Pulse Width in.

      When you insert a cable, ATT2 is no longer connnected to ATT1 In and Pulse Width, but ATT1 In and Pulse Width In (both oscillators) are still connected together.

      Technically (and this point can be safely ignored) the output from ATT2 was providing an effective ground and preventing ATT1 In and Pulse Width from interacting.

      Anyway, connecting inputs together produces "unpredictable results", as you discovered.
      Also the pots for pulse width are providing what Behringer claim is a "useful" DC offset to the input of ATT1

      Behringer advised me not to use ATT2 Out when needing reliable pulse width! They didn't supply a workaround.

      The normalling of ATT2 OUT to ATT 1In is of course not only a cause of issues, it's also somewaht useless. You need to patch the connection anyway in order to cancel the normalisation to Pulse Width.

      Your workaround is to patch some 0V voltage from the patchbay to the PW in socket. SLEW Out does the trick





      • November 16, 2019
Go to page