Statistics

165,429 members
180 posts
  • Skyhook
    Contributor - Level 1
    2020-02-03

    Synth Tool is displaying no device detected, but my TD-3 is showing up in my computer devices. Using the newest one, v.2.3.4. Any advice is appreciated.

    I am running windows7 though, does anyone have an older version of Synth Tool? Maybe that would work on my system.

    read more...
    0 234
    • Skyhook
      marco_m_berlin

      Unbenannt.png

      • February 4, 2020
    • Skyhook
      thebers

      with older version you will get the same results. dont waste your time dl.


      you need disable all other midi devices on windows tool only usable for firmware updates ...

      • February 5, 2020
  • Talos
    Regular Contributor - Level 1
    2020-01-14

    Nice to see the auto select for midi clock back in 2.3.3, but without a firmware update you can't select it 

    Is this an oversight or have they released too many products to keep up with 

    P.S. bring back the clock divider.

    read more...
    0 228
    • Talos
      calli

      I recently learned that the ms101 and Odyssey have a very similar Sequencer (identical?!).


      So they also crapped that feature out from the Odyssey? Is that using the Tempo-Knob only or or With holding Pattern/Bank? On Crave it is Tempo-Knob only (up to FW 1.0.6) and this was leading to folks moaning and poking the support as it seems because you can easy mess your timing accidentally So I wonder why they don't implement it like on Odyssey or MS101...


       

      • January 14, 2020
    • Talos
      Talos

      IIRC just the tempo slider, its crazy that we are now stuck with just 16th note arps 

      • January 15, 2020
  • zerofrag
    Contributor - Level 1
    2019-11-27

    Hello,

    I'm having an issue with my Behringer Crave. It goes as follows:

    - When it is NOT connected via USB. I can record a pattern then hit play and the pattern will simply play as it should.

    - When it is connected via USB and I do the same thing. The pattern plays but each note goes up in pitch and after a few notes all the notes are basically high pitch noises.

    I was hoping the new firmware update might fix it but it didn't. Does anybody else have the same issue?

    Any ideas on how to fix it?

    I've included a video of the issue here so you can clearly see what's happening:

    https://www.youtube.com/watch?v=P0curbO53aI&feature=youtu.be

    Thanks in advance

    read more...
    0 227
    • zerofrag
      dsn

      is a midi loop problem disables the Crave midi in usb in your Daw preferences, leaves only the midi out usb enabled and you will see that there are no more problems

      • November 30, 2019
  • kneeltothekeys
    Contributor - Level 1
    2019-12-06

    I connected my MS-1 to the Arturia Drumbrute Impact. The Drumbrute Impact is sending the master midi clock to MS-1. I have set MS-1's clock source in the synth tool to Midi Din. The problem is that I can't record/input any notes to the sequencer of MS-1 unless the Drumbrute Impact is running. My other synths works fine though running as slave.

    read more...
    0 225
    • kneeltothekeys
      jemabaris

      Which firmware are you on? I just updated to 1.1.4 and now suddenly things start acting weird. I can't change the time division of the sequener anymore when it's being clocked over MIDI and when I input steps, the step LEDs don't light up. They only do so when the clock is set to internal. Another thing I noticed ist that swing seems to work differently now. I just created this account to see if other people have problems with the new firmware too. Really annoying that so many bugs are introduced now. 

      • December 23, 2019
    • kneeltothekeys
      lorenzograzio

      here is the same. I definitely HATE this firmware behavior and I want to do a downgrade.


      Supports seems to be deaf about this.

      • December 23, 2019
    • kneeltothekeys
      Gloompegs

      Just got my MS-1, firmware version 1.1.4, am having similar issues with regards to slaving the MS-1 to my DAW.


      Trying to use the arp but if you set it to MIDI DIN or MIDI USB then MIDI notes coming from the DAW (Reason 10.4) do not seem to trigger the MS-1 - there is no sound. However change the clock source back to internal and it works fine - notes from the DAW register on the MS-1 and the arp works fine, but obviously not in sync.


      Have not tried the sequencer but seems from other replies the issue is the same there. With this and the missing clock division feature, I'm hoping for a firmware update soon?


      Cheers


      Rory

      • January 18, 2020
  • djwilly
    Contributor - Level 1
    2020-01-03

    Hi, I just bought this synth. I hooked up to the Midi out of my Yamaha MX88 synth/keyboard. I cannot get this thing to play what I am playing. The best I can do is I can hear some sequences (which I didn't setup). I cannot use it as a monophonic synth. Also, the gate LED is always on. My Yamaha keyboard works wonderfully on the Behringer Model-D synth. Is there any picture of baseline settings so I can use this as a normal synth. I am knowledgeable with analog synths, but I can't get this one to cooperate. Perhaps one of my settings is not right? I can't seem to get Begringer support. I'm at the point where I may just return it and buy something different. Thanks, Billy

    read more...
    0 219
    • djwilly
      horder2344

      re the midi are you using the midi in port on the front top right of the Pro 1? - I use mine with a Arturia Keystep and everyhting works as it should. Initially though I connected to the midi port on the back and nothing happened hence using the front midi in.

      • January 3, 2020
    • djwilly
      Traceddnb

      I am having the same issue.


      plus the USB doesnt work

      • January 13, 2020
    • djwilly
      Dkniffen

      Can't get the Pro-1 to connect via midi either. Using the Midi in on the front and a keystep with no luck. Any instructions would be greatly appreciated. Don't want to have to return it.

      • February 23, 2020
  • synthman2017
    Contributor - Level 1
    2019-10-19

    Hi all. Help!I literally just purchased a brand new Odyssey and for some unknown reason a note is permanently on. I can't stop it and the ADSR has no effect. Is it possible that the synth is in some test mode?

    0 213
    • synthman2017
      Talos

      Make sure your VCA GAIN slider is fully down, it confuses a lot of people who think you need to turn the amplifier up to hear it especially with the lack of a dedicated volume knob, but that is taken care of by the AR /ADSR slider.

      • October 19, 2019
  • Burntweenie
    Contributor - Level 2
    2019-10-22

    Dear Uli,

    Any news on the VCX3?

    Money waiting!

    Best,

    Burntweenie

    0 213
    • Burntweenie
      TC-Mike

      You can be sure Behringer will post updates on the subject as soon as there are any news to report.


       

      • October 27, 2019
  • marabiad
    Contributor - Level 1
    2019-11-19

    Hello, my new Crave starts to sound immediately when switch on. How can I restart it? Thanks

    0 208
    • marabiad
      microbug

      1. Read the manual please


      2. set the VCA mode switch to ENV


       


      does that shut the sound up?

      • November 18, 2019
  • TommBuzzetta
    Contributor - Level 2
    2019-09-29

    Producer is looking for innovative synth to use as the central story line prop in a new Sci-Fi Thriller ( "The Synthesist" ). To read the movie's synopsis -scroll down this webpage: https://locallegendfilms.jimdo.com/upcoming-projects-1/  to "The Synthesist" entry ). WHICH of Behringer' s synths would YOU nominate for use in this movie and WHY?  *NOTE:  We hope to use this synth to score the movie's soundtrack too. E-mail your Behringer synth nominations to:  [email protected]

    read more...
    0 207
    • TommBuzzetta
      MarianoMart

      Maybe is too late for my answer. (the link is down). 
      Anyway, Neutron and Crave should be a perfect couple for any Sci-Fi Thriller. 


      Why: 


      Neutron is a versatile dual VCO synthesizer. His strength, in addition to the 3340 sound, resides in the semimodular patch bay. A pool for creativity. 


      Crave is a simple and powerfull sequencer vco synth. Simplicity is the real strength on this synth. You can develop a musical idea for a score film, in seconds. 

      Use both interconecting their patchbays and you will be into your awn sci-fi trhiller. 

      By the way, where I can see the movie?

      • November 30, 2019
    • TommBuzzetta
      TommBuzzetta

      Thanks for your input Mariano! Your nominations of the "Neutron" and "Crave" are duly noted. They're both great synths. I'm somewhat partial to the "Pro-1" and new "Wasp Deluxe" myself. But I'd also like to hear what some other Behringer fans think before coming to a final decision. "The Synthesist" ( -movie ) is slated to begin production sometime in 2020'. We'll have more details then. You can keep up the movie's progress on the Local Legend Films ( Jimdo ) and Creative Tech Nerds ( Jimdo ) websites. Just google those ( jimdo ) sites and click on the "Breaking News" pages. Thanks again for your input! 

      • December 5, 2019
    • TommBuzzetta
      Papasound

      I nominate the ODYSSEY.  The one with multi-colored LEDs though.  It would look great through some atmospheric haze.  And it's great at classic Sci-Fi noises too!

      • December 17, 2019
  • Ms_CLean
    Contributor - Level 3
    2019-12-01

    Hi all, the temp / gate knob is not working when synced to MIDI clock from both USB and midi cable. its stuck on sixteenth notes and will give any other note divisions. Anyone else experiencing this ? thanks in advance

    2 206
    • Ms_CLean
      abundzufreddy

      Hi.


      I have the crave and experienced the same problem. It seems like with the new firmware and software updates the function got removed. 


      I mean it's pretty ridiculous to remove the tempo knob MIDI clock subdivisions function and it seems like everybody thinks so. So all we can do is hope they fix it and take the function back in.


      Best regards


      Freddy

      • December 1, 2019
    • Ms_CLean
      Ms_CLean

      Hi they sent me a sys ex firmware update that has certainly fixed the seq / arp bugs, but not the tempo sub divisions with midi clock !

      • December 4, 2019
    • Ms_CLean
      gwEm

      That was a great feature and I'd really like it fixed!


      Being stuck on 1/16th notes is not good. They should at least offer the option for 1/8th

      • December 10, 2019
Go to page