Statistics

165,429 members
180 posts
  • Ribos
    Contributor - Level 2
    2019-09-29

    It's been two weeks since my support case was opened (number 01011144), and I haven't heard a word from Behringer since the automated email. I looked back at the case tonight and saw it has status "Deferred." What exactly does that mean?

    I'm a quality engineer for my day job, so I understand that responding "within one business day" isn't always feasible. But two weeks without so much as a "sorry, we're overloaded right now and will be with you soon!" is not great customer service.

    (And yes, I've checked my spam folder, and nothing has ended up in there.)

    read more...
    0 337
    • Ribos
      TC-Mike

      Hi Ribos,


      due to work load the usual response times mioght not be met always, but 2 weeks seems like a long time. 


      I'll reach out to my support colleagues and check status....


      Cheers,


      Mike

      • September 29, 2019
    • Ribos
      Ribos

      Thanks, Mike! I'm looking forward to a solution on this. I love the Neutron, but I can't add it to my eurorack rig when the output face jack doesn't output!

      • September 30, 2019
    • Ribos
      TC-Mike

      Hi Ribos, 


      i'll let you know when i hear back. 


      Feel free to post an error description and some info on your setup. There are many Neutron users here and somebody might know a solution to your problem. 


      do you use the Neutron in its own enclosure or have you transplanted it to a eurorack case ? 


      if in an eurorack case with other modules.. how have you cabled your setup ? is the neutron output going to an eurorack mixer module? is it CV/Gatre triggered by any other modules?  


      is the output fine when using it standalone? (eg do you get signal when just turning hte VCA bias up while filter is opened (this should give you a drone (continous output) without the need to trigger the VCA to hear the Neutron output.


      Cheers,


      Mike


       

      • September 30, 2019
    • Ribos
      Ribos

      Hi Mike,


      I've been using it standalone, but noticed the output jack on the faceplate wasn't working when I tried to mount it in my eurorack rig. When used standalone, I was always using the 1/4" line out on the back, which is why I didn't notice earlier. I've verified that the faceplate output doesn't work even when the unit is housed in its desktop case, and that I can get sound from the 1/4" output but not the faceplate output with the same patching.


      Jeffrey did reach out to me via email... I hope replying to the email actually works and it reaches him. Corroborating mmisound's post, I tried calling the phone number listed in the email, and just got a busy signal.

      • October 2, 2019
  • McLoud
    Contributor - Level 2
    2019-11-16

    Got my Crave a few hours ago and i´m experiencing ghost trigs on rest steps.

    Means even if you do a pattern with only rest steps, you get tiny trigs which trigger the envelope. 

    Makes the sequencer useless for programming the simplest patterns. 

     

    On top the Mix (Noise / External Audio) is bleeding into the signal path. Both, external audio an noise will be in the signal path slightly, even when turned of. 

     

    I´m on 1.0.6 and somehow i think this could be solved though firmware ... 

     

    I´ve done a ticket to get a proper answer for this trig issue. 

     

     

    read more...
    0 321
    • McLoud
      Edi4

      I'm in the exact same situation!


      Ghost triggers under 1.06 on the rest steps. I have two Craves, both have the same issue.


      Please help!

      • November 16, 2019
    • McLoud
      microbug

      Hi there,


      I reported that as bug already, although I returned my Crave yesterday.


       


      You should do that too, since lowering decay time decreases the effect as Eduard said in the facebook group.

      • November 18, 2019
    • McLoud
      McLoud

      ......


       


       

      • November 19, 2019
  • duelinmarkers
    Contributor - Level 1
    2019-08-27

    I just got a Behringer Neutron yesterday, and it seems like the FREQ MOD IN (VCF cutoff control) has no effect. Before I go looking into repair, is there anything anyone can think of that I might be messing up to make me THINK it's broken (e.g., some normalled connection that needs to be overridden by patching)?

    I first tried OSC2 OUT -> ATT1 IN -> FREQ MOD IN and raised the ATT1 knob, which I expected to bring some noise, then tried some simpler LFO patching and again heard no effect.

    read more...
    0 310
    • duelinmarkers
      duelinmarkers

      Doh! Answered my own question this morning: I had MOD DEPTH all the way down. FREQ MOD is working fine, and I now know I don't need to use up an attenuator on it, thanks to MOD DEPTH.

      • August 26, 2019
  • automaticform
    Contributor - Level 1
    2019-06-05

    I opened up a technical ticket 3 days ago and NO REPLY!!!!

    It's been under 30 days and this machine no longer works!!!!

    Only the 440hz sound plays and I have tried everything. It is DEAD.

    The model D is patched to Behringer's own recommended settings to get sound out of it!!!
    When I increase the volume all the way, I hear a tiny click with each MIDI press but that is it!

    I have already tried running MIDI to it from 3 different sources: Ableton, a Keystep, and a Novation Circuit.

    Double-checked over and over that everything is going to the same channel.

    Tried other channels by flipping the dip switches in the back.

    Tried 3 different MIDI cables and quarter inch cables!!!!!!!!!!

    Tried listening through the headphone jack and through the high and low on the back. No SOUND is produced!

    The only thing I can think is that I upgraded from 1.0 to 1.1.1. But it didn't immediately die. I played at least once after the updated firmware.

    24 hours later DEAD.

    Please a REPLY would be nice after 3 days as I can find no phone number to speak to a human.

    read more...
    0 303
  • Fernando303
    Contributor - Level 1
    2020-02-29

    Hi to all, 

    recently I buyed a TD3, all is ok, works perfect, but I have a problem with the Synth Tool, I can use in Cubase, Ableton, via midi or usb, in device manager in windows 10 is all ok, but when I try to use with the synth tool say "no device detected".

    In a Forum on Internet I finded a "solution", when I turn off all my audiodrivers of all my gear, it works!!!!

    But the problem is that I need to use all my gear, soundcards, controllers, midis, etc. When I turn on the drivers again, the synth tool say again  "no device detected". 

    Am I the only one with this problem?

    Behringer what shoud I do?, thanks in advance.

    Fernando.

     

     

     

     

    read more...
    0 294
    • Fernando303
      wftlrd

      the TD3 bug report thread suggested:


       if it does get stuck and you can't relaunch it, try hitting cmd-opt-escape, selecting SynthTool and hitting Force Quit. If that doesn't work, open up Terminal and try typing killall SynthTool


      If that doesn't work, killall -9 SynthTool


      If THAT doesn't work, reboot Smiley Sad


       

      • March 2, 2020
  • EmilioAsstevez
    Contributor - Level 1
    2020-01-25

    How does one operate the arpeggiator? It's listed in the overview but not mentioned in the manual. Thanks!

    • Arpeggiator with wide patterns for great sound effects
    • The onboard Arpeggiator features wide patterns you can build to provide a virtually-endless array of sound effects. Both the sequencer and arpeggiator in the TD-3-SR are fun, mesmerizing and totally addictive...
    read more...
    3 286
    • EmilioAsstevez
      wftlrd

      this has to be the number one question related to the TD-3 in feb 2020.  any answers yet behringer mods?

      • February 5, 2020
  • askuse7
    Contributor - Level 2
    2019-08-28

    Hi everyone,

    I purchased a Model D a few months ago and went through the calibration process and it is working great.

    I let the Model D warm up for 30 mins before I use it, but I still like to check the tuning occassionally so I connected the Low output to a Boss guitar tuner, and when I need to tune I just power on the tuner, make sure only Osc 1 is on, then press an A note on my controller keyboard, and then use the Tuner knob on the Model D to correct the tuning.

    This works well, except you can hear the A note when I play it through my speakers. Is there a way to do this so the note will not be heard so I can tune in-between songs when I play live? If I press the Main Out switch to off, will the signal still go out Phones or the 1/8" Main Audio Outputs?

    Also the Model included 2 1/8" mono cables. Are they exactly the same? Can either cable be used for audio and CV connections?

    Thanks!

    read more...
    0 280
    • askuse7
      DaveMorrison

      @askuse7 


      How about an A/B switch pedal? Switch out the tuner when playing; Switch out the PA when playing.

      • August 28, 2019
    • askuse7
      askuse7

      Hi Dave,


      That would certainly work, but I was looking for a solution that doesn't require any extra cables or footswitches, and I think I've found it.


      I did a bit of research tonight, and I first confirmed the Phones output is completely separate from the 2 Main 1/4" Audio outputs, which makes sense. Next, I inserted a stereo 1/8" to 1/4" headphone adapter in the 1/4" input of my guitar tuner, and then connected a stereo 1/8" cable between the tuner and the 1/8" Phones output of the Model D. I then switched Off the Main Audio output switch. I then played an A note and the tuner recognized it no problem, so I now have a good working solution for checking the tuning without the sound being heard through my speakers.


      I also checked the 1/8" Main Audio output as well, and it is not separate from the Main Audio volume control. If you press the Main Audio switch to off then the signal is shut off from the 1/8" Main Audio output as well. Unusable for silent tuning.


      But I have a good working solution using the Phones output for checking the tuning of my Model D when I use it for live performance without it making a sound through my speakers.


      Hope this helps anyone else wanting to do the same!


      Andy

      • August 28, 2019
    • askuse7
      RonaldFigura

      Here's what I used to do with my MiniMoog... Took the headphone output of the Moog and ran it into a digital tuner that recogzed ANY pitch coming into it and showed the status of the tuning. Don't remember the make or model of the tuner, but it was cutting edge at the time (early 1980s). I powered it with a walwart so it could be always on. No need to mute the MiniMoog to tune because it showed whatever note I was playing. But if I needed to I could mute the Mini output and the headphone output would still supply an output to the tuner. I just had to be carefull not to drive the headphone output too hard or the tuner would "freakout". You can do this same thing on the Behringer Model D. All the functionality is there.

      • September 21, 2019
    • askuse7
      RonaldFigura

      PS- find a "digital chromatic tuner" This should work as I described in my other reply to your post.

      • September 21, 2019
    • askuse7
      askuse7

      Hi Ronald,


      My Korg Slimptich chromatic tuner arrived last week from Japan, and it worked exactly as I had hoped!


      Added bonus, it shows B Flat instead of A# and G# instead of A flat, so I can't make the same mistake I made last time


      See attached pic for final solution.


      Andy

      Model D Slimpitch Tuner.JPG
      • September 22, 2019
  • trunkfunk
    Contributor - Level 1
    2019-11-16

    I'm confused how the Slew rate limiter works or if it's working correctly. In theory, adding a slew rate limit to a square wave can turn it into a triangle wave. If I try that as a simple patch OSC 1 (w/ square wave) into SLEW IN and SLEW OUT into DELAY IN, the slightest turn on the knob kills the sound.

    Now, the manual says the slew rate controls is from 1ms to 3s.  So maybe that explans it.  Makes it seem like not the best for audio ranges?  If this is the case, then what is a good way to use this?

     

    read more...
    0 265
    • trunkfunk
      TC-Mike

      Think of slew function rather as a lag processor/signal smoother that is most commonly used eg for playing gliding pitches (glide time /portamento ) when playing overlapping notes, so instead of of the CV for pitch changes to new value it takes the slew time to reach new parameter value. it can also be used to turn a Gate signal into a very simple envelope.


      slew limiter.png


      .


       

      • November 17, 2019
  • B4NJOs
    Contributor - Level 1
    2020-05-22

    I've been looking forward to the release of the CAT since it was announced. I just received my CAT today and have noticed a couple of quirks while jamming with it. I'm hoping it's just me, but it's so early, I thought I'd make a thread for other early adopters to chime in. First off, this synth sounds absolutely amazing. The range of tones I can coax out of it is astronomical. The only issue I seem to be having is note tracking. When playing songs where I would glide or slide up from one half step up or down, the note I'm trying to land on does not sound. It's almost like the note priority is not quite correct. I understand that in poly mode, one VCO handles the highest note and vice versa, but in mono mode, I can't seem to see a pattern of highest, lowest, or last note priority. When I press and hold one note and then press another note while still holding the first, the second note will play without retriggering the envelope (which is expected), but when I release the second note, the first note that I am still holding down does not return. I have to release the first note entirely and re-trigger it. This is not how any other synth I own behaves. What could I be doing wrong or is there potentially a glitch? 

    I also own: Behringer Model D, Roland SE-02, Roland SH-01A, Roland SH201, Roland System-8, Studiologic Sledge, Casio CZ-5000, Korg Prologue 16, Yamaha DX7, Arturia DBI, Roland VT-4, and various modular gear. The CAT is the only synth that does this.

    read more...
    1 258
    • B4NJOs
      B4NJOs

      Update: after finding a couple of youtubers with similar issues, I can confirm that in mono mode, the problem does not appear to happen when using CV to control the pitch and gate of VCO1. This is not a fix as there is no way to use the Poly mode like this without a second CV source for VCO2. Just interesting.

      • May 22, 2020
  • euthlogo
    Contributor - Level 1
    2020-01-27

    Hey all,

    I just got my TD-3 SR yesterday and I'm in love, but having a little difficulty with the CV/Trigger sync.

    I'm trying to sync the TD-3 with the PO32 Tonic drum machine (and PO33 eventually) using the Korg Synckontrol app as the master clock, sent through a LMNTL 1 to 5 splitter hub using 3.5mm TS patch cables. The app syncs perfectly with the PO32 sending clock and run/stop info, but the TD3 doesn't respond to it at all. I have the TD3 set to TRIG / 2ppq, and I tried it with multitrigger mode on and off. I am pretty new to CV clocks (and cv in general) so I wonder if I'm ignoring some basic step, or obvious solution. Would really love to hear this thing with a drum machine. I have tried bypassing the splitter and sending the ipad signal straight into the TD3 but that doesn't seem to make any difference. Thanks for reading, and thanks to Behringer for making such an incredible product.

    read more...
    0 247
    • euthlogo
      marco_m_berlin

      I don't have your devices, but i suspect the following:


      your sync signal is an pseudo audio (phone out) signal. Voltage Range is 0.77V to 2.2V peak2peak or something like that. TD3 need 2.5V  minimum trigger voltage. Presumably Korg Toys are made to sync with pseudo audio-sync signals  with low voltage. An Oscilliscop would confirm it.


      No Idea for solderfree solution... , except you sync your app with a PC and use sync via midi.


       


       


       

      • January 29, 2020
Go to page