Statistics

165,420 members
156 posts
  • Mer_lin
    Contributor - Level 2
    2019-12-23

    I recently bought a condenser mic and a Behringer Xenyx Q502 USB mixer. No matter what I try, I can't get anything from my mic besides static. I'm pretty sure I have it all setup to my PC correctly. I even took the equipment back to the store and they tested it all out so they work fine on their own. I tried everything that I can with the drivers on Windows 10 as well but nothing seems to be working. The only thing that is working correctly is that I can get audio from my PC through the usb to the headphones.

    read more...
    0 718
    • Mer_lin
      Mer_lin

      I'm also very new to this, so any help and advice would be greatly apprciated.

      • December 23, 2019
    • Mer_lin
      KenMitchell

      Hi Mariah ( @Mer_lin ), 


       


      Welcome to the community.  A condensor mic requires phantom power.  Do you have the mic plugged into an XLR jack and do you have 48V phantom power turned on?   What make/model of mic is it?  


       


      Also, under Settings, Privacy, Microphone, make sure you have 'Allow access to the microphone' turned on. 


       


      Hope this helps, 


      Ken

      • December 23, 2019
    • Mer_lin
      Mer_lin

      Hello Ken,
      I do have the mic plugged into the XLR jack and the button is on for the phantom power. I have an AKG P120 microphone and the settings to allow the microphone is on as well.

      • December 23, 2019
    • Mer_lin
      KenMitchell

      OK. Where do you have the mic gain set to for Input 1?  I'd set it to about 12 o'clock. If you turn up the level on Channel 1 as well as the PHONES level, can you hear the mic in the headphones?   We need to determine if the problem is on the mixer side or the PC side. 


       


      Ken 

      • December 23, 2019
    • Mer_lin
      Mer_lin

      I kept the gain at about 12 o' clock and turned the level up for the headphones but I don't hear anything, just more static as I turned the volume up.

      • December 23, 2019
  • NickBrewer
    Contributor - Level 2
    2019-06-25

    Alright. I've got a doozy here. First time attempting to use an S32. Here is the scenario:

    I have an X32 compact connected to an S32 stage box and cannot get input signal from any of the 32 input channels.

    - Both X32C & S32 have latest firmware (3.11 & 1.7 respectively)
    - Connections light up green when connected to either AES50A or AES50B via good cat5e ethercon cable (verified working on another X32C and S16 setup)
    - Verified Mic/Cable for input source work fine with X32C internal I/O
    - Routing is configured for channels 1-32 coming from AES50A 1-8, 9-16, 17-24, 25-32
    - No input with HA split enabled or disabled (pretty sure this doesn't matter in this scenario)
    - Outputs seem to work fine
    - X32C has been initialized to default settings with same results

    Am I missing something here? Is there some setting that needs to be applied that I've missed via the tutorials / instructions I've found with web searches? It seems like this should just work with the input routing settings I have applied.

    We're running an outside stage this weekend and it'd be really nice to not have to run the far to heavy analog snake.

    Thanks in advance for any help.

    read more...
    0 709
    • NickBrewer
      RexBeckett

      Hi @NickBrewer,


       


      Your input routing sounds OK. Are you using the AES50-A connector on the S32? Does it make any difference if you raise the head-amp gains using the controls on the Setup -> Preamps page (on blocks AES50 A1-A8 etc)?


       


      While your Ethercon cable works with other hardware, it would be sensible to try a different one if possible. It is important that there is an end-to-end ground connection between the Ethercon shells.

      • June 25, 2019
    • NickBrewer
      garyh

      Have to ask, the mute all button isn’t depressed is it? So you are connected X32 A port to S32 A port, X32 set for int sync? Inputs 1-32 in groups of 8 are aes50a 1-8, 9-16, 17-24 and 25-32? Gains up? If so and that cable is good. I would next guess the unit is defective. Might be worth reflashing the firmware to an older one if that’s even available, or try doing 1.7 again.

      • June 25, 2019
    • NickBrewer
      NickBrewer

      @garyh 


      - Negative on the Mute-All button. It is not enabled.
      - Yes, AES50A connect to AES50A on both devices
      - X32C is set for internal sync
      - Inputs are routed from the S32 in the routing tab as stated in my original post
      - Gain does nothing to create any kind of input signal
      - I had the issue with both firmware 1.6 (which it came with) and after upgrading to 1.7 - I can always try going lower than 1.5? Really thinking that's not the issue.

      • June 25, 2019
    • NickBrewer
      NickBrewer

      I forgot to mention: I know the input routing it set properly because when I enable 48v on any given input channel it lights up the indicator light on the correct physical channel on the S32.

      • June 25, 2019
    • NickBrewer
      NickBrewer

      Hi all. Forgot to post an update. We ordered a replacement S32 and it worked instantly. It was definitely a bad unit. 


      I felt like I was going crazy. I'm probably still crazy, just not in this case! )


      Thank you all for the suggestions.

      • July 10, 2019
  • SamuelLaurenti
    Contributor - Level 2
    2019-11-17

    I have a x32 compact I need to personalize the banks by choosing what to do on each fader by saving the scenes without ever touching the settings like gain and send. it's possible?

    0 706
    • SamuelLaurenti
      RexBeckett

      @SamuelLaurenti 


      Hello Samuel, welcome to the community.


       


      I'm not sure I quite understand what you want to achieve. You can save parts of a channel settings as a preset. When this is recalled, only the saved parts overwrite the existing settings. You can also recall (load) scenes and limit the settings that are overwritten using Scene Safes. Each saved scene can have its own set of Scene Safes. The X32 also supports partial scenes - Snippets - which can contain only those settings that you want changed. 


       


      If this is not what you want to do, please explain a little more.

      • November 17, 2019
    • SamuelLaurenti
      Paul_Vannatto

      Hi @SamuelLaurenti 


      If you are meaning that you want the channel sends and sources to stay with the rest of the channel settings when you move them around, there is only one way that I know of to do that. 


      * Export your scene to a file


      * Load that scene file into X32 Scene Parser


      * Select the Surface Input filters (eg. Ch 1-8, 9-16, etc.)


      * Click on the Ch Arranger button (in the middle, bottom). This will bring you to the Channel Arranger screen.


      * Rearrange the channels to your needs by dragging them left or right.


      * Adjust the range of the channels you want changed (First Chan, Last Chan)


      * Select the Include Ch Source


      * Click on the Transfer button. This will parse out the required OSC commands and change the channel designations and place the results in the Results editor. 


      * Examine the resulting OSC commands and tweak it if needed.


      * When it is as desired, choose the destination and then click on the Output button. This will create a snippet that can be imported into the console or the X32-Edit and will only change those channels in the snippet.


       

      • November 17, 2019
    • SamuelLaurenti
      SamuelLaurenti

      in practice I need to have a master scene with all the microphones and levels, then changing the scene I need to have the channels used in that scene on the first desk in order to have the second desk free for aux and effects

      • November 17, 2019
    • SamuelLaurenti
      Paul_Vannatto


      @SamuelLaurenti wrote:


      in practice I need to have a master scene with all the microphones and levels, then changing the scene I need to have the channels used in that scene on the first desk in order to have the second desk free for aux and effects





      By "desk" are you referring to the channel bank layers?


       

      • November 17, 2019
    • SamuelLaurenti
      SamuelLaurenti

      yes

      • November 17, 2019
  • btsipsheim
    Contributor - Level 2
    2019-12-10

    Hello,
    yesterday I got my WING. 
    So far, I think the console is very awesome.
    But there are two things, I can't solve:

    1. How can I lock the console? I've already press all menu-buttons like at the X32, but it doesn't work.

    2. Is it possible to get the 31 GEQ on the faders (like X32)?

    Does anybody know these both functions?

    For your interest: I put my X-Dante Brooklyn II modul into the slot inside the console, and it works. But you have online 32x32 channels. I think I've to flash another firmware on the modul. I'll keep you informed.

     

    Greetings
    Bastian

     

    read more...
    1 703
    • btsipsheim
      DerickDeruyck

      Did you try the firmware updater in Dante controller ?

      • December 10, 2019
    • btsipsheim
      Paul_Vannatto

      Hi @btsipsheim 


      The Wing currently does not have a console lock (like on the X32). But it does provide locks on the various configuration screens (channel strips, routing, etc.)


       


      Neither the Wing or the X32 has 31 band graphics EQ on the channel strips. But you can insert them from the FX slots. 


       

      • December 10, 2019
    • btsipsheim
      CraigFowler

      @Paul_Vannatto I think he means geq-on-faders, ie using the faders themselves to adjust the geq bands.  On the x32, you could do it, and when the faders were in the middle of the fader track they represented 0dB (no boost or cut.)  You could move them up and down, or press the mute button above the fader to 0 it.  The scribble strip would show what band the fader was adjusting.  It only worked for the 8 DCA faders.

      • December 10, 2019
    • btsipsheim
      btsipsheim

      @CraigFowler: Thank you, that was, what I mean. OK, maybe the function comes with an firmware update in future.


      @DerickDeruyck I haven't. Do you have any experience with that? Will it work as 64x64 after updating?


       

      • December 10, 2019
    • btsipsheim
      DerickDeruyck

      @btsipsheim 


      I don't have a Wing, so i don't know, but the only way to have the latest firmware on a Brooklyn II is via Dante controller (tap on devices, and you will find the updater), but, all Brooklyn II cards are 64 X64 (on 44.1 - 48 Khz), so i think its on the wing's side (perhaps in a future wing upgrade)

      • December 10, 2019
  • kinetic
    Contributor - Level 2
    2019-05-29

    Is it just me or do others feel that this new Music Tribe forum is CRAP?  Compared to other ftraditional forums such as Steinberg, Fractal, Telecaster Forum etc etc this 'new look' forum is just rubbish to me.  In the traditional forums it was very easy to search and browse posts to do with a partuclar product or aspect of that product.  Maybe I'm just old school but this new forum just doesn;t work for me at all and I think products like the Behringer X32 NEED and DESERVE a dedicated. easy to use forum.  I hope someone wakes up and gives us a decent traditional forum SOON

    read more...
    3 681
    • kinetic
      Paul_Vannatto


      @kinetic wrote:


      Is it just me or do others feel that this new Music Tribe forum is CRAP?  Compared to other ftraditional forums such as Steinberg, Fractal, Telecaster Forum etc etc this 'new look' forum is just rubbish to me.  In the traditional forums it was very easy to search and browse posts to do with a partuclar product or aspect of that product.  Maybe I'm just old school but this new forum just doesn;t work for me at all and I think products like the Behringer X32 NEED and DESERVE a dedicated. easy to use forum.  I hope someone wakes up and gives us a decent traditional forum SOON





      I can assure you that it isn't just you...

      • May 30, 2019
    • kinetic
      MarcoCervi

      e too! I'm back here after long time, but this board is very difficult to browse now. Also, accessibility is very bad now (but this is my problem, I understand). For example, Paul, I must use search function to find your MX Terminal, to see if there is any update. In previous version it was very easy, just in Behringer section and it was there. Bad luck. Marco

      • June 2, 2019
    • kinetic
      PerHeldal

      You are not alone. It's as if MusicTribe dropped a bunch of aliens in their IT-department. Nobody with a little experience from the computer industry here on earth could slip up this badly. Worse is that it now has been going on for a year with no noticeable improvement. It's so bad that the CEO should have sacked them all and started over a long time ago.


      I just wonder what happended to the corporate culture in the company when Music Group became Music Tribe.  There was a downwards spiral all the way from when Music Group became visible as an organisation on top of their subsidiaries, but with Music Tribe they just fell off a cliff. It is as if they deliberately try to scare every one off; potential customers, old customers, the whole market. All MT websites are unbearably slow. It's impossible to get to the information without waiting for minutes. It looks like every page is passed through google translate, even english2english if you look at the URLs. And this forum doesn't work for support, it doesn't work for marketing, and I can't imaginge that it is of much use to the company internally either. Is there anybody there?


      Music Tribe brands have now lost me as a customer. I'm just here every now and then to look for information related to gear I already have. I will never buy any gear from manufacturers that virtually has no support. Not online, and hardly any via their distributors or resellers either. 

      • October 25, 2019
    • kinetic
      KellyPeterson

      it is crap   It is harder than hell ot even find the forum.  

      • October 28, 2019
  • RikRayner
    Contributor - Level 3
    2019-06-10

    Hi Guys,

    I'm looking to move up from my XR18 to either an X32 rack or a Midas M32C and the simple question is are the Behringer SD8/SD16 stageboxes compatible with the M32C or do I have to get the Midas DL stageboxes?

    Thanks in advance

    Rik

    read more...
    0 672
    • RikRayner
      Paul_Vannatto

      Hi Rik @RikRayner,


      Yes the SD8 and SD16 will work with the M32C. But you don't gain much of the "Midas" touch that way. The M32C has the identical DSP engine as the X32 models. The difference is in the Midas preamps and outputs, which in the case of the M32C would be in the stagebox(s). You would be far better ahead to get an X32 Rack with an SD8 (or 2) or an SD16 IMO.


       

      • June 10, 2019
    • RikRayner
      RikRayner

      Hi Paul,


      thanks for the confirmation.  I'm attracted by the ultra-compact form factor of the M32C and the ability to expand the array of inputs available, using both the DL and SD series stageboxes.  I can definitely see the use of an SD8 for a stagefront stagebox for monitor wedge and L/R outputs plus vocal mic inputs.  Just a shame that there is no Midas equivalent of the SD8

      • June 10, 2019
    • RikRayner
      Paul_Vannatto


      @RikRayner wrote:


      I'm attracted by the ultra-compact form factor of the M32C and the ability to expand the array of inputs available, using both the DL and SD series stageboxes.  I can definitely see the use of an SD8 for a stagefront stagebox for monitor wedge and L/R outputs plus vocal mic inputs.  Just a shame that there is no Midas equivalent of the SD8





      Yes its also a shame that they discontinued the X32 Core (the Behringer equivalent of the M32C). But to me the real shame is that they didn't produce a Midas equivalent to the X32 Rack. The reason is that there is a significant difference with the Midas Pro preamps and outputs (over the Behringer Midas designed).


       


      Yes there is a space advantage of the 1U form factor, but at the expense of the flexibility of the inputs/outputs. As you probably know, I use a dual X32 Rack with and SD8 and SD18 setup. A couple of years ago (this Aug) I was setting up for a Chicago tribute band when we got hit with 4 downpours during setup/soundcheck. I had the SD16 at the back of the stage to handle the drums and backline and it got a bit wet (due to the horizontal driving rain). The results was that it was showing signals where there was nothing plugged in. Their sound engineer shared his concern and I quickly wheeled one of the Racks to the back of the stage, configured it as an S16, repatched - and we were back in business in about 10 minutes. The other Rack was used as the main mixer, situated at one end of the stage and took care of the MC wireless mics and and opening act (since we were using all 24 inputs of the stageboxes for the main act). If I had a choice between an M32C and X32 Rack, I'd still choose the Rack.


       

      • June 10, 2019
    • RikRayner
      RikRayner

      Hi Paul,


      I can see that by taking the X32 rack I have a backup option of hardwiring into the desk in the event of a stagebox failure.  We've never exceeded the 16 inputs on the XR18 so a pair of SD8s would handle everything connectivity-wise, plus give me the flexibity of stage positioning and additional inputs if the need arises, albeit not as conveniently connected.  Perhgaps that SD16 might be a good option ??

      • June 10, 2019
    • RikRayner
      Paul_Vannatto


      @RikRayner wrote:


      We've never exceeded the 16 inputs on the XR18 so a pair of SD8s would handle everything connectivity-wise, plus give me the flexibity of stage positioning and additional inputs if the need arises, albeit not as conveniently connected.  Perhgaps that SD16 might be a good option ??





      You've never exceeded because you didn't have a choice  Just wait...


       


      If I had only a choice between an SD16 or 2 SD8's, I'd choose the 2 SD8's. It gives you 8 more outputs, plus it gives more flexibility of positioning at stage front/back or left/right, reducing the cable spaghetti.

      • June 10, 2019
  • GaryHiggins
    Superhero - Level 1
    2020-02-20

    There are (at least) 2 new setup options in the latest firmware...along with (at least) a third, the option to change fader speed (FDR Speed). These options are somewhat buried in the setup section as well. So I thought I would share what I discovered with them and how they work as it was not particularly intuitive from my perspective when I first looked. First, these new options are under the Surface and Lights section, not at the top level of setup.

     

     It appears as if the default setting for Layer Link is off, and for Sends Fader is Left/Cntr.

     

    Layer Link's job is to link USER banks in each fader section. The 'Off' option = all user banks are all independent of one another.  The 'All' option = if you hit a user bank (1 or 2) in ANY fader section, the other 2 fader bank sections will also switch along with it, to the same numbered user bank. The setting for the Left option = the left and center user banks will be linked together. The settings for the Right option = the right and center user banks will be linked together. Pretty handy for having a few different surface setup options avalable at a touch of a single button!

     

    Sends Fader section. This enables the 4 Main ch section of the right fader bank, to be part of the Fader Flip selection. By default it's set for Left/Center, meaning if you select a ch in the left bank, SOF options are to the center bank, eg: ch 1 on the left can send to bus 1-16 in the center etc. or select bus 1 in the center and SOF options are all the ch's on the left bank. That is pretty much what we all are used to seeing. On the other hand the settings for All = you can use SOF of the left, center or right bank Main ch's and send (or show membership) to the other 2 banks. Makes it a bit quicker to send ch's or buses to a main bus and vice versa. Say you use main.2 for an aux fed subs bus setup. Select the main.2 ch, hit sof and select the chs from the left ch bank, say K,T1,T2, Flr, and Bass GTR or whatever you like, unmute ch's,  adjust levels. If you then also select (from global setup) "main Bus Link" = on. The main.2 fader is linked to the main.1 fader so if you lower the main L/R, the main.2 bus also lowers with it. Like a DCA or the old Mono depends on Main L/R in the X32.

     

    FDR speed is pretty obvious but fun to experiment with-I lke fast as it responds much like my M32-very snappy!

     

    Hope this helps someone a little bit!

    read more...
    0 595
  • celoranta
    Contributor - Level 3
    2019-08-28

    Hello folks.

    I've been trying to use the X-LIVE card to perform virtual soundchecks with my band.

    As we generally do not have a front-of-house guy, my desire is to record a sound check tune to the X-LIVE, then move to the FOH with my iPad and X-Edit, then play back the recorded sound check and make channel adjustments as needed.  

    From what I've read previously, the process above is one of the intended purposes of the X-LIVE.

    Unfortunately it seems that the recording, when played back, differs greatly from the sound of the live band.  I do not believe this should be the case.  Here are the specifics:

    • We have NO acoustic instruments aside from our vocals.  Guitar is through an amp head, cab simulator and DI, bass is direct to board via DI, electronic drums and keys are direct to board as well.  
    • There are no stage wedges.  Our mix is via IEMs and P-16s.  The stage is quiet.
    • The level of our overall mix is very loud.  More than enough to overwhelm the acoustic voices as they pertain to the FOH mix.
    • I had previously (accidentally) messed with the TRIM settings, which certainly screwed up the playback a lot.  This has since been corrected and all 'tape' trim settings for all channels are set to 0db.
    • 'Record' mode channels
      • 1-8 are sourced from digital snake inputs 1-8
      • 9-16 from x32 input 1-8
      • 17-32 are irrelevant for now
    • 'Play' mode channels are assigned as defaulted:  Card 1-8 to Channels 1-8, etc.

    Am I missing anything here?  Is there any other reason the played back audio might sound different than the live audio?  Please lend a hand as I am very excited to change over our process, but my patient band mates are losing their patience somewhat with my failed attempts.

    read more...
    0 591
    • celoranta
      RexBeckett

      @celoranta 


      Hi Chris, the fastest way for us to help is to look at your scene. Save the scene and attach the file to your post (see Choose File button below).

      • August 28, 2019
    • celoranta
      garyh

      @celoranta i am not sure but suspect the issue is with the tap points for the card, if you use the “local” ch source for card out, you will get pre everything recorded to the xlive. This will be true for aes50 sources like digital snake mic pre’s also. When you then playback you get the ch processing. You get half your sound in a way. It’s not just the xlive btw, other usb cards do it the same. It’s a flaw imo of local to card routing. by not allowing local sourced tap points other than pre. The work around is to use another routing menu like p16, aux out or even out 1-16 to use as the source to your card. Doing this will allow you to select pre fader or post fader (or other) ch taps to the xlive card. In card out routing, change it from local to whichever source you decide to use. P16 might work well since you already are using p16m’s in your system.

      • August 28, 2019
    • celoranta
      celoranta

      Thanks for the assist, but 'pre' is exactly what I'm looking for.  I want to record my channels before any processing, and then play them back through the same channels on the board (with the same settings,) which should allow any processing to affect the recorded track in the exact way it was affecting the live channel.

      • August 29, 2019
    • celoranta
      garyh

      You had started this thread by stating your recording (using local and aes50 inputs) wasn’t working for you? When you record pre everything card tracks and then play them back you are dealing with ch trim on a card playback ch. if you then adjust everything based on trim, as soon as you go back to the live gain based mic ch level of the given current gig, there will be a difference, the difference CAN be great. Mic placement, room acoustics, bleed, etc are all factors that may vary from when the recorded version was done. I also assume you listen to post fader main l/r.


      I find post fader recorded card tracks to be much closer to a live ch level and sound, even if you use flat eq on the recorded side going in. Your complaint in the thread open more or less appears to bear this out: "Unfortunately it seems that the recording, when played back, differs greatly from the sound of the live band." You should surely do what you find works the best for you. It may not be the usual way, I was only offering another possible solution. 


       

      • August 29, 2019
  • KlausEff
    Contributor - Level 3
    2019-11-09

    I am using the 3.11  firmware on my X32 Rack. Since yesterday, the actual 3.12 Firmware of X32 Rack is only available listed in "related firmware" ( I think, this IS the new software, but wrong dated in July 2018) and the actual X 32 Edit App v3.2 software is no longer listed...only the related (really the old software) X-Edit Software, listed as related. Does anybody know what happened to this Behringer website area? Software / firmware release / roll out problems? Hello, it seems, that nobody has seen these problems on this site...

    read more...
    0 580
    • KlausEff
      JeffRusin

      I'll be corrected if I'm wrong but the 3.12 is a scribble strip fix for the M 32 . version 4.0 is not available yet should be very soon there is however 4.0 for x32 edit but you can only seem to find it on some Facebook Behringer/midas forums and it doesn't do you a whole Lotta good because it won't be compatible with your board until it has the 4.0 version on it also

      • November 9, 2019
    • KlausEff
      KlausEff

      Thanks guys @JeffRusin and @Paul_Vannatto  for your quick reply; I am actual still using the 3.11 firmware on my X32 rack and it is working great with the X32 Edit v. 3.2 and a SD8 digisnake.


      But my second question was: Where is the download file of the X32 Edit v. 3.2 gone? I did not find this file again. Luckily, I have downloaded the file on October, 11th this year.


      Maybe, this site or some servers are under construction and after the weekend, all content is again on the right place...


       

      • November 9, 2019
    • KlausEff
      Paul_Vannatto


      @KlausEff wrote:


      Where is the download file of the X32 Edit v. 3.2 gone? I did not find this file again. Luckily, I have downloaded the file on October, 11th this year.





      This isn't the first time this has happened, when they are about to roll out a new version. But a very good reason to download and archive when it is there. I have the X32 Editor (previously called XControl) versions archived back to 1.08 (late 2012). They just released M32-Edit 4.0 that will work with the new 4.0 firmware (coming very soon). I bet someone jumped the gun and removed the current Edit from the websites.


       

      • November 9, 2019
  • soundpartner
    Contributor - Level 2
    2019-11-26

    so i just ordered the wing, and have been tolt to expect it mid december.
    i am an experienced x/m32 user, and also a happy waves plugin user, and saw the audio over ip slots with a internal soundgrid expansion card.

    anyone know when this will be awailable, or where to find it?

    read more...
    0 574
    • soundpartner
      DerickDeruyck

      What i saw in the video, is that the Dante card is the Brooklyn II card, so this is already available (you can use the one from the dante card in a X32)


      Only thing is, it has to be intalled by an authorized repair centre because you have to open the mixer.


      Don't know about Soundgrid, but it certainly will cost a lot to retrofit it after purchace.




       

      • November 26, 2019
    • soundpartner
      KenMitchell

      Hi Michael @soundpartner , 


       


      Welcome to the community.  I think your seller might be a little optimistic on the delivery date. I was told by Sweetwater that the Wing won't even start to ship until after the first of the year.  In a YT video I watched they showed an internal Dante card as @DerickDeruyck pointed out but Jan only mentioned the SG card in passing.  If you need something right away, you might want to consider picking up a used X32 Core and adding an X-WSG card.  Although, that will only give you 32x32 instead of the 64x64 in the Wing itself. 


       


      Hope this helps, 


      Ken

      • November 27, 2019
Go to page