Statistics

165,442 members
197 posts
  • JAB
    Contributor - Level 3
    2020-04-24

    Hello

    I'm having trouble connecting daw controll to (Studio One) with my board. I've gone to setup turned on enabled, mackie MCU. When I press the Daw Remote on the board it lights up and the channels assigned, stop, play, rewind, etc. But nothing happen when I press the buttons.
    Any help would be appreciated.

    read more...
    0 39
  • Erix
    Contributor - Level 1
    2019-10-25

    When I turn it on it doesn't come up so I can adjust it it just has two horizontal lines in the place where the digital numbers supposed to be when I first got it it worked great and now it does this I've only had it 6 months

    0 38
  • JohnAbraham
    Contributor - Level 2
    2020-03-20

    I have a Behringer XR18 that I mostly use with Logic Pro for music mixing and recording. Now with the work-at-home directive, I want to use my microphones through the XR18 for video conferencing.  I have a MacOS Mojave (10.14.6)

    Is there a built-in or other recommended app to test the audio recording and playback on the comptuer side?  Not a music app that lets you choose your input channel, but rather a general purpose app that would just use the default channels. 

    I think my probleim is I can't figure out how what channels to use for inputs. In Audio Midi Setup in Audio Devices under Output -> Configure speakers, I can tell it to use channels 17/18 for computer output to the board, (although not all apps respect this setting, and some stuff still comes through USB returns on channels 1 and 2, most sound generated by the computer comes out on 17/18).  But, is there any way to tell MacOS what channels it should use as the default microphone input?  

    If, say, I knew that USB channels 1 and 2 were used for stereo input for basic apps, I would then try to use the In/Out panel to route bus 1 and 2 to the computer.   That way I could feed the computer whatever mix I wanted.  

    Then, assuming that the audio return from the computer respects the channel 17/18 speaker configuration, I would mix the sound from the conference call into the Main outs on the mixer, to the room speakers. 

    I suppose another way to do it would be to not use the USB routing at all, and simply buy a cable. I think the 1/8" headphone port on my computer also has a mono microphone?  It's a macbook pro from a few years ago.

     

     

    read more...
    0 38
  • marosell
    Contributor - Level 2
    2019-08-23

    Long time lurker first time poster! I'm gigging with my band live tonight and it's the first time we're using the bass player's cabinet. The head on his cabinet is the Hartke 3500. Previous equipment did not have the ability to send/return signal to a mixing board, but now we do.

    My question: If I bring the signal from the head into the XR18 on a channel (say, channel 2) from the effects send, then return the signal via Aux 2 to the head's return (xlr to trs adapter?), can the cabinet's volume be controlled via the XR18? I assume this would be very similar to using Bus2/Aux2 as a personal monitor, and only playing Channel 2 from this "monitor".

    Further: If so, I see that I can route the IN/OUT such that Aux2 is soley in receipt of Channel 2 instead of Bus 2. If I do this, can I control the volume going to the bass cabinet with the Channel 2 fader on the Master Fader Panel and not have to open the bus panel? Is there any other way to route signal such that the bass cabinet can be controlled from the Master Fader Panel?

    Thanks!

    read more...
    0 37
  • clemon03
    Contributor - Level 1
    2020-04-16

    Hi all, first post here and hoping someone can help. The internal FX unit on my venerable UB-122FX-PRO mixer had decided to start randomly making ear-bleeding noise - popping, clicking, etc. It occurs on both Main and Monitor busses (assuming the FX to Main/Mon are turned up). Sometimes cycling the power will fix the issue but not often. 

    I do not use the internal FX, so I'd like to bypass the internal unit as even when the FX to Main/Mon knobs are all the way off some of the noise can be heard in the noise floor when I turn up the listnening volume. I thought about using a dummy plug in the FX Send but I can't quite figure out how the mixer is switching the audio from the internal FX to the external FX Send. A simple (disconnected) 1/4" TS plug inserted into the FX Send doesn't work, nor does one with a 1M Ohm load soldered across the contacts. 

    If anyone can add any insight into either situation (the malfunctioning FX unit or how to properly set up a dummy plug), I'd be grateful for the advice. 

    I apparently can't attach an audio file here but am happy to share the experience with anyone who wants a listen. 

    read more...
    0 37
  • cracanut
    Newcomer - Level 2
    2020-06-03

    DCA and Subgroup spill functionality would be an absolute game changer and allow for many different workflows.

    Perhaps the spill could be triggered by double pressing the select button (similar to double pressing the 'Attention' button on Avid consoles)?

    read more...
    0 37
  • hhoyt
    Contributor - Level 1
    2020-05-15

    Any clues here?  This has ruined our use for remote broadcasting...is it reconfigurable via PC for mono or stereo?

    0 37
  • mhardenberg
    Contributor - Level 1
    2020-03-03

    Hello,

    Does anymore if I can add an active subwoofer to the PMP500MP3, using the 'monitor' outputs (mono, number 24 in manual).

    Thanks!

    Cheers, Marc

    0 36
  • joserivera
    Contributor - Level 1
    2020-02-15

    Hola tengo una mixer X32 y cargue el nuevo firmware 4.02 y me sale ese error en la pantalla y no me deja hacer nada 

    Auxilio porfavor

     

    IMG_20200215_162604.jpg
    read more...
    0 36
    • joserivera
      RexBeckett

      Hola José, bienvenido a la comunidad.


       


      El firmware no se instaló correctamente. Prueba esto:


      Copie el archivo de firmware, por sí solo, en la carpeta raíz de una memoria USB. Enchufe el palo en el X32. Mantenga presionado el botón USB mientras enciende la consola. Esto debería reinstalar el firmware.

      • February 15, 2020
  • hollywood
    Contributor - Level 3
    2020-02-03

    I know this topic has come up many times in these forums, and I apologize that I'm bringing it up again....but, i can't seem to find a valid answer anywhere.

    I'm desperate to find a way to control the Tap Tempo feature of the Stereo Delay with a MIDI controller, so I bought the Mastermind GT; thinking that it is capable of anything.

    With that being said, I'm completely in the dark about how to program sysex OSC to control the Tap Tempo; I've read it's possible.   Can anyone help shed some light? Please?

    read more...
    0 36
Go to page