Statistics

165,429 members
179 posts
  • kinetic
    Contributor - Level 2
    2019-05-29

    Is it just me or do others feel that this new Music Tribe forum is CRAP?  Compared to other ftraditional forums such as Steinberg, Fractal, Telecaster Forum etc etc this 'new look' forum is just rubbish to me.  In the traditional forums it was very easy to search and browse posts to do with a partuclar product or aspect of that product.  Maybe I'm just old school but this new forum just doesn;t work for me at all and I think products like the Behringer X32 NEED and DESERVE a dedicated. easy to use forum.  I hope someone wakes up and gives us a decent traditional forum SOON

    read more...
    3 681
    • kinetic
      Paul_Vannatto


      @kinetic wrote:


      Is it just me or do others feel that this new Music Tribe forum is CRAP?  Compared to other ftraditional forums such as Steinberg, Fractal, Telecaster Forum etc etc this 'new look' forum is just rubbish to me.  In the traditional forums it was very easy to search and browse posts to do with a partuclar product or aspect of that product.  Maybe I'm just old school but this new forum just doesn;t work for me at all and I think products like the Behringer X32 NEED and DESERVE a dedicated. easy to use forum.  I hope someone wakes up and gives us a decent traditional forum SOON





      I can assure you that it isn't just you...

      • May 30, 2019
    • kinetic
      MarcoCervi

      e too! I'm back here after long time, but this board is very difficult to browse now. Also, accessibility is very bad now (but this is my problem, I understand). For example, Paul, I must use search function to find your MX Terminal, to see if there is any update. In previous version it was very easy, just in Behringer section and it was there. Bad luck. Marco

      • June 2, 2019
    • kinetic
      PerHeldal

      You are not alone. It's as if MusicTribe dropped a bunch of aliens in their IT-department. Nobody with a little experience from the computer industry here on earth could slip up this badly. Worse is that it now has been going on for a year with no noticeable improvement. It's so bad that the CEO should have sacked them all and started over a long time ago.


      I just wonder what happended to the corporate culture in the company when Music Group became Music Tribe.  There was a downwards spiral all the way from when Music Group became visible as an organisation on top of their subsidiaries, but with Music Tribe they just fell off a cliff. It is as if they deliberately try to scare every one off; potential customers, old customers, the whole market. All MT websites are unbearably slow. It's impossible to get to the information without waiting for minutes. It looks like every page is passed through google translate, even english2english if you look at the URLs. And this forum doesn't work for support, it doesn't work for marketing, and I can't imaginge that it is of much use to the company internally either. Is there anybody there?


      Music Tribe brands have now lost me as a customer. I'm just here every now and then to look for information related to gear I already have. I will never buy any gear from manufacturers that virtually has no support. Not online, and hardly any via their distributors or resellers either. 

      • October 25, 2019
    • kinetic
      KellyPeterson

      it is crap   It is harder than hell ot even find the forum.  

      • October 28, 2019
  • GaryHiggins
    Superhero - Level 1
    2020-02-20

    There are (at least) 2 new setup options in the latest firmware...along with (at least) a third, the option to change fader speed (FDR Speed). These options are somewhat buried in the setup section as well. So I thought I would share what I discovered with them and how they work as it was not particularly intuitive from my perspective when I first looked. First, these new options are under the Surface and Lights section, not at the top level of setup.

     

     It appears as if the default setting for Layer Link is off, and for Sends Fader is Left/Cntr.

     

    Layer Link's job is to link USER banks in each fader section. The 'Off' option = all user banks are all independent of one another.  The 'All' option = if you hit a user bank (1 or 2) in ANY fader section, the other 2 fader bank sections will also switch along with it, to the same numbered user bank. The setting for the Left option = the left and center user banks will be linked together. The settings for the Right option = the right and center user banks will be linked together. Pretty handy for having a few different surface setup options avalable at a touch of a single button!

     

    Sends Fader section. This enables the 4 Main ch section of the right fader bank, to be part of the Fader Flip selection. By default it's set for Left/Center, meaning if you select a ch in the left bank, SOF options are to the center bank, eg: ch 1 on the left can send to bus 1-16 in the center etc. or select bus 1 in the center and SOF options are all the ch's on the left bank. That is pretty much what we all are used to seeing. On the other hand the settings for All = you can use SOF of the left, center or right bank Main ch's and send (or show membership) to the other 2 banks. Makes it a bit quicker to send ch's or buses to a main bus and vice versa. Say you use main.2 for an aux fed subs bus setup. Select the main.2 ch, hit sof and select the chs from the left ch bank, say K,T1,T2, Flr, and Bass GTR or whatever you like, unmute ch's,  adjust levels. If you then also select (from global setup) "main Bus Link" = on. The main.2 fader is linked to the main.1 fader so if you lower the main L/R, the main.2 bus also lowers with it. Like a DCA or the old Mono depends on Main L/R in the X32.

     

    FDR speed is pretty obvious but fun to experiment with-I lke fast as it responds much like my M32-very snappy!

     

    Hope this helps someone a little bit!

    read more...
    0 595
  • celoranta
    Contributor - Level 3
    2019-08-28

    Hello folks.

    I've been trying to use the X-LIVE card to perform virtual soundchecks with my band.

    As we generally do not have a front-of-house guy, my desire is to record a sound check tune to the X-LIVE, then move to the FOH with my iPad and X-Edit, then play back the recorded sound check and make channel adjustments as needed.  

    From what I've read previously, the process above is one of the intended purposes of the X-LIVE.

    Unfortunately it seems that the recording, when played back, differs greatly from the sound of the live band.  I do not believe this should be the case.  Here are the specifics:

    • We have NO acoustic instruments aside from our vocals.  Guitar is through an amp head, cab simulator and DI, bass is direct to board via DI, electronic drums and keys are direct to board as well.  
    • There are no stage wedges.  Our mix is via IEMs and P-16s.  The stage is quiet.
    • The level of our overall mix is very loud.  More than enough to overwhelm the acoustic voices as they pertain to the FOH mix.
    • I had previously (accidentally) messed with the TRIM settings, which certainly screwed up the playback a lot.  This has since been corrected and all 'tape' trim settings for all channels are set to 0db.
    • 'Record' mode channels
      • 1-8 are sourced from digital snake inputs 1-8
      • 9-16 from x32 input 1-8
      • 17-32 are irrelevant for now
    • 'Play' mode channels are assigned as defaulted:  Card 1-8 to Channels 1-8, etc.

    Am I missing anything here?  Is there any other reason the played back audio might sound different than the live audio?  Please lend a hand as I am very excited to change over our process, but my patient band mates are losing their patience somewhat with my failed attempts.

    read more...
    0 592
    • celoranta
      RexBeckett

      @celoranta 


      Hi Chris, the fastest way for us to help is to look at your scene. Save the scene and attach the file to your post (see Choose File button below).

      • August 28, 2019
    • celoranta
      garyh

      @celoranta i am not sure but suspect the issue is with the tap points for the card, if you use the “local” ch source for card out, you will get pre everything recorded to the xlive. This will be true for aes50 sources like digital snake mic pre’s also. When you then playback you get the ch processing. You get half your sound in a way. It’s not just the xlive btw, other usb cards do it the same. It’s a flaw imo of local to card routing. by not allowing local sourced tap points other than pre. The work around is to use another routing menu like p16, aux out or even out 1-16 to use as the source to your card. Doing this will allow you to select pre fader or post fader (or other) ch taps to the xlive card. In card out routing, change it from local to whichever source you decide to use. P16 might work well since you already are using p16m’s in your system.

      • August 28, 2019
    • celoranta
      celoranta

      Thanks for the assist, but 'pre' is exactly what I'm looking for.  I want to record my channels before any processing, and then play them back through the same channels on the board (with the same settings,) which should allow any processing to affect the recorded track in the exact way it was affecting the live channel.

      • August 29, 2019
    • celoranta
      garyh

      You had started this thread by stating your recording (using local and aes50 inputs) wasn’t working for you? When you record pre everything card tracks and then play them back you are dealing with ch trim on a card playback ch. if you then adjust everything based on trim, as soon as you go back to the live gain based mic ch level of the given current gig, there will be a difference, the difference CAN be great. Mic placement, room acoustics, bleed, etc are all factors that may vary from when the recorded version was done. I also assume you listen to post fader main l/r.


      I find post fader recorded card tracks to be much closer to a live ch level and sound, even if you use flat eq on the recorded side going in. Your complaint in the thread open more or less appears to bear this out: "Unfortunately it seems that the recording, when played back, differs greatly from the sound of the live band." You should surely do what you find works the best for you. It may not be the usual way, I was only offering another possible solution. 


       

      • August 29, 2019
  • KlausEff
    Contributor - Level 3
    2019-11-09

    I am using the 3.11  firmware on my X32 Rack. Since yesterday, the actual 3.12 Firmware of X32 Rack is only available listed in "related firmware" ( I think, this IS the new software, but wrong dated in July 2018) and the actual X 32 Edit App v3.2 software is no longer listed...only the related (really the old software) X-Edit Software, listed as related. Does anybody know what happened to this Behringer website area? Software / firmware release / roll out problems? Hello, it seems, that nobody has seen these problems on this site...

    read more...
    0 580
    • KlausEff
      JeffRusin

      I'll be corrected if I'm wrong but the 3.12 is a scribble strip fix for the M 32 . version 4.0 is not available yet should be very soon there is however 4.0 for x32 edit but you can only seem to find it on some Facebook Behringer/midas forums and it doesn't do you a whole Lotta good because it won't be compatible with your board until it has the 4.0 version on it also

      • November 9, 2019
    • KlausEff
      KlausEff

      Thanks guys @JeffRusin and @Paul_Vannatto  for your quick reply; I am actual still using the 3.11 firmware on my X32 rack and it is working great with the X32 Edit v. 3.2 and a SD8 digisnake.


      But my second question was: Where is the download file of the X32 Edit v. 3.2 gone? I did not find this file again. Luckily, I have downloaded the file on October, 11th this year.


      Maybe, this site or some servers are under construction and after the weekend, all content is again on the right place...


       

      • November 9, 2019
    • KlausEff
      Paul_Vannatto


      @KlausEff wrote:


      Where is the download file of the X32 Edit v. 3.2 gone? I did not find this file again. Luckily, I have downloaded the file on October, 11th this year.





      This isn't the first time this has happened, when they are about to roll out a new version. But a very good reason to download and archive when it is there. I have the X32 Editor (previously called XControl) versions archived back to 1.08 (late 2012). They just released M32-Edit 4.0 that will work with the new 4.0 firmware (coming very soon). I bet someone jumped the gun and removed the current Edit from the websites.


       

      • November 9, 2019
  • soundpartner
    Contributor - Level 2
    2019-11-26

    so i just ordered the wing, and have been tolt to expect it mid december.
    i am an experienced x/m32 user, and also a happy waves plugin user, and saw the audio over ip slots with a internal soundgrid expansion card.

    anyone know when this will be awailable, or where to find it?

    read more...
    0 574
    • soundpartner
      DerickDeruyck

      What i saw in the video, is that the Dante card is the Brooklyn II card, so this is already available (you can use the one from the dante card in a X32)


      Only thing is, it has to be intalled by an authorized repair centre because you have to open the mixer.


      Don't know about Soundgrid, but it certainly will cost a lot to retrofit it after purchace.




       

      • November 26, 2019
    • soundpartner
      KenMitchell

      Hi Michael @soundpartner , 


       


      Welcome to the community.  I think your seller might be a little optimistic on the delivery date. I was told by Sweetwater that the Wing won't even start to ship until after the first of the year.  In a YT video I watched they showed an internal Dante card as @DerickDeruyck pointed out but Jan only mentioned the SG card in passing.  If you need something right away, you might want to consider picking up a used X32 Core and adding an X-WSG card.  Although, that will only give you 32x32 instead of the 64x64 in the Wing itself. 


       


      Hope this helps, 


      Ken

      • November 27, 2019
  • BerlinChurchCol
    Contributor - Level 2
    2019-07-04

    Hello,

    I preparing to set up the X32 with S32, P-16D, and P-16M.  I have downloaded the X32 Edit app for Mac.  I am watching a Behringer webinar about the X32 and P-16M programming.  The X32 Edit app is different from the X32 app that is being used in the video, which is closer to the real X32 mixer, unlike the X32 Edit for Mac.  Is there a way to view the X32 Edit app the same as in the live mixer?

    read more...
    0 573
    • BerlinChurchCol
      Paul_Vannatto


      @BerlinChurchCol wrote:


      Hello,


      I preparing to set up the X32 with S32, P-16D, and P-16M.  I have downloaded the X32 Edit app for Mac.  I am watching a Behringer webinar about the X32 and P-16M programming.  The X32 Edit app is different from the X32 app that is being used in the video, which is closer to the real X32 mixer, unlike the X32 Edit for Mac.  Is there a way to view the X32 Edit app the same as in the live mixer?





      Those webinars are probably the ones Joe Sanborn and John DiNicola made for us back in 2013 (6 years ago). Much has changed since then, including the X32-Edit interface. Back then it was very similar to the console interface. When they released firmware 3.0 they changed to the new (current) interface which is significantly different, but just as capable in setting up whatever you need. I may have a copy of the older interface for the Mac at home (I normally use my PC). But it may be better for you to explain exactly what you want to do and we can help you do it with the newer interface.


       

      • July 4, 2019
    • BerlinChurchCol
      KenOkajima

      I had the X32 Edit program working great on my mac, and suddenly a few weeks ago it would not launch.  Since then, no luck.  Any advice?


       

      • November 11, 2019
    • BerlinChurchCol
      DaveMorrison

      @KenOkajima 


      Which OS version are you running now? Catalina?

      • November 11, 2019
    • BerlinChurchCol
      KenOkajima

      Mojave 10.14.6


      2.9Ghz Intel Core i9


      16 GB 2400 Mhz DDR4

      • November 12, 2019
    • BerlinChurchCol
      DaveMorrison

      @KenOkajima 


      you could try to trash the "~Library⁩ ▸ ⁨Preferences⁩:com.Music-Group.X32-Edit.plist" file.


      I would normally tell you to download a new copy, but they're not availble this week at behringer.com.


      When my X32-Edit started getting flaky, I started using M32-Edit. It's got nicer colors and you can still get 3.2 (at least today). https://www.midasconsoles.com/Categories/Midas/Mixers/Digital/M32/p/P0B3I/Downloads#googtrans(en|en) 

      • November 12, 2019
  • AlbertMitchell
    Contributor - Level 2
    2019-07-31

    Anyone know if there's a phone number to call or email address for warranty support at Behringer? 
    I submitted a warranty claim several days ago. I immediately got an email with a ticket number, but there's been no follow up. I tried to find some way to email them, but the only support option on the website is the same form I already filled out to initiate a warranty claim.

    The email I got with the ticket number said I'd hear from them within 24 hours. It came from a "noreply" email address, so I can't just reply to that.

    read more...
    0 561
    • AlbertMitchell
      KenMitchell

      Hi @AlbertMitchell , 


       


      Unfortunately, there is no way to contact them via phone.  This is becoming an all too common theme on the forums.  Just to be sure, please check your spam folder for any reply. 


       


      Hope this helps, 


      Ken


       

      • July 31, 2019
    • AlbertMitchell
      AlbertMitchell

      Thanks Ken. Yeah I keep a pretty close watch on my spam folder. I'll continue to wait for a response I guess.

      • July 31, 2019
    • AlbertMitchell
      AlbertMitchell

      Once I heard from Behringer they took care of my issue quickly. They issued a RMA number and provided instructions for the return. The mixer was delivered to Behringer in Las Vegas on the 14th and I had my repaired mixer back in my hands on the 20th. There was a weekend in there, so that's like 4 business days total which is pretty remarkable.


      The only thing I'd say they could have done better would have been a little communication. An email letting me know they'd received the item and another letting me know it was fixed and being shipped back would have been perfect.


      But still. I'm pretty pleased with the service I received, once they got in touch.

      • August 20, 2019
  • romeoesquivel
    Contributor - Level 3
    2019-10-29

    I have been using my XR18 with both my Mac and my Ipad (running iOS 15) fine, but as of last update, my XAIR app is no longer working!

    As soon as I want to set any channel parameter: gate, EQ, compressor... the app crashes.

    I am using last XAIR version 1.6.1

    I have been looking to see what to do, but seems that the app is very old.

    Is there a newer app to control my great mixer?

    read more...
    1 557
    • romeoesquivel
      MusicallySavage

      Hi There,


       


      It's true that sometimes updates mess things around. I haven't needed to try any other Apps to control the XR18, but others may be able to help. I'm guessing it's the iOS that got the update. Have you tried rolling it back (Google how to)


       


      But in the meantime... some more brush strokes may help the community with some tips.


       


      Are you connecting both devices through the onboard access point (ie: wireless) or have you connected a router and have a hard wired connection to your laptop, and the iPad is wireless?


       


      Does the App crash through both devices?


       


      Cheers, Luke

      • October 31, 2019
    • romeoesquivel
      MusicallySavage

      And for some added fun my iPad updated to 13.2


      The X Air App now crashes when attempting to adjust Gate/Dyn/EQ and if trying to access Network, Layout or Audio/Midi menu's. Even if using Demo modes. (Reinstalling the App & power cycling the iPad didn't help)


       


      Nice


       


      Windows Laptop works fine.

      • October 31, 2019
    • romeoesquivel
      romeoesquivel

      yeah... mac laptop works fine too...


      it sucks that the X-AIR app in iOS is so outdated... and I urgently need it to run thru my iPad!


      Thanks Luke! Hope I can find some help!

      • October 31, 2019
    • romeoesquivel
      romeoesquivel

      and sorry for the typo... my iPad is running iOS 13.2... not 15!! jeje

      • October 31, 2019
    • romeoesquivel
      Panamaeast

      I'm having the same problem! Is there a Behringer moderator/gate keeper reading these posts? I was hoping to use my updated iOS 13.2 Generation 6 iPad to run my second XR18 and was dismayed to find out that it continually crashed when trying to access sub layers of the X Air app. I even tried using the Midas version of the software (hoping that it would be further updated) but no luck there either. I deleted and re-installed the app, updated the firmware, burnt incense, chanted, nothing worked.             Seriously, though...HELP!!!!

      • November 1, 2019
  • RooMcKeller
    Contributor - Level 1
    2019-08-14

    Hi guys,

    Can anyone help me with setting up an XR18 with Cubase Pro 10. There's absolutely nothing in the manual about configuring a DAW. Cubase isn't at all helpful, it's offering 18 outputs, when there are only 6 Aux outputs on the front of the unit. 

    I've currently set up all inputs & ouputs in Audio Connections. I've added a stereo audio track & dropped an audio file onto it, which is now playing. I'm looking in the X-Air Edit app meter window & can see audio registering in USB Returns 1&2, but no actual output registering on the main output. What's that all about? USB return??? I've tried routing USB Return 1&2 to 17&18, but still nothing coming out the main output. Does it all really have to be this hard??? I've never seen anything so complicated & quite frankly I'm getting a massive headache just trying to simply get Cubase to work with a USB audio interface. I've never had this much hassle with any other audio interface, why does the XR18 have to be this hard???

    Sadly, this isn't all I need to do with the XR18 & I'm getting really put off from using this unit. Why make the XR18 compatible with DAW use but not provide any kind of resources or support to help people get it all set up???

    Any help here is greatly appreciated.

    read more...
    0 525
    • RooMcKeller
      UlfBoettcher

      Hi Andrew @RooMcKeller ,


      I think you have to figure in that the XR18 is not only an audio interface. It is an 18 channel digital mixer with the added capability of an 18 channel audio interface.


       


      So from that point of view, everything that gets sent from your DAW is received by the XR18 as a possible input source. You can (and do) see the incoming signal in the meter section of the XR18. 


      So to get usb input to a channel, you first have to go to the routing section of the XR18 to route the incoming usb signal to a channel. USB1<—>CH1, USB2 <—>CH2, ... is the default routing. Then you have to select the channel receiving the USB signal and  open the input section. Here you can select mic or usb as a source. As long as mic is selected, the XR18 will get its signal from the physical inputs. When you select usb as a source, the signal in the channel comes from your DAW. Now you can mix all channels as regular.


       


      So your DAW output has nothing to do with the XR18 physical outputs.


      DAW output -> select which usb channel to send to.


      XR18 routing -> which usb channel gets routed to which XR18 channel


      XR18 channel input -> select usb or physical input


      Use XR18 to mix as required.


       


      I hope this helps a bit. The capabilities of this little box are enorm. But each capability adds to the complexity.


       


      Cheers 


      Ulf


       

      • August 14, 2019
  • MarkPayne
    Contributor - Level 1
    2020-01-09

    Hi

     

    Please could you confirm the support of the Midas DL251 48/16 stagebox on the Behringer Wing console. Please confirm that full audio (@ 48K) is working with complete control of headamps and phantom power.

    Regards

     

    Mark

    read more...
    0 523
    • MarkPayne
      GaryHiggins

      @MarkPayne Mark, I can't confirm 100% BUT I recall reading that all the S/SD/DL version boxes worked with WING but also those "blue" Midas boxes like the 251 that were capable of 48K will all work. I'm unsure if in the case of the DL251 you need to update the firmware or not. Some of the Midas stagebox models need the update to work at 48k. If they work with the M32 (the 251 does) they should also work with WING. I may have read this on the facebook WING forum, I don't remeber. You might look there for confirmation.

      • January 8, 2020
    • MarkPayne
      Paul_Vannatto

      Hi Mark @MarkPayne,


      The Midas stageboxes (including the DL251) will be supported in the next Wing firmware release.


       

      • January 8, 2020
    • MarkPayne
      BasicPro

      Hi Paul,


      Do you know when the next firmware release will be? Really looking forward to that and the iOS app.


      Regards

      • January 21, 2020
    • MarkPayne
      GaryHiggins

      @BasicProNot that it SHOULD be the case but I wouldn't be surprised if both the firmware and the app release coincided with North American shipment arrivals (which is supposed to be late January) This will expand the amount of people who will have one by many fold. Mine is in that group so of course I'm hoping I'm right and thus won't have to wait long for the updates and improvements. That said, I have no inside info, just guessing.

      • January 21, 2020
    • MarkPayne
      KevinMaxwell


      @GaryHiggins wrote:


      @BasicProNot that it SHOULD be the case but I wouldn't be surprised if both the firmware and the app release coincided with North American shipment arrivals (which is supposed to be late January) This will expand the amount of people who will have one by many fold. Mine is in that group so of course I'm hoping I'm right and thus won't have to wait long for the updates and improvements. That said, I have no inside info, just guessing.





      I just got a call from a local sound company (in USA) that 2 Wings just arrived today at there shop. I guess with 2 of them we can go flying.

      • January 22, 2020
Go to page