Statistics

165,429 members
180 posts
  • TommBuzzetta
    Contributor - Level 2
    2019-11-06

    Considering the purchase of a "does it all" project-studio mic? Read my review of Behringer's B-1 Condenser Microphone here:

    https://creativetechnerds.jimdo.com/behringer-b-1/

    read more...
    0 303
    • TommBuzzetta
      TC-Mike

      Thx for the review,


      at this pricepoint it is a real bargain and like the original it models it is very versatile.


      Love the that it has different polar patterns too, so 2 of them in figure 8 mode/Blumlein pair  could be a great for overheads. 


       


       


       

      • November 6, 2019
  • Ivgi
    Contributor - Level 1
    2019-12-01

    Hi everybody.

    What can I do about sound delay? How can I sing karaoke this way ?? 

    Just recieved 2 mics and for several hours was trying to make it work with my new Dell laptop. No success . Windows 10 home. We've tried everything we found on the web to deal with the delay... waste of time... 

    Please help

    read more...
    0 271
    • Ivgi
      KenMitchell

      Hi @Ivgi ,


       


      Welcome to the community.  I've used those microphones with a Europort MPA100BT without any lag issue so the problem is likely on the laptop side.  The ULM receiver is class compliant so it should be recognized by the laptop as either a microphone or line input.   What software are you using for playback? 


       


      Ken

      • December 2, 2019
  • DavidPlunkett
    Contributor - Level 3
    2019-06-05

    I have had a B-2 Pro Condeser Mic for a few years and the elastic bands have stretched and are pretty much useless. Does anyone know where I can get replacements that will fit? I can't see any on offer on the Behringer site.

    0 241
  • herenow
    Contributor - Level 2
    2019-11-29

    Hi,

    A year ago I bought a BEHRINGER PMP500 POWERMIXER (which I use frequently) and 2 wireless microphones ULM200USB/ULM202USB, which I checked at that time and they where working. They have been stored since in a dry place and now they are not working any more.

    Any suggestions?

    I wanted to contact the support team, but the "My Profile" don´t like my phone number so I´m nor able to do that.

    Any suggestions?

    read more...
    0 227
    • herenow
      RexBeckett

      @herenow 


      Hi Martin, welcome to the community.


       


      Some of the fields in the profile are picky about the format of the entry. Try selecting your country code in the pull-down and then entering your phone number without spaces, dashes or a leading zero.

      • November 28, 2019
    • herenow
      herenow

      Hi Rex,


      somehow it worked - after I filled in "male" which I´ve not seen and not been aware of. Now I could send my inquiry. It says my ticket is resolved, but I don´t find an answer to my question. Instead I got a mail for a customer survey. Wouldn´t it be nice to answer my question first?


      By the way: It is far too complicated to get in contact with support.


      Thanx in advance for your help!


      Martin


       

      • November 28, 2019
    • herenow
      RexBeckett


      @herenow wrote:


      Hi Rex,


      somehow it worked - after I filled in "male" which I´ve not seen and not been aware of. Now I could send my inquiry. It says my ticket is resolved, but I don´t find an answer to my question. Instead I got a mail for a customer survey. Wouldn´t it be nice to answer my question first?


      By the way: It is far too complicated to get in contact with support.


      Thanx in advance for your help!


      Martin


       





      @herenow 


      Keep an eye on your email Spam folder. Some users have lost responses from the Care team here. What type of ticket did you raise? I suggest Technical Support would be the one to try. I have noticed that cases get marked as Closed after Care has sent an email with suggestions. The case then gets re-opened when you send a reply to the email.

      • November 28, 2019
    • herenow
      herenow

      I got this:


      "Hi herenow!


      You just earned a new badge!


      First Reply
      Reply to one post."


      and your message, that´s it


       


       


       


       


       


       

      • November 28, 2019
    • herenow
      RexBeckett


      @herenow wrote:


      I got this:


      "Hi herenow!


      You just earned a new badge!


      First Reply
      Reply to one post."


      and your message, that´s it


       


       


       


       


       


       





      @herenow 


      You will get this type of email from the Community web system - unless you disable them in your Settings. They are not related to the Care tickets. You should have received an email showing your case number and saying that they would respond later. If you didn't get this after, say, 24 hours, try raising another ticket.

      • November 28, 2019
  • Denizak
    Contributor - Level 1
    2020-01-20

    Hi Everybody,

    I have recently purhased QX1832USB mixer with USB input for 1&2 mic input that enables to use USB wireless behringer microphones. I have purhased ULM300USB and it is working very well. My question is If I purhased one more ULM300USB microphone does it work with the same USB dongle of the previous mic. Because there is only one usb input for mic usb dongle. 

    Thank you for your support. 

    read more...
    0 196
    • Denizak
      RexBeckett

      @Denizak 


      Hi Deniz, welcome to the community.


       


      I don't think you can use two microphones with the ULM300USB. The ULM202USB has two mics with a single USB receiver.

      • January 19, 2020
    • Denizak
      Denizak

      Thank you @RexBeckett ,


      In the product specs of ULM300USB it's mentioned that the dongle has dual mode. 


      "Package of ULM300M handheld microphone and ULM300D dual-mode USB receiver"

      • January 19, 2020
  • MyBones
    Contributor - Level 3
    2020-01-24

    Configuring the library "Local IO", I engaged the 48 V power to some channels. When changing to the "Card Playback" configuration, the 48 V power keeps engaged, but is not shown on the panel, shown at the rear plugs lights only

    I do not want to have the 48 V power to be engaged in the "Card Playback" setup, but it seems to be copied from the "Local IO" into this.

    read more...
    0 195
    • MyBones
      RexBeckett

      @MyBones 


      I'm assuming your question is about X32 or M32 consoles. The +48V Phantom switch is part of the preamp configuration. When you switch to playback mode, the channel inputs are switched to those defined in the Play routing but the preamps are still active and can be used for recording or sending to other consoles. You can change the phantom settings on the Setup -> Preamps screen/tab.


       


      If you want to have a special configuration for playback that disables the phantom power, you could use a scene or snippet instead of the Record/Play routing switch.

      • January 24, 2020
    • MyBones
      MyBones

       


        Thanks for the answer, and yes, the question was about the x32 Compact.


       Seems to be necessary to disable +48V power everytime I change to CardPlayback, if it was activated in Local I/O. Deactivating and saving in CardPlayback has no effect, the Record/Play routing switch has no effect on +48V power either.   Question depending on that: Why is the activated +48V-Power from Setup/Preamps not shown in the config/preamp panel too?
      • January 25, 2020
    • MyBones
      RexBeckett


      @MyBones wrote:




       


        Thanks for the answer, and yes, the question was about the x32 Compact.


       Seems to be necessary to disable +48V power everytime I change to CardPlayback, if it was activated in Local I/O. Deactivating and saving in CardPlayback has no effect, the Record/Play routing switch has no effect on +48V power either.   Question depending on that: Why is the activated +48V-Power from Setup/Preamps not shown in the config/preamp panel too?




      @MyBones 


      The Record/Play routing switch only changes the routing. It has no effect on other console settings. The phantom power status is always available on Setup -> Preamps but is only shown on a channel's Config screen when the channel is connected to a preamp - so this is affected by the current routing.


       


      Why is it important for you to switch off phantom power during playback? Normally it is better to leave microphones powered so there is no pop when switching back to recording.

      • January 25, 2020
    • MyBones
      MyBones

       


       


        Surely I can get around this by paying attention...  


      ...but assume I have a stagebox with microphones using +48 and then I decide to change to dynamic microphones. Neither the stagebox nor the panel shows the activated +48 in the Card setup. I have to look at the rear of the x32 or into the setup/preamps. It is just a little bit tricky for amateurs. 
      • January 25, 2020
  • Nyleneves
    Contributor - Level 1
    2019-12-11

    my cordless  behringer microphone is connected to my behringer QX1204USB mixer.  The light on the microphone and the USB device connected to the mixer is blinking orange 4-5 seconds than turns off.  How do I get the light to stay on and work so sound comes out of my speakers.  I get sound coming out of my speakers when I use my wire microphones but not with my cordless microphones.

    read more...
    0 188
    • Nyleneves
      KenMitchell

      Hi Nyle ( @Nyleneves ), 


       


      Welcome to the community.  Try putting fresh batteries in the microphone and also try re-pairing the microphone to the receiver.  I"m not sure what makes them become unpaired but I've had this happen in the past. 


       


      Hope this helps, 


      Ken

      • December 11, 2019
  • MyBones
    Contributor - Level 3
    2020-01-27

    At the x32 Compact, I got 1-6 Auxes-Out, 2 for monitors. I'd like to use all 1-8 as auxes. The setting is:

    8 mics into ch 1-8, ch 1-8 routed to bus 1-8, auxes output 1-6 from DirOut 1-6, at the aux-outputs I have connected a R-88 recorder. This means, the recorder gets the signals from the ch 1-6 over aux-out 1-6. Problem is, that i cannot get the auxes 7/8 connected to the R-88 recorder, because the are reserved for monitors. If I activate the monitors menue, I can set Aux 7/8 as the monitors output, but then I have to set ch 7/8 on solo, and the signal is depending on the monitors level knob and they are linked and pre fader.

     

    How may I disconnect the 7/8 Aux from monitor and have them unlinked ?

     

     

     

     

     

     

    read more...
    0 186
    • MyBones
      CraigFowler

      You can't.  The last 2 aux out sockets labelled "monitor" are fixed to the console's solo bus, you can't un-patch them, so if you try to use them as direct outs you're basically sacrificing the console's solo functionality. You can set channels to solo AFL instead of PFL if you want them recorded post fader. 


       


      Do you have any free XLR outputs you could use instead?


       


      PS, you could route direct outs from channels rather than going through buses if you want.

      • January 27, 2020
    • MyBones
      MyBones

      Thanks!


      Obviously, one can get around this by using additional XLR-Outputs, but I think it is a waste of opportunities, to fix channels to solo buses. It would be more flexible to leave them configurable.


      I think it would have been better, to design the auxes "8 in" and "8 out".


      In my settings, I have not much use of monitors, but this depends on the current situation.


      OK.


       


       


       

      • January 27, 2020
    • MyBones
      Paul_Vannatto


      @MyBones wrote:


      I think it is a waste of opportunities, to fix channels to solo buses. It would be more flexible to leave them configurable.





      You have to realize that the X32 design was conceived over 10 years ago and has been in production over 7 years. And when it was first released, it's price was less than half of its nearest competitor. If you really have to have that flexibility, consider getting the newest member of the family - the Wing. Already there are complaints that the Wing does not come with dedicated channels (eg. main LR). Evidently you can't please everyone. 


       

      • January 27, 2020
  • wasmith5
    Contributor - Level 1
    2019-11-19

    Hello,

    I am looking for a specification sheet of this device as well as the pricing and where to buy.

    Thank you

    0 145
    • wasmith5
      Paul_Vannatto


      @wasmith5 wrote:


      Hello,


      I am looking for a specification sheet of this device as well as the pricing and where to buy.





      That's a great reference mic. It is available at most online music or audio stores such as here. I did see the spec sheet online not too long ago. If I come across it again, I'll add the link.


       

      • November 19, 2019
  • harvest316
    Contributor - Level 2
    2020-01-08

    I have two Behringer B115D speakers and an Ultralink ULM300USB microphone.  I love Behringer's feedback cancellation technology here.  I figure there are some smarts in the speakers that subtract the incoming XLR signal from the mic's signal, so you can place the open mic right in front of the speaker with virtually zero feedback.

    But the mic vocals only come through the one speaker that I've plugged the USB receiver dongle into.  I know I could plug the USB dongle into a laptop and route it through to both speakers from there, but this would lose the benefit of the feedback cancellation.  So I'd like to hear the mic vocals through both speakers, without losing the feedback cancellation.

    I wonder if I might be so lucky to find that simply buying another ULM300USB would fix the problem?  I'd then have two receiver dongles, which I could plug into each speaker, and fingers crossed, the two mics will then transmit simultaneously to both receivers.

    I wish I was that lucky.  I bet each unit has a unique frequency or signature so they only pair with the dongle they were sold with.

    What are my chances of a win here?  Anyone actually tried this?

    read more...
    0 144
    • harvest316
      harvest316

      Would really love to hear any thoughts on this...

      • February 5, 2020
    • harvest316
      RexBeckett

      @harvest316 


      Hello Paul, welcome to the community.


       


      I don't think you would be able to feed two receivers from one mic. The mic and receiver are paired like Bluetooth devices.


       


      Have you tried taking the Mix output from the speaker with the ULM300USB and connecting it to the line input of the second speaker?

      • February 5, 2020
Go to page