Statistics

165,442 members
197 posts
  • rcarline
    Contributor - Level 2
    2020-01-09

    Hi, since moving to the new 2019 Mac Pro which comes with Catalina Pre Installed, i can't get the Clarity M Stereo (V2) to be detected by the plugin. I've tried both the AU and AAX plugins, (Logic, Pro Tools) and Unplugging / Pluggin the Clarity M USB Cable, and reinstalling the software / Restarting the Mac. 

    The computer was set up from scratch, no files were migrated over from an old installation.

    MacOS 10.15.2

    Any ideas?

    Thanks,

    Ryan

    read more...
    0 239
    • rcarline
      KenMitchell

      Hi Ryan ( @rcarline ), 


       


      Welcome to the community.  I'm not familiar with the ports on the new Mac Pro but are you connecting through any kind of hub or port dock?  I know that Thunderbolt to USB docks have been known to cause problems. 


       


      Hope this helps, 


      Ken 

      • January 9, 2020
    • rcarline
      rcarline

      It has 2 regular USB A female ports on the back which feed USB 3 hubs, and 4 USB C ports. 


      When the Clarity M didn't get detected using the usual connection to the hub, i connected it directly to a USB C port (with an Apple USB C to USB adapter) and it was still not detected. 


      As this is MacOS Catalina, I checked System preferences / Security after installing, to see if the a driver was being blocked but didn't see any problem.

      • January 9, 2020
    • rcarline
      TC-Claus

      Hi rcarline,


      Have You tried running the installer again ?


      All the best from


      Claus

      • March 4, 2020
  • BirgerAndresen
    Contributor - Level 3
    2020-01-13

    Hi.

    I just ordered two Bonafide buffers and then i read about other buffers having different voltages depending if they where placed in a line level loop or not. So i wonder, can the TC Electronic Bonafide buffer handle a guitar amp line level fx loop? 

    Thank you =)

    read more...
    0 235
    • BirgerAndresen
      macfilipe

      I'm not sure about the headroom on the Bonafide (even though I suspect it can handle line levels), but is there any specific reason why you'd want a separate buffer on a line level fx loop?


      I only ask this because a line level fx loop is most probably (certainly?) already buffered, and any effects pedals / rack units you use on an fx loop are, by definition, buffered - as long as they're active.

      • January 12, 2020
    • BirgerAndresen
      BirgerAndresen

      Thank you for the reply.


      No the loop is passive and not buffered, that's why i need a buffer in the loop =)

      • January 12, 2020
    • BirgerAndresen
      TC-Lars

      Hi Birger.

      The bonafide buffer should have no problem with "line level" signals. 
      The term "line level" is not really a standard, unfortunately, so it's difficult to say what the actual level is in your product, but most likely there will be no problem. 

      Best Regards,
      Lars

      • January 13, 2020
    • BirgerAndresen
      TC-Lars

      Just out of curiosity, which guitar amplifier do you have.

      In my opinion it's not plausible that an effects loop in a guitar amplifier can be passive. Not if it's placed after the preamp section of the amplifier. In this case the preamp will be the "buffer". 

      Maybe I'm not seeing the full picture, but in any case the bonafide buffer is a great little buffer and I hope you get great sounds out of your setup

      /Lars

      • January 13, 2020
    • BirgerAndresen
      BirgerAndresen

      I have the Ceriatone Overtone Special. I discovered the tone loss when i used the amp for the first time in band rehearsel this wekeend and i used the Fx-loop. The difference between using the loop and just going in the front was huuuge, but not surprising when i run a total of approximately 15 meters(50 ft) of cable + 5 pedals in the loop. The treble and sparkle was just gone, the hole thing just sounded muffled.


      So i really hope a buffer or two can help =D

      • January 13, 2020
  • alanfx
    Contributor - Level 2
    2019-12-31

    Hey,

    When I look at the link for the StarJam loops for the Ditto X2 [1], all of the SoundCloud links are broken or empty? Are these loops all gone at this point? Have they been archived somewhere else?

    Thanks,

    Alan

    [1] https://www.tcelectronic.com/brand/tcelectronic/ditto-stereo-looper-starjam-loops#googtrans(en|en)

     

    read more...
    0 235
    • alanfx
      TC-Kristian

      Hi @alanfx 


      Thanks for pointing this out.


      I'm not sure what's happened but I've passed it on to the web team. 


      We'll look into it!


      Best regards, Kristian

      • January 1, 2020
    • alanfx
      JoeDP25

      Hey, I'm having the same problem. Just bought my Ditto Stereo and went looking for some backing tracks to play with and found there was nothing there. None of the links on the website work, and your Soundcloud page is not showing any Starjam tracks. I hope this is only temporary!

      • January 14, 2020
  • TouringBubble
    Regular Contributor - Level 3
    2020-04-02

    I see that the Plethora has a mini USB connection like other Toneprint pedals. Is this used soley for firmware updates, or can we use the Win/Mac Toneprint software via USB? Thanks!

    0 235
    • TouringBubble
      TC-Mike

      Usb port on Plethora is used both for firmware updates (simple drag'n drop of firmware bin file in Plethora disk folder) and for connection with the editor. You can also use Bluetooth on mobile platforms for connection to app..


      1.1 firmware update and Toneprint app 4.300 updatew are scheduled for release next week..


      Cheers,


      Mike

      • April 2, 2020
    • TouringBubble
      AndyCarl

      Do you have a date for the release of the update?

      • April 6, 2020
  • zulur
    Contributor - Level 2
    2020-03-04

    I have problems with GUI under custom display scalling set to 125%. Win 10 latest build - Cubase 10 -10.0.50 build. Any tips about fixing this before buying this awesome sounding reverb? Thanks!

    0 233
    • zulur
      TC-Claus

      Hi Zulur,


      Can You send me a screen shot ?


      All the best from


      Claus

      • March 4, 2020
    • zulur
      zulur

      Hi Claus,


      thank you for replying.


      Screenshot attached.


      Kind regards,


      Seb

      TC 8210 Cubase 10.jpg
      • March 4, 2020
    • zulur
      TC-Claus

      Hi Seb,


      Thanks for the screenshot ... I'll investigate this issue further when I get back to the office tomorrow: Will keep You updated here!


      All the best from


      Claus

      • March 4, 2020
    • zulur
      ShoLee

      Hey, 

      any news on this? Just asking because I have the same problem. I'd like to purchase the tc 8210 as long as it's on sale but I can't test it because of the broken gui.
      I'm on Windows 10 pro using Wavelab 10 Pro and Cubase 10.5 Pro

      • March 14, 2020
    • zulur
      TC-Claus

      Hi Seb and ShoLee,


      We're working to fix this issue, but don't know the ETA ...


      ShoLee: You can switch to 100% to test and everything should look great!


      All the best from


      Claus

      • March 14, 2020
  • kessles
    Contributor - Level 2
    2019-11-03

    Hi, I wonder if I can tune my guitar a half step down (Eb,Ab,Db,Gb,Bb,Eb) with Brainwaves Pitch Shifter, how can I do it? 

    Also, is it possible if I can pitch shift direct to Drop D tuning with the brainwaves?

    Many thanks.

     

     

     

    read more...
    1 232
    • kessles
      TC-Mike

      Hi, 


      you can customise the Pitch shift amount in cents, so creating a toneprint where you pitch shift all notesa half step down is possible visa the editor.


      Since the default voicings for the 2 Pitch shifters don't have a "half tone" setting, you use the "Custom" one for voice 1 and 2 to restrict pitch shifting/Tonebending to 100 cents + set the Toggle switch for each voice to "up" or "down" depending wether you want to pitch up or down.


      brainwaves 100cents down.PNG


      On the common page you set the Mode for the pitch shifter depending on your preferences (whammy mode, etc)


      it is not possible to use Brainwaves like a drop tune pedal as it cannot just pitch down the lowest string without ignoring the other 5.  


      If you just want to bend up/down the current sound by 100 cents via MASH switch, you set the "Tonebend Tone" parameters to "100 " 


      Best regards,


      Mike


       


       

      • November 3, 2019
  • arfcorps
    Contributor - Level 1
    2019-05-31

    Any plans on releasing a docking station to house the four available controllers TC-2290, DVR-250-DT etc ?

    Thanks!

    2 228
  • Chintzel
    Contributor - Level 1
    2019-11-20

    So my ditto looper (the very basic one with just a level knob and single switch, started developing a "lag" whenever you end a recording of a loop. It's probably about 300 or so miliseconds but it is very obvious and basically there is a brief silence before the loop beginning starts. I have tried ending the loop at different points in the riff and basically the same thing happens. I don't recall ever having this issue before. Otherwise it works fine but the lag/delay/pause makes it basically unusable. Any ideas? 

    read more...
    0 227
  • RooMcKeller
    Contributor - Level 1
    2019-10-07

    Hi guys,

    I'm having a problem sending midi program change data to my TC Electronic D-Two delay unit from Ableton. I'm using automation to change the program change numbers. Although the unit registers the data, as soon as the preset changes, it instantly reverts back to preset 1. It's also the same with bank changes, immediately back to factory bank. I've not come across this before & was wondering if anyone else has seen this? I also have the D-Two synced up to Ableton's tempo with midi timecode & that's working perfectly though. I just need to figure out how to change presets. It should be a simple process, but for some reason the D-Two isn't happy.

    read more...
    0 221
    • RooMcKeller
      TC-Claus

      Hi RooMcKeller,


      This is from the Manual ... could that be causing the issue ?


      Program bank


      Determines which bank an external MIDI device will address in the D•TWO when sending a program change. The options are: Factory, User or External. When External is selected controller #32 can be used to address either the Factory or the User bank.


      Factory bank: Controller #32=0


      User bank: Controller #32=1


      All the best from


      Claus

      • October 7, 2019
    • RooMcKeller
      TC-Mike

      Hi does itmake a difference if you use Midi clips with Prg change data ?


      ableton Prg change.png

      Check also this article for more infos:

      https://help.ableton.com/hc/en-us/articles/209070489-How-to-send-Program-Change-messages-from-Live

      • October 16, 2019
  • studiomilad
    Contributor - Level 1
    2019-10-12
    hello help
    0 219
Go to page