Statistics

165,420 members
156 posts
  • George55g
    Contributor - Level 2
    2019-12-20

    Hello. I have an idea to use LV2 for a live stage anf be able to switch on/off every microphone of 3 singers directly into mixconsole, or-at first- through VL2 and than in mix.

    And my question: Do You produce some "Signall Switcher" suitable for microphones (symetric inputs and outputs, rezistance against hum and noise=ground loops), and easy useable? 

    Prodece it some othes arouvnd The World?

    Thanks for Your good help. George55g

    read more...
    0 95
  • lwhite2
    Contributor - Level 2
    2020-03-09

    When using the Editor for the Behringer Mini controller I dump a configuration to Layer A and it's available when the unit is disconnected and reconnected to usb.

    However, when I dump a configuratio to Lay B, the setup disappears after the unit is disconnected.  I have to open the editor and dump to again when I reconnect.  

    Any idea what's going on ?

    read more...
    0 39
  • Szwagier
    Contributor - Level 1
    2019-07-12

    Hi,

    My trusty BCR2000 refuses to work in Windows 10 64-bit. As soon as  I switch it on, I get a "device has malfunctioned" error message. I can't install the Behringer 64-bit driver because every time I try it gives me a timeout error.

    I've tried swapping USB ports, buying a new USB cable, administrator mode, and all the Windows compatibility options with no success.

    I'm all out of ideas and it's doubly frustrating because I keep hearing from people for whom the combination works fine. Any suggestions would be gratefully received.

    Thanks.

    read more...
    0 141
  • sigma
    Triber
    2020-07-15
  • lwhite2
    Contributor - Level 2
    2020-03-07

    I have a brand new X-Touch Mini and the Editor.  I have setup the layer A for Program Changes on all the buttons.  The editor only allows Momentary actions, which makes sense.

    But I found that buttons 1, 3, 9, & 11 are in toggle mode which mean it lights up and holds the light until released, and it takes two presses to change the state.

    Any suggestion on why this behavior?  Should I be trying it with CC where the options open up for toogle/momentary to force it over?

    read more...
    0 66
    • lwhite2
      lwhite2

      I tried what I suggested, and it worked.  I changed the buttons from Program Change to CC and ensured they were setup as Momentary, and dumped it to the layer.  I then reverted back to my previous edit with PC, and they are all Momentary now.


      I would consider this a bug, since the Editor isn't reflecting the full state.  Let me know otherwise.

      • March 7, 2020
  • jsin
    Contributor - Level 1
    2020-02-03

    Using a new Behringer X-Touch Compact. Issue is the encoder knobs take two full wrist twists to go from 0-127 meaning I have to twist a knob twice to pan from left to right. If we grab a knob to sweep a filter or pan from left to right it's impossible to do it smoothly due ot having to twist the knob twice. It's basically taking twice the time to scan values from 0-127. Is anyone else having this issue? Sweetwater said their other units behave the same way. I cannot imagine an audio engineer putting up with this. Anyone know what's up? How do I make the knob behave normally (meaning a twist from 7 oclock to 5 oclock) ? Hoping to hang onto it. Need insight...  

    read more...
    0 79
    • jsin
      KenMitchell

      Hi Jason ( @jsin ), 


       


      Welcome to the community.  Are you using it with a mixer or with a DAW?  If a DAW, what DAW are you using?  Depending on the DAW, you may be able to increase your step size for the encoders. 


       


      Hope this helps, 


      Ken

      • February 3, 2020
    • jsin
      jsin

      Hey KenMitchell , 


      I'm using with Abelton Live. I tried both MC & Hui mode. Tech support @ Sweetwater said they were experiencing the same issue. I spent two nights trying to find a solution. I've looked up scripts etc. but have never made or edited a custom controller script. Seems like an whole other can of worms. Are you aware of a way to make it work? Many thanks...  

      • February 3, 2020
  • Jaxsn
    Contributor - Level 2
    2019-10-09

     

    To start, I ‘ve already set my X-Touch internally to “Mackie Control and USB”

    And did the same for my DAW (Digital Performer 9)

     

    1. Even when my X-Touch is disconnected, from the computer,

    When I turn on the power to the X-Touch and move any fader to any position,

    after about two seconds the fader returns back to the zero position.

     It does the same thing when my X-Touch is connected to the computer.

     Thank you in advance for your help.

     

    1. When the X-Touch is powered on,  I get no colored lights.
       whether is connected to the computer are not.
       All I get are the lights to the scribble  Strip  and the jog wheel.

    Thank you in advance for your help.

     

     

    1. I don’t know if this makes a difference to my problems I’m having,

    With my X-Touch, but I only have my X-Touch connected via a USB cable.

     When I set up the control surface section in Digital performer version 9,

    it identifies my X-Touch connection options:

     

    As “INT-1” (I am assuming this is for the input selection)

    And

    As “EXT-1” ( I am assuming this is for the output selection)

     

    Also my X Touch is located In the “unconfigured ports section.”
    I will try to research what this means.

    Thank you in advance for your help.

     

     

    read more...
    0 203
    • Jaxsn
      KenMitchell

      Hi @Jaxsn ,


       


      When not connected to a computer the faders on my X-Touch act the same way.   By lights, I assume you mean the button LEDs. This is also normal when not connected to a computer and when not properly configured in a DAW.  There's nothing to tell the button LEDs to light up. 


       


      I don't use DP but I'll see if I can download a trial version to help you out.  Are you on Windowss or Mac?


       


      Ken


       


       

      • October 9, 2019
  • Ken_HK
    Contributor - Level 1
    2020-03-14

    Hi Folks,

    I use X-Touch with Logic Pro as a Control Surface. The basic setting on X-Touch is "MC" and "USB".

    As I use Logic Pro to set various controls using "MODIFY + FUNCTION" keys on X-Touch, the related buttons always light up. I have tried many ways to try switch them off but failed. The only way is to set up again, both X-Touch and Logic CS.

    Could anyone help solve it.

    Thanks.

     

    read more...
    0 74
  • robriot
    Contributor - Level 2
    2020-04-04

    Hi

    I'm looking for instructions to allow me to figure out how crave works with Ableton. Is it possible or do I have to set the midi keyboard to work with Ableton to do that? 

    0 82
  • ReinhardKlamm
    Contributor - Level 2
    2019-11-03

    Anyone using x-Touch compact with Gigperformer or mainstage =  bidirectional midi. 

    0 53
Go to page