Statistics

165,365 members
43 posts
  • Kwarrington
    Contributor - Level 1
    2020-05-01

    Hi, I have an X32 rack.. the other day channels 1-8 have stopped working, on all 8 channels it is registering a small signal/interference but no input signal. Channels 9-16 appear fine... I have googled this and it seems it’s happened to a fair few... any ideas? Also, how do I contact Behringer direct? Thank you

    read more...
    0 62
    • Kwarrington
      RexBeckett

      @Kwarrington 


      Hello Karl, welcome to the community.


       


      I suggest that you raise a Care ticket for Service Repair explaining your problem. This is done by clicking on Support at the top of the page and then clicking the Create a Care Ticket button. This is only possible if you have completed all the required fields in your profile. Make sure that you fill-in every required field on the Care form.

      • May 1, 2020
  • ducky
    Contributor - Level 2
    2019-07-17

    Purchased a UMC404HD back in May to connect my hardware synths to my computer. I like to make videos to share with my children. 

    The unit installs and works beautifully with my Windows 10 installation. The issue I am having has to do with routing the multiple inputs. I can connect two hardware synths (both stereo) to the 1/2 and 3/4 inputs and engage the stereo switch to appreciate the full effect. 

    Inside of windows, the system recognizes the two sets of inputs/outputs as you can see from this screenshot:

    404-a.JPG

    The issue comes when I attempt to record video. I have only the two options to select and can not select both which means one of the two connected synths will not be recorded. 

    Is there anyway to create a "master" output that would use the audio from both 1-2 and 3-4 at the same time?

    Hoping there is a way to do this. 

    Cheers!

    read more...
    0 241
    • ducky
      KenMitchell

      Hi Wayne ( @ducky ),


       


      Welcome to the community. In order to record multiple inputs at the same time you need software that supports the ASIO driver. What are you using to record the video?  


       


      Ken


       


       


       

      • July 17, 2019
    • ducky
      ducky

      Thanks for the quick reply!


      I am currently using the camera app built into Windows 10. I also have Corel MultiCam Capture. Neither of them actually specify if they support the ASIO driver or not.


      Any suggestions would be appreciated.


      Cheers!

      • July 17, 2019
    • ducky
      KenMitchell

      Hi Wayne ( @ducky ), 


       


      I don't do much videography but the last project I worked on we shot the video and recorded the audio on two separate computers and merged them using Adobe Premiere Pro.  Adobe was a sponsor of the project but I'm not sure you can justify $300 for what you are trying to do. I've seen some discussions on the Reaper forums about folks doing it in Reaper as well but, again, I don't have much experience with it. 


       


      I think @Paul_Vannatto  has done some audio/video projects in the past so he may be able to suggest something. 


       


      Ken


       

      • July 18, 2019
    • ducky
      Paul_Vannatto


      @KenMitchell wrote:


      I think @Paul_Vannatto  has done some audio/video projects in the past so he may be able to suggest something. 





      I did it the same way you did Ken. 


      Hi @ducky


      Unfortunately the Windows OS does not support ASIO (never did, probably never will). That means that any Windows (or Microsoft for that matter) will only support what the Windows drivers will provide (which are currently stereo pairs only which you have to choose from). Reaper (and many other DAW) on the other hand fully supports ASIO.


       

      • July 18, 2019
    • ducky
      KenMitchell

      Yep. 


       


      Go Video... Go Audio... Go Clapboard... Action!


       


      https://en.wikipedia.org/wiki/Clapperboard


       


       

      • July 18, 2019
  • alex_95
    Contributor - Level 1
    2020-04-08

    Hey there

    i got my Go XLR Mini today and ran into an issue setting it up: So far I had my PC Speakers (5.1, logitech) plugged into the three ports of my sound card and had quite satisfying surround sound. Plugging only one of the cables into the Go XLR's headphone jacks logically results in just the front two speakers working, which really isn't the desired outcome. Is there a way in a one PC Setup for the Go XLR to stay in control of all the audio (and the XLR microphone) while the ports of the soundcard emit the sound that powers my 5.1 speakers? The least favorable working option for me would be to lose the surround sound and have all 5 speakers on stereo.   

    Many thanks in advance,

    Alex

    read more...
    0 53
  • Swapnil-13
    Contributor - Level 1
    2020-03-11

    Hi I need help about sample rate of firepower fca1616 there are only 2 Available 44.1 & 48 I'm using USB on Windows does I support 96k and I'm pro tools user 

    0 33
  • Beacher
    Contributor - Level 1
    2019-08-15

    I have had an XR18 for over a year now. Use it all the time with our band. Never a problem until now. Today when setting up, we were getting a pulsating "pop" in the monitors. This also happened at a recent gig but after a one power down/up it went away. I noticed when looking at the XR18 that the "power light" was also pulsating. Turned everything off/on and the power light kept on pulsating as before. Unplugged everything except power chord, no difference., Turned off/on several times, no difference. Tried different outlet, no difference. Tried another power chord, no difference, turned off .... waited about 10-20 minutes while doing other things, turned back on and it worked. No pulsating pop and no pulsating power light. Seems to be working ok. Has anyone experienced this behaviour before ??? Smells like a possible power supply problem to me?? Getting nervous. Wondering if I should have it looked at although random things are often very hard to fix? 

    read more...
    0 224
    • Beacher
      Beacher

       


      Follow up on this issue ....


      They needed to replace part# A09-AW700-00000 (PCB, 409061 REV-A).


      Part was $69.69 CDN Labor was $100 CDN (1hr bench time) - repair time 8 weeks in total !!!! Went in Aug 27/19 picked up Oct. 21/19. We were LUCKY to have a spare from a friend to use while waiting, otherwise we would have had to buy a new one to do our gigs. No way to rent one where I live. This is the problem with getting stuff fixed in our country (Canada). The wait times can be absurd. This was a 1 hr fix after the part was obtained. Other than that, the unit and the concept was worked flawlessly for us over about 3+ years.

      • October 22, 2019
  • drmuey
    Contributor - Level 2
    2019-05-31

    I’ve read other posts/web sites about this but can not find an actual solution.

    I am an amature hobbyist and I am using XAir XR18 in my home to control our sessions. I also want to record the sessions so I do USB to my macbook pro and Garageband.

    We have the mix sounding ok w/ the left/right XLR outputs to powered speakers and some powered monitors via the aux busses.

    My mac’s audio input and garageband’s audio inputs connect to XAir XR18 ok via USB.

    The 1/4" instruments (hi-z (1 and 2) or preamped) come through well enough, still too weak to really use though.

    All the microphones (XLR) are barely audible.

    In garageband:

    • I see the meter move for any track/input I am using (XLR mics are about half what the 1/4" ones are)
      • for grins I tried w/ or w/out phantom power on the track w/ no difference
    • When I record a given track its display is 99.9% a flat line w/ the occasional small blip
    • When I play back the recording:
      • 1/4" stuff is audible but not enough to be usable
      • Mics/XLR is barely audible
    • Each track’s “Record Level” is all the way down and the slider is disabled.
    • upping a track’s output volume and gain helps a little w/ the record level but that also makes it more likely we'll max out and clip/sound bad.

    So, assuming default settings for everything except individual track sliders, and with all of that:

    How do we get everything configured so that the output to the USB is stronger w/out maxing other levels out? 

    Thanks!

     

    read more...
    0 182
    • drmuey
      RexBeckett

      @drmuey 


      Hi Dan, welcome to the community.


      A low recording level means that the pre-amp gains are too low. The mix can sound OK if channel faders and/or monitor speaker gains are raised to compensate.


      The way to fix this is to set a good gain structure throughout the sound system. This starts with setting pre-amp gains so that the input meters peak at about -12dBFS (or slightly below). Set channel faders, initially, about -5dB to 0dB. Set the Main LR fader to 0dB and adjust monitor speaker gains for a good level. From this point you can adjust individual channel faders to get the best mix. Follow the same process with any monitor mixes. 


       

      • May 31, 2019
    • drmuey
      ArunModi

      Hi,


      I have X18 and want to record my concerts thru USB connected to my Windows PC (Windows 10) for recording/ streaming live into Faceboook/Zoom etc. The problem is USB feed volume level. Is there any independent control in X18 that allows one to increase/decrease the volume of mix going thru USB without changing LR fader as higher the Fader on LR, the speakers start blasting. I have mappped my USB1 & 2 to LR respectivly and chosen the tap as 'Pre fader' in 'USB Send'.

      • April 7, 2020
    • drmuey
      Paul_Vannatto


      @ArunModi wrote:


      changing LR fader as higher the Fader on LR, the speakers start blasting. 





      Turn the input sensitivity on your speaker amps down and run the signals in the console hotter.


       

      • April 7, 2020
    • drmuey
      ArunModi

      Thanks for your suggestion. It is not so easy to change Speaker amps volume as they are at a good height and also because I dont stream and record every performance, however your suggestion is good.


      As Behringer has not provided any control for volume for USB send, the better solution in my mind is:


      in USB Send in 'I/O menu', map the channnels say 1 & 2 to LR and then chhose 'Pre-Fader' as their configuration.


      Now, whenever USB recording is needed - you can increase the fader of all inputs to desired level and bring down LR fader to a level where:


      a. people listening from speakers find it confortable, and


      b. at the same time the input singnal to 'USB Send' is at a higher DB than before.


      I have never tried 'Grouping', maybe I can group my input channels (track, microphones etc.) to a group so that any increase/decrease applies to entire group instead of changing fader for each channel individually.


       


       

      • April 8, 2020
  • FrankJarod32
    Contributor - Level 2
    2020-01-25

    I'm currently using a Behringer XR18 with XAIR and I'm looking to use it with JamKazam.

    I play bass.   I use distortion and other pedals....then I split my signal so I have 1 clean and 1 distorted channel to blend to taste.  I then process each channel individually within XAIR (gate, compressor, etc).

    When I use it as an interface for JamKazam, all playback (from all musicians) is coming through channel 1 as a master volume track which is fine.  I'm hearing both bass signals (clean and dirty) but I'm not getting the bass signals post EQ and processing.

    Can anyone walk me through how to route it so JamKazam is being fed the affected signal rather than just the direct signal?

     

     

    read more...
    0 141
    • FrankJarod32
      RexBeckett

      @FrankJarod32 


      Hello Frank,


       


      This is controlled on the In/Out -> USB Sends tab. If you right-click on a crosspoint, you can select the required signal tap. The Pre Fader tap includes all channel processing other than fader and pan. You can see how the various signal taps relate to the channel processing path on the Block Diagram. 

      • January 25, 2020
  • tallulahrendall
    Contributor - Level 2
    2020-03-19

    Hi folks

    I am trying to find a way to live stream using my xair 12 - anyone know if this is possible and if so how?

    Thanks

    Tallulah

    0 46
  • gueng
    Contributor - Level 1
    2020-01-24

    Hello, I have a umc404hd on macbook pro core i5, everything is ok but is it possible to plug mono input and stereo (2 mono sources on 1 & 2 & 1 stereo on 3/4 for example ) ? When I do that i have in stereo mode the monos panned left right (what I don' t want) or in mono mode the both left & right signals in center (so no stereo)

    Thanks

    read more...
    0 86
    • gueng
      RexBeckett

      @gueng 


      Hello Olive, welcome to the community.


       


      The UMC404HD sends channels 1-4 independently over USB. Your DAW determines whether to treat them as mono or stereo. With some DAWs you can record stereo and mono tracks at the same time - which would give you what you want. Otherwise you could record two stereo tracks antd split one into two mono after recording.

      • January 23, 2020
    • gueng
      gueng

      Ok you are right ! but  in direct monitoring it is not possible? (m/x button on left position)

      • January 24, 2020
  • johnswright2
    Contributor - Level 1
    2020-05-01

    I have connected the UFO202 to my computer and record player and as the cd of Audacity editing software was missing I downloaded it from the website but it does not show the input source button to the right of the input slider controls so I cannot set it to record from the USB port. I therefore get no sinal to record but the record does play in the connected earphones.

    Does anyone know how to solve this please.

    John Wright     [email protected]

    read more...
    0 44
    • johnswright2
      RexBeckett

      @johnswright2 


      Hello John, welcome to tthe community.


       


      You can select which of Audacity's controls are visible through View -> Toolbars. I suggest enabling Device Toolbar and Mixer Toolbar. I enable them all then move them for a better layout.


       


      For other possible issues, see these notes. 

      • May 1, 2020
Go to page