165,442 members
197 posts
  • Chaostrophy
    Contributor - Level 1

    Hello all, does anyone else have problems with the swing function during pattern playback? I can't make it work, I turn tempo/gate knob while pressing shift, green leds change correctly but nothing happens, it keeps playing all steps, no muting of off and on steps as described in manual. I have latest firmware, 1.1.1.

    0 373
  • kesha1
    Contributor - Level 3

    I needed to switch the velocity off for a while, now, I am trying to get it back, but pressing the Data knob on any of 2.Soft, 3.Medium, 4.Hard does not result in anything on display. So, I thought that it is already done and pressed Back button, but the velocity did not get back.

    When I press 1.Off it does show the constant level I assigned before, but even when I change that level, it does not affect the actual sound.

    Please help.

    0 39
    • kesha1

      Actually, it turned out to be that there is no visual confirmation on the display, but the velocity settings are saved, BUT as I want to make different velocity settings in different presets, and save them separately in different presets, the velocity acts the way it was saved for the last saved one on all of them. So, no different velocity settings on different presets, even though the manual says that a different velocity settings can be assigned for different presets.

      The only thing is strange is that the velocity is adjusted in the Global section of settings display, not the Edit or any ither one.

      Could the velocity be saved differently for diferent presets, and if yes, then how?

      Thank you.

      • April 18, 2020
  • djmino02
    Contributor - Level 2

    Can you Transpose the sequencer of TD3 w/ incoming midi notes?

    0 60
  • Talos
    Regular Contributor - Level 1

    Every time I try to unzip it I get an error, the Mac version unzips fine but I don't have a Mac. 

    0 179
  • HeikoKnuettel
    Regular Contributor - Level 1

    It should let me configure the D, the Odyssey and the VC340.


    VC340: Synth found, but update not possible ("Failed, check network and press to retry")

    Model D: Synth is not found

    Odyssey: Synth is not found


    All synths are present in the device manager and can be played via MIDI or USB.


    0 2,172
    • HeikoKnuettel

      It has nothing to do with the synths themselves but with some computer systems. I had the same problem. I closed all other audio us-drivers in the device manager, than the synths were recognised, I could update, I opened all drivers again...fine.

      I opened a case for it, the asked me for all details, they are aware of it and they are working on it. 

      Hope this also works for you. 

      • October 2, 2019
    • HeikoKnuettel

      Thank you very much, that worked!

      I hope they get rid of this auto-selection of synths. Even if it worked (which obviously isn't the case) it is annoying if you have more than one synth, you always have to turn the others off.

      • October 2, 2019
    • HeikoKnuettel

      It's not working here for me either. The Synth Tool sees that my Model D is connected, but when I click on "Update" all I see is version 1.1.1 and a box beneath that which says "Loading".

      Nothing happens for about a minute, then I receive the same message: "Failed, check network and press to retry."


      I've tried this on two separate PC's, both connected to the interent, and I get the same result on both machines. One is running Windows 10 64 Bit (latest version) and the other is running Windows 7 64 Bit (latest version). 

      • October 3, 2019
    • HeikoKnuettel

      Update doesn't work for me either, on none of the 3 synths. Deactivating other drivers helped so that the tool at least found them.

      I added a rule for the windows firewall, but to no avail, updating doesn't work.

      My D is on Firmware 1.1.1 too.

      • October 3, 2019
    • HeikoKnuettel

      It see's my Odyssey and I can change all the settings and sequences but when I go to the update page I just get ("Failed, check network and press to retry")

      Please release the OS updates seperately till the synth tool is fixed, and the rest of the settings as sysex

      • October 5, 2019
  • rcmusic35
    Contributor - Level 3



    sorry if it has already been asked, couldn't find it...


    Do we have an ETA for the 3-Tier stand for all our synths?


    thanx a lot

    2 71
  • SwedishSurfer
    Contributor - Level 1


    Loving my MS 101 so far. But since I went from using the Roland System 1, I dearly miss a few ARP functions that made me fall in love with the synth.

    1. Scatter function that alters the ARP. This function is so simple to implement but is very powerful. It helps u match the groove of your track or sinply create a groovey bassline without the need for sequencing.

    Scatter type and depth is wished for.

    2. ARP step

    1/32, 1/16 , 1/16T 

    1/8 etc.....

    I can imagine there are even fore functions related to this topic that could be implemented.

    Please Behringer, this would make the MS-101 become so much more fun to play with, not needing the daw to make those groovey basslines.




    If these functions could be implemented in the sequencer also, I would be very happy.




    0 32
  • menty
    Contributor - Level 1


    I am struggling with the time mode on my TD-3. From what I have read in the manual, it should be just clicking note, tie or rest for as long as my pattern is. But unfortunately I can not get the desired result.


    Pattern length: 16 notes

    Pattern: AAAA AAAA C´C´C´C´ GGGG

    Timing: NRRR NRRR NRRR NRRR -> N(ote) T(ie) R(est)

    This should result into: A--- A--- C´--- G---

    But actually this gives me when entered via TD-3: A--- A--- A--- A---

    I can enter this pattern via Synth Tool without any issues.

    Seems like with tie and/or rest timings are streching the pattern  so that the last notes are dropping.

    TD-3 Firmware: 1.2.5

    Synth Tool: 2.3.4

    Anybody else facing this issue?


    I just tried this:
    New Pattern: Length 16 notes

    Started the Pattern in Pitch mode with just: AA´CG and switched into Time mode.

    With the timing from above (NRRR NRRR NRRR NRRR -> N(ote) T(ie) R(est)) now I get the desired result.

    But when stepping through the pattern in Pitch mode with write/next button I get:


    This is awkward -.-


    0 130
    • menty

      Yes, you have to program the pitches of the notes only. No pitches for rests. So programming just A A C' G is correct. This is the same as original 303.

      • March 9, 2020
  • sahanna
    Contributor - Level 1

    I am fairly new to the MIDI world and have exhausted my online search skills for a solution to my problem.

    I recently purchased the Deepmind 12D and the Motor 49 MIDI Controller keyboard.  I cannot get the aftertouch funtion to work.  The documentation for both units say they both support aftertouch. However when I assign the Pressure function in the Mod Matrix to any available parameter (I started with DCO pitch mod and VCF Frequency and Resonance) I get no effect.  I have tried fully opening and closing the slider control and setting the mix in the Mod Matrix from one extreme to the other and many points in between. Nothing seems to work.

    At this point I am suspect of a malfunction in the Motor 49 but really have little on which to base this.  All other functions of both units, that I've tested to date, have funtioned as expected.

    I really like both these units and would like to resolve this as I don't want to return either.Both are quality products, despite what I've read about Behringer's product history.

    I hope someone will see this and provide some assistance so I may enjoy the full value of the true toy...the Deepmind 12D. A true joy to lose many hours in.

    0 33
  • prng
    Contributor - Level 2

    Anyone had a pro-1 where one of the oscillators, B in my case, doesn't seem to keep tune properly?

    It'll keep the tune for whatever key what use to tune it, but the it doesnt seem to track properly across the keyboard with being out of tune more or less everywhere else. 

    Oscillator A works perfectly....

    The beating due to tuning difference between the oscillators can be clearly heard...



    0 50
Go to page