Statistics

165,428 members
177 posts
  • brainfungus
    Contributor - Level 1
    2020-05-22

    I am hoping to poly chain two neutrons.    https://musictribecommunity.powerappsportals.com/en-us/knowledgebase/article/KA-01071

    The page above was of limited help, and the description of settings was not well written: 

    1.    In order to turn Poly Chain mode on, hold down the ‘PARA’ (I guess they mean the 'PARAPHONIC' ) button. The LED will flash once in mono mode, or twice in duo mode. All Neutrons except for the last in the chain need to be in Poly Chain mode for this to work.

    This did not explain how to turn on Poly Chain mode. I assumed they meant I needed to have it flashing twice, so that's how I set it  (is "duo mode" the same as "Poly Chain" mode??).

    I have both units set to MIDI channel one. I have a MIDI connector from controller to unit 1 MIDI in. MIDI is received on unit 1 (light flashes- audio is generated). I have a MIDI connector from unit 1 MIDI thru to MIDI in on unit 2.  No MIDI received on unit 2, no audio generated. I have tried both standard and usb MIDI in ports on unit 1.

    Any ideas on what I've got wrong? 

     

    read more...
    0 82
    • brainfungus
      AndrewMoffitt

      Hi fungus brain.  You're right that the language is confusing: 'dual mode' does seem to mean PolyChain.  You have activated the Poly Mode correctly.  Just make sure that you exit Poly Mode selection with a long hold rather than a sort of short hold that inadvertently sets you in the wrong direction.


      I believe I had your problem early on, but something fixed it.  It may have been ensuring that both synths had the same Note Priority mode and both were updated to the same firmware version.  But I can't say for certain that those things were 100% the cure.  (You've probably turned both synths on and off in the meantime, I imagine).


      I'm further along than you are, but I can only get dual paraphonic output, ie 4 pitches.  Running both in nonparaphonic mode gives me only one pitch, though I can hear all 4 oscillators.  I submitted a support ticket, but haven't heard anything for a couple weeks.  Not sure if they're actually running support right now.


      Keep trying!

      • May 28, 2020
  • Freeediee
    Contributor - Level 1
    2020-01-26

    It says nowhere what this is for on the back of the unit. Can somebody explain what it is.

    On the back of odysseyOn the back of odyssey

     

    read more...
    0 150
    • Freeediee
      GaryHiggins

      @Freeediee Hard to see it all but my guess is a strain relief for a power adapter cord?

      • January 26, 2020
    • Freeediee
      Freeediee

      Thought about that. It could be. So that it doesn't unplug if you move it accidentally?


      thanks for the answer. 

      • January 26, 2020
  • norfolkwomble
    Contributor - Level 2
    2020-03-17

    I've just got a Pro-1 and I've noticed that when the arpeggiator is used, it will play through the keys held down just the once and then stops. It doesn't matter whether or not I use Up or Up + Down.

    I would expect it would repeat until the keys were no longer held down.

    Is it me? A bug in the firmware? A design flaw? A feature of the original?

    I thought I'd ask before raising a ticket.

    Firmware has been updated using synthtool.

    Any help would be appreciated.

     

     

    read more...
    0 70
    • norfolkwomble
      boogyfingers

      I have new Pro 1 since start of this week. For me the Arp works fine when the keys are held down. But i was looking for a latch/hold option so that the Arp continued after releasing the keys. Havent found anything yet that acheives this.


      Firmware is v1.2.6

      • March 18, 2020
    • norfolkwomble
      prng

      Did you get any info about that? I seem to have exactly the same issue with a new pro-1.

      • March 28, 2020
    • norfolkwomble
      norfolkwomble

      HI, 


      I believe it's a firmware issue. The ARP works as expected if you control the Pro-1 using the standard 5 pin midi connector. 


      Unfortunately, I prefer not to use 5 pin midi, so I sent my unit back.


      HTH

      • March 28, 2020
  • Bzzrro
    Contributor - Level 1
    2020-03-28

    Hey guys I resently updated my Ms1 and the middle G note stopped working, any suggestion? Every other key works just fine 

    0 27
  • riffjam
    Contributor - Level 2
    2019-06-22

    Hey Behringer! I love your "D" synth -but shipping it with uncalibrated oscillators ( -and forcing customers to calibrate them their selves -thereby risking voiding their warranty ) really sucks! I'd have no problem paying a little extra ( -say adding $30.00 to the suggetsed retail price of the "D" ) to get a "D" with factory-calibrated oscillators. I recently bought a "D" but couldn't abide it's "drifty" oscillators. So I sent it back to the dealer. If you start shipping your "D's" with calibrated ( -in tune ) oscillators I'd consider buying another one ( -even if you have to raise the price $30.00 or so ). 

    read more...
    0 180
  • Piast
    Contributor - Level 1
    2019-10-20

    Why sometimes pressing c, c # can hear FM despite setting to 0 ?

    0 78
    • Piast
      TC-Mike

      Hi Piast,


      please provide more information about the issue you experience.


      -can you restrict the issue to only the C, C# keys ?


      -is it in every octave (every c,c# keyt of the keyboard) ?


      -Which firmware version has your MS 1 ?  (please update firmware via Behringer synth tool, if not latest and report wether this makes a difference?!)


      -is the behavior consistent when changing the FM source (+ having FM amount on zero) ?


      Cheers,


      Mike


       


       


       


       

      • October 27, 2019
  • B4NJOs
    Contributor - Level 1
    2020-05-22

    I've been looking forward to the release of the CAT since it was announced. I just received my CAT today and have noticed a couple of quirks while jamming with it. I'm hoping it's just me, but it's so early, I thought I'd make a thread for other early adopters to chime in. First off, this synth sounds absolutely amazing. The range of tones I can coax out of it is astronomical. The only issue I seem to be having is note tracking. When playing songs where I would glide or slide up from one half step up or down, the note I'm trying to land on does not sound. It's almost like the note priority is not quite correct. I understand that in poly mode, one VCO handles the highest note and vice versa, but in mono mode, I can't seem to see a pattern of highest, lowest, or last note priority. When I press and hold one note and then press another note while still holding the first, the second note will play without retriggering the envelope (which is expected), but when I release the second note, the first note that I am still holding down does not return. I have to release the first note entirely and re-trigger it. This is not how any other synth I own behaves. What could I be doing wrong or is there potentially a glitch? 

    I also own: Behringer Model D, Roland SE-02, Roland SH-01A, Roland SH201, Roland System-8, Studiologic Sledge, Casio CZ-5000, Korg Prologue 16, Yamaha DX7, Arturia DBI, Roland VT-4, and various modular gear. The CAT is the only synth that does this.

    read more...
    1 258
    • B4NJOs
      B4NJOs

      Update: after finding a couple of youtubers with similar issues, I can confirm that in mono mode, the problem does not appear to happen when using CV to control the pitch and gate of VCO1. This is not a fix as there is no way to use the Poly mode like this without a second CV source for VCO2. Just interesting.

      • May 22, 2020
  • Nipty303
    Contributor - Level 1
    2019-09-27

    Hi all, does anyone have any idea on when the Pro 1 (or Pro One) synthesizer is going to be released? It's the one synth from Behringer that I have been waiting for more than any other since announced a while back. If it's as close to the Mini Moog Model D as the Behringer D then it should sell loads, the Pro One is still my favourite mono synth of all time.  

    read more...
    0 113
  • Doddsy
    Contributor - Level 1
    2020-01-03

    Hi everyone, sorry if this has already been posted but I couldn't find anything. 

    Is there a midi cc list for the crave? So I can modulate the filter from an external synced lfo. 

    Thanks. 

    0 100
    • Doddsy
      NilsG

      Hi,


      In the quick start on page 43 is a list of accepted cc. They are in hexadecimal format under column second.

      • January 5, 2020
  • UlkeCiftci
    Contributor - Level 1
    2020-03-26

    Dear All,

    I have bought a new Behringer Motör 49 and I don't know how I can use it and which softwares I need.

    Sincerely,

    ULKE CIFTCI

    0 26
Go to page