Statistics

165,442 members
197 posts
  • progkid
    Contributor - Level 1
    2019-12-23

    Does anyone know the dimensions of the Poly D?

    0 88
    • progkid
      grillnstuff

      Probably very very similar legnth wise to the Deepmind 6 (37 keys), and 1.5x the width to accomodate the synth part. But height wise, im not sure. Just some approximations, it could be different though.

      • January 2, 2020
    • progkid
      geoscott

      Closed, (synth portion not raised at all) height is 3" (less than 7.6cm), with synth raised to highest position (normal performing position), height is 8.5" (21.5cm). Set to lowest rung position, height is 7" (17.8cm)


      depth is 14.5" (37cm), width is 25.5" (65cm)


      Hope this helps!

      • May 5, 2020
  • jegelie
    Contributor - Level 1
    2020-01-03

    Hi, I'd like to ask the tech team for a solution for the vanished clock divider function on the Tempo knob (was there in firmware 1.06, I didn't upgrade ever since).

    As suggested by user Lau Lindqvist on the Facebook Crave community page, an option to turn the Tempo-knob Clock Divider function on or off would be desirable (set to off by default in new Craves).

    We ask.

    read more...
    0 180
    • jegelie
      danishdaycare

      I'm on 1.05 and not gonna update to 1.09, however I can upgrade to 1.09 then via sysex downgrade to 1.06. But are the ghost notes issue gone in 1.06? 

      • January 2, 2020
    • jegelie
      jegelie

      I haven't tried for myself, but as I understood from the Facebook Crave group, it's still there in 1.06. So it's either ghost notes, OR vanished "live" clock divider feature.

      • January 3, 2020
    • jegelie
      calli

      So nobody with a 1.06 sysex FW file? I start NOT to care if behringer likes this or not...

      • January 5, 2020
    • jegelie
      calli

      So is the facebook group responsive from official level?


      Please keep us non-fb folks updated!


      Carsten

      • January 5, 2020
  • handyspoon
    Contributor - Level 1
    2020-02-07

    When I press the arp button and hold down a key, it plays the note once and not again. Hold down two keys or put the arpeggiator pattern into the multiple octave ones and it plays along happily. Anyone know won't it play a single note arp? I'm using it slaved to tempo via midi from pro tools but makes no differenece whether it's playing or not or if I take the tempo from the crave's own clock. Thanks

    read more...
    0 65
    • handyspoon
      handyspoon

      Solved! firmware update from 1.05 to 1.1.1 fixed the issue and it now plays single note arps

      • February 9, 2020
  • henkjan
    Contributor - Level 2
    2020-03-28

    Hy everybody,

    As i am new to the DM12 i am experimenting to get in control of this machine. Now i ran into an issue that i could not resolve with the manual. I can't find if the setting for the key velocity are gobal setting or that they are saved in to the patches. When i change these values they affect almost all the patches. Is there a way to assign certain values to explicit patches without affecting the others?

    Kind regards,

    Henk Jan Barendregt

    read more...
    0 63
    • henkjan
      DaveMorrison

      @henkjan 


      The setting for the key velocity are gobal. To adjust each patch, you can adjust the modulation to the VCA : Level slider. Sometimes this will help.

      • March 28, 2020
  • kesha1
    Contributor - Level 3
    2020-06-07

    I connected Roland PK 5A MIDI output to the Behringer MIDI In, the Motor is connected to a computer with Ableton.

    When I set the Motor MIDI Through settings to Thru or Merge, and the USB Out Mode to Thru or Merge the signal from the Roland goes through the Motor, and is received by the Ableton, but not all the keys all the time are playing, and sometimes a sound keeps playing after I release a key, so, I have to press it again, or engage the Panic button. When the Roland is connected to the Ableton directly, without the Motor it plays perfectly, without any glitches.

    What should I do in order to make the Roland (or any other instrument connected to the Motor's MIDI In) go through normally, without any glitches?

    read more...
    0 33
  • Mario65
    Contributor - Level 1
    2019-11-18

    Anybody know how to transpose keyboard when you use Odyssey as midi controller ? 

    Odyssey octave transpose switch does not work when Odyssey is used as a midi controller.

    0 72
    • Mario65
      Mike123

      Hi Mario65,


      I'm experiencing the same problem as I'm controlling an analoge modular synth with the Odyssey keyboard. The octave switch doesn't respond to midi. Pity. Maybe a suggestion for a future update? Can't be that difficult....
      Btw: the octave switch does respond when you're using cv and gate out to control other gear.


      Mike

      • May 4, 2020
  • MarianoMart
    Contributor - Level 2
    2019-12-07

    Is there anyone who can acces to a link with the old firmwares? 
    I'm looking for the whole versions to rollback my MS-101-RD and see the differences to make tests and document changes that perhaps are not in the official release notes. 
    Thank you to anyone who can help on that. 

    read more...
    1 95
  • sketchie
    Contributor - Level 1
    2020-04-08

    Having problems with the Synth Tool V2.3.5 not working with the MS-1, not sure what firmware, can't tell!

    Synth tool works with my Crave though so the software works but doesn't recognise the MS-1, I therefore can't control the sequencer or set up midi sync, nor store patterns etc.

    Desperate for a solution, any ideas, tips?

    thanks in advance

    read more...
    0 87
    • sketchie
      sketchie

      I've some good news! 


       


      My computer crashed, (not associated with Synth Tool) after restarting I thought i'd give it one more go,


       


      amazingly the software (I started with V2.3.4) worked, BANG straight in no problems
      ?


      I'm assuming there must have been a corruption in the registry or driver, but all is well as far as I can tell!


      I'll update here if anything goes wonky again as i now have a vague clue as to where to start
      ? 
      • April 9, 2020
  • djwilly
    Contributor - Level 1
    2020-01-03

    Hi, I just bought this synth. I hooked up to the Midi out of my Yamaha MX88 synth/keyboard. I cannot get this thing to play what I am playing. The best I can do is I can hear some sequences (which I didn't setup). I cannot use it as a monophonic synth. Also, the gate LED is always on. My Yamaha keyboard works wonderfully on the Behringer Model-D synth. Is there any picture of baseline settings so I can use this as a normal synth. I am knowledgeable with analog synths, but I can't get this one to cooperate. Perhaps one of my settings is not right? I can't seem to get Begringer support. I'm at the point where I may just return it and buy something different. Thanks, Billy

    read more...
    0 219
    • djwilly
      horder2344

      re the midi are you using the midi in port on the front top right of the Pro 1? - I use mine with a Arturia Keystep and everyhting works as it should. Initially though I connected to the midi port on the back and nothing happened hence using the front midi in.

      • January 3, 2020
    • djwilly
      Traceddnb

      I am having the same issue.


      plus the USB doesnt work

      • January 13, 2020
    • djwilly
      Dkniffen

      Can't get the Pro-1 to connect via midi either. Using the Midi in on the front and a keystep with no luck. Any instructions would be greatly appreciated. Don't want to have to return it.

      • February 23, 2020
  • alanmackey1
    Contributor - Level 2
    2020-01-22

    I am having some issues with my controller, a couple of keys don't work, and need to send it in for Warranty repair since I've only had it for a little over a month.  I opened a support ticket back on Jan 11 and have had zero communication from Behringer. Is there any way to get customer support other than this ticket system?

    Thank you.

    read more...
    0 88
    • alanmackey1
      alanmackey1

      Never mind. Support just contacted me and they seem to not want to honor the warranty and repair the controller.

      • January 22, 2020
Go to page