Statistics

165,429 members
180 posts
  • Velibor
    Contributor - Level 1
    2020-05-14

    Hi, don't you guy's update the software/firmware for the XR18 anymore? Or is it abandoned or "orphaned"?

    Greetz,

    Velibor Weller

    0 34
  • AnthonieHunter
    Contributor - Level 3
    2020-05-20

    On my X32 Rack I never cared much for the headphone output, but now I need it. I need to monitor several of the monitor outputs. However I don't know how to select the source. Monitor Source gives me this options:
    - Off
    - LR Bus
    - LR + M/C
    - LR PFL
    - LR AFL
    - Aux 5/6
    - Aux 7/8
    How can I hear the output of my mixbusses in my headphones?
    Appreciate any help!

    read more...
    0 98
    • AnthonieHunter
      CraigFowler

      Those settings are for what appears at the monitor sockets when you haven't got anything soloed.  To hear your monitor mixes, solo them.

      • May 20, 2020
  • DennisMilsom
    Contributor - Level 2
    2019-11-12

    Thanks I.A.

    0 70
    • DennisMilsom
      CraigFowler

      Below the compressor threshold graph on the Windows app.  Failing that, select the channel, go to the Mains tab.

      • November 12, 2019
  • PatrickGMaillot
    Valued Contributor - Level 2
    2020-02-19
    Preparing new features for X32Automate programs: The X32 "GO" button can be used to launch different automation files (audio alone, audio+automation, etc.) to manage Musicals, Theater plays, shows, etc. First demo at https://youtu.be/bldx4bSH8DU More information at http://x32ram.com
    read more...
    0 48
  • mhardenberg
    Contributor - Level 1
    2020-03-03

    Hello,

    Does anymore if I can add an active subwoofer to the PMP500MP3, using the 'monitor' outputs (mono, number 24 in manual).

    Thanks!

    Cheers, Marc

    0 36
  • JayAlper
    Contributor - Level 3
    2020-04-11

    Hi X32/M32ers,

    I have a X32 Compact, connected to an Airport Express and have been using X32 Mix on an iPad Pro to wirelessly control the X32 almost flawlessly for about 3-4 years now. (I say almost flawlessly, becuase about one out of 10-15 times X32 Mix on my iPad Pro would not connect immediately. Generally, all I'd have to do is turn off the X32 and Airport Express and then turn them on again and then everything would be fine.)

    So, I just bought a Turbosound IQ12 and connected it to my X32 Compact via the ultranet (P16) port. I set everything up using the Routing button, P16 tab, and the IQ setup tab. I'm getting sound out of the IQ12 as expected just fine.

    The problem is, for some strange reason, I can no longer get X32 Mix on my iPad Pro to connect to the X32 Compact (it just says "listening"). I've tried my old turn everything off and then back on thing with no luck. I even tried disconnecting the ethernet cable (going to the IQ12) from the X32 Compact ultranet port and my iPad Pro still won't connect (even after turning everything off and then on again multiple times)! So, now, even with the IQ12 completely disconnected from the X32 Compact, X32 Mix will no longer connect.

    Has anyone seen anything like this before or have any ideas what might be going on?

     Any advice/thoughts are much appreciated. Thanks!

    (Edit: BTW, I'm running the latest versions of iPadOS, X32 firmware, and X32 Mix.)

    Jay

     

    read more...
    0 163
    • JayAlper
      RexBeckett

      @JayAlper 


      I don't see why a simple change to the Ultranet routing would interfere with the network connection. Check that the network settings on the X32 are still correct for your router. There have been reported problems with the Airport Express and XAir/X32 consoles but, if it was working previously and there has been no change to the iOS version on your iPad, it should still be OK.

      • April 11, 2020
    • JayAlper
      Paul_Vannatto

      Hi Jay @JayAlper 


      I'm not aware of any other report of an iQ affecting wireless connectivity. But I do remember a few years back quite a few reports of connectivity issues with the Airport Express, with the resulting solution of changing to the Extreme model. So you may have been super lucky to this point (and maybe your luck just ran out). I had a D-Link router that went bad awhile ago. Do you have another router to replace it (for confirmation)?


       

      • April 11, 2020
    • JayAlper
      JayAlper

      Paul and Rex,


      Thank you for the quick responses!


      Yes, I was also stumped as to why connecting the IQ12 would have any impact on the wireless network. And, apparently it doesn't.


      I don't have an explanation, but after trying with no success multiple times in multiple ways (turning router and mixer on and off several times, with and without the IQ12 connected, etc.), I just turned everything off and walked away for a couple of hours. When I finally came back, it worked again!


      I was first able to connect X32 mix with the IQ12 disconnected from the X32 Compact, and then again with the IQ12 connected. I've also been able to turn everything off and then back on and have everything work perfectly a number of times.


      My only explanations for my previous issues are gremlins or some kind of operator error (I'm guessing the latter).


      Anyway, I seem to be back in business. Sorry for what I guess must have been some mistake I made.


      BTW, the Turbosound IQ12 is great!


      Take care,


      Jay

      • April 11, 2020
    • JayAlper
      mfk1312

      Do you use a static IP address or DHCP on your X32? If the second is true, you should double check the IP address of your X32 always before using the X32 Mix since the address might change from time to time.

      • April 11, 2020
    • JayAlper
      JayAlper

      mfk1312,


      Actually, I do use a static IP address (vice DHCP), but when I was having the issue I did check the IP adresses on the console and on the iPad (in X32 Mix) and everything looked correct. Still don't know what happened, but everything seems to be working now. Of course having said that, the next time I turn everything on I'll probably have an issue again. 


      Take care,


      Jay

      • April 12, 2020
  • pianopop9
    Contributor - Level 2
    2019-07-25

    Can anyone tell me what scene the X Air loads by default on startup? I cannot figure it out no matter what I try. Is it the last file loaded? Does it do its own auto saves periodically? I'm stumped. 

    0 164
    • pianopop9
      UlfBoettcher

      @pianopop9 


      The X-Air mixers all come up at power on in the exact state they have been before powering off. You do not have to use scenes to work with the mixer.


      However, as Dave (@DaveMorrison) wrote in the other thead, there is a setting to mute faders at startup. If you are using the ipad version to control your mixer, this is on the SETUP->AUDIO/MIDI page.


      261E3162-1F79-4803-9741-1CFFEADA66F3.jpeg 

      • July 25, 2019
  • st00p
    Contributor - Level 1
    2019-08-20

    Been using the presnous series 3 for a while and I love the work flow but hate the preamps so thinking of going the dl32 x32 route. We do a lot of live recording so wanting the better preamps

    But one thing I have noticed in my research is the limit of true mix busses. Only 16 on the x32

    The presnous has 16 plus 4 dedicated stereo fx plus main out plus 4 sub groups . That’s 26. 

    Our set up 5 stereo in ears, plus mono wedge. 2 reverbs, 2 delays, main out and 4 sub groups.  I can also add any vintage compressor eq emulation to any channel, aux, subgroup .... all independently.

    Am I right in saying with the x32 that all aux feeds, sub groups, effects AND inserted vintage compressors have to use up one of the 16 busses. ? If that right that simply isn’t enough. Would I have to buy 2 x m32c racks to make this work ? 

     

    Thansk 

     

     

     

     

     

    read more...
    0 150
    • st00p
      Paul_Vannatto


      @st00p wrote:


      Am I right in saying with the x32 that all aux feeds, sub groups, effects AND inserted vintage compressors have to use up one of the 16 busses. ? If that right that simply isn’t enough. Would I have to buy 2 x m32c racks to make this work ? 





      Welcome to the forum James. Any inserted FX do not use buses, since they are inserted into the signal path. Buses are used only when FX are sidechained. Subgroups can use buses or DCA's depending on whether you need any subgroup processing. If you have 5 stereo IEM and use the 4 FX slots as sidechain, that leaves 2 mixbuses for subgroups, etc.


       


      The 16 mixbuses limitation in the X32/M32 are what they are. Please understand that the DSP engine design is nearly 10 years old (3 years of development + 7 years production) and was 1/3 the price of the nearest competitor when it was initially released. So the limitations are what they are.


       

      • August 19, 2019
    • st00p
      GaryHiggins

      I'm somewhat doubtfull of the 26 true buses on presonus. Pretty sure not on separate outs, though perhaps I'm wrong. I think if one were hyping the X32 one would say 16 mono buses, 6 matrix buses, 4 dedicated fx buses 1 mono/center bus, one main stereo=28. As for stereo in ears, you can use (keeping the FX bus on 13-16) 6 stereo mixes on 1-12 and use aux outs for adding dupes of any of those to get 3 more stereo or a total of 9. Or dont use 13-16 for fx and get 2 more on XLR (8 stereo) and 3 stereo 1/4 in aux out. Then insert fx.


       


      Does the presonus offer 9 separate tap points for each bus, each independent of the other?

      • August 20, 2019
  • SamuelLaurenti
    Contributor - Level 2
    2019-11-17

    I have a x32 compact I need to personalize the banks by choosing what to do on each fader by saving the scenes without ever touching the settings like gain and send. it's possible?

    0 706
    • SamuelLaurenti
      RexBeckett

      @SamuelLaurenti 


      Hello Samuel, welcome to the community.


       


      I'm not sure I quite understand what you want to achieve. You can save parts of a channel settings as a preset. When this is recalled, only the saved parts overwrite the existing settings. You can also recall (load) scenes and limit the settings that are overwritten using Scene Safes. Each saved scene can have its own set of Scene Safes. The X32 also supports partial scenes - Snippets - which can contain only those settings that you want changed. 


       


      If this is not what you want to do, please explain a little more.

      • November 17, 2019
    • SamuelLaurenti
      Paul_Vannatto

      Hi @SamuelLaurenti 


      If you are meaning that you want the channel sends and sources to stay with the rest of the channel settings when you move them around, there is only one way that I know of to do that. 


      * Export your scene to a file


      * Load that scene file into X32 Scene Parser


      * Select the Surface Input filters (eg. Ch 1-8, 9-16, etc.)


      * Click on the Ch Arranger button (in the middle, bottom). This will bring you to the Channel Arranger screen.


      * Rearrange the channels to your needs by dragging them left or right.


      * Adjust the range of the channels you want changed (First Chan, Last Chan)


      * Select the Include Ch Source


      * Click on the Transfer button. This will parse out the required OSC commands and change the channel designations and place the results in the Results editor. 


      * Examine the resulting OSC commands and tweak it if needed.


      * When it is as desired, choose the destination and then click on the Output button. This will create a snippet that can be imported into the console or the X32-Edit and will only change those channels in the snippet.


       

      • November 17, 2019
    • SamuelLaurenti
      SamuelLaurenti

      in practice I need to have a master scene with all the microphones and levels, then changing the scene I need to have the channels used in that scene on the first desk in order to have the second desk free for aux and effects

      • November 17, 2019
    • SamuelLaurenti
      Paul_Vannatto


      @SamuelLaurenti wrote:


      in practice I need to have a master scene with all the microphones and levels, then changing the scene I need to have the channels used in that scene on the first desk in order to have the second desk free for aux and effects





      By "desk" are you referring to the channel bank layers?


       

      • November 17, 2019
    • SamuelLaurenti
      SamuelLaurenti

      yes

      • November 17, 2019
  • GaryHiggins
    Superhero - Level 1
    2020-02-17

    New version out today.

    1. Improvements 1.04:

      • include 4-ch section for Sends-on-Fader flip (option)

      • USB stick compatibility improved

      • USB stick GPT (GUID partitions) support

      • VSS3 preset decay time fixed

      • rearrangement of some snapshot scopes and setup items

     

    read more...
    0 359
    • GaryHiggins
      Paul_Vannatto

      And the tap delay (User Assign) now blinks correctly to the time set (like with the X32).


       

      • February 17, 2020
    • GaryHiggins
      DeclanSlater

      Running Wing 1.04, how did you get any of the user custom control buttons to blink?  If I set the first knob in the top most user control section to the delay time parameter, and the button in the top most section to the same, and also the lower section by the shuttle wheel - under the "user" button - to the same delay parameter:  I just get under all 3; "FX7" "TIME" - that change values (displays the current ms value only while each button or knob is touched or pushed down - ONLY).  I can never get any of those buttons to blink, or even light up at all, even while pressed.  Would you explain how you got your buttons to blink to the current delay time setting? 

      • February 20, 2020
    • GaryHiggins
      Paul_Vannatto


      @DeclanSlater wrote:


      Would you explain how you got your buttons to blink to the current delay time setting? 





      In the Setup, go into the Surface and Lights (edit) screen. Under the General section select the Tap Flash, the use the encoder to increase how many times it will blink (or ON). Pretty cool feature, eh?


       

      • February 20, 2020
    • GaryHiggins
      DeclanSlater

      Got it, Thanks Paul!


      While I got you, it looks like the firmware bug on "top jack" USB playback inputs (not the usb on back of the desk) is partially fixed, right?


      meters are pegged on any channel that is assigned to those usb playback inputs, when; using Mixing Station (Wing App) and/or when saving a snapshot on the console, having those inputs assigned to a channel- you could see the problem channel(s) lit red (not blue).  With the new firmware update, now it looks like the problem is still there (Mixing Station), but the channels do not go red and stay blue when saving a snapshot now.


      Thanks!

      • February 20, 2020
    • GaryHiggins
      Paul_Vannatto


      @DeclanSlater wrote:


      meters are pegged on any channel that is assigned to those usb playback inputs, when; using Mixing Station (Wing App) and/or when saving a snapshot on the console, having those inputs assigned to a channel- you could see the problem channel(s) lit red (not blue).  With the new firmware update, now it looks like the problem is still there (Mixing Station), but the channels do not go red and stay blue when saving a snapshot now.





      I noticed that once. But I just checked and it will be fixed in the next firmware update.


       

      • February 20, 2020
Go to page