Statistics

165,429 members
180 posts
  • Nyborg
    Contributor - Level 1
    2020-06-03

    Hi guys, im setting up a livestream with Streamleabs using my X32 with the USB card. I got sound the sound and everything into streamlabs but the problem is the sound level on the stream. I need to have almost every fader turned all the way up. Also tried with increasing gain, but that just makes the sound far worse on the stream. The artist is also going to use monitors and it would be nice if the meters werent constantly glowing red....

    read more...
    0 71
    • Nyborg
      GaryHiggins

      @Nyborg 


      Hello, try using the Ultranet or out1-16 routing instead of local for your card out's. Those menus allow you to use direct outs of the mixer ch's at later tap points like post fader. This allows more boost than if you use local which is only gain and is pre everything.

      • June 2, 2020
    • Nyborg
      Nyborg

      Thanks! That worked great, but only for the Youtube stream. Im also streaming to Facebook witch still is pretty low on volume. 

      • June 3, 2020
    • Nyborg
      -mjk- I use a stereo subgroup to feed SLOBS (so I can make a mix minus feed), and there is more than enough gain. Everything is post-fader.
      • June 3, 2020
  • dwagman
    Contributor - Level 2
    2020-04-04

    Hi,

       we're using an X32rack to distribute audio throughout a large building. Each room is controlled by it's own output bus, and many users use their pc's or smartphones or tablets to control mix and volume to each room. I would like to standardize scenes and snippets that would be available to all users, but the save function seems to want to save on my local pc when I'm using x32-edit. how do i control what gets loaded and saved from my pc vs. what gets loaded and saved in the mixers memory? also, is there any iphone/android software that can access the saved scenes and snippets on the mixer? (using v4.1 software)

    thanks,

    Dave

    read more...
    0 108
    • dwagman
      Paul_Vannatto


      @dwagman wrote:


      how do i control what gets loaded and saved from my pc vs. what gets loaded and saved in the mixers memory?





      On the Show Control screen (clicking on the Scenes button), there are 2 sets of Cues, Scenes and Snippet tabs. The left set is what is on your PC and the right set is what is in the X32 itself.


       




      also, is there any iphone/android software that can access the saved scenes and snippets on the mixer? (using v4.1 software)



      Yes, it is call Mixing Station and is available for iPhones, iPads and androids. Most excellent app.


       

      • April 4, 2020
    • dwagman
      dwagman

      Thanks, Paul. That's a big help. Is this stuff documented anywhere? I can always figure out which one is on the left and which one is on the right by trial and error, but it would be nice to be able to look up

      • April 5, 2020
  • JoeSilino
    Contributor - Level 2
    2019-08-11

    I have a random sound on my X32 that I can't pinpoint. It comes through the house speakers and I've never been quick enough to look at the meters. I thought it was a heat issue and ventilatred the area around the board but it did it again a couple of weeks later. Any help or even a guess is appreciated. (Lower your volume a little before you listen.)

    read more...
    0 317
    • JoeSilino
      KevinMaxwell


      @JoeSilino wrote:


      I have a random sound on my X32 that I can't pinpoint. It comes through the house speakers and I've never been quick enough to look at the meters. I thought it was a heat issue and ventilatred the area around the board but it did it again a couple of weeks later. Any help or even a guess is appreciated. (Lower your volume a little before you listen.)




      (view in My Videos)





      It could be an effect regenerating because it is being feed back to itself. Basically internal feedback. Can you post the scene you were using at the time that this happened so we can take a look and see if anything looks wrong?
      I

      • August 12, 2019
    • JoeSilino
      JoeSilino

      Thanks Kevin, here's the latest scene I was using. It's happened with other scenes but my effects settings are pretty much the same.

      PROBLEM.scn
      • August 12, 2019
  • earcondition
    Regular Contributor - Level 1
    2019-12-27

    Hi All, i played around with my new Wing and found some inconsistencies/bugs in the firmware:

    1>  S.O.F. DOESNT WORK ON LEFT FADER BANK

    2>  SELF-FORCED COMPLTETE REBOOT AFTER 1 HOUR EDITING AND JUGGLING AROUND PLUGINS IN THE STANDARD RACK

    3> TALKBACK DIM SEEMS TO AFFECT ALSO TB MIC LOUDNESS IN BUSSES. NOT WELL THOUGHT OUT HERE ….. ?

    Could somebody verify, so i can turn it over to the software guys

    I also have a few (maybe stupid) questions:

    > Automation safes/scope: there ist no distinction between prefader (monitor) busses and other busses which you might well automate for shows while still doing in Ear mixes from the same console.

    > Gain structure: Subgroups can get very hot if more than 2 channels are feeding into them close to 0 DbFs, forcing me to take down faders to - 10 or even more. Does TRIM fix this gain staging problem without affecting signal integrity?

    > Multiband compression/dynamic eq as well as some "autotune" have been mentioned to be onboard as plugins, will this be soon available?

    Otherwise really great console for small clubs, tested so far with midas DL 32 I/O boxes, unbelievable sound quality at this price point, kudos to behringer !!!!

    read more...
    0 732
    • earcondition
      OlaGlans

      Hi!


      I've been playing with my wing all day and no reboot at all. I used sof for fx on the first and second bank with no problems. 


      I havent tried talkback or subgroups yet. will do tomorrow. 


      //Ola

      • December 27, 2019
    • earcondition
      earcondition

      Hi Ola, thanks .... I meant the third fader bank (4 faders) on the left, not the right one, my fault ....

      • December 27, 2019
    • earcondition
      Roblof


      @earcondition wrote:


      Hi Ola, thanks .... I meant the third fader bank (4 faders) on the left, not the right one, my fault ....





      What do you mean with that it doesn't work? Please describe your issue more in detail and preferably a step by step instruction.


       


      You can definitely use the trim control for lowering the signal level. The resolution is 40-bit floating point.

      • December 28, 2019
    • earcondition
      WING_Fred Hi, i had a reboot on my wing after few hours, just one time, and it was when I was on plugins, but I don't remember if it is Prenium ou STD plugin! Have a nice day, Frederic
      • December 30, 2019
    • earcondition
      VincentAncre

      hey, small question. do you notice any difference of sound quality? on paper the sound quality of the wing is better than the x32 ... and even slightly than the m32. But if you re using a dl16/dl32 ... the whole path ( adda, preamps, thd, ... ) stays the same. I m kind of lost because the wing has no stageboxes with the same quality

      • January 18, 2020
  • ChisomWorgu
    Contributor - Level 3
    2019-10-25

    I use one x32 only. for FOH and Recording multitrack to cubase5 simultanously. When the show is on, I set my gains to very good levels below -12db. However on my cubase the signals still come in hot over the top. sometimes on my gain the signal is as low as -40 yet I still got hot unuseable signals in my cubase. I want to know if there is a way to use HA gain spliting to get better signals to my DAW. ie, if there is a way to patch my signals through the mixer to use the trim after the FOH gains to lower the signals going into my DAW or the other way round. thanks.

    However, I thought if Assuming that the signal that comes from “Direct channel Out” in the routing page is before the preamp if you choose the “Input LC” tap point option in the routing page, Channels 1-16 will get direct physical mic or instrument plug into them, while channels 17-32 will get routed signal from the “Direct out channels” from the 16 physical utput buses wired back to the physical input of 17-32 using xlr link cables.

    This is to allow for preamp signals going into my DAW to have independent gain control from the preamps of the 1-16 which will be for the FOH and thus allow for proper recording levels setting. So only channels 17-32 will be selected for recording into the DAW through the xuf card.

    ie. when you use channel splitting in config TAB and double a channel the second channel preamp is still being controlled by the preamp of the physical input plugged in as such you can’t adjust the preamp of the split channel for better record levels independently and also the Trim has no effect in in the recording alsoGain Split issue.jpg

    Gain Split issue.jpg
    read more...
    0 46
  • paranoid79
    Contributor - Level 1
    2019-11-14

    Hi everybody,

    I've updated my M32 to FW4.0, but my KT DN32 Card seems not to work properly: I can regularly see my M32 on my Dante Network and it seems to be ok, but when I patch Input Card on the desk kind of "glitches" appearing costantly..

    Does anybody knows something about this?

    I've already checked new FW on my KT site for DN32, but nothing new is appeared..

    I had come back to FW 3.1.1 and everything is ok, so probably  I need to wait.

    Thx a lot for your help

    read more...
    0 189
  • TomBoisseau
    Contributor - Level 2
    2020-01-01

    I do quite a bit of corporate webcasting.  I usually use headphones to monitor the mix I'm sending out and will often monitor an audio return feed from a camera or from the webcast computer to confirm that the various "devices" are receiving my signal.  This "return" feed is currently being sent to the Aux 5 & 6 inputs, however I usually try to keep my console set to a layer with channels 1 - 16, as often the dialog on these webcasts can become quite interactive.

    As a result I need a quick way to "solo" (PFL) Aux inputs 5 & 6 without jumping between layers.  On other boards I've used the "User Defined Keys" which could be assigned as a solo button, but unfortuately I see no way you do this on either my X32 Producer or my M32R.

    Any suggestions would be greatly appreciated.

    Tom

     

     

    read more...
    0 113
    • TomBoisseau
      GaryHiggins

      @TomBoisseau You can set aux 5/6 to be the source in the monitor section as opposed to Main L/R. Or at least quickly switch between them from that same section.Screen Shot 2020-01-02 at 5.33.25 AM.png

      • January 1, 2020
    • TomBoisseau
      TomBoisseau

      Gary,


      While I never considered approaching it that way, your suggestion is a completely acceptable solution.  I just finished testing it out to make sure there were not any unforseen consequences, and it appears it will work just fine for my requirments.  In fact in some ways it might even be perferable being that anytime I clear another "solo" my monitor feed will always revert back to the "confidence" return channels of Aux 5 & 6.  


      Thanks so much for your help!


      Tom

      • January 2, 2020
  • k3pto
    Contributor - Level 2
    2020-01-14

    Is there any way with the X32 to see the date on which a scene was recorded?

     

    0 137
    • k3pto
      Paul_Vannatto


      @k3pto wrote:


      Is there any way with the X32 to see the date on which a scene was recorded?





      Add the date in the Notes part of the scene slot or export the scene to a file when you create it. Most of the time, I make my scenes offline with X32-Edit, then transfer it to the console.


       

      • January 14, 2020
    • k3pto
      k3pto

      Hi Paul, Thanks for the quick reply.  However, the notes can be edited by anyone who has access to the console.  I would like to ensure that the scenes I have saved have not been overwritten by anyone.  If the date was automatically stored and then viewable when loading a scene then I would be able to tell whether or not it had been modified.

      • January 15, 2020
    • k3pto
      Paul_Vannatto


      @k3pto wrote:


      I would like to ensure that the scenes I have saved have not been overwritten by anyone.  





      The only way to ensure that is to export a copy of the scene to a file, either on the console (to a USB stick) or using X32-Edit. That way if you do suspect that the scene has been overwritten, you can simply import your copy. Scenes in the console itself do not have timestamps.


       


      I always make backups of all of the scenes that I have made over the 7+ years. 


       

      • January 15, 2020
  • tucks
    Contributor - Level 1
    2020-02-17

    Hello,

    I followed the instructions given in the User Manual by the book, but unfortunately the Updater to 2.4 does not recognize my DL16. I have two of them, I tried both (yes, they are in the bootloader mode and yes I am running the console in Administrator mode. Doubeclick and confirming to give Administration privileges does not work as well). Current Firmware revision on both devices is 2.2. Windows recognizes a new USB device when I connect the DL16.

    Error message is C:\Users\User\Downloads>dl16update_2-4.exe
    No DL16 found. Please restart DL16 in bootloader mode (press and hold CONFIG during power on).

    (Not very helpful...)

    How can I proceed?

    Kind regards

    Tobias

    read more...
    0 88
  • eastfrequencies
    Newcomer - Level 2
    2020-05-25

    Hello! I am trying to update my M32R LIVE! But every time I do it is saying something about the firmware's legacy "integrity". how do I fix this?

    0 63
    • eastfrequencies
      RexBeckett

      Hello @eastfrequencies , welcome to the community.


       


      How are you trying the update the firmware? Are you doing it directly on the console? If so, the firmware file must be in the USB drive's root folder with no other firmware files present (although they can be in a second-level folder).

      • May 24, 2020
    • eastfrequencies
      GaryHiggins

      Since version 4.0, if you load from a usb stick (with the mixer already on) you can have more than 1 firmware file in the root directory. Lets you pick and choose and change from old to new and back again if you want without a lot of fanfare...I would suggest downloading the firmware file again, expand the file and make sure you copy the correct file (the dcp_corefs part). The X32 uses the same firmware file so you can also try that version, it will work. These mixers are resilient so try again, your current file could have become corrupt somehow.

      • May 24, 2020
Go to page