Statistics

165,428 members
177 posts
  • dwagman
    Contributor - Level 2
    2020-04-04

    Hi,

       we're using an X32rack to distribute audio throughout a large building. Each room is controlled by it's own output bus, and many users use their pc's or smartphones or tablets to control mix and volume to each room. I would like to standardize scenes and snippets that would be available to all users, but the save function seems to want to save on my local pc when I'm using x32-edit. how do i control what gets loaded and saved from my pc vs. what gets loaded and saved in the mixers memory? also, is there any iphone/android software that can access the saved scenes and snippets on the mixer? (using v4.1 software)

    thanks,

    Dave

    read more...
    0 108
    • dwagman
      Paul_Vannatto


      @dwagman wrote:


      how do i control what gets loaded and saved from my pc vs. what gets loaded and saved in the mixers memory?





      On the Show Control screen (clicking on the Scenes button), there are 2 sets of Cues, Scenes and Snippet tabs. The left set is what is on your PC and the right set is what is in the X32 itself.


       




      also, is there any iphone/android software that can access the saved scenes and snippets on the mixer? (using v4.1 software)



      Yes, it is call Mixing Station and is available for iPhones, iPads and androids. Most excellent app.


       

      • April 4, 2020
    • dwagman
      dwagman

      Thanks, Paul. That's a big help. Is this stuff documented anywhere? I can always figure out which one is on the left and which one is on the right by trial and error, but it would be nice to be able to look up

      • April 5, 2020
  • JoeSilino
    Contributor - Level 2
    2019-08-11

    I have a random sound on my X32 that I can't pinpoint. It comes through the house speakers and I've never been quick enough to look at the meters. I thought it was a heat issue and ventilatred the area around the board but it did it again a couple of weeks later. Any help or even a guess is appreciated. (Lower your volume a little before you listen.)

    read more...
    0 317
    • JoeSilino
      KevinMaxwell


      @JoeSilino wrote:


      I have a random sound on my X32 that I can't pinpoint. It comes through the house speakers and I've never been quick enough to look at the meters. I thought it was a heat issue and ventilatred the area around the board but it did it again a couple of weeks later. Any help or even a guess is appreciated. (Lower your volume a little before you listen.)




      (view in My Videos)





      It could be an effect regenerating because it is being feed back to itself. Basically internal feedback. Can you post the scene you were using at the time that this happened so we can take a look and see if anything looks wrong?
      I

      • August 12, 2019
    • JoeSilino
      JoeSilino

      Thanks Kevin, here's the latest scene I was using. It's happened with other scenes but my effects settings are pretty much the same.

      PROBLEM.scn
      • August 12, 2019
  • earcondition
    Regular Contributor - Level 1
    2019-12-27

    Hi All, i played around with my new Wing and found some inconsistencies/bugs in the firmware:

    1>  S.O.F. DOESNT WORK ON LEFT FADER BANK

    2>  SELF-FORCED COMPLTETE REBOOT AFTER 1 HOUR EDITING AND JUGGLING AROUND PLUGINS IN THE STANDARD RACK

    3> TALKBACK DIM SEEMS TO AFFECT ALSO TB MIC LOUDNESS IN BUSSES. NOT WELL THOUGHT OUT HERE ….. ?

    Could somebody verify, so i can turn it over to the software guys

    I also have a few (maybe stupid) questions:

    > Automation safes/scope: there ist no distinction between prefader (monitor) busses and other busses which you might well automate for shows while still doing in Ear mixes from the same console.

    > Gain structure: Subgroups can get very hot if more than 2 channels are feeding into them close to 0 DbFs, forcing me to take down faders to - 10 or even more. Does TRIM fix this gain staging problem without affecting signal integrity?

    > Multiband compression/dynamic eq as well as some "autotune" have been mentioned to be onboard as plugins, will this be soon available?

    Otherwise really great console for small clubs, tested so far with midas DL 32 I/O boxes, unbelievable sound quality at this price point, kudos to behringer !!!!

    read more...
    0 731
    • earcondition
      OlaGlans

      Hi!


      I've been playing with my wing all day and no reboot at all. I used sof for fx on the first and second bank with no problems. 


      I havent tried talkback or subgroups yet. will do tomorrow. 


      //Ola

      • December 27, 2019
    • earcondition
      earcondition

      Hi Ola, thanks .... I meant the third fader bank (4 faders) on the left, not the right one, my fault ....

      • December 27, 2019
    • earcondition
      Roblof


      @earcondition wrote:


      Hi Ola, thanks .... I meant the third fader bank (4 faders) on the left, not the right one, my fault ....





      What do you mean with that it doesn't work? Please describe your issue more in detail and preferably a step by step instruction.


       


      You can definitely use the trim control for lowering the signal level. The resolution is 40-bit floating point.

      • December 28, 2019
    • earcondition
      WING_Fred Hi, i had a reboot on my wing after few hours, just one time, and it was when I was on plugins, but I don't remember if it is Prenium ou STD plugin! Have a nice day, Frederic
      • December 30, 2019
    • earcondition
      VincentAncre

      hey, small question. do you notice any difference of sound quality? on paper the sound quality of the wing is better than the x32 ... and even slightly than the m32. But if you re using a dl16/dl32 ... the whole path ( adda, preamps, thd, ... ) stays the same. I m kind of lost because the wing has no stageboxes with the same quality

      • January 18, 2020
  • ChisomWorgu
    Contributor - Level 3
    2019-10-25

    I use one x32 only. for FOH and Recording multitrack to cubase5 simultanously. When the show is on, I set my gains to very good levels below -12db. However on my cubase the signals still come in hot over the top. sometimes on my gain the signal is as low as -40 yet I still got hot unuseable signals in my cubase. I want to know if there is a way to use HA gain spliting to get better signals to my DAW. ie, if there is a way to patch my signals through the mixer to use the trim after the FOH gains to lower the signals going into my DAW or the other way round. thanks.

    However, I thought if Assuming that the signal that comes from “Direct channel Out” in the routing page is before the preamp if you choose the “Input LC” tap point option in the routing page, Channels 1-16 will get direct physical mic or instrument plug into them, while channels 17-32 will get routed signal from the “Direct out channels” from the 16 physical utput buses wired back to the physical input of 17-32 using xlr link cables.

    This is to allow for preamp signals going into my DAW to have independent gain control from the preamps of the 1-16 which will be for the FOH and thus allow for proper recording levels setting. So only channels 17-32 will be selected for recording into the DAW through the xuf card.

    ie. when you use channel splitting in config TAB and double a channel the second channel preamp is still being controlled by the preamp of the physical input plugged in as such you can’t adjust the preamp of the split channel for better record levels independently and also the Trim has no effect in in the recording alsoGain Split issue.jpg

    Gain Split issue.jpg
    read more...
    0 46
  • TomBoisseau
    Contributor - Level 2
    2020-01-01

    I do quite a bit of corporate webcasting.  I usually use headphones to monitor the mix I'm sending out and will often monitor an audio return feed from a camera or from the webcast computer to confirm that the various "devices" are receiving my signal.  This "return" feed is currently being sent to the Aux 5 & 6 inputs, however I usually try to keep my console set to a layer with channels 1 - 16, as often the dialog on these webcasts can become quite interactive.

    As a result I need a quick way to "solo" (PFL) Aux inputs 5 & 6 without jumping between layers.  On other boards I've used the "User Defined Keys" which could be assigned as a solo button, but unfortuately I see no way you do this on either my X32 Producer or my M32R.

    Any suggestions would be greatly appreciated.

    Tom

     

     

    read more...
    0 113
    • TomBoisseau
      GaryHiggins

      @TomBoisseau You can set aux 5/6 to be the source in the monitor section as opposed to Main L/R. Or at least quickly switch between them from that same section.Screen Shot 2020-01-02 at 5.33.25 AM.png

      • January 1, 2020
    • TomBoisseau
      TomBoisseau

      Gary,


      While I never considered approaching it that way, your suggestion is a completely acceptable solution.  I just finished testing it out to make sure there were not any unforseen consequences, and it appears it will work just fine for my requirments.  In fact in some ways it might even be perferable being that anytime I clear another "solo" my monitor feed will always revert back to the "confidence" return channels of Aux 5 & 6.  


      Thanks so much for your help!


      Tom

      • January 2, 2020
  • k3pto
    Contributor - Level 2
    2020-01-14

    Is there any way with the X32 to see the date on which a scene was recorded?

     

    0 137
    • k3pto
      Paul_Vannatto


      @k3pto wrote:


      Is there any way with the X32 to see the date on which a scene was recorded?





      Add the date in the Notes part of the scene slot or export the scene to a file when you create it. Most of the time, I make my scenes offline with X32-Edit, then transfer it to the console.


       

      • January 14, 2020
    • k3pto
      k3pto

      Hi Paul, Thanks for the quick reply.  However, the notes can be edited by anyone who has access to the console.  I would like to ensure that the scenes I have saved have not been overwritten by anyone.  If the date was automatically stored and then viewable when loading a scene then I would be able to tell whether or not it had been modified.

      • January 15, 2020
    • k3pto
      Paul_Vannatto


      @k3pto wrote:


      I would like to ensure that the scenes I have saved have not been overwritten by anyone.  





      The only way to ensure that is to export a copy of the scene to a file, either on the console (to a USB stick) or using X32-Edit. That way if you do suspect that the scene has been overwritten, you can simply import your copy. Scenes in the console itself do not have timestamps.


       


      I always make backups of all of the scenes that I have made over the 7+ years. 


       

      • January 15, 2020
  • bcrooms
    Contributor - Level 2
    2019-08-07

    I know there are similar threads on here about USB playback, but I don't believe I've come across one addresing what I am looking to do if its possible at all.

    I am able to playback a stereo return from my DAW (Presonus Studio One 4) over the ultranet to P16 modules...

    What I am really wanting is to multi track playback from the DAW, having all 16 channels independent in the USB return playback from what was just recorded in the DAW for listen back for the full band via the P16 modules and not have to listen back just on stereo.

    If that scenario isn't possible with the XR18, I can deal with it, but it would be nice. 

    Any help is appreciated.

    -Brandon

     

     

    read more...
    0 450
    • bcrooms
      RexBeckett

      @bcrooms 


      Hi Brandon, welcome to the forum.


       


      Yes you can do this. If you are running Windows on your PC, you need to install the ASIO drivers for the XR18. Then set your XR18 into 18/18 ch mode on Setup -> Audio/Midi. You should then be able to route your DAW tracks to the USB outputs. You may need to select the ASIO device in your DAW preferences.


       


      To send the USB returns to Ultranet, open In/Out -> Ultranet and scroll to the right to select the USB Return channel for each Ultranet output. There is a preset button USB Return that selects the first 16 USB returns.


       

      • August 7, 2019
    • bcrooms
      bcrooms

      I do have the ASIO drivers for the XR18 installed on my Windows PC...but I can't seem to get this to work properly. 

      • August 7, 2019
    • bcrooms
      RexBeckett


      @bcrooms wrote:


      I do have the ASIO drivers for the XR18 installed on my Windows PC...but I can't seem to get this to work properly. 





      Did you make the other settings I mentioned? In what way does it not work?

      • August 7, 2019
    • bcrooms
      KenMitchell

      Hi @bcrooms , 


       


      In Studio One, you also have to set each track output to the corresponding USB Return going to the mixer.  Optionally, you can remove the tracks from the Master Buss or you can just mute it when you only want to send the individual tracks.  I don't use Studio One but I'll see if I can give you some guidance on setting the track outputs to the USB Returns. I think I have the free version somewhere. 


       


      Hope this helps, 


      Ken


       

      • August 7, 2019
    • bcrooms
      bcrooms

      I tried again to set the outputs in Studio One to relate to each channel return, but it still will not return audio through the ultranet interface to my P16s.

      • August 15, 2019
  • dorianboyd
    Contributor - Level 2
    2020-05-12

    Hey all. Been through the threads similar to this, but not getting any success on the X32, and can't reboot or restore anything.

    USB drive doesn't seem to be active; no access lights on thumb drive.

    Attached is a pic of the screen I'm getting. Ideas?

    IMG_0186.jpg
    read more...
    0 83
    • dorianboyd
      RexBeckett

      @dorianboyd 


      Hello Dorian, welcome to the community.


       


      This can usually be fixed by placing a copy of the V3.11 firmware file on its own in the root folder of a USB stick, plugging it into the console and then switching-on the power while pressing and holding the USB button.


       


      Once the console is running again, you can repeat the procedure with the V4.02 firmware file but remove the V3.11 one.

      • May 12, 2020
    • dorianboyd
      dorianboyd

      Thanks; tried that before I posted.  The USB stick isn't being accessed at all, it seems.

      • May 12, 2020
  • mightymike99
    Contributor - Level 1
    2020-05-27

    Can't for the life of me work this out!

    Have X32 rack + S16 + S32.

    Trying to get Mixbus to send to the adat outs of the S32.... but can't seem to work it out! Hope someone can help! Thanks

     

    0 63
    • mightymike99
      CraigFowler

      With the S\DL 16\32 stageboxes, they typically route signals hitting their the AES50 inputs in the 1-16 range to their analogue outs, 17-32 range to the ADATs, and 33-48 range to their ultranet sockets.


      Stage whatever signals (eg your mixbuses) you want to appear there in the routing>out1-16\auxout\ultranet\userout tabs (assuming fw v 4+)


      (Assuming you've staged those signals in the out1-16 tab, and using the AES50 A socket on the console to connect to the stagebox)


      Go Routing>AES50A, and set Outputs17-32 to out1-16.

      • May 26, 2020
Go to page