Statistics

165,442 members
197 posts
  • carloscotton
    Contributor - Level 2
    2020-01-19

    Hello, my name is Carlo and this is my first post here.

    At the beginning of our live show the system did not responded properly (slow but was still running) and midi was responding improperly (I have a button that start the click but once pressed the click suddenly stopped... crazy) no sound from output. I solved the problem only powering off the mixer. Restarting my Mac running Mojave didn't solve the problem itself and the panic midi command too. I had to unplug the mixer.


     I use XR18 (latest firmware) as audio interface connected to Mac Book Pro running mainstage (system is not overloaded). So 3 USB midi controllers + MacBook are connected via Hub USB to the mixer. In-hear monitor, air mic and stage piano are also connected in the audio channels. Everything is racked along with the router to wifi connection.
    When at home everything is ok of course. And we tried many times all together in studio. No problem. During the latest live I had this problem and was really bad. I was lucky because the first time happened before starting the show. We had to wait to restart everything ... panic ... but we did it.
    But the last time happened at the beginning and the  band started without me. I couldn't have power off the mixer avoiding the big  "Pooook". There is not a reset button. So I had to wait for the mixer man to close the live mixer channels. Stop the show... with 500 people dancing ... oh guys ... My colleagues where really disappointed and now our band is broken. I use Mainstage since 2014 and changed (before xr18 bought in 2018) many audio interface without having this problem. XR18 seemed to me the perfect setup. No more mixer and sound card with many cables around. The Mixer is racked with all the other gear. I thought this was the best solution and I was really happy because it worked ... since now.

    I really appreciate if someone having the same issue could tell me what the hell of problem is this.
    People not using daw or mainstage please don't write me to  change my setup using hardware. I'm not interested. 

    Thanks.

    carlo

     

    read more...
    0 83
    • carloscotton
      joegtech

      Carlo,  I don't know if my recent unpleasant experience is related to yours but I'll share it.  


      I was running a friend's XR-14 for a church service for a Christmas eve service.  The place was packed.  We had only been using the mixer for a few weeks. 


      I was in the house with a touch screen capable Windows 10 PC.  He had a new android tablet on stage to help with monitors, etc.  


      They were playing some Christmas carols before the service when we lost wireless connections to the mixer from both the PC and Android.  We were still using the internal access point, without any security : (   Security has since been enabled. 


      Just prior to the loss of control I had muted the main because the director was giving verbal instructions to the group. so after loss of control we had no sound going through the mixer!


      Also around the time of the loss of control I had attempted to connect my Android phone to the mixer.  I was going to walk the room with it.   However instead of starting the Behringer control app, I accidentally started up a third party control app on my phone.  It never connected to the mixer because I had not yet purchased the app.  So I doubt that could have been the problem. 


      Rebooting the XR and control devices did not resolve the problem! 


      I was able to regain control by connecting an ethernet crossover cable--that I retreived from my car-- from the PC to the XR.   Even then we still did not have access to the mixer via Wifi.   


      I don't know what he did to resolve the problem after the event. I think he did a factory reset and reloaded his scenes.  He confirmed that he had the latest firmware.   The X Air app on the Android could not have been very old.   The X Air app on my PC could have been some months older since I purchased my XR some months earlier. 


      My plan is to always have an old PC or Mac laptop and Ethernet crossover cable available so in a pinch I can control the XR via the cable.   I have my XR set to provide an IP network address to devices connected to the Ethernet port.  If/when I setup an external wireless access point/router,  I'll make sure both units are providing IP addresses with the same network address and not providing the same blocks of client/host addresses. 


      Joe

      • January 27, 2020
    • carloscotton
      carloscotton

      Hi Joe,


      Your problem is different. My XR18 is connected via ethernet to an external router providing IP adresses to hosts. With this configuration I didn't have any problem connecting via OSX or OS & Android using app Xair and Monitor.  The wireless connection of the XR  is not stable as the external router. Try this configuration. Hope this will help. @joegtech 


       

      • January 27, 2020
  • Mr_Bongo
    Contributor - Level 3
    2020-02-15
    On the phone in a hurry. With firmware 1.03, my console restarts within 1 - 30 seconds, as soon as I start USB stick playback. It reverts settings to the last boot (means any changes are not remembere, even when saving them as a snapshot) :/ any quick solution?
    read more...
    0 134
    • Mr_Bongo
      Paul_Vannatto

      Try a different USB stick, particularly USB 2.0 (not USB 3.0). The next firmware release should fix USB stick related issues and will be available soon.


       

      • February 14, 2020
    • Mr_Bongo
      Mr_Bongo

      We ran the show with background music from a phone, no issues after switching to that.

      The USB stick worked fine for days on V1.01, and was my X32 stick for years. Hope it´s gonna be fixed soon

      • February 15, 2020
    • Mr_Bongo
      phxaudiophile

      Just bought some USB 2.0 flash drives to see if that would help.  No luck.  So far I've tried around 10 different flash drives and only one of them works, but does not work well.  Assuming Behringer will be able to resolve this issue.

      • February 16, 2020
  • HeartLander
    Contributor - Level 2
    2020-03-07

    I'm using an X32 with an S32 stagebox in a house of worship. 
    I'm recording the service to a DAW via USB: 32 channels to a PC running Sonar X2 Producer.
    The recording will be used to train volunteer operators how to mix. 

    Channel assignments are layed out logically for our purposes, but it requires breaking the 8-grouping of inputs.  To accomdate that, I'm using the User Outs so that I can send arbitrary signals (a mix of AES50, Local, and Aux In) to the Card slot (and on to the DAW via USB).  That's all stored in what I'll call the "Service Scene." 

    I have created a separate "Playback Scene" to be used during training. 
    This scene takes all 32 inputs from the Card in a 1:1 mapping (DAW Track 1 -> Console channel 1, 2->2, 3->3, etc. That way the trainess will see the channels in the same order we see during worship services. 

    The input routing assignments (Card 1-32) do not get loaded when I load the Playback Scene. 
    So I have to reenter them by hand. 
    Going the other way is no problem... when I load the Service Scene, the channels get reassigned to the mics, etc. as you'd expect. 

    None of the Scene Safe features are active. 
    Maybe this is the 'forgetting' Paul V. mentioned in another post. 
    This seems different to me, because the Cards are mapped in traditional groups of 8. 
    I hope someone has a workaround, or at least an explanation. 

    Thanks, 
    HeartLander

     

     

     

     

     

     

     

     

    read more...
    0 112
    • HeartLander
      DaveMorrison

      @HeartLander 


      While I have seen scene recalls have minor problems, I would say they usually recall correctly 99% of the time.


      It's irritating when the same parameter fails to recall 3 times in a row. Then things are fine for a while. This is the reason I'm switching to snippets.


      Can you post both scenes so we can see what happen on our end? 

      • March 7, 2020
    • HeartLander
      GaryHiggins

      @HeartLander 


      Do you happen to use x32-Edit to setup routing? I was wondering if the record/play settings (down by aux remap) had an impact on your saved scene. I thought I remembered some thread long ago that said the usb card routing followed the same record/play setting behavior as the X-Live card does. X-Live is all I have these days so I can't compare them. If that were the issue you would have to make sure the rec/play position setting was correct when you eventually save a scene. Essentially, it's the same scene only saved with different input routing correct? I just tried it in my offline x32 edit with scene save and load, it does recall the rec/play position on the scene load. I'm suggesting maybe when the routing for card play (or record) was set, somehow the scene eventually got saved with the other routing position active. Or that while in the record (or play) position the opposite routing was set and then the scene was saved  I have no idea if those settings are easy to see when looked from a console (or even if they have a counterpart) but I could see that compounding the issue if a console ends up being used to save and load scenes. Just a thought...

      • March 7, 2020
    • HeartLander
      RexBeckett


      @GaryHiggins wrote:


      @HeartLander 


      Do you happen to use x32-Edit to setup routing? I was wondering if the record/play settings (down by aux remap) had an impact on your saved scene. I thought I remembered some thread long ago that said the usb card routing followed the same record/play setting behavior as the X-Live card does. X-Live is all I have these days so I can't compare them. If that were the issue you would have to make sure the rec/play position setting was correct when you eventually save a scene. Essentially, it's the same scene only saved with different input routing correct? I just tried it in my offline x32 edit with scene save and load, it does recall the rec/play position on the scene load. I'm suggesting maybe when the routing for card play (or record) was set, somehow the scene eventually got saved with the other routing position active. Or that while in the record (or play) position the opposite routing was set and then the scene was saved  I have no idea if those settings are easy to see when looked from a console (or even if they have a counterpart) but I could see that compounding the issue if a console ends up being used to save and load scenes. Just a thought...





      @GaryHiggins @HeartLander 


      The Record/Play routing also works on the console, Gary. It is on the Routing -> Inputs screen, encoder 6.


       


      Record/Play routing works just the same for an X-USB card as it does for the USB portion of the X-Live. In both cases, there is not an automatic switching option. That is only possible with SD cards.

      • March 7, 2020
  • DouglasCoulter
    Contributor - Level 2
    2019-06-26

    This is an "all of a sudden" issue. No problems until now.
    USB recorder isn't creating any new files. the last one it created was named
    R_2000000_0000000 it still records but doesn't create a new file but rather replaces the last saved file with the new recording under the same name.

    Tried a couple of different USB sticks to no avail.
    Anyone?

    cheers

    duggy

    read more...
    0 280
    • DouglasCoulter
      RexBeckett

      @DouglasCoulter 


      How are you formatting the USB drives? Some PC formatting tools do not create FAT32 file systems correctly. The SmartDisk FAT32 Format Utility does a good job.

      • June 25, 2019
    • DouglasCoulter
      KevinMaxwell

      Does the clock in your X32 rack have the right time? I have heard some people having a similar problem if the battery that keeps the clock alive dies and the time isn’t changing that it can cause this issue.

      • June 25, 2019
    • DouglasCoulter
      DouglasCoulter

      thanks for replying chaps!

      Kevin, I think you've got it spot on. The time isn't set. In fact it's sitting at the very time it's using to name the USB recordings.

      wallop!


      Thanks


      duggy

      • June 26, 2019
    • DouglasCoulter
      DavidBarrow

      I have replaced the CR2032 battery in my X32 Core. It still won't record to anything but the R_20000000-000000 file. It just keeps overwriting that file and won't create a new file. How is this supposed to work. I have tried calling CARE, but the line is always busy. This is very frustrating.

      Also, the forum would let me create a newpost, but only letme put in the title. There was no place to enter text, like in this reply.

      • October 4, 2019
  • jpasound
    Contributor - Level 2
    2020-02-02

    New out of the box and got random metering  on the first 8 channels

    0 89
    • jpasound
      RexBeckett

      @jpasound 


      Hello Philip, welcome to the community.


       


      I suggest that you edit the subject line in your message to include the word Wing. This should attract the attention of other Wing owners who may be able to help you.

      • February 1, 2020
    • jpasound
      jpasound
      • February 1, 2020
    • jpasound
      jpasound

      Thanks pal. The rush of 'trying to sort it' asap sometimes forget key info. 


      Just massively  disappointed into my first foray of digital desk ownership , and just random metering.  No audio , just like Blackpool  on acid.

      • February 1, 2020
    • jpasound
      RexBeckett


      @jpasound wrote:


      Thanks pal. The rush of 'trying to sort it' asap sometimes forget key info. 


      Just massively  disappointed into my first foray of digital desk ownership , and just random metering.  No audio , just like Blackpool  on acid.





      @jpasound 


      The thread show the subject from the first post so go back and edit that one. Click on three dots at top left of the post and select Edit Message.


       


      I don't have a Wing but we can maybe check a few basic things. Are the inputs local to the console or from a stagebox? Does it happen without any inputs connected? Are the preamp gains set to something sensible - e.g. < 30dB? Is Phantom power enabled on the eight channels?


       


      If the answers are Local, Yes, Yes & No, it sounds like a real fault. Probably time to contact your supplier for a replacement.

      • February 1, 2020
    • jpasound
      jpasound

      Inputs are local.


      Occurs at all gains , more leds light up with increasing gain.


      Occurs whether mic lead is connected or not


      48v not on.


      Theres not actually  any audio, it seems to flick from left to right in unison across all 8 local pre amp channels. 


      It also doesnt start for approximately 10 minutes or so from switching it on for the first time.


      It seems a bit duff circuit board / clock errors to me .


      You can see why it sneaked thru QC as the problem doesnt reveal itself without soak test.


      Also the software mute stops it. My empirical deduction is a bad pre amp board , though it is a guess really .


      Upgraded to the latest firmware and still persists


       


       


       

      20200202_121507.jpg
      • February 1, 2020
  • GeorgeDougherty
    Contributor - Level 2
    2020-03-25

    Not sure what's up, but I can't see the edited version of this after my recent updates in the other thread.  Figured I'd get some learning done and share instead of doing real work while I'm stuck indoors.

    DBX 160 - Hard Knee VCA Type Compressor noted for use on drums.  Fixed slower attack and slower release.  Compression adjusts the ratio.  Threshold acts as typical threshold.  Output gain compensates for compression.
    https://www.youtube.com/watch?v=LIri7OUyN0s
    BDX 160 Compressor/LimiterBDX 160 Compressor/Limiter

    DBX 560 VCA Overeasy Compressor, great general purpose on instruments.  Easy button enables soft knee.  Threshold is traditional style.  Compression ratio allows for negative ratios above infinity, reducing the output signal level below the threshold setting
    560a_manual_rev_a-pdf
    BDX 560 Easy CompressorBDX 560 Easy Compressor

    Drawmer DL241 - Clean, good all around, used to see them in all the touring racksDraw More D241Draw More D241

    Elysia Mpressor
    Eternal BlissEternal Bliss

    Neve 33609 - Noted for use on stereo busses and gluing things together
    Even Compressor/LimiterEven Compressor/Limiter

    Fairchild 670 - Vari-Mu Comp/Limiter Definitive Mastering Limiter, great on mixbuses.  This is a stereo linked version without the Mid/Side capability of the original.  Driving input gain warms up the sound running stronger signal into the emulated tubes.  Increasing Threshold control increases compression amount.  Time Constant control selects  between fixed attack/relese settings. 1: 200micro/300milli, 2: 200micro/800milli, 3: 400micro/2sec, 4: 800micro/5sec, 5: 200 micro/2sec single&10sec multipeak, 6: 400 micro/300milli &10sec multi peak & 25sec constant.  DC Bias adjusts ratio and knee.
    Fairkid Model 670Fairkid Model 670

    Teletronix LA-2A - Warm optical compressor great on vocals, bass, horns, strings.  Fixed slow attack, slow release, ratio.  Compress is 3:1, Limit is infinite:1.  Turn up Peak Reduction to increase amount of compression, essentially a reverse threshold.  Gain is post-compression makeup gain.  VU meter trails actual compression and you typically get more than you actually see.
    https://www.youtube.com/watch?v=Qnyk7V6SQlg
    Leveling Amplifier 2ALeveling Amplifier 2A

    Emperical Labs EL8 Distressor - Bass, snare, kick, things you need to smack down tight but can emulate multiple classic compressors.  This version ditches the audio distortion generation modes.  Ratio adjustment controls ratio, knee and threshold settings.  3:1 and lower are soft knee, 4:1 and 6:1 are soft knee below the threshold and move to hard knee above threshold.  10:1 is a special optical type compression.  10:1, Attack 10 Release 0 emulates an LA-2A.  Nuke is a brickwall limiter.  Input drives the signal into the threshold.  5-5-5-5 on the knobs is the classic starting point.
    distressor_manual.pdf
    No StressorNo Stressor

    Focusrite Red 3 Compressor - Clean VCA compressor, mix bus, vocals, adds a bit of high-mids back
    Red CompressorRed Compressor

    SSL 9000 Channel Comp - General purpose comp
    Soul 9000 Channel CompressorSoul 9000 Channel Compressor

    SSL 9000 G Bus Comp - Loved and revered as a general bus compressorSoul G Buss CompressorSoul G Buss Compressor

    SPL Transient Designer - Stupid simple transient shaper.  Wave DesignerWave Designer

    UREI/Universal Audio 1176 FET Compressor, Great on drums, vocals, bass, parallel compression.  Threshold is fixed, Input drives level up into the threshold, output gain compensates for compression and possible input increase.  Very fast attack and release.  Timing knobs are reversed from normal: 1 slowest through 7 fastest.
    76 Limiting Amplifier76 Limiting Amplifier

    ???? Behringer original to do what Waves Vocal Rider does?
    Auto Rider DynamicsAuto Rider Dynamics

    DBX 902 De-Esser, Solid performing de-esserBDX 902 De-EsserBDX 902 De-Esser

    SSL Console Emulated Preamp
    Soul Warmth PreampSoul Warmth Preamp

    Neve 84 EQ
    Even 84 EQEven 84 EQ

    Neve 88 EQ
    Even 88-Formant  EQEven 88-Formant EQ

    Focusrite ISA 110 EQ
    Fortissimo 110 EQFortissimo 110 EQ

    API 560 EQ
    PIA 560 EQPIA 560 EQ

    Pultec EQP-1A combined with the MEQ-5.  1A is low/high to right, MEQ-5 is 3-band mid to the left.  Classic trick is to use the boost and attenuation in parallel on a mixbus to bring out the low freq's in a controlled way.
    https://www.youtube.com/watch?v=mwSlIo1IrDw
    Pulsar P1a/M5 EQPulsar P1a/M5 EQ

    SSL Channel EQ
    Soul Analog EQSoul Analog EQ

    Drawmer DL241 Expander/Gate Section
    Draw More 241 Expander/GateDraw More 241 Expander/Gate

    Neve 88RS Gate
    Even 88-GateEven 88-Gate

    SSL 9000 Channel Gate
    Soul 9000 Gate/ExpanderSoul 9000 Gate/Expander

    read more...
    1 188
    • GeorgeDougherty
      GaryHiggins

      @GeorgeDougherty 


      Nice George!


       


      Hope I can find this again when I need it!

      • March 25, 2020
    • GeorgeDougherty
      curtbl

      This is great reference , thanks for taking the time! 

      • March 25, 2020
    • GeorgeDougherty
      DickStraathof

      Great reference George!
      Can you drop this in a .pdf file as well to keep on my laptop for future use please?

      Best regards DickS.

      • March 26, 2020
  • WITELITE
    Regular Contributor - Level 1
    2020-02-05

    Mute Groups - Should have the option to stay either solid red or flash. In the old version (X32) they stayed solid red.  I also notice that renaming a mute group deletes any previous settings.

    1 131
    • WITELITE
      Paul_Vannatto


      @WITELITE wrote:


      Mute Groups - Should have the option to stay either solid red or flash. In the old version (X32) they stayed solid red.  





      Totally agree with you. I was the one who insisted that they give this option when they introduced it on the X32 (blinking lights are distracting to me).


       



      I also notice that renaming a mute group deletes any previous settings.



      I've already reported this. Actually what happens is when you rename a mute, it does not go through the channel strips and rename the appropriate tags. 


       

      • February 5, 2020
    • WITELITE
      WITELITE

      Another one since I figure you guys have some pull


      on the WING SD Recorder, perhaps on option that switches to the alt input on playback. On the X32 it would automatically mute the channels and playback but now that there is more flexibility, I suspect many may define the alt channel as the playback channel for the channel recording. It would be nice if it switched to that upon playback and switched back when you stopped playing.(Unless there are better approached)


       


      Thanks


       

      • February 12, 2020
  • Jaycortez1
    Contributor - Level 2
    2020-02-10

    Hello...just wondering if you have a eq mainboard for a  behringer pmp5000 or pmp6000? I'm in the Philadelphia pa area... And would like to see how much the PCB control board would cost. Doesn't matter if new or used... Seems that pmp5000 and pmp6000 are the same. Any help or leads would be appreciated. Thank you!

    read more...
    0 34
  • sam_spoons
    Contributor - Level 2
    2020-04-23

    I would like to use some of the aux inputs on my X32 Compact for a couple of synths and a guitar fx unit for recording and general 'mucking about' in the 'studio'. The problem I'm having is that I can't work out how to assign the aux to the channel upstream of the 'direct' to card output to the computer.

    I'm running fw V3.08, will v4.xx offer a solution or am I missing something?

    read more...
    0 150
    • sam_spoons
      GaryHiggins

      @sam_spoons 


      Hi Sam, use can use auxin/tb for card out. If you do update to 4.02 though, there are new user menus that allow 1-1 routing, no groups of 8 limits anymore...if you so desire.

      • April 23, 2020
    • sam_spoons
      sam_spoons

      Thanks for the quick reply, I have Aux 1 (my Model D synth) as the source for CH15 which works fine for noodling but, I assume, the direct out records the CH15 physical input not the channels virtual source?


      I am tempted to update to 4.0x but am concerned as my older iPads are maxed out at X32Mix v3.0.x whic IIRC, cannot work with fw 4.x.x. I'm happy to experiment but only if I have fw 3.x.x* so I can revert back if they don't work. 


      * I can't find a legacy download on the support page, only the current version.


      Edit :- I have found fw v 3.0.9 so will update shortly as I can revert if necessary.

      • April 23, 2020
    • sam_spoons
      GaryHiggins

      @sam_spoons 


      You might try other tap points for direct out, even post fader, if you use in/lc I think it will get no source ch signal. Worth a try. I have all the old firmware files as do others, I can post 3.08 if you don't have it. Some things will need setting back up, like network. I would copy down things of that nature. Back up your scenes, shows etc. just in case. Can't speak to the iPad issues.

      • April 23, 2020
    • sam_spoons
      sam_spoons

      Thanks, I have found the v3.0.8 update so am safe.


      Will look into tapping the direct out elswhere in the signal path, I had guessed it would be something like that but had not figured it out.

      • April 23, 2020
    • sam_spoons
      sam_spoons

      I have fw v 4.0.2 installed and X32Mix v 3.0.x still works. I guess there will be some minor functions that are missing but I can live with that.


      What I haven't managed to do is get aux 1 and 2 physical inputs routed to the direct outputs. Ideally I'd like them to come up on card 15 and 16 as I like to keep my most used channel assignments* consitent to avoid confusion and my keyboards don't get used very often.

      • April 24, 2020
  • Nyborg
    Contributor - Level 1
    2020-06-03

    Hi guys, im setting up a livestream with Streamleabs using my X32 with the USB card. I got sound the sound and everything into streamlabs but the problem is the sound level on the stream. I need to have almost every fader turned all the way up. Also tried with increasing gain, but that just makes the sound far worse on the stream. The artist is also going to use monitors and it would be nice if the meters werent constantly glowing red....

    read more...
    0 72
    • Nyborg
      GaryHiggins

      @Nyborg 


      Hello, try using the Ultranet or out1-16 routing instead of local for your card out's. Those menus allow you to use direct outs of the mixer ch's at later tap points like post fader. This allows more boost than if you use local which is only gain and is pre everything.

      • June 2, 2020
    • Nyborg
      Nyborg

      Thanks! That worked great, but only for the Youtube stream. Im also streaming to Facebook witch still is pretty low on volume. 

      • June 3, 2020
    • Nyborg
      -mjk- I use a stereo subgroup to feed SLOBS (so I can make a mix minus feed), and there is more than enough gain. Everything is post-fader.
      • June 3, 2020
Go to page