Statistics

165,422 members
164 posts
  • Muller
    Contributor - Level 1
    2020-06-01

    Bonjour mon nu3000 ne démarre plu depuis hier il reste en rouge le ventillo c lance puis s'arrête rien de branche dessus il marche très bien ya 2 jours hier quand jai branche la prise rien reste en rouge 

    0 23
  • MagnusO
    Contributor - Level 1
    2019-10-22

    Hi All,

    Ive got a very nice guitar combo amp, the Behringer V-Ampire LX210.

    Obviously meant for processing guitar signals, but the manual gives an example with drum computer or CD player connected to it.

    I have not managed so far to get a clean, original, full frequency sound out of the speaker from a line-in source (Roland drum kit or mobile phone music).

    The output keeps sounding guitar-amp-like.

    My question now is: should I be able to get an original full range output on the speakers (if so, how?), or will the amp or Bugera speaker set inside not cover the whole 20 Hz-20 kHz normal music range?

    Thanks!

    read more...
    0 208
  • jordanae
    Contributor - Level 1
    2020-03-08

    Recently, my audio set up has stopped working. The Nu3000’s display lights are red and now the audio only plays in a short burst when I first turn the amp on. During this burst, the indicator light for the channel I’m using will flash from red to orange before returning to red.

    The board where I’m inputing the audio feed is picking up the audio (the L/R audio light bars are jumping to the beat of the songs, so I know that’s working). Additionally the speakers, as indicated by them being able to play those short burst so of music seem to be working fine. 

    Does anybody have any help they can provide? I have an event coming up in a week that I need to be ready for.

    Thanks for your help in advance. More details of my setup follow.

    This audio set up has been working for years with an inuke nu3000 amp, an Allen & Heath zed10fx board, and two electro voice  ekc-15 speakers.

    read more...
    0 67
    • jordanae
      DeclanSlater

      Does the amp do the exact same thing (red, then orange for a second, then red again),  when no speakers or inputs are connected?  

      • March 9, 2020
  • SethUldall
    Super Contributor - Level 1
    2019-06-22

    Let me just lead this off by letting it be known that I'm not particularly versed in the matter of Power Factor Correction. All I understand in the matter is that if an amplifier has none, they wont run well on consumer grade generators... or so I've read. I've also read that the iNuke series amps won't run well on consumer grade generators for this reason (no power factor correction) and that some of the amps take short gulps of large amounts of current (upwards of 80amps). Does anyone know if this is (still) the case with the newer NX series of amplifiers? Will they run okay on consumer grade generators?  Thank you

    read more...
    0 422
  • jonsen01
    Contributor - Level 1
    2020-02-29

    Have 3 missing control knobs and corresponding D-shafts - can easily get the control knobs but can't seem to locate the relevant D-shafts, which seem to be differntly size to fit the knob and the receptor

    0 47
  • paul_whitehurst
    Contributor - Level 2
    2019-10-02

    My amp powered off.  I replaced the fuse.  No sound.  I think it's in protect mode.  The display lights.  The light rings around the volume knobs are lit.  When I turn the power on the fan runs for one second and shuts down.

    Is this protect mode?  How do I get it out of protect mode?

    Thanks, Paul

    read more...
    0 161
  • Coda2020
    Contributor - Level 1
    2019-11-26

    Warranty repair...

    I’ve been trying to contact Behringer for the last week. They used to be a phone number you could call and talk to a human. Now the only way to do it is to get on Music tribe. I’ve had such a hard time trying to get on Music tribe. Does anybody have a solution to how I can go about getting my Behringer app repaired under warranty?

    read more...
    0 222
    • Coda2020
      KenMitchell

      Hi John ( @Coda2020 ), 


       


      Welcome to the community.  You need to open a warranty repair case here: https://www.behringer.com/brand/behringer/support#googtrans(en|en)


       


      You should receive any automated email reply with a case number telling you that someone will contact you within one business day.  Be patient since that is more like a week (or more) these days.  If you don't get the auto-reply, check you spam or junk folder. 


       


      Hope this helps, 


      Ken 

      • November 26, 2019
  • cepatton
    Contributor - Level 1
    2019-09-18

    Where can I find an authorized Behringer repair shop for mr K3000FX? My rehearsal studio is in San Jose, Ca. Any assistance you can give would be greatly appreciated.

    cepatton 

    0 90
  • madonnanash
    Contributor - Level 2
    2020-05-03

    I have a Behringer PPA500BT.  Have had it for three years.  Haven't had many issues with it (besides the latches don't always stay locked into place, the storage compartment won't stay closed, and the zipper on the gig bag broke after the first week of use).  But that's not my complaint right now.  Two nights ago I was playing a regular solo acoustic gig.  All was well for about an hour.  Then all of a sudden it stopped pushing sound out to the speakers, and then the lights started flickering on and off repeatedly.  Now it is completely unusable.  I logged in to musictribe, created a care ticket, answer all the questions yada yada.  I tried submitting it, but it would not go through.  I bet I have tried submitting a care ticket at least a half a dozen times.  So after many failed attempts, I submitted a private message requesting help to get my europort fixed.  I haven't heard back from anyone at all  Does anyone have any tips or tricks on how to get hold of someone here?

    read more...
    0 40
    • madonnanash
      RexBeckett

      @madonnanash 


      Hello Madonna, welcome to the community.


       


      First make sure that every required field in your profile is correct. Missing or invalid information can apparently cause the Care ticket system to fail. It is also important to fill-in every required field in the Care ticket form (marked *). Make screenshots of the completed Care form before you submit it. If it fails again, let us know and we can tell you how to send the screenshots to get some help. Do not attach the screenshots to your post as they will contain personal information!

      • May 3, 2020
  • simonberge
    Contributor - Level 1
    2019-12-09

    Hi,

    Two years ago I got a Behringer ACX 1800 (which seems not to be in the list when trying to open a ticket for warranty).It was delivered with defaults, but I only realized later as shortly after receiving the Behringer I was diagnozed with an auto-immune desease and didn't play much for a while (None of the effects work and there is poor volume, only with gain on maximum I had some aplification, but of course it's lots of other noise, this problem varies a litlle bit depeding on which guitare).

    I got it tested in a music store twice. The defects are very obvious to them. I would like help and I would like to talk about warranty as the ACX 1800 has barely been touched, and I am only out of warranty because I had to figure out how to contact you guy, then my ampli didn't exist in the list... Unfortunately I didn't register in time, so therefore I don't have the 3y warranty.

    Thank you in advance for understanding the situation and for contacting me back

     

    [email protected] 

    0032495904464

     

     

     

     

    read more...
    0 114
Go to page