Statistics

165,442 members
197 posts
  • ekentiako
    Contributor - Level 2
    2020-03-26

    J'ai enregistré mon équipement behringer umc 404 depuis quelques jours et je n'ai toujours pas reçu les licences logicielles incluses. can you solve this problem please?

    read more...
    0 94
    • ekentiako
      RexBeckett

      @ekentiako 


      Hello Eken, welcome to the community.


       


      If you let us know your Care ticket number, we can ask for it to be checked.

      • March 25, 2020
    • ekentiako
      ekentiako

      where do i find it?

      • March 25, 2020
    • ekentiako
      RexBeckett


      @ekentiako wrote:


      where do i find it?





      @ekentiako 


      When you are signed-in to the community, click on Support at the top of the page. This should show you a list of Care tickets you have raised.

      • March 25, 2020
    • ekentiako
      ekentiako

      How? 'Or' What !!!


      I hadn't really registered yet. there must have been an error during this registration operation. but I think this time it's good


      ticket number CAS-88360-B1G0D9

      • March 25, 2020
  • RaveyStabs
    Contributor - Level 3
    2020-03-25

    I currently have one XR18, which is connected via a network cable into a small network hub that connects to my PC and a few other things.

    I use Windows, here are my settings (everything on static IP):

    xr18.pngxr182.png

    The most annoying thing about the mixer is:

    1. More often than not, the software gets stuck in a connection loop, with the connect dialog popping up lots of times (see below), which I have to either OK or cancel every instance away
    2. It always asks me if I want to connect (of course I want to connect to my one mixer!).
    3. It always asks me how to sync. I would alway like to take the mixer settings back (or just cancel/leave), so a "Don't ask me again" would be so useful just to always do this.

    I understand 2 & 3 are for multiple instances of the mixer, but most people will just be using one, so does startup need to be so intrusive and annoying? i.e. sync could be a button somewhere and connect could connect to the last mixer and also have a button somewhere for connecting to another instance if thats needed.

    If these 3 things were fixed, it would make the mixer so much more enjoyable to use instead of having to go through this daily.

    xr183.pngxr184.png

    read more...
    0 280
    • RaveyStabs
      GaryHiggins

      @RaveyStabs 


      Curious why you chose the 10.58.1.1 static ip. 

      • March 24, 2020
    • RaveyStabs
      RaveyStabs

      It's just another range for a small network in a room and 10.58.X.X is a pretty common numbering alternative. I don't use DHCP because I want the IPs to be fixed, e.g. a Marantz recorder also connected to the hub can be accessed via browser using its IP to download recordings.

      • March 24, 2020
    • RaveyStabs
      DeclanSlater

      I really feel the need to chime in too... 


       


      As far as your #2 and #3 concerns go; it's not really for multiple instances of consoles, rather for those cases where you either need to pull a currently loaded active scene from the console or not.  Maybe you forgot to save the last show on the unit to an external drive, using those options - you can do that. (I love google drive myself - easier than managing thumbdrives).


       


      As far as your #1 goes; how about you try setting a static IP range on the console in the same range as the your main network router, and see how that goes?  There are so many different subnets going on in there? Hint: "simplify" first... Then when it works reliably, you can test fancier stuff.


      Set the sonsole switch to static


      Assuming your main IP router is 192.168.1.1/255.255.255.0


      Xr18 IP: 192.168.1.xxx (open IP address)


       

      • March 25, 2020
  • dxcxbx
    Contributor - Level 2
    2020-01-30

    I am using the UMC404 HD with my late 2011 Macbook Pro through Logic Pro X. When I try to play audio back it is sounds distroted after a few seconds will stop playing entirely. I adjusted the project settings to 192 hz and 24 bit but it didn't help at all. I also tried increasing the buffer rate as high as possible with no change as well. 

    I tested the USB cable with my old interface (M-Audio Fastrack) and everything was working fine.

    I am stuck and getting frustrated with this product. Please help!

    read more...
    0 208
    • dxcxbx
      KenMitchell

      Hi David ( @dxcxbx ), 


       


      Welcome to the community.  That's 192 "K" hz not 192 Hz.  That's the wrong direction to test for a performance problem.  It sounds like your audio clips aren't at your project rate.   I'd recommend starting a new, simple project at either 44.1K or 48K, record something, and then try playing it back.  If that works, take a look at your audio clips and make sure they are all the same bitrate and they match the project bitrate. 


       


      Hope this helps, 


      Ken

      • January 30, 2020
    • dxcxbx
      dxcxbx

      Thank you for the suggestion,


      I started a new project at both 44.1 and 48. I was still having the issue. The recorded audio is not the only probelm; I also lose the metronome and any other sound I listen to outside Logic with the interface as the assigned audio output.

      • January 30, 2020
    • dxcxbx
      KenMitchell

      Are you trying to play outside audio at the same time you have Logic open?  This can cause all sorts of problems since each app may be trying to set the bitrate of the interface to a different setting.  What OS version are you running?  Do you have any other KEXT shims installed, such as SoundFlower or Jack? 


       


      Ken

      • January 30, 2020
    • dxcxbx
      dxcxbx

      I am not listening to any outside audio while Logic is open. I am running El Capitan and I'm not sure what a KEXT shim is so I don't believe I have any installed. 

      • February 1, 2020
    • dxcxbx
      dxcxbx

      can anyone help me with this?

      • March 14, 2020
  • RaveyStabs
    Contributor - Level 3
    2020-03-24

    Hi

    In my DAW I would like to create a send/return with a physical effects unit (a reverb) connected to the XR18.

    The output of the effects unit is connected to input channels 15/16 on the mixer (return).
    The input of the effects unit is connected to aux bus outputs 3/4 on the mixer (send).

    In X AIR edit I can send a bit of a channel's signal to bus 3/4 and get a return from the effect unit, so it works fine there.

    However, in the DAW, where I mute all XR Edits inputs and route them in directly into here from the USB 1-18, I cannot figure out how to send a signal directly to aux bus 3/4.

    Is this possible? For example, can I assign one of the USB "virtual" outputs (1 to 18) to go to bus 3/4? If so, I cannot seem to figure out how to do this from the USB sends or returns pages in XR Edit?

    read more...
    0 61
  • amenu
    Contributor - Level 1
    2020-03-24

    I am thinking of buying a Behringer B-5 condenser microphone. I would then like to output the microphone to a Canon VIXIA HF R800 HD Digital Camcorder which has a microphone input jack. I already own a Behringer XENYX 302USB mixer. Given that I can plug the microphone into the mixer, my question is this: how will I send the output to the camcorder? My first thought is to plug a 3.5 mm audio cable into the headphone jack on the mixer and the other end into the microphone input of the camcorder. Before I buy the equipment, I would like to know if what I want to do is possible with this mixer. And will the audio quality of the video I record be good?

    -- Arthur

     

    read more...
    0 46
  • Noamschroeff
    Contributor - Level 1
    2020-03-24

    Does the goxlr mini has a inbuilt amp and dac? I read on twitter that the non mini goxlr has an inbuilt amp that goes up to 150 ohm is that the same case for the goxlr mini? and is the dac inside of the goxlr mini (if it has one) enough to drive my Sennheiser HD 660 S?

     

    read more...
    0 115
  • da135720
    Contributor - Level 1
    2020-03-22

    I keep getting the error I attached does anyone have a workaround?

    GOXLR Issue.PNG
    0 44
  • betoguev
    Contributor - Level 2
    2020-03-12

    Basicly I'm starting a Podcast and want to add sounds and music on the fly, like the sound effects that the radio people add, or being able to play previously recorded interviews, messages, etc. all while recording with my michrophone also.

    I thought that maybe by just plugging a cable from the computer's output to a 1/4 TRS input of the UMC404HD, it would work, but then I thought that the phantom power would mess thing up... I don't know

    Is this possible on the UMC404HD? If so, how?

    Sorry if my english is bad, navite spanish speaker.

    read more...
    0 106
    • betoguev
      RexBeckett

      @betoguev 


      Hello Alberto, welcome to the community.


       


      To connect a PC or phone output to the UHD404HD, you should use a stereo splitter cable like this into inputs 1&2 or 3&4. There is no phantom power on the 1/4" TRS part of the combi input connectors so no risk of damage.

      • March 12, 2020
    • betoguev
      betoguev

      Thanks alot for the welcome and the tip, I'll be sure to get that splitter cable.


      I'm gonna be recording in Mono selected on the interface, is that gonna be a problem?

      • March 14, 2020
    • betoguev
      RexBeckett


      @betoguev wrote:


      Thanks alot for the welcome and the tip, I'll be sure to get that splitter cable.


      I'm gonna be recording in Mono selected on the interface, is that gonna be a problem?





      @betoguev 


      The mono/stereo switch only affects monitoring not the USB recording. You can usually choose in DAW software whether tracks are stereo or mono.

      • March 14, 2020
    • betoguev
      betoguev

      Feels like I should have know that one jajaja


      Thanks for your help Rex.

      • March 15, 2020
  • vaikl
    Contributor - Level 2
    2020-03-11

    Has anyone already seen this? I have both devices, bought the X Air several weeks ago and since then the Monitor2USB is emitting a loud single crack exactly every 70 seconds but only when the X Air unit is powered off. No matter what is connected to the M2B and no matter what app I'm monitoring, it crackles through my main monitors and my aux monitors. Powering the X Air on, the crackling immediately stops. The devices are connected to different wall plugs, both are using audio via USB (on different USB hubs) but it crackles even if no USB cable is connected.

    I'm on a MacMini (late 2012) with latest Mojave. What could it be??

    read more...
    0 27
  • DonSealer
    Contributor - Level 2
    2020-03-08

    I apologize for not knowing more on this subject.  I've been using my xr18 for several years.   I've only used it outside of my studio maybe 4 or 5 times.  However I use it almost daily in my studio.  My set up is like this, xr18/ computer/ Reaper.

    I bought a router several years ago when I first bought the mixer and was planning on using it on gigs.  However that didn't really materialize.  So I have been using the mixer in my studio and I use the router with it.  

    So I connect to the router every time I turn power on in my studio.  I'd like to switch to the internal router in the xr18.  But I'm concerned for 2 reasons.  1, I'm not sure how to do that and 2 I'm worried I'll mess something up when I do switch.  And possibly 3,, I may have problems staying connected.   #3 shouldn't be a problem as my router and computer are only 4 ft from each other.

    So there you have it.  I could really use some  advice.

    Thanks,

    Don.....

    read more...
    0 103
    • DonSealer
      Paul_Vannatto

      Hi Don @DonSealer 


      Welcome back (its been awhile). We would strongly suggest not using the internal wifi for any external gigs, since it is just not a reliable connection, particularly due to multiple phones etc. trying to find a free wifi connection. Use a dual band (2.4 and 5 Ghz) type router on the 5Ghz band. I always use my XR18, MR18 or X32 Rack this way and it has never let me down.


       

      • March 8, 2020
    • DonSealer
      DonSealer

      Thanks Paul.  I wouldn't use my mixer on gigs without an external router but I'm not planning on using it that way.  For the forceable future i only plan on using it in my studio.  There shouldn't be any interference.  I'll  have my cell phone in the studio but thats all.  The mixer and computer are only a few feet from each other.


      Do you think I could use the internal under these conditions?  If so what do I do to make the switch.


      Thanks again, 


      Don.....


       

      • March 8, 2020
    • DonSealer
      Paul_Vannatto

      Sorry Don @DonSealer. I don't understand. You said "So I have been using the mixer in my studio and I use the router with it". That is the way I would use the XR18 in any case (with the external router). I never bother with the internal router, even here at home.


       

      • March 8, 2020
Go to page