Statistics

165,427 members
176 posts
  • gecastro
    Contributor - Level 2
    2020-04-05

    Hi, greetings from Peru!

     

     

     

    I'm having problems with my UMC204. I've installed the last driver from the Behringer Web (4.59) also tried with other versions and only the midi ports works. I have no sound coming from the outputs and I have a Mic in the Input 1 and PC doesn't recognize it (UMC internal monitor works). 

     

     

     

    When I connect the USB to the PC I can hear for 3-4sec sound but with some noise (like cracking noise) and then it turns off. I don't have idea why this is happening and I have to reconnect to the PC and then it happens again. With an older PC didnt have this kind of problems. These are my PC specs:

     

     

     

    ACER NITRO 5, Windows 10 - 64. Intel Core i7, 12 GB RAM, Realtek high Definition Audio (RTKVH64)

     

     

     

    Thanks!!!!

    read more...
    0 138
  • EddieAudio
    Contributor - Level 1
    2020-04-03

    I have both a UCA02 and a UCA222 (basically the same device in different colours?) - U-Control.

    Anyway I have used them over a long period to digitize some old recordings on cassette and mini-disc.

    Just coming back today after a while I find that only the left channel into the UCA device is getting into my laptop. I'm recording using Audacity set to record in stereo, but only the connection into the left channel is getting there. To be clear, with both left and right phonos plugged in, Audacity is receiving the left into both channels. If I plug EITHER left or right phono into the left socket, it gets it, but neither of them plugged into the right is being received.

    I think I'm going mad because it has always worked OK. I have checked out the Audacity set up, I have tried it with both U-Control devices,  and have tried this on two different laptops. I have tried different inputs.

    I just can't see what's going on and I think it has to be obvious and silly.

    Help please.

     

    read more...
    0 85
    • EddieAudio
      RexBeckett

      @EddieAudio 


      Hello Eddie, welcome to the community.


       


      Open Windows Control Panel -> Sound -> Recording, right-click the USB device and select Properties. Open the Advanced tab and check that a two-channel format is selected e.g. 2 channel, 24 bit, 44100Hz.


       


      If there is a checkbox on the Advanced tab to Enable audio enhancements, uncheck it. If there is a checkbox on the Enhancements tab to Disable all enhancements, check it.

      • April 3, 2020
    • EddieAudio
      EddieAudio

      Thanks for coming to the rescue. This is what I first looked for when it occured earlier. But I swear those settings were not there  Anyway it was set to mono.


      As I said before I must be going gaga.


      I think it's possible that these settings are reset to a default during updates.


      Thanks again.

      • April 3, 2020
  • bettsaj
    Contributor - Level 3
    2019-09-19

    I've just bought the behringer UMC22 as it was advertised to be good value for money, there is however an issue that has been highlighted on an Amazon review. Inst 2 doesn't work after setting up. 

    I'm using the interface with guitar rig 5 and it works a charm if i plug the guitar into Line 1, but when I plug into inst 2 i get a signal i.e the green signal light flashes but no audio at all. this hjas been raised on Amazon after I checked some of the reviews, and aledgedly behringer are aware of this issue.

    Any ideas for a fix as I'm on the verge of sending this back for a refund if I can't get it working as it should.

    read more...
    0 1,143
    • bettsaj
      Yohaim

      Are you talking about direct monitoring,or software monitoring?


      Mine works with direct,haven't checked its software monitoring yet.


       

      • September 27, 2019
    • bettsaj
      Yohaim

      I can use software monitoring also.


      2 ways for that:


      1.don't install asio4all,and use the WDM drivers,that Windows auto-detects.


      2.Google for these drivers:


      BEHRINGER_2902_WIN32_2.8.40


      or


      BEHRINGER_2902_X64_2.8.40


      Here's a video explaination,with download links:


      https://www.youtube.com/watch?v=xRmnDkS3Wzo&t=171s


      This is the prefered way,in my opinion.


      Goodluck!


      Edit:


      Don't use the old behringer drivers,which I mentioned as the second way.They are full of trouble!


      Use WDM or ASIO4All


       


       


       

      • October 13, 2019
  • Swapnil-13
    Contributor - Level 1
    2020-03-11

    Hi I need help about sample rate of firepower fca1616 there are only 2 Available 44.1 & 48 I'm using USB on Windows does I support 96k and I'm pro tools user 

    0 40
  • tallulahrendall
    Contributor - Level 2
    2020-03-19

    Hi folks

    I am trying to find a way to live stream using my xair 12 - anyone know if this is possible and if so how?

    Thanks

    Tallulah

    0 47
  • renders
    Contributor - Level 1
    2020-03-29

    Hello.. I have just purchased a GoXLR mini and would like to use the line in and line out to feed a cell phone TRRS input so that I can include a telephone call in the podcast. Can the source for the line out be changed to the chat mic input?

    Thanks for any assistance. 

    Rob

     

    read more...
    0 39
  • meshica7
    Contributor - Level 1
    2020-03-28

    Hi everyone!

     

    I have a XENYX 1204USB that I am having trouble getting it  to work with my Acer Aspire running Kubuntu 19.10. I have been trying to get it to work with Traktion, Audacity, and WaveForm with no luck at all. When I plug in the mixer, Linux recognizes the connection as PCM2902 Audio Codec Analog Stereo. However, this option is not present in the drop-down menus of any of the DAWs that I have tried. Also, when I tried using the unit on my MacBook I was able to record using WaveForm but that eventually stopped working..I just couldn't get it to send a signal to my MacBook.

    Any advice would be appreciated!

     

     Has anyone ever used this mixer on a Linux system?

    read more...
    0 43
  • ocooke550
    Contributor - Level 1
    2020-03-28

    I purchased a behringer umc-204hd in January 2018 and as of this week it has stopped working. It has 3 years warranty but I don't know where to go to get my money back.

    0 47
    • ocooke550
      GaryHiggins

      @ocooke550 


      You will be waiting a very long time for that money! There is no money back guarantee, they will repair it if you create a CARE ticket though. Check the support section to do that. 

      • March 28, 2020
  • hernan_espinola
    Contributor - Level 1
    2020-03-27

    Hola amigos, tengo una Midas M32, y no estoy pidiendo configurar la placa de audio, hay actualización del drivers de la DN32 usb?

    0 61
  • jonho2112
    Contributor - Level 1
    2020-03-23

    i have registered a umc1820 interface under CAS-86187-L7R3K5 , but no redeem code received on my email, not even on the spams ou trash. 

     

    0 94
    • jonho2112
      RexBeckett

      @jonho2112 


      Hello Joao, welcome to the community.


       


      I have asked for your Care case to be checked. I hope you will get a response soon.

      • March 23, 2020
    • jonho2112
      jonho2112

      thank you, i received the code by email. 


      just to mention that i also received this notification from Behringer: "Please be aware that we are no longer providing redemption codes for Waveform OEM with our USB compatible devices. As a good will gesture we will provide one on this occasions but please be aware that any future devices you purchase will not have a redemption code provided upon registration."


       

      • March 25, 2020
    • jonho2112
      RexBeckett


      @jonho2112 wrote:


      thank you, i received the code by email. 


      just to mention that i also received this notification from Behringer: "Please be aware that we are no longer providing redemption codes for Waveform OEM with our USB compatible devices. As a good will gesture we will provide one on this occasions but please be aware that any future devices you purchase will not have a redemption code provided upon registration."





      @jonho2112 


      Thanks for letting us know this. I have asked if this new policy can be confirmed and announced.

      • March 26, 2020
Go to page