Statistics

165,429 members
180 posts
  • volles
    Contributor - Level 1
    2020-04-08

    I have registered a um2 Uphoria interface under S170414221AVV, but no redeem code received on my email, not even on the spams ou trash. Can anybody help me with the issue?

    0 98
    • volles
      RexBeckett

      @volles 


      Hello Julio, welcome to the community.


       


      Did you get a Care case raised? You can see this by clicking on Support at the top of the page - provided you are logged-in. If there is no Care case, your registration failed - usually because of an error in one of the fields. If there is a Care case, let us know the number and we can ask the Care team to investigate.

      • April 8, 2020
  • drmuey
    Contributor - Level 2
    2019-05-31

    I’ve read other posts/web sites about this but can not find an actual solution.

    I am an amature hobbyist and I am using XAir XR18 in my home to control our sessions. I also want to record the sessions so I do USB to my macbook pro and Garageband.

    We have the mix sounding ok w/ the left/right XLR outputs to powered speakers and some powered monitors via the aux busses.

    My mac’s audio input and garageband’s audio inputs connect to XAir XR18 ok via USB.

    The 1/4" instruments (hi-z (1 and 2) or preamped) come through well enough, still too weak to really use though.

    All the microphones (XLR) are barely audible.

    In garageband:

    • I see the meter move for any track/input I am using (XLR mics are about half what the 1/4" ones are)
      • for grins I tried w/ or w/out phantom power on the track w/ no difference
    • When I record a given track its display is 99.9% a flat line w/ the occasional small blip
    • When I play back the recording:
      • 1/4" stuff is audible but not enough to be usable
      • Mics/XLR is barely audible
    • Each track’s “Record Level” is all the way down and the slider is disabled.
    • upping a track’s output volume and gain helps a little w/ the record level but that also makes it more likely we'll max out and clip/sound bad.

    So, assuming default settings for everything except individual track sliders, and with all of that:

    How do we get everything configured so that the output to the USB is stronger w/out maxing other levels out? 

    Thanks!

     

    read more...
    0 185
    • drmuey
      RexBeckett

      @drmuey 


      Hi Dan, welcome to the community.


      A low recording level means that the pre-amp gains are too low. The mix can sound OK if channel faders and/or monitor speaker gains are raised to compensate.


      The way to fix this is to set a good gain structure throughout the sound system. This starts with setting pre-amp gains so that the input meters peak at about -12dBFS (or slightly below). Set channel faders, initially, about -5dB to 0dB. Set the Main LR fader to 0dB and adjust monitor speaker gains for a good level. From this point you can adjust individual channel faders to get the best mix. Follow the same process with any monitor mixes. 


       

      • May 31, 2019
    • drmuey
      ArunModi

      Hi,


      I have X18 and want to record my concerts thru USB connected to my Windows PC (Windows 10) for recording/ streaming live into Faceboook/Zoom etc. The problem is USB feed volume level. Is there any independent control in X18 that allows one to increase/decrease the volume of mix going thru USB without changing LR fader as higher the Fader on LR, the speakers start blasting. I have mappped my USB1 & 2 to LR respectivly and chosen the tap as 'Pre fader' in 'USB Send'.

      • April 7, 2020
    • drmuey
      Paul_Vannatto


      @ArunModi wrote:


      changing LR fader as higher the Fader on LR, the speakers start blasting. 





      Turn the input sensitivity on your speaker amps down and run the signals in the console hotter.


       

      • April 7, 2020
    • drmuey
      ArunModi

      Thanks for your suggestion. It is not so easy to change Speaker amps volume as they are at a good height and also because I dont stream and record every performance, however your suggestion is good.


      As Behringer has not provided any control for volume for USB send, the better solution in my mind is:


      in USB Send in 'I/O menu', map the channnels say 1 & 2 to LR and then chhose 'Pre-Fader' as their configuration.


      Now, whenever USB recording is needed - you can increase the fader of all inputs to desired level and bring down LR fader to a level where:


      a. people listening from speakers find it confortable, and


      b. at the same time the input singnal to 'USB Send' is at a higher DB than before.


      I have never tried 'Grouping', maybe I can group my input channels (track, microphones etc.) to a group so that any increase/decrease applies to entire group instead of changing fader for each channel individually.


       


       

      • April 8, 2020
  • RexBeckett
    Superhero - Level 3
    2020-03-21

    I have seen a few posts suggesting that the UMC drivers do not work with recent versions of Windows 10. I have a fairly new laptop, not normally used for audio, so I decided to see what happened when installing the current drivers.

     

    The PC is a Dell XPS13 (Intel Core i7 8th Gen) running Windows 10 Pro 10.0.18362 (1903). I downloaded the UMC Driver V4.59, un-zipped it and executed the setup file. I accepted all defaults but skipped the hardware connection at the end. I connected a UMC 404HD using the supplied USB cable and a USB-C to USB-A 2.0 adapter cable. The interface was recognized and appeared in Windows Device Manager, Sound, video and game controllers as Behringer UMC 404HD 192kHz. It also appeared in Windows Sound Recording and Playback devices. I verified recording and playback of all channels through ASIO and WASAPI using Reaper (x64).

     

    Just to see whether it mattered, I updated Windows to 10.0.18363.720 (1909). I retested recording and playback through ASIO and WASAPI and it all still worked. I noticed that Reaper (x64) was automatically added to the Privacy -> Microphone list of permitted applications.

     

    I disconnected and reconnected the UMC 404HD a few times without any problems. I also tested with a USB-C to USB-B cable which also worked correctly.

     

    While Reaper (and probably many other DAW packages) can select all the inputs on the UMC 404HD, the same is not the case with Windows built-in sound control. Windows 10 1909 treats the UMC inputs as mono and uses only the left side of each pair. Applications that depend on Windows sound control (e.g. Audacity) are affected by this so a stereo recording will have the left input on both sides. This does not happen on Windows 10 1803 so one of the recent updates has caused this. I have yet to find any setting in Windows Sound Control Panel that resolves this issue.

    read more...
    1 284
    • RexBeckett
      Just4Fun

      ¿Any news?

      I'm interested in your progress because I have a problem that may be related to that.


      (in my case I can only record with the First input, the rest are not working).

      • March 23, 2020
    • RexBeckett
      RexBeckett

      I have discovered that this issue is not confined to the UMC products and driver. I tested with a USB sound interface using Windows built-in drivers and found the same problem. But this has led me to discovering a solution for the UMC interfaces.


       


      Open Windows Control Panel -> Sound -> Recording tab, select IN 1-2 and click Properties. Select the Enhancements tab and check the option: Disable all enhancements. Click OK. Make the same change to IN 3-4 if required. This stops Windows treating the inputs as a mono source. I have tested all four inputs on the UMC 404HD and they now work correctly with Audacity.

      • March 23, 2020
    • RexBeckett
      ESD

      Thanks! I'm going to try that later today, see if that also does something for the issues I've been having since updating Win10 on our church recording PC.


      Recording through the WASAPI driver still worked fine after the upgrade, but playback was choppy as if there wasn't enough processing power available. After also upgrading the driver, 4-channel recording was no longer possible in Audacity, only 2-channel 1+2 or 3+4 -- which fails, because it doesn't seem to be possible to record fewer channels than the device provides. (This never was possible, not on our X-USB either, it results in a 'device not found' error when starting recording.)


      This is definitely not because we're not using ASIO, we've been doing 4-channel recording through WASAPI on our UMC404HD since 2017 (we don't need low-latency operation, recompiling Audacity is a hassle and Audacity is already complex enough for most techs.) The other Windows audio driver access methods -- MME and DirectSound -- indeed only support 2 channels.

      • March 29, 2020
    • RexBeckett
      ESD

      It's unrelated, unfortunately, but I left the enhancements switched off in any case...

      • March 30, 2020
    • RexBeckett
      CT1

      In your message you mention "I verified recording and playback of all channels through ASIO and WASAPI using Reaper (x64)."


      Are these included in the UMC_v4.59 drivers in the Audacity software or did you download and installed these separately? 


      Many thanks - Charis

      • April 7, 2020
  • victoryoverall
    Contributor - Level 2
    2020-02-27

    I’ve had a Behringer U-Phoria UMC22 USB audio interface since early January 2020, bought through thomann.de. Since new I've had some severe noise interference which is making playing or recording effectively impossible. I’ll explain the problem and all the solutions I’ve tried, so brace yourselves, this will be long… (TL;DR at the bottom for those not ready for story time)

    The noise is a high pitch whistle, at roughly 3.15kHz. I play metal guitar with high gain, so this whistling noise becomes unbearable once run through virtual tube screamer and high gain amp setups. This noise is present whether I have my guitar plugged into the interface, or no mic/instrument plugged in at all, so I know it's not my guitar or cable. The exact same noise at the exact same frequency is present when using the interface on both my MacBook Pro 2015 and an iMac 2017.

    Here’s a link to a video showing the issue:
    https://drive.google.com/file/d/1lhKzWY4QlUMc_eDWdr5OoncoNV94RbIC/view?usp=sharing

    You can see the spike in the EQ analyser and hear it if you turn up your volume. This EQ analyser and sound is without any other plugins, just the raw input from the UMC22 with no mic/instrument plugged in. The shifts in the frequency are when I turn on/off the phantom power and adjust the Gain 1 knob.

    To save a lot of back-and-forth questions and troubleshooting, here’s a list of various things I’ve tried:

    • Using a different computer (iMac 2017)
    • Using different audio plugins (from Ignite Amps, LePou, built-in Garageband, etc.)
    • Using Line 1 and Inst 2 inputs (noise is present even with no instrument connected)
    • Running the sound output through the internal speakers/headphones so the interface is only dealing with input
    • Turning off all WiFi and Bluetooth sources in the house
    • Switching off WiFi and Bluetooth on the computers themselves
    • Unplugging all peripherals
    • Switching off all nearby electrical devices
    • Using the MacBook whilst charging and just on battery power
    • Connecting the UMC22 to each of the computer’s USB ports
    • Connecting the UMC22 through a high quality powered USB hub
    • Having phantom power turned on and off
    • Using my MacBook Pro and UMC22 outside of my house, and in my car (parked with ignition off of course) in an attempt to get away from any potential interference in my house

     

    The sound was present in every situation above, so I can’t help but conclude it’s the UMC22 that’s at fault.

    When the phantom power is switched on/off the frequency of the whistling interference “travels” up and down a bit, before settling back at 3.15kHz. Sounds like someone trying to tune an old radio.

    This “radio tuning” can sometimes be heard when adjusting the Gain 1 knob. This is the Gain for the Midas preamp channel that has the phantom power.

    I’ve tried various noise gate plugins to just deal with it, but the noise is so prevalent that the moment I start playing the guitar it’s instantly noticeable. I’ve also tried using EQ to make an extreme -30dB cut at 3.15kHz before any pedals/amps in my signal chain, but this badly affects the tone and the noise is still noticeable once I start playing.

    This interface was bought solely to play and record guitar using virtual pedals/amps/cabs, but this noise is so intrusive it makes practise very unenjoyable and ruins any recording. I’m super disappointed as I had seen some great reviews for this interface.

    Has anyone had this problem, and maybe know of a solution? Should I get a replacement? Or is this an inherent problem with the UMC22 and should I just get a different interface altogether?

    TL;DR My Behringer UMC22 constantly makes a high pitch noise around 3.15kHz in all different situations/setups I’ve tried. Faulty unit, common fault, or inherent problem?

    read more...
    2 278
    • victoryoverall
      bugatputhaw

      I have exactly the same problem sir .. I purchased mine last january 29 2020 thru Lazada Philippines. Did you solved your problem ?

      • February 27, 2020
    • victoryoverall
      RexBeckett

      @victoryoverall @bugatputhaw 


      Hello Jason and Francis, welcome to the community.


       


      No this is not normal behavior for a UMC22. I would contact your supplier for a return. If they will not help, I suggest that you raise a Care ticket for Service Repair explaining your problem. This is done by clicking on Support at the top of the page and then clicking the Create a Care Ticket button. This is only possible if you have completed all the required fields in your profile. Also make sure that you fill-in every required field in the Care form.


       


      I must compliment you, Jason, for your thorough investigation of the problem. You certainly do not give in easily!

      • February 27, 2020
    • victoryoverall
      victoryoverall

      @RexBeckett Thanks for your feedback and information on what steps to take next.


      I certainly don't give in that easily I have a strong DIY ethic, and I prefer to get to the root of a problem myself before I bother others or point the blame at anything. I've been trying on-and-off over the past two months to figure this out so I'm past the thomann.de 30-Day Money-Back Guarantee, but they do provide a 3-Year Warranty no matter if the manufacturer's warranty is less. Hopefully they'll agree that this is a faulty item and I'll get replacement or repair.


      Thanks again for you help.

      • February 27, 2020
  • gecastro
    Contributor - Level 2
    2020-04-05

    Hi, greetings from Peru!

     

     

     

    I'm having problems with my UMC204. I've installed the last driver from the Behringer Web (4.59) also tried with other versions and only the midi ports works. I have no sound coming from the outputs and I have a Mic in the Input 1 and PC doesn't recognize it (UMC internal monitor works). 

     

     

     

    When I connect the USB to the PC I can hear for 3-4sec sound but with some noise (like cracking noise) and then it turns off. I don't have idea why this is happening and I have to reconnect to the PC and then it happens again. With an older PC didnt have this kind of problems. These are my PC specs:

     

     

     

    ACER NITRO 5, Windows 10 - 64. Intel Core i7, 12 GB RAM, Realtek high Definition Audio (RTKVH64)

     

     

     

    Thanks!!!!

    read more...
    0 138
  • EddieAudio
    Contributor - Level 1
    2020-04-03

    I have both a UCA02 and a UCA222 (basically the same device in different colours?) - U-Control.

    Anyway I have used them over a long period to digitize some old recordings on cassette and mini-disc.

    Just coming back today after a while I find that only the left channel into the UCA device is getting into my laptop. I'm recording using Audacity set to record in stereo, but only the connection into the left channel is getting there. To be clear, with both left and right phonos plugged in, Audacity is receiving the left into both channels. If I plug EITHER left or right phono into the left socket, it gets it, but neither of them plugged into the right is being received.

    I think I'm going mad because it has always worked OK. I have checked out the Audacity set up, I have tried it with both U-Control devices,  and have tried this on two different laptops. I have tried different inputs.

    I just can't see what's going on and I think it has to be obvious and silly.

    Help please.

     

    read more...
    0 85
    • EddieAudio
      RexBeckett

      @EddieAudio 


      Hello Eddie, welcome to the community.


       


      Open Windows Control Panel -> Sound -> Recording, right-click the USB device and select Properties. Open the Advanced tab and check that a two-channel format is selected e.g. 2 channel, 24 bit, 44100Hz.


       


      If there is a checkbox on the Advanced tab to Enable audio enhancements, uncheck it. If there is a checkbox on the Enhancements tab to Disable all enhancements, check it.

      • April 3, 2020
    • EddieAudio
      EddieAudio

      Thanks for coming to the rescue. This is what I first looked for when it occured earlier. But I swear those settings were not there  Anyway it was set to mono.


      As I said before I must be going gaga.


      I think it's possible that these settings are reset to a default during updates.


      Thanks again.

      • April 3, 2020
  • bettsaj
    Contributor - Level 3
    2019-09-19

    I've just bought the behringer UMC22 as it was advertised to be good value for money, there is however an issue that has been highlighted on an Amazon review. Inst 2 doesn't work after setting up. 

    I'm using the interface with guitar rig 5 and it works a charm if i plug the guitar into Line 1, but when I plug into inst 2 i get a signal i.e the green signal light flashes but no audio at all. this hjas been raised on Amazon after I checked some of the reviews, and aledgedly behringer are aware of this issue.

    Any ideas for a fix as I'm on the verge of sending this back for a refund if I can't get it working as it should.

    read more...
    0 1,143
    • bettsaj
      Yohaim

      Are you talking about direct monitoring,or software monitoring?


      Mine works with direct,haven't checked its software monitoring yet.


       

      • September 27, 2019
    • bettsaj
      Yohaim

      I can use software monitoring also.


      2 ways for that:


      1.don't install asio4all,and use the WDM drivers,that Windows auto-detects.


      2.Google for these drivers:


      BEHRINGER_2902_WIN32_2.8.40


      or


      BEHRINGER_2902_X64_2.8.40


      Here's a video explaination,with download links:


      https://www.youtube.com/watch?v=xRmnDkS3Wzo&t=171s


      This is the prefered way,in my opinion.


      Goodluck!


      Edit:


      Don't use the old behringer drivers,which I mentioned as the second way.They are full of trouble!


      Use WDM or ASIO4All


       


       


       

      • October 13, 2019
  • Swapnil-13
    Contributor - Level 1
    2020-03-11

    Hi I need help about sample rate of firepower fca1616 there are only 2 Available 44.1 & 48 I'm using USB on Windows does I support 96k and I'm pro tools user 

    0 40
  • tallulahrendall
    Contributor - Level 2
    2020-03-19

    Hi folks

    I am trying to find a way to live stream using my xair 12 - anyone know if this is possible and if so how?

    Thanks

    Tallulah

    0 47
  • meshica7
    Contributor - Level 1
    2020-03-28

    Hi everyone!

     

    I have a XENYX 1204USB that I am having trouble getting it  to work with my Acer Aspire running Kubuntu 19.10. I have been trying to get it to work with Traktion, Audacity, and WaveForm with no luck at all. When I plug in the mixer, Linux recognizes the connection as PCM2902 Audio Codec Analog Stereo. However, this option is not present in the drop-down menus of any of the DAWs that I have tried. Also, when I tried using the unit on my MacBook I was able to record using WaveForm but that eventually stopped working..I just couldn't get it to send a signal to my MacBook.

    Any advice would be appreciated!

     

     Has anyone ever used this mixer on a Linux system?

    read more...
    0 43
Go to page