Statistics

165,426 members
175 posts
  • MikeBrunner
    Contributor - Level 2
    2020-05-15

    Just purchased a UMC404HD and I have not received my redeem code. You shouldn't have to wait days to redeem the code after you have registered. This is ridiculous. Behringer/Music Tribe could easily automate this process to send the code to the end user after the registration is input. There's no need to have a manual process where a support ticket needs to be created and responded to! This is already bad customer service! Put a dang card in the box with the code!

    read more...
    0 80
    • MikeBrunner
      RexBeckett

      @MikeBrunner 


      Check your email spam/junk folder. Responses from the Care system have been missed this way. If there is no email with the download code, send a PM to @AlexLane telling him your Care ticket number.

      • May 15, 2020
    • MikeBrunner
      MikeBrunner

      Already have checked my spam folder. I will PM him but do you see how ridiculous it is to have to even do that. Behringer needs to fix this part of their customer service. Traktion is one of the reasons I purchased the Behringer . I should've already gotten my code.

      • May 15, 2020
    • MikeBrunner
      RexBeckett


      @MikeBrunner wrote:


      Already have checked my spam folder. I will PM him but do you see how ridiculous it is to have to even do that. Behringer needs to fix this part of their customer service. Traktion is one of the reasons I purchased the Behringer . I should've already gotten my code.





      @MikeBrunner 


      With the last two products I registered, I received the download codes within 24 hours. We do get a few people who don't get their codes automatically but I would say it is a small proportion of all registrations and sometimes due to incorrect fields in their profiles or Care forms.


       

      • May 16, 2020
    • MikeBrunner
      MikeBrunner

      Why not just simply put a card with the redemption code in the dang box. Simple and most manufacturers do that. Or make the code generation immediate, no need to manually process, thats ridiculous in today's automated and digital age.


      Why make me wait 24 hours or in my case even longer to use the bundled software. If I had bought a Presonus then I'd have my bundled software already.


      This is an example of why Behringer doesn't have a better customer support reputation.

      • May 16, 2020
    • MikeBrunner
      RexBeckett

      @MikeBrunner 


      If you are desperate to get started, you could download a free version of Waveform from Tracktion. When you receive the download code, you can upgrade to Waveform OEM.

      • May 16, 2020
  • Jakelotd
    Contributor - Level 2
    2020-05-15

    I am having trouble recieving a signal from my umc404hd to my mac. i plugged it in and i shows up on my computer and in my DAW but no signal comes through. i am currently using mac os catalina.

    0 67
    • Jakelotd
      RexBeckett

      Hello @Jakelotd , welcome to the community.


       


      The Mic Privacy settings in macOS affect all audio inputs. See Apple Support Mic Privacy for help with this.

      • May 15, 2020
    • Jakelotd
      Jakelotd

      thanks for getting back to me. i tried this and all the programs i use were selected. the interface is still not showing a signal in Reaper or garage band. is this unit compatible with mac OS Catalina?????? or should i downgrade my OS??

      • May 15, 2020
    • Jakelotd
      RexBeckett


      @Jakelotd wrote:


      thanks for getting back to me. i tried this and all the programs i use were selected. the interface is still not showing a signal in Reaper or garage band. is this unit compatible with mac OS Catalina?????? or should i downgrade my OS??





      @Jakelotd 


      Other Mac users have reported that the UMC404HD works with Catalina. In some cases they needed to adjust the device in Audio Midi Settings. I believe the type of USB cable used can also cause problems. There are some solutions at the end of this thread. 

      • May 15, 2020
    • Jakelotd
      Jakelotd

      hey so I managed to downgrade back to OSX EL CAPITAIN and the device is showing up but I still am not recieving a signal to my daw it says no input source has been selected. Yet I have changed my midi preferences on the Mac and in the daw. I have the interface selected to be in input source but I get nothing. What can I do to fix this???

      image.jpg
      • May 16, 2020
    • Jakelotd
      RexBeckett


      @Jakelotd wrote:


      hey so I managed to downgrade back to OSX EL CAPITAIN and the device is showing up but I still am not recieving a signal to my daw it says no input source has been selected. Yet I have changed my midi preferences on the Mac and in the daw. I have the interface selected to be in input source but I get nothing. What can I do to fix this???





      @Jakelotd 


      It may be some parameter in the Mac Audio Setup but I'm not a Mac user so I cannot guide you here. Perhaps a fellow Mac user will stop by with useful advice. Otherwise you could open a Care ticket for Technical Support.

      • May 16, 2020
  • vttom
    Contributor - Level 1
    2020-05-14

    Can anyone confirm that the LINE2USB works with macOS Catalina? From the product description it sounds like it does not require any drivers, which implies it is class-compliant, which would make it Catalina compatible.

    Just hoping there's someone here who has actually used it on a mac with Catalina installed.

    read more...
    0 29
  • vttom
    Contributor - Level 1
    2020-05-14

    Can I plug-in 2 LINE2USBs to the same computer to record 4 channels simultaneously?

    0 35
  • mandolier
    Contributor - Level 1
    2020-05-12

    My UMC has performed well as a USB (In) -to- MIDI 5-pin (Out) interface. This MIDI Out is first connected to a BeatBuddy, followed by a MIDI Solutions Merger which allows multiple branches in my MIDI network. BeatBuddy is not a real-time USB device.

    I want to trigger the BeatBuddy's drum kits with a DrumBrute which until now has not been included in the network, but has been a stand alone device. It has, however been plugged into the UMC's MIDI In port for just this sort of future application.

    To my surprise, the UMC is not passing DrumBrute's note data through to the BeatBuddy. When I plug DrumBrute directly in to BeatBuddy, the triggering works fine.

    This problem can be solved with the purchase of another Merger, but I'm wondering if anything can be done to put the UMC's 5-pin connectors into MIDI Thru mode.

    Thanks

    read more...
    0 50
    • mandolier
      RexBeckett

      @mandolier 


      Hello John, welcome to the community.


       


      The UMC404HD will not automatically pass Midi In to Midi Out but you could use a Midi utility (e.g. MidiOx) running on the PC to do this. 

      • May 12, 2020
  • RobPercy
    Contributor - Level 2
    2020-05-08

    Just trying to use aux output to run monitor speakers from my ub1622fx-pro mixer. Everything works fine except there is no effects (fx) coming through on the monitor, there is effects from the digital effects processor fine on the main, but nothing i do seems to add fx to the aux/monitor. Can this be easily done?

    read more...
    0 76
    • RobPercy
      RexBeckett

      @RobPercy 


      Hello Robin, welcome to the community.


       


      The UB1622FX-Pro does not provide a simple way to add the internal FX return to the Aux bus.


       


      If you are not using the Sub 1-2 buses and the Aux Return 1 inputs, you could try this trick: Switch the FX Return to Sub 1-2 instead of the Main mix. Switch all channel sends to Sub 1-2 off. Switch Sub 1-2 to Main off (all four buttons up). Connect the Sub 1-2 outputs to the Aux Return 1 inputs. Set the Sub 1-2 faders to 0dB. The Stereo Aux Return 1 controls will adjust the FX in the mixes. The left one will control FX in the Main mix and the right one will allow FX to be sent to the monitors.


       


      If you try this, be careful with the settings. Some wrong settings could cause very loud feedback. I would turn off all speakers until all settings are done and the mixer is stable. Start with the Sub 1-2 faders down and bring them up slowly - watching for any clip LEDs.

      • May 7, 2020
    • RobPercy
      RobPercy

      Ok.Thanks for thr tip. I'll try this and see how it goes and let you know

      • May 8, 2020
    • RobPercy
      RobPercy

      Hi RexBecket. I tried the trick of linking the Sub1-2 outputs to a spare stereo channel and now I have well controlled FX in both my main and monitor (Aux) channels. Thanks heaps for this simple solution

      • May 11, 2020
  • RyanBoster
    Contributor - Level 2
    2020-05-08

    I was wondering I was able to play music or a soundboard from my android phone through my UMC404HD?

    0 90
    • RyanBoster
      RexBeckett

      @RyanBoster 


      There are several ways to connect an Android phone to a UMC404HD. If you can explain what you want to achieve, we may be able to help.

      • May 8, 2020
    • RyanBoster
      RyanBoster

      My buddies and I have a podcast. I have the UMC404HD and one of my buddies just bought one. We were using Zoom and he was able to play a soundboard from his iPad through his UMC404HD and I was able to hear it. I tried using my Samsung Note 9 to test out the same thing, but he couldnt hear it. I didnt know if maybe I just didnt have the settings right on my interface. 

      • May 9, 2020
  • Kwarrington
    Contributor - Level 1
    2020-05-01

    Hi, I have an X32 rack.. the other day channels 1-8 have stopped working, on all 8 channels it is registering a small signal/interference but no input signal. Channels 9-16 appear fine... I have googled this and it seems it’s happened to a fair few... any ideas? Also, how do I contact Behringer direct? Thank you

    read more...
    0 72
    • Kwarrington
      RexBeckett

      @Kwarrington 


      Hello Karl, welcome to the community.


       


      I suggest that you raise a Care ticket for Service Repair explaining your problem. This is done by clicking on Support at the top of the page and then clicking the Create a Care Ticket button. This is only possible if you have completed all the required fields in your profile. Make sure that you fill-in every required field on the Care form.

      • May 1, 2020
  • mediajake1
    Contributor - Level 2
    2020-05-07

    I won't ask anymore questions that require someones time in figuring out how to solve my issue?  Ill ask an easier question and pray that someone can answer.  

    Will the Behringer FCA1616 work with Mojave?

    I am presently using Catalina, and I can't seem to get it to be recognized.  Nor can anyone tell me if this is even possible. If it won't work with Catalinia, Can anyone tell me the latest OS X it will work with?  If neither of these questions can be answered, can ANYONE tell me what Audio Interface will work with Catalina.  I cannot believe it has become so difficult to figure out what audio interface you can and cannot use.    Thank you so much!

    read more...
    0 46
    • mediajake1
      RexBeckett

      @mediajake1 


      I hope an FCA1616/Mac user can answer this for you, Jake. Meanwhile I had another thought: Have you checked the Mic Privacy settings as explained by Apple Support? This would not stop the interface being recognized but it would prevent recording from it.

      • May 7, 2020
  • mediajake1
    Contributor - Level 2
    2020-05-06

    Greetings, I am having an issue where I cannot get my iMac, Logic Pro X to recognize the interface.  I am using the USB to computer connection, and I do have the powercord in use.  The drivers available for download are .exe files and I cannot seem to figure out how to install these.  I am running OS X 10.15.4 on iMac 2013

    Any help is greatly appreciated.  Thank you so much. 

    read more...
    0 46
    • mediajake1
      RexBeckett

      @mediajake1 


      There don't appear to be any forum members with experience of this setup, Jake. I suggest that you raise a Care ticket for Technical Support explaining your problem. This is done by clicking on Support at the top of the page and then clicking the Create a Care Ticket button. This is only possible if you have completed all the required fields in your profile. Make sure that you fill-in every required field on the Care form.

      • May 6, 2020
Go to page