Statistics

165,404 members
133 posts
  • rasandler
    Contributor - Level 2
    2019-05-31

    Hello - i just got an X2442usb, mainly for live sound.  at one of the places we play frequently, i would like to put the mixer about 50 or 60 feet away from the stage so i am thinking about buying a good snake to keep things clean.  my concern is how to connect the monitors.  some snakes have xlr returns and some have trs returns.  the mixer has xlr outputs for the mains and also balanced trs outputs for the main mix that i could use for the monitors.  however, if i wanted to use a sub group or channel output for a monitor, those are unbalanced ts jacks so distance becomes a consideration. 

    any suggestions on how best to handle this???

     

    thanks! 

     

    -Richard

    read more...
    0 81
    • rasandler
      RexBeckett

      @rasandler 


      Hi Richard,


      It isn't ideal to run unbalanced audio over long cables although it can work fine at line-level. The biggest risk is getting ground-loop noise (hum/buzz). If this is a problem, you could use line-level audio transformers to balance and isolate the outputs. 


      Something like Jensen GLX would be suitable.

      • May 31, 2019
  • DwayneAasberg
    Super Contributor - Level 1
    2019-05-30

    I think I'm missing something fundamental.  I am planning installation of an M32 at our church and reading the (abreviated) Midas documentation.

    What's the difference between faders 1-16 on layer 4 of the left fader bank (16 bus master channels) and faders 1-8 on layers 3 and 4 of the right fader bank (bus 1-8 or bus 9-16)?

    Aren't these the same things?

    What am I missing?

    Thx.  Dwayne A 

    read more...
    1 212
  • celoranta
    Contributor - Level 3
    2019-05-29

    Hello all,

     

    Very sorry if this has been asked... I couldn't find a direct reference.

     

    For those of you using x32 and p16s, how do you generally map the 40 channels of x32 audio down to the 16 available p16 channels?  (To be clear, I understand that mix buses and matrixes are used for this... I'm inquiring as to your fold-down philosophies.)

     

    My band uses the following inputs as components in the personal IEM mixes:

    1) Guy #1 Voice

    2) Guy #2 Voice

    3) Guy #3 Voice

    4) Guy #2 Guitar

    5) Misc (Guitar / Chapman Stick Hi)

    6) Guy #3 Bass / Chapman Stick Lo

    7) Guy #1 Electronic Drums L

    8) Guy #1 Electronic Drums R

    9) Guy #1 Synth L

    10) Guy #1 Synth R

    11) Guy #2 Synth L

    12) Guy #2 Synth R

    13) Guy #3 Synth L

    14) Guy #3 Synth R

    15) Synth Bass L (Separated Out for Ease of Mix)

    16) Synth Bass R 

    17) Loops/Tracks/Clicks L

    18) Loops/Tracks/Clicks R

    19) Ambience/Audience L (Post Fader Verb and Delay Return)

    20) Ambience/Audience R (Post Fader Verb and Delay Return)

     

    As you can see, I need to shave things down by four channels somehow.  It would be perfectly acceptable to send the stereo instruments to FOH but send mono versions of all foursynths to IEM... but must an entire matrix be used for each and every stereo instrument to be routed to mono IEM?  Is there a simpler way to save on channels being used without using up the matrices?

     

    Any help is appreciated.

     

    Chris

     

    read more...
    0 85
    • celoranta
      Paul_Vannatto

      Hi Chris @celoranta,


       


      Welcome to the forum. I'll answer your last question first.


      "Is there a simpler way to save on channels being used without using up the matrices?"


      Buses mix channel signals (sends). Matrixes mixes bus signals (sends). What you have listed are channel signals, not buses. Therefore you can't send them to matrixes. If you are using P16's, you should have plenty of available buses to change stereo signals to mono outputs.


       


      For example if you have mixbuses 9-12 available, you can send the 3 synth (L/R) to these mixbuses (eg. Guy #1 Synth L/R to mixbus 9, Guy #2 Synth L/R to mixbus 10, Guy #3 Synth L/R to mixbus 11) and maybe the Loops/Tracks/Clicks L/R to mixbus 12. Then simply assign these buses to 4 of the Ultranet outputs.


       


      Another option: if you are using one (or more) S16 for stageboxes, you could have 2 separate Ultranet zones with different signal assignments. The Ultranet port on the back of the console is directly connected to the Routing, Ultranet screen (assignments). The Ultranet port on the back of the S16 gets its signals from the 5th and 6th AES50 banks, which could be assigned different than the default P16 1-8, 9-16 (on the respective Routing, AES50 screen).


       

      • May 29, 2019
    • celoranta
      PaulTalley

      Just a reply to Paul.  I didn't know the Ultranet busses could be assigned separately like that.  Is that a recent feature add?

      • May 30, 2019
  • ShaunSteele
    Contributor - Level 2
    2019-05-30

    Hi guys. I bought an X32rack to back up my x32 console. I was told all I have to do if my console goes down is pull the thumb drive out of the console, stick it in the x32 rack and find the show fileand pull it up and see the scenes folder but when I click on the scene folder it goes to a screen that says 

    USB drive path

    /scenes

    audio files

    (..).     And this line is highlighted. When I click onthat it goes to the previous page that says scenes updates. Was I misinformed or am I missing something 

    read more...
    0 41
  • staceyhainey
    Contributor - Level 3
    2019-05-29

    Sorry for the simple question, BUT, my band is looking at an M32C and a DL32 stage box for pres. This will give us a true 32 channel board, my question is for the main outs. Unlike analog boards, and the Xair weve been using, there are no main outs on the box, or the M32C, i assume that i can assign main out duties to a pair of the 16 sends on the stage box via the virtual patchbay in edit..... Is this a correct assumption?
    Thanks in advance

    read more...
    0 210
  • ChristopherDeme
    Contributor - Level 2
    2019-05-24

    Hoping someone can help. Just had this issue and we're supposed to be heading on the road tonight.

     

    The console is not conected to anything except main power. When powered on the x32, set to internal sync, shows i'm sync'd at 48k, and "A" shows a red square and says it's conencted to an x-32. The "B" is blank as expected.

    When I plug my m32 into AES 50 A the "x-32" disppears and the "A"goes blank. I can change the internal sync to AES50 A and it goes green. to whatever my m32 was set for. The AES50 B port functions similarly but when not connected does NOT show a red x32.

     

    I have:

    - Factory reset

    - Updated to 3.11 firmware (Both consoles)

    - Attempted multiple reboots, shutdowns, and removal of main power

    - Used multiple CAT 5e shielded cables.

    - Tried two different s16 stageboxes tested with the m32 (The m32 is an install and works SAT)

     

    I'm completely baffled. Help!?!?

    read more...
    0 389
    • ChristopherDeme
      Paul_Vannatto

      Hi Christopher @ChristopherDeme,


       


      What you describe is a very odd scenario. But if when connecting the M32, set as Internal sync, the X32 A sync light goes green, it is an indication that the X32 sync is not truly set to Internal, since there can only be one master clock anywhere in an X32/M32 eco-system. The other thing to check is that the S16 are set to modes 1 or 2 (SN Master light is off).


       

      • May 24, 2019
    • ChristopherDeme
      ChristopherDeme

      @Paul_Vannatto Lol, odd doesn't even begin to describe it.


       


      In stand alone it operates as it should. No sync on AES50 A or B only internal.


       


      When I am connected to the m32 I use the m32 as the master and x32 as a slave. I set x32 sync to AES50 A and it syncs. If I switch sync from AES50 A to AES50 B (Nothing connected) it loses sync and goes red. Switch sync back to AES50 A and it goes green again. Unplug the CAT 5e from AES50 A and it goes red again BUT the "x32" appears in the A diplay. So something is working correctly, just not the something I need. 


       


      This one wins for craziest glitch I've seen. I wish there was an easy way to maybe flash the SW on that card or the duaghter card attached. Seems to be an odd SW mishap...maybe.


       

      • May 24, 2019
    • ChristopherDeme
      Paul_Vannatto


      @ChristopherDeme wrote:


      @Paul_Vannatto 


      Unplug the CAT 5e from AES50 A and it goes red again BUT the "x32" appears in the A diplay. So something is working correctly, just not the something I need. 


       





      That is because when you unplug the cat5e cable, there is no longer any master clock in your eco-system (since the M32 was the master clock). When that happens, the X32 is in limbo state. It has to have a master clock assigned - but only one.

      • May 24, 2019
    • ChristopherDeme
      ChristopherDeme

      @Paul_Vannatto exactly right. So something is working properly relative to seeing or not seeing a master clock but other parts of whats happening over that interface are not fully operational. Thats what makes this so odd, I would say fun but I'm in a time crunch so less fun. Still fascinating though.


       


      I only have a few more hours before I have to call it and get somehting else. I've put in a request with Behringer support this AM but my guess is I won't hear back in time. 


       


      EDIT:


      In testing the console further I found the ultranet port no longer functions. The plot thickens.

      • May 24, 2019
    • ChristopherDeme
      ChristopherDeme

      A picture for reference. Just did a factory reset and it's sitting stand alone with no connections other than main power.

      IMG_3968.JPG
      • May 24, 2019
  • Emadson
    Triber Contributor
    2019-05-29

    DM Designer 2.9.1 and Firmware 2.9.1 available for download on KT website

    DM8000 Software and Firmware

    read more...
    1 259
  • J_K_Loftin
    Contributor - Level 2
    2019-05-28

    How to configure? I use Sonar and am switching over to Studio One 4.5. I have used the Xr 18 Air as a live mixer, and recorded live with it. But I am trying to record a 4 person vocal group with stereo backing tracks so they can adjust yheir monitor mix and I, as engineer, have my own separate mix. I have had a professional studio for 30 years, got my first digital mixer, a Yamaha O2R in 1996. I also had an O2R 96, a Behringer X-32, and have 2 XR18 Air mixers, and have experience with Allen & Heath And Soundcraft and Mackie and Presonus and Yamaha LS9 and M7CL, so I am aware. But the specifics of routing the XR 18 so my 4 person vocal group can mix their own monitors and I can hear my own separate mix is proving to be difficult. Can anyone help?

    read more...
    0 116
    • J_K_Loftin
      DaveMorrison

      @J_K_Loftin The XR18 doesn't have enough busses for 5 stereo mixes. It's has 6 busses and LR.  


      For a mix on bus 1, select the BUS1 button in the lower left and raise the faders you want to send to output 1. Press the MAIN LR button to return to the main mix.


      BTW, I love my O2R. Still use it all the time.

      • May 28, 2019
  • ChrisVerm
    Contributor - Level 1
    2019-05-27

    I found how X32 edit can follow the selected channel on the mixer, but I want the inverse , i'd like to select a channel on my app X32 edit and my X32 rack follow it !! Is there's a way to do that ?

    Thx for all.

    C

    0 255
    • ChrisVerm
      RexBeckett

      Hi @ChrisVerm , welcome to the community.


       


      I don't know of any way to have an X32 Rack follow the channel selection in X32 Edit. I don't think X32 Edit transmits selection changes.

      • May 27, 2019
    • ChrisVerm
      ChrisVerm

      Thx for your reponse.


      Unlucky I am !!!! All is remotable, from the EQ to solo on a channel with  the X32 edit but there is only an exeption . I can't beleive that


      Even "selected follow solo" doesn't work ......


       


      I'm working on DIY hardware machine with some real button who transmit on network some OSC message, and this message could depend of wich channel is selected....(for bus1 send for exemple), like you do on a hardware machine, Select the channel and then set up the send in bus one of this channel...


      If you have an idea, how i can get around that,  i'm stuck...


      Thx for your time.


      C.

      • May 27, 2019
  • MadDogUS
    Contributor - Level 1
    2019-05-24

    I haven't seen any new development from Midas in quite a while. Is Midas still doing development on new consoles? Especially looking at an enhanced M32 (with 64 channels and more effects processing) or a new PRO line (64 channels and more effects processing). The current line is so far behind the competion now. I like the M32 but I'm running out of channels and effects processing along with with 92khz processing/recording like current competiion. I saw a "new" M32 Live but that isn't really anything new that makes it compatitive with competitors.

    read more...
    0 154
Go to page