Statistics

165,426 members
175 posts
  • Karma180
    Contributor - Level 2
    2019-08-09

    Hi,

    I am using Reaper and XR18 connected via USB to Win10 laptop. I have upgraded the XR18 to most recent firmware and have installed the most recent USB driver V4.49 (59?) YET almost everytime I start Reaper it gives me an error message about not being able to find find the audio device; its very frustrating. It sometimes takes hours to ge it to recognize the usb device (XR18 console) and when I click on the X-Air USB app it says "no device connected"... uninstall/reinstall ... disable all other Win10 audio devices ... reboot ... all of these in different combinations ... it is just not reliable in any way. Last night I had a great session then this morning turn it on and get my error message!!

    Can anyone please help?

    Thanks,
    Karma

    read more...
    0 262
    • Karma180
      KenMitchell

      Hi @Karma180 ,


       


      I don't think this has anything to do with Reaper but, instead, it's a USB device enumeration problem.  Do you have the XR18 plugged directly into the laptop or through a hub?  Hubs and docking stations have been known to cause this kind of problem.   Are you using the USB cable that came with the XR18?  Have you tried a different USB cable? 


       


      Hope this helps, 


      Ken


       

      • August 9, 2019
    • Karma180
      Karma180

      Thanks for the reply. Yes, USB directly from XR18 to laptop USB port. Same port (of 3 on the laptop; but I have tried them all when troubleshooting this issue), and I have tried different USB cables ... including the one that came with the XR18 ... : (


       

      • August 9, 2019
    • Karma180
      Karma180

      ... hmm, I think this is the XR18 USB cable, not sure LOL


       

      • August 9, 2019
    • Karma180
      KenMitchell

      Hi @Karma180 ,


       


      Let's approach this from a different angle.  What's the brand and model of your laptop?  Have you checked the manufacturer's support site to see if they have newer chipset drivers for your laptop vs. what is shipped in Win10?  I've seen issues with both Dell and HP laptops at work when they have a newer Intel chipset but not the latest drivers. 


       


      Hope this helps, 


      Ken


       

      • August 9, 2019
    • Karma180
      Karma180

      OK, its a Dell Latitude e6500 and the chipset is good. ... the other two USB ports are functioning as normal ... one sends a midi signal to my guitar rig and the other is for a KMV. Even without those plugged in it still gives an error. The thing is, sometimes it will work 5 or 6 consecutive boots and then nothing for a couple of days.  Thansk for your attention to this issue of mine. 


       

      • August 9, 2019
  • StueyLewis
    Contributor - Level 2
    2019-08-06

    I am new to this interface, so forgive me if these are basic questions.

    I've followed all the advice I've been able to find, and checked some of the limited resources on the Behringer web site.  Here's my issue.

    I have both Audacity and Mixpad (another cheap DAW) and the same problem occurs with both programs.  With my guitar plugged in to one input and my microphone plugged into another, no matter what I do, both programs want to record both inputs on the same track.  I've tried changing every setting  can think of, reinstalling drivers, troubleshooting using different instruments and different inputs, and the same problem always occurs.

    I've been able to playack through my bluetooth speakers, so I know it's recording something, but I would like it to record on separate tracks so I can mix them properly and add more tracks with other instruments (I"m a solo singer/songwriter type).

    I run Windows 10 64 bit.

     

    thanks

    read more...
    0 534
    • StueyLewis
      StueyLewis

      Update: I just notice there is a UMC control panel icon that says, among other things, ASIO is not active and the Input is greyed out and not editable, although the outputs are.

      • August 6, 2019
    • StueyLewis
      RichardYClark

      The only way to record both in Audacity is to record them as a single stereo file with the mic on the left track and the guitar on the right. Audacity doesn't do mutitrack recording or work with ASIO drivers I'm afraid. Don't know about Mixpad. Probably need to ask on their forum.

      • August 6, 2019
    • StueyLewis
      KenMitchell


      @StueyLewis wrote:


      Update: I just notice there is a UMC control panel icon that says, among other things, ASIO is not active and the Input is greyed out and not editable, although the outputs are.





      Hi @StueyLewis . 


       


      Welcome to the community.  You need to be using the ASIO drivers in order to access each input individually.  Audacity can only use MME drivers so you are limied to a Stereo Pair input. 


       


      Mixpad does support ASIO so you should be able to create 2x MONO tracks and assign an input to each.  I'm not familiar with Mixpad but I just downloaded a trial version so I'll see if I can help out. 


       


      Ken


       

      • August 6, 2019
    • StueyLewis
      KenMitchell

      Hi @StueyLewis ,


       


      I had no problem getting Mixpad to record individual mono tracks using the ASIO UMC driver.  Let me know if you need a hand getting it setup. 


       


       


      Ken


       

      • August 6, 2019
    • StueyLewis
      StueyLewis

      So if I understand correctly, I clicked on the audio options for each track. Changed the recording device to ASIO UMC Driver, then changed the drop down to Mono, then used input 1 for track one, input 2 for track two, and so on down the line.  Is this correct?


       


      You don't by any chance have eperience with the TC Helicon Play Acoustic do you?  It has two outputs, one for guitar and one for vocals.  If I change the ouptut on the Play Acoustic to Mono, then it should send each output to a different track n MIxpad, does that sound right?


       


      Thanks!

      • August 7, 2019
  • VictorCoughlan
    Contributor - Level 2
    2019-07-21

    Hello all 
I am a behringer fan and have used many products over the years and have always been very happy with the 
products.
    However I always like to view the products in person and see and ask for advise from a retail store rather than buy online.
    
I have also sent an email about this to Behringer and am waiting for a reply.
    
I live one hour south of Barcelona the capitol of Spain and the 2 Largest retailers of musical products (Alfasoni & Microfusa) and other shops only stock small behringer products.
I am using a Behringer umc uphoria 404hd in my studio but want to upgrade to a much larger system.
I am deciding on whether to buy the 8 channel Behringer UMC1820 and link it with my existing UMC 404 and buy the X-touch DAW controller with logic pro or to Buy the x32 compact mixer which will also do both of these things.

    That is why I would like to view these products in a shop to get a feel for these products and also get some in store advice on which way to go.
Has anyone had the same problem where you live?
    after all Barcelona is a the Capitol of Spain and a huge city with thousands of musicians and loads of recording studios. The 2 big stores and many of the other shops do stock other mixers, Audio Interfaces and other large products from brands such as Focusrite, Prosonus, MIdas,Tascam, Mackie etc but not any of the flagship Behringer products.

    Thank you for any advice you can give me
    Victor

    read more...
    0 129
    • VictorCoughlan
      Paul_Vannatto


      @VictorCoughlan wrote:


      That is why I would like to view these products in a shop to get a feel for these products and also get some in store advice on which way to go.
Has anyone had the same problem where you live?





      Yes I have experienced something similar. The local Behringer dealer does not stock a lot of the higher end products such as the X32 and the staff would not be knowledgeable of these products in order to help someone come in off the street. Also I'm not sure how useful it would be to see the X32 "in person" since the real power is "under the hood" (so to speak) and someone well seasoned with the product(s) would be able to explain the advantages and disadvantages of each of the products. The best place to get this type of info is here. If you give us a description of what you want to accomplish, we'd be glad to help you out.


       

      • July 20, 2019
  • ducky
    Contributor - Level 2
    2019-07-17

    Purchased a UMC404HD back in May to connect my hardware synths to my computer. I like to make videos to share with my children. 

    The unit installs and works beautifully with my Windows 10 installation. The issue I am having has to do with routing the multiple inputs. I can connect two hardware synths (both stereo) to the 1/2 and 3/4 inputs and engage the stereo switch to appreciate the full effect. 

    Inside of windows, the system recognizes the two sets of inputs/outputs as you can see from this screenshot:

    404-a.JPG

    The issue comes when I attempt to record video. I have only the two options to select and can not select both which means one of the two connected synths will not be recorded. 

    Is there anyway to create a "master" output that would use the audio from both 1-2 and 3-4 at the same time?

    Hoping there is a way to do this. 

    Cheers!

    read more...
    0 251
    • ducky
      KenMitchell

      Hi Wayne ( @ducky ),


       


      Welcome to the community. In order to record multiple inputs at the same time you need software that supports the ASIO driver. What are you using to record the video?  


       


      Ken


       


       


       

      • July 17, 2019
    • ducky
      ducky

      Thanks for the quick reply!


      I am currently using the camera app built into Windows 10. I also have Corel MultiCam Capture. Neither of them actually specify if they support the ASIO driver or not.


      Any suggestions would be appreciated.


      Cheers!

      • July 17, 2019
    • ducky
      KenMitchell

      Hi Wayne ( @ducky ), 


       


      I don't do much videography but the last project I worked on we shot the video and recorded the audio on two separate computers and merged them using Adobe Premiere Pro.  Adobe was a sponsor of the project but I'm not sure you can justify $300 for what you are trying to do. I've seen some discussions on the Reaper forums about folks doing it in Reaper as well but, again, I don't have much experience with it. 


       


      I think @Paul_Vannatto  has done some audio/video projects in the past so he may be able to suggest something. 


       


      Ken


       

      • July 18, 2019
    • ducky
      Paul_Vannatto


      @KenMitchell wrote:


      I think @Paul_Vannatto  has done some audio/video projects in the past so he may be able to suggest something. 





      I did it the same way you did Ken. 


      Hi @ducky


      Unfortunately the Windows OS does not support ASIO (never did, probably never will). That means that any Windows (or Microsoft for that matter) will only support what the Windows drivers will provide (which are currently stereo pairs only which you have to choose from). Reaper (and many other DAW) on the other hand fully supports ASIO.


       

      • July 18, 2019
    • ducky
      KenMitchell

      Yep. 


       


      Go Video... Go Audio... Go Clapboard... Action!


       


      https://en.wikipedia.org/wiki/Clapperboard


       


       

      • July 18, 2019
  • CKa
    Contributor - Level 3
    2019-07-15

    In the advert for the "TC-Helicon Go Guitar" it says "with the creative suite of TC Helicon mobile apps"  but this suite to be used with this device is nohwere to be found?

    SO What apps does the "Go Guitar" work with ?

    Als it say it can connect to PC, but how, which adapter, what driver, what program, is nohwere specified..

    DId i get cheated when i bought this "TC-Helicon Go Guitar: device then? up to now it seems totally unusable...

    read more...
    0 1,451
    • CKa
      TCH-Rob

      Hi @CKa,


       



      We are currently working on expanding the TC Helicon suite of apps but right now only the "Go Record" app is available.  This app is primarily focused on vocals but also works with Guitar.

      The companion app for GO GUITAR and GO GUITAR PRO will be a powerful guitar amp-modelling and effects app which we're very excited about; it's still in beta, but should be ready soon! Your Go Guitar will also work with 3rd party audio recording apps.
      • July 16, 2019
    • CKa
      CKa

      Ok, thank you, i will have to be patient then i guess.


      The text on your website : 


      " TC Helicon has you covered with an extensive array of mobile applications designed specifically for your GO GUITAR device, including effects, processing and much more – plus they are all free to download from your app store!" 


      Together with the "QUickstart"  Youtube presentation by Elli at : 


      https://www.youtube.com/watch?v=AxbBNZI51Do


       sold me the device, but this now feels a bit misleading for somreason, sorry to have to say so...


      But we will see if any of this  "extensive arry of mobile applications" will become available at any time soon, hopefully it will. 


       

      • July 16, 2019
    • CKa
      TCH-Spencer

      Hey @CKa,
      Sorry to hear you're feeling mislead about getting Go Guitar...


       


      Firstly, you asked about using Go Guitar with a PC.  There's an article in our Knowledge Base here that outlines the details, hopefully that gets you going.


       


      As for mobile apps, Guitar Rack does indeed work with Go Guitar with the caveat it can't unlock all the elements, which you've already found.  You still get some things to play with though, here's what Guitar Rack offers without being unlocked (taken from this page):



      • 4 pedals:  Over Drive, Super Chorus, Small Phaser, Analog Tremolo

      • 1 amp head:  Super Clean

      • 1 speaker cab:  FBlues 1x12 Combo

      • 3 microphones:  Flat, Dynamic S57, Condenser kh40

      • 4 rack effects:  Super Chorus, Analog Delay, Analog Tremolo, Small Phaser

      • Chromatic monophonic tuner (polyphonic tuner must be unlocked)

      • All other features - including metronome, backing track import, recording, MIDI learn, and more


      If that's not enough for you, there are lots of other guitar amp sim apps out there.  There are even a bunch of free ones - here are some free guitar amp sim apps I've used (on Android) and can recommend:  ToneBridge, BandLab, and Deplike to name a few.

      • November 28, 2019
    • CKa
      CKa

      Firstly, you asked about using Go Guitar with a PC.  There's an article in our Knowledge Base here that outlines the details, hopefully that gets you going.


       


      -- Nope, this link leeds to an empty page ... 


       


      As for mobile apps, Guitar Rack does indeed work with Go Guitar with the caveat it can't unlock all the elements, which you've already found.  You still get some things to play with though, here's what Guitar Rack offers without being unlocked (taken from this page):


      -- Nope, this link leeds to an empty page also ...


      Your product page at URL :


      https://www.tc-helicon.com/Categories/Tchelicon/Mobile/Interfaces/GO-GUITAR/p/P0DP5#googtrans(en|en) 


      Still claims :


      "Want to add some effects to your guitar or record the riffs you’ve been working on? GO GUITAR integrates seamlessly with the creative suite of TC Helicon mobile apps. When it comes to sparking your creativity, TC Helicon has you covered with an extensive array of mobile applications designed specifically for your GO GUITAR device, including effects, processing and much more – plus they are all free to download from your app store! And if that's not enough"


      So i am wondering where this suite of specially designed app's are to be found, because it just is not there as far as i can tell...


      So i cn say in honesty : it is still misleading for anyone interested in thi TC-Helicon product


       

      • December 25, 2019
    • CKa
      TCHelicon-Tad

      Our apologies. The link was working last month when it was posted. I think our web development team has moved the article to a new location. I will work on getting a new link for you. 

      • January 14, 2020
  • nagaraju
    Contributor - Level 1
    2019-07-12

    just before i purchased umc 22 audio interface to record pc screen recorder using filmora. i configured the device using windows default device driver and start recording. but the output of the screen recording is too low. please help me to solve this issue.

    read more...
    0 164
  • SethUldall
    Super Contributor - Level 1
    2019-07-08

    I've purchased an X-Touch and am in the process of researching the possibility of adding an X-Touch Extender for live mixing through an XR18 or M32C and have come accross some reports that it's not actually an extender, per say.  Is the X-Touch Extender REALLY not compatible with an X-Touch and X32core/M32c?  Has this been solved/resolved?

    Seems wild that the "extender" wouldn't be recognized by the X-Touch when connected via USB and automattically configured it as an extension of itself, tabing through the channels 16 at a time instead of 8.

    What's the real deal? Is this an old issue or something still true and current?

    read more...
    0 742
    • SethUldall
      DaveMorrison

      Hi @SethUldall 


      It's still not compatible. I wish I had bought an extra  X-Touch instead of an extender for live use. There are kludges to use an extra intermediate device to "translate" the Extender's output.

      • July 8, 2019
    • SethUldall
      SethUldall

      Thank you Dave.  I really appreciate it.  I hope someone outbids my current bid for one on ebay.  I'm blown away that they market it the way they do.  Waaaay misleading.  "Extender", my rear end!  LOL


      I'd much rather see it/them marketed as something without the letter X in it and perhaps numbered.. ie.Touch 1, Touch 2, Touch 3, etc. 


      Very frustrating


       


      Thanks again Dave.  Much appreciated. :Thumbsup:

      • July 8, 2019
    • SethUldall
      DaveMorrison

      @SethUldall 


      To be fair, the X-Touch and Extenders are Mackie Control clones—Designed to control DAWs (and they do it well). The X-Touch got the XCTL upgrade (for X32 control), the Extender didn't. But the advertisements are misleadleading. Colored scribble strips imply X32 control is possible; MCU and HUI protocols can't have color.

      • July 8, 2019
    • SethUldall
      SethUldall

      Dodged a bullet.  Someone outbid me on the Extender.


      Whew!

      • July 12, 2019
    • SethUldall
      BaileyRichard

      Just been caught by the same misleading info.


      Just wasted a day trying to get them both to work with X32/M32/MR18s.


      Doesnt even work as the manual indicates when connected directly to the console on its own in Ethernet mode, although it gives the indication it is trying.


      The Connection guide in both the X Touch and X Touch Extender handbooks indicate that they can be connected together with no mention that this cannot then be subsequently connected to a Console.


      This is beyond misleading.........It is down right inaccurate!

      • July 21, 2019
  • xerofox
    Contributor - Level 1
    2019-07-05

    First time posting, so please let me know if you need anymore information to help me solve my issue. I am using a Mac.

    Essentially, I am trying to route some tracks in Logic Pro to output 3-4 while others play in 1-2. I am working with a two monitor setup, so I do not have the capability to route 3-4 through hardware (unless I used some sort of cable junction to route each to its respective monitor). Output 3-4 in Logic will show as active, but I do not get any response from my monitors. 

    My question is, short of buying some new hardware, is there a way to route the outputs 3-4 from the interface to play through output 1-2, simultaneously?

    read more...
    0 133
    • xerofox
      RexBeckett

      Hi @xerofox , welcome to the forums.


       


      The UMC204HD does not have a built-in way to mix USB 3/4 with 1/2. USB 3/4 is only available on Playback Outputs B or through headphones via Monitor B. There are some possible work-arounds though:


       


      Mix the two stereo buses in Logic before sending them to outputs 1 & 2.


       


      Use two TRS/TRS cables to connect UMC204HD Playback Outputs B to Inputs 1 & 2 and switch the output mode to MIX.


       


      Add a small stereo mixer (e.g. Behringer 502) to mix Playback Outputs A (1/2) and B (3/4) to send to your monitors.

      • July 5, 2019
  • baudrian
    Contributor - Level 2
    2019-07-01

    I have problems with my device, when turning it on it goes off after a few minutes and turn on the front LEDs, I only have 3 months with my interface. I already have a case number: 00982726

    0 311
    • baudrian
      KenMitchell

      Hi @baudrian ,


       


      Welcome to the forums. Sorry to hear about your troubles. When you say "turn on front LEDs" do you mean that all of the LEDs on the front of the unit come on?   If so, I think that's a reset condition.  Are you using the external power adapter?  You might want to try unplugging the usb from the computer and only powering it off the wall adapter and see if the same condition occurs.  That would definitively tell you that there's nothing the computer is doing to cause it. 


       


      Hope this helps, 


      Ken


       

      • July 1, 2019
    • baudrian
      baudrian

      Yes, a few seconds after connecting my interface to the original adapter, all the front LEDs light up and it does not work. And when I connect my interface to my laptop with USB cable, it only turns on the power led light, but my laptop does not recognize it and it does not work. I do not know what to do, I'm frustrated.With AdapterWith Adapter


      With USB CableWith USB Cable


       

      • July 1, 2019
    • baudrian
      KenMitchell

      The unit has a power problem.  Have it replaced under warranty. 


       


      Ken


       

      • July 1, 2019
    • baudrian
      baudrian

      Thanks, I already have a case number: 00982726. But nobody has contacted me.

      • July 1, 2019
    • baudrian
      KenMitchell

      Just out of curiousity... Did you fill out a tech support request or a service request?  


       


      The reason I ask is because I've heard that it takes several days to get a response and the phone number (at least the US support number) only tells you to fill out the form on the website with no way to talk with anyone. 


       


      I'm my opinion, this is NOT PRO LEVEL SUPPORT. 


       


      Ken


       

      • July 1, 2019
  • LivingLitch
    Contributor - Level 1
    2019-06-27

    Device name on the box - X Air X18

    Im upgrading from another audio interface. The purpose is to use this for a conference room at work. 

    Everything works just fine on the old one but the boss wanted to get the XR18 for the mobile app which he thought would make it harder to lock down from unwanted users.

    That being said that everything works fine on the old one, I should only need to move the cords from it to the X18 and everything should play but it does not. If I go into the X-Air app for Android or PC I can see channels 1 and 2 moving. I have raised their volume from nothing to abou -10. I have also moved the LR slider to max as well. I can see that moving but nothing comes out of the speakers. If I unplug everything from the X18 and put it back into the older mixer/interface it resumes working again. 

    Trouble shooting steps

    • Updating the firmware to 1.17
    • Switching between PC interface and Android mobile interface to look for more options.
    • Plugging the Left output into the Aux 1 spot and the Right out put in the R spot to make sure one or the other is the correct output to the speakers. 
    • Plugging headphones into X18.
      • Headphones did not work on the X18, nothing came out when the headphone volume was up to max.
      • Verified that the headphones worked on the other mixer which they did.
    • Muting channels and unmuting them
    • Googling and looking for other threads like mine
      • One mentioned the DCA groups on mute and switch after a firmware update, that did not seem to happen to my X18
    • Turning it off and back on
      • When I turn it off and back on I hear a speaker pop both ways which tells me its hooked up to my speakers.

    Between the headphones and the only sound Im getting out is the speaker pop when turning off and on and the connectors working in the other interface, this tells me either 1. I have a bad setting somewhere or 2. The unit is bad.

    The settings were all default from either the windows app or the android app. The unit was bought brand new and I was the first person to take it out of the box as I broke the seal on the box. I did not drop the unit while it was in my presence. 

    The PC spekaers are going to Input 1 and 2, I attached a mic from a seperate box to Input 5. That would also have the bar bounce when I did a sound test. 

    Any suggestions or other options to try?

     

     

    read more...
    0 1,512
    • LivingLitch
      RexBeckett

      @LivingLitch 


      Hello Steve, welcome to the forum.


       


      The fastest way for us to help is if you save your current Scene, zip it and attach it to your post. Also tell us which inputs and outputs you want to use. 

      • June 27, 2019
    • LivingLitch
      mjbryan

      Just bought an XR16 and am having the same problem. Seems to be a common issue from a brief search I have done. Just read something about L/R settings but am not near my gear to test. Any help greatly appreciated.

      • November 10, 2019
    • LivingLitch
      Paul_Vannatto


      @mjbryan wrote:


      Just bought an XR16 and am having the same problem. Seems to be a common issue from a brief search I have done. Just read something about L/R settings but am not near my gear to test. Any help greatly appreciated.





      Yes it does seem to be a common issue with new users who aren't familiar with digital consoles. Those of us that have been using them for some time don't have this issue. The best way to help you is for you to save your settings to a scene file (using X-Air Edit for PC, Mac, linux or Raspberry Pi), then attach to your next post (click on Choose File below). That way we can have a look at your setup and better advise. Without it we would only be guessing at how it is setup.


       

      • November 10, 2019
    • LivingLitch
      grizzly-atoms

      Is there a good reference for basic setup of a simple PA that would help? I'm having a similar issue. I've attached my scene to this comment. I've got mics or instruments in the first 5 inputs and I've got a set of powered speakers connected to the Main outs. I'm almost certain I'm just missing a routing setting, but I've been banging my head on it and not getting anywhere.


      Thanks so much for your help and advice.


      P.S. I definitely fall into the category of new user.  I've got no experience with digital mixers and only very basic experience with analog boards.

      xr18-settings.scn
      • November 19, 2019
    • LivingLitch
      Paul_Vannatto

      Hi Thomas @grizzly-atoms 


      The reason you are not getting any signals is because each of those channels have the USB inputs assigned to them. In X-Air Edit, go to the Input screen of each channel and change the Channel/Source to Mic/Line (instead of USB).


       

      • November 19, 2019
Go to page