165,426 members
175 posts
  • SwedishSurfer
    Contributor - Level 1


    Loving my MS 101 so far. But since I went from using the Roland System 1, I dearly miss a few ARP functions that made me fall in love with the synth.

    1. Scatter function that alters the ARP. This function is so simple to implement but is very powerful. It helps u match the groove of your track or sinply create a groovey bassline without the need for sequencing.

    Scatter type and depth is wished for.

    2. ARP step

    1/32, 1/16 , 1/16T 

    1/8 etc.....

    I can imagine there are even fore functions related to this topic that could be implemented.

    Please Behringer, this would make the MS-101 become so much more fun to play with, not needing the daw to make those groovey basslines.




    If these functions could be implemented in the sequencer also, I would be very happy.




    0 32
  • Djstuff
    Contributor - Level 1

    Okay so someone school me to when I can get CAT ?

    0 110
    Contributor - Level 1

    the pc software for my Behringer 6 does not Connect to The synth the midi interface is visible in settings but not Connecting the connection using USB 

    0 48

      Did you tried another pc or tablet yet? In my experience different pc's/tablets sometimes act different in routing the midi over USB. You also can try to connect over wifi.


      • March 27, 2020

      Problem solved the other software has been using MIDI at the same time thanks for reply

      • March 27, 2020
  • fustavgromm
    Contributor - Level 1



    I noticed that with this version of synth tool and CRAVE it doesn't recall or store any patterns, everything is fine with TD 03. Anyone have experienced that?


    Thank you

    0 84
    • fustavgromm

      When I'm honest there is nothing what trueley works with The Crave and this Synthtool.The Update Function dosn't work. The only the Crave Crashs and I must Restart it. And a error Message appears. Nothing else. When I edit anything in the Synthtool Sequenzer and I Store it then my Crave is not impressed mutch. The Same with the other Futures from this useless Crash Tool !

      This Synthtool is the Last Dirt !  When to hell learn Behringer finally make usefull Software?
      Only Usefull was enougth. It must'n be beautiful.

      The Question is how can I Update my Crave? I hope I find in this Fourum anything what makes me happy again!

      greetings from me and my Crave

      • March 24, 2020
  • MikeGelardi
    Contributor - Level 2

    I purchased this unit 1/20/2020.  The unit was on firmware 1.0.3 when it was shipped.  I updated the firmware to 1.1.2 upon getting it.

    I first noticed was it was generally out of tune when I set it up with another keyboard, and secondly, with certain patches, the volume seems to fluctuate to the point of overloading/causing the speakers to crackle even at low volume.  I ran a calibration (all) test and it got stuck. The first test never moved past the OSC CV tuning after an hour.  I stopped the test and retried.  Thinking perhaps I didn’t give it enough time, I let it run overnight.  It never moved past this point over an 8 hr timespan.

    After much more research & testing, I found a few similar problems on this forum.  This thread discusses the overload noises I was getting:

    I wasn’t able to find anything comparable on the problem with the OSC-CV; tune not completing the calibration routine.  There were numerous discussions about how different versions of firmware either caused or corrected some problems.

    I was able to find an older version of firmware, 1.0.4(build 8) so I downloaded and installed the older firmware.  Once installed I ran the full calibration routine and it was successful.  While I’m no longer hearing the distortion, it did not correct the tuning issue.  I left the synth on for an hour to ensure it was warmed up, and then tested using a chromatic tuner with the default program of a simple triangle wave, no detuning involved.  I was only able to tune A4 correctly after adjusting the POLY/EDIT-GLOBAL TUNE parameter to -108.   This then tuned A4 not only to the tuner, but to my other keyboards.

    The firmware build of 1.0.4 is missing numerous new features of the most up to date builds, namely the FAVORITES feature, so this is not an acceptable work around to the calibration issue. Secondly, the synth is very out of tune, even after calibration.  While I realize that an analog synth’s tuning will vary, this does not seem appropriate for new, digitally controlled synth(they are DCO's, correct?).  I've since re-installed firmware 1.1.2 with the same result.  Calibration still hangs on the OSC tuning.

    I submitted a Care ticket on 3/1 and have not gotten a response yet.  

    Appreciate any help.  

    0 127
    • MikeGelardi


      It looks like you have done the reasonable troubleshooting steps. It should calibrate under 1.1.12. Sounds like it could be hardware.

      Check your spam folder for a reply. Also check the Care Portal (the support menu at the top of this page); if the ticket has been opened, it may show up there.

      If nothing happen in a few days, report back here and we'll get the attention of the Behringer staff.

      • March 10, 2020
    • MikeGelardi


      I'm having this issue as well but I bought the Deepmind 12D used about a month and a half ago. I went through the same process as Mike, but I still can't get the synth to sound the when I first purchased it. For some reason the patches still sound crackly and out of tune. 

      Is there a guidance for those that purchased second hand to still get it repaired by Behringer? Thanks for your help!


      • March 27, 2020
    • MikeGelardi


      I believe they will take care of your problem.

      You can contact Behringer by using the Support menu at the top of this page. Actually it's the only way to contact them and normally it takes a week, but.....


      • March 27, 2020
  • sahanna
    Contributor - Level 1

    I am fairly new to the MIDI world and have exhausted my online search skills for a solution to my problem.

    I recently purchased the Deepmind 12D and the Motor 49 MIDI Controller keyboard.  I cannot get the aftertouch funtion to work.  The documentation for both units say they both support aftertouch. However when I assign the Pressure function in the Mod Matrix to any available parameter (I started with DCO pitch mod and VCF Frequency and Resonance) I get no effect.  I have tried fully opening and closing the slider control and setting the mix in the Mod Matrix from one extreme to the other and many points in between. Nothing seems to work.

    At this point I am suspect of a malfunction in the Motor 49 but really have little on which to base this.  All other functions of both units, that I've tested to date, have funtioned as expected.

    I really like both these units and would like to resolve this as I don't want to return either.Both are quality products, despite what I've read about Behringer's product history.

    I hope someone will see this and provide some assistance so I may enjoy the full value of the true toy...the Deepmind 12D. A true joy to lose many hours in.

    0 33
  • SteNo
    Contributor - Level 2


    Just got an TD-3, an when editing an pattern (store it to the TD-3), SynthTool crashes and then when trying to start it again, it only says: "SynthTool is running" in an popup with an OK button!

    The only way I cant get it to start again, its to reboot, but it will crash again when editing the same pattern

    Anyone has the same problem and some tips?

    SynthTool is v. 2.3.4

    Im on Mac OS Mojave 10.14.6

    0 122
  • TheBrute
    Contributor - Level 1

    My very new Behringer Pro-1 doesn't play any midi note lower than C2 through both, USB Midi and standard Midi. When I switch the midi sequence in the DAW to the Behringer Model D or to another gear from Moog all is fine and notes from B1 down to C0 are to be played. I tried to chain the Pro-1 through the Model D by Midi. It has the same result, all notes lower than C2 are muted/ not to be heard. What's wrong with the Pro-1?. Any idea?

    0 71
  • atsowell000
    Contributor - Level 1

    having issues when doing filter sweeps on crave. when adjusting the cutoff, it produces static. doesn't matter if you adjust the cutoff up or down, any time the knob is in the middle, it produces static (pink noise). doesn't matter if you turn external audio input all the way down or have the osc saw patched to the external audio input. it still produces static.

    anyone having a similar issue?

    note: i've tried resetting to defaults, new audio cables, headphones, etc. no luck so far. 

    0 69
  • Chaostrophy
    Contributor - Level 1

    Hello all, does anyone else have problems with the swing function during pattern playback? I can't make it work, I turn tempo/gate knob while pressing shift, green leds change correctly but nothing happens, it keeps playing all steps, no muting of off and on steps as described in manual. I have latest firmware, 1.1.1.

    0 372
Go to page