Statistics

165,442 members
197 posts
  • KirkDickinson
    Contributor - Level 2
    2020-05-16

    We have an X32 board at our Church and have used it for 3-4 years. No serious problems. Every now and then I have noticed some noise on the bass player's channel. (8) He has an old bass with unshielded pickups and it right near the LED lighting, so I just assumed that was the problem.

    The other night, I was at the church to record the pastors sermon. One mic, one channel. I just happened select the bass chanel becuase it is in the same position, different layer than the pastors mic. It wasn't in the mix and there wasn't anything plugged in, but there was a lot of high frequency noise showing on the EQ spectrograph. If solo'ed the is some high frequency clicking that sounds like some electronic communication. I ran across all the channels and the keyboard channel (10) is also doing it.

    We did some troubleshooting...

    Path... Keyboard-->Instrument cable-->DI-->XLR-->Oldschool Snake-->x32

    Unplugged at each point. No change until we disconnected the snake from the X32. Bad Snake channel? Swapped with quiet channel. Noise doesn't follow where the snake is plugged in. It stays with the noisy channels 8 and 10. The noise does go away when nothing is plugged into that port. 

    Do we have a couple preamps that are going bad??

    Picture of the noise. Channel 8 has more than channel 10.

     

    IMG_8146.JPG
    read more...
    0 77
    • KirkDickinson
      KevinMaxwell

      Is the gain set the same on the quiet channel as the noisy one? An unterminated channel is likely to be noisy and the noise usually goes away when something is actually plugged into the snake. Do the same test with a dynamic mic (NON Phantom) plugged into the snake channels.

      • May 16, 2020
    • KirkDickinson
      KirkDickinson

      @KevinMaxwellThere are similar gains between the channels in question. The noise goes completely away when the channel is unplugged completely.

      • May 16, 2020
    • KirkDickinson
      KevinMaxwell


      @KirkDickinson wrote:


      @KevinMaxwellThere are similar gains between the channels in question. The noise goes completely away when the channel is unplugged completely.





      It sounds more like a bad route to the X32 if the noise goes away when the input is unplugged. If you plug a mic into a snake channel into a different input into the X32 and determine that it is quite into this other channel and then move that quite snake channel at the mixer into channel 8 and then to channel 10. Is it noisy or quite? I would also suggest that you bypass the channel EQ settings when doing these tests. How are you monitoring the noisy channels?


       


      You could also attach a scene here and we can see if there is anything that looks funny.

      • May 16, 2020
    • KirkDickinson
      KirkDickinson

      @KevinMaxwell 


      Channels 8 and 11 are noisy no matter what is plugged into it. I have swapped quite feeds from the snake and it is still noisy. The noise doesn't follow the feed from the snake, but stays on the input. I am not by the board, but will look at the gain settings and load up a factory preset to see if that makes a difference. If it is still noisy, I can attach a scene.


      I am monitoring the noisy channel by watching the eq jump around like crazy with no input, listening to it on headphones, or putting it out to the mains. Since the noise is to high, you can't really hear much except for what sounds like midi interference... steady pulsing digital clicking. Not a 30 cycle hum. Clicks are too fast to count, but noticable.

      • May 16, 2020
    • KirkDickinson
      KevinMaxwell

      I thought of one more thing to try. Do you know how to change the Source in the channel configuration for each channel? Swap a good channel, put 1 as the source for 8 or 10 and see what happens when you do that. And put 8 as the source for channel 1. Just take note of your gain settings so in case it changes them you can get back to where you were before.


       


      Keep in mind that if you do a factory reset it may make changes that you don’t want to happen or it may not make the changes that you think it will. I haven’t done a factory reset / initialize settings in a long time so I don’t remember what gets changed.   

      • May 16, 2020
  • rclanger
    Contributor - Level 3
    2020-05-16

    I purchased from B&H in NYC the Audio-Technica Two Person Podcasting Package which has the Behringer Xenyx q1002 USB mixer. All I want at this point is to be able to record a podcast with my wife.

    Every piece of equipment is connected with the exception of the headphones! I attempted to record using Audacity software but the line on the screen is flat.

    I really have no idea how to proceed. I am simply out of my element. I don't know the terminology at all. I took a while to figure out there was no on/off switch!

    I would be thankful for any and all help just to be able to record a podcast with the equipment I have.

    Thanks

    read more...
    0 112
    • rclanger
      RexBeckett

      @rclanger 


      Hello Robert, welcome to the community.


       


      See if these notes help you to get it working. If not, take a photo of the mixer showing the connections and controls and include it in your post (click on Photos at the top).

      • May 15, 2020
    • rclanger
      rclanger

      Thank you for your suggestions. However, I am not doing so well. Going through the checklist you sent I came to a problem with the diagram on the first page, Sound! Your example has Line In, USB Audio CODEC, ready.


      Mine has, Microphone, USB Audio CODEC, default.


      This seems to be the only major difference between your guide and my laptop.


      I uninstalled Audacity and reinstalled with the mixer powered on just in case the laptop and mixer would plug and play. No difference. Is it possible that the numerous dials on the mixer are incorrect? Again I know nothing!


      I do believe everything is connected correctly. At least I don't have any parts not connected20200516_124739.png

      • May 16, 2020
    • rclanger
      RexBeckett


      @rclanger wrote:


      Thank you for your suggestions. However, I am not doing so well. Going through the checklist you sent I came to a problem with the diagram on the first page, Sound! Your example has Line In, USB Audio CODEC, ready.


      Mine has, Microphone, USB Audio CODEC, default.


      This seems to be the only major difference between your guide and my laptop.


      I uninstalled Audacity and reinstalled with the mixer powered on just in case the laptop and mixer would plug and play. No difference. Is it possible that the numerous dials on the mixer are incorrect? Again I know nothing!


      I do believe everything is connected correctly. At least I don't have any parts not connected20200516_124739.png





      @rclanger 


      Yes it could be a problem with the mixer settings but your photograph does not show the controls.

      • May 16, 2020
    • rclanger
      rclanger

      15896538545187590648476481451330.jpg


      Had to use my phone, other pic was to big. Hope that this is okay.

      • May 16, 2020
    • rclanger
      RexBeckett

      @rclanger 


      I would set the level controls on channels 1 & 2 to 0 (12 o'clock) and turn the channel preamp Gain controls down until the Clip LEDs just stop flashing with loud inputs. You may also want to turn the Comp controls down a bit. Raise the Main Mix fader to 0. I cannot see if the USB/2-Track To Main Mix button is pressed but it should not be when recording.


       


      What make/model of microphones are you using?

      • May 16, 2020
  • andyp13
    Contributor - Level 3
    2020-05-16

    On my old x32 I had 'touch-sensitive faders' if I touched a fader it would select that particular channel.

    Does the new Wing not have this feature?

    i saw an option in the setup called 'Fader Select' but that does not do anything whether it's on or off so I'm not sure what that is for? 

    read more...
    0 84
    • andyp13
      GaryHiggins

      @andyp13 


      Fader select has to do with the main touchscreen knob.


      Fader Select on = Touchscreen KNOB turning causes the selected ch fader movement.


       


      Fader Select off = Touchscreen KNOB turning does not cause ch fader movement.


       

      • May 15, 2020
    • andyp13
      andyp13

      Hi Gary


      So does the Wing not have the facility of the touch fader to select channel then? is this not an option on this desk ?


       

      • May 15, 2020
  • JoshS
    Contributor - Level 1
    2020-05-15

    Hello!

    Is there any way to setup the Mute Goups in the Wing like the M32/X32. I.E. mute group is engaged but i can still individually unmute items in the group if needed. Currently its setup like DCA mute.

    0 252
    • JoshS
      GaryHiggins

      @JoshS 


      Hi Josh, did you try and turn off dca mute on the setup/global page?

      • May 15, 2020
    • JoshS
      KevinMaxwell

      My answer to someone else asking this question in another thread was -


      A workaround would be to un-assign that channel for the mute group when you need it to be unmuted. Hold down the “MUTE GROUPS” button and also press the Mute master button for the mute group that is muting the keyboard. And then press the SELECT key for the Keyboard input and this will take it out of the Mute group.

      • May 16, 2020
  • hhoyt
    Contributor - Level 1
    2020-05-15

    Any clues here?  This has ruined our use for remote broadcasting...is it reconfigurable via PC for mono or stereo?

    0 38
  • andyp13
    Contributor - Level 3
    2020-05-15

    First of all, if someone can help me please could you email me as I will probably never be able to find this post again on what has to be the most confusing forum of all.

    my email - [email protected]

     

    I have the new Behringer Wing and as usual, it is confusing mainly due to the lack of documentation/manual.

    I have two main problems at the moment.

    1. How do I record to and from the Flashdrive?  I use the WING with a DAW and when finished a project I would need to record the finished mix to the flash drive and then connect it to the computer to master the stereo file. OR is there any way I could have USB out (chan 47/48) to carry the main mix back into the computer to record the master... 

    2. I just can't get my head around the SOF to enable me to use an effect across multiple channels -  Do I select master Buss Master first then SOF button as just pressing SOF does nothing.. then what do I do? the faders on the left also change - do I select one of them? or do I select the buss channel...i inserted a reverb on Buss 1 but as soon as I select Buss Master/SOF the desk screams feedback and shuts the volume down....

    A Manual would really help.

    If you can help, please reply to my email as I will never be able to find this post again.

    thanks In Anticipation 

     

     

    read more...
    0 108
  • AlbertoTemich
    Contributor - Level 1
    2020-05-15

    Hola!

    I got my mixer about a year and a half ago and I love it but, sadly, I still haven't been able to use it with my computer as I see some others use it in tutorials and videos. I downloaded the ASIO driver but had no success. It continues to recognize it as a generic USB device.

    Can anyone help me to properly configure my mixer? I will really appreciate some help here.

    read more...
    0 30
  • iTheAlterEgo
    Contributor - Level 3
    2020-05-14

    Hello all.

    I am looking to set up my M32R in a specific way. I want my computer to be able to be heard from the USB card, I also have an external sampler (Akai MPC) that I want to go in the following two channels. I want to be able to send the audio of any incoming signal of the mixer via faders (stereo pair) to the Akai MPC for sampling without getting a feedback loop.

    Can someone help me achieve this, please.

    Thanks.

    read more...
    0 61
    • iTheAlterEgo
      Paul_Vannatto


      @iTheAlterEgo wrote:


      I want my computer to be able to be heard from the USB card





      Do I assume you mean that you want to send signals from the computer to the console via the USB card? Yes that is possible. Just assign the card banks of 8 to any of the Routing, home (Inputs) banks or the Aux In Remap.


       




      I also have an external sampler (Akai MPC) that I want to go in the following two channels. 



      Which following two channels?


       




      I want to be able to send the audio of any incoming signal of the mixer via faders (stereo pair) to the Akai MPC for sampling without getting a feedback loop.



      I would suggest that you setup a mixbus stereo linked pair and send your desired channel signals to that mixbus pair. Setup a couple of the Aux In/Out jacks on the back of the console as inserts (on Routing, Aux Out screen), then insert those to the mixbus pair (mixbus fader, config screen). If you don't want parallel signals going to the Main LR, on each channel going to the mixbus pair, unselect the LR (on the Main screen) and change the send taps to post fader. Finally select the LR on the mixbus fader Main screen. That way the channel signals will go to the mixbus pair, out to the MPC, processed then returned to the insert point, then out to the Main LR.


       

      • May 14, 2020
  • jojojoshua
    Contributor - Level 1
    2020-05-14

    Looking at Wing purchase and have a question. Is it possible to assign 1 input to 2 different channels? The idea would be to assign a mic or instrument input to different channels for processing the same source using different EQ, compression, effects, etc. and then sending to two different outputs.

    read more...
    0 81
    • jojojoshua
      Paul_Vannatto

      Hi Eric @jojojoshua 


      Welcome to the forum. Yes of course you can assign an input to multiple channels, just like you can do on the X32/M32.


       


       

      • May 14, 2020
    • jojojoshua
      jojojoshua

      Thanks very much for the quick reply. I am coming from the older Presonus world and couldn't find the answer. This was very helpful.

      • May 14, 2020
  • Velibor
    Contributor - Level 1
    2020-05-14

    Hi, don't you guy's update the software/firmware for the XR18 anymore? Or is it abandoned or "orphaned"?

    Greetz,

    Velibor Weller

    0 34
Go to page