Statistics

165,426 members
175 posts
  • ShaunSteele
    Contributor - Level 2
    2019-05-30

    Hi guys. I bought an X32rack to back up my x32 console. I was told all I have to do if my console goes down is pull the thumb drive out of the console, stick it in the x32 rack and find the show fileand pull it up and see the scenes folder but when I click on the scene folder it goes to a screen that says 

    USB drive path

    /scenes

    audio files

    (..).     And this line is highlighted. When I click onthat it goes to the previous page that says scenes updates. Was I misinformed or am I missing something 

    read more...
    0 43
  • kinetic
    Contributor - Level 2
    2019-05-29

    Is it just me or do others feel that this new Music Tribe forum is CRAP?  Compared to other ftraditional forums such as Steinberg, Fractal, Telecaster Forum etc etc this 'new look' forum is just rubbish to me.  In the traditional forums it was very easy to search and browse posts to do with a partuclar product or aspect of that product.  Maybe I'm just old school but this new forum just doesn;t work for me at all and I think products like the Behringer X32 NEED and DESERVE a dedicated. easy to use forum.  I hope someone wakes up and gives us a decent traditional forum SOON

    read more...
    3 681
    • kinetic
      Paul_Vannatto


      @kinetic wrote:


      Is it just me or do others feel that this new Music Tribe forum is CRAP?  Compared to other ftraditional forums such as Steinberg, Fractal, Telecaster Forum etc etc this 'new look' forum is just rubbish to me.  In the traditional forums it was very easy to search and browse posts to do with a partuclar product or aspect of that product.  Maybe I'm just old school but this new forum just doesn;t work for me at all and I think products like the Behringer X32 NEED and DESERVE a dedicated. easy to use forum.  I hope someone wakes up and gives us a decent traditional forum SOON





      I can assure you that it isn't just you...

      • May 30, 2019
    • kinetic
      MarcoCervi

      e too! I'm back here after long time, but this board is very difficult to browse now. Also, accessibility is very bad now (but this is my problem, I understand). For example, Paul, I must use search function to find your MX Terminal, to see if there is any update. In previous version it was very easy, just in Behringer section and it was there. Bad luck. Marco

      • June 2, 2019
    • kinetic
      PerHeldal

      You are not alone. It's as if MusicTribe dropped a bunch of aliens in their IT-department. Nobody with a little experience from the computer industry here on earth could slip up this badly. Worse is that it now has been going on for a year with no noticeable improvement. It's so bad that the CEO should have sacked them all and started over a long time ago.


      I just wonder what happended to the corporate culture in the company when Music Group became Music Tribe.  There was a downwards spiral all the way from when Music Group became visible as an organisation on top of their subsidiaries, but with Music Tribe they just fell off a cliff. It is as if they deliberately try to scare every one off; potential customers, old customers, the whole market. All MT websites are unbearably slow. It's impossible to get to the information without waiting for minutes. It looks like every page is passed through google translate, even english2english if you look at the URLs. And this forum doesn't work for support, it doesn't work for marketing, and I can't imaginge that it is of much use to the company internally either. Is there anybody there?


      Music Tribe brands have now lost me as a customer. I'm just here every now and then to look for information related to gear I already have. I will never buy any gear from manufacturers that virtually has no support. Not online, and hardly any via their distributors or resellers either. 

      • October 25, 2019
    • kinetic
      KellyPeterson

      it is crap   It is harder than hell ot even find the forum.  

      • October 28, 2019
  • staceyhainey
    Contributor - Level 3
    2019-05-29

    Sorry for the simple question, BUT, my band is looking at an M32C and a DL32 stage box for pres. This will give us a true 32 channel board, my question is for the main outs. Unlike analog boards, and the Xair weve been using, there are no main outs on the box, or the M32C, i assume that i can assign main out duties to a pair of the 16 sends on the stage box via the virtual patchbay in edit..... Is this a correct assumption?
    Thanks in advance

    read more...
    0 211
  • garypegb
    Contributor - Level 2
    2019-05-29

    Is the Heritage-D a real thing?

     

    IMG_0259.JPG

    read more...
    0 1,901
  • Emadson
    Triber Contributor
    2019-05-29

    DM Designer 2.9.1 and Firmware 2.9.1 available for download on KT website

    DM8000 Software and Firmware

    read more...
    1 260
  • celoranta
    Contributor - Level 3
    2019-05-29

    Hello all,

     

    Very sorry if this has been asked... I couldn't find a direct reference.

     

    For those of you using x32 and p16s, how do you generally map the 40 channels of x32 audio down to the 16 available p16 channels?  (To be clear, I understand that mix buses and matrixes are used for this... I'm inquiring as to your fold-down philosophies.)

     

    My band uses the following inputs as components in the personal IEM mixes:

    1) Guy #1 Voice

    2) Guy #2 Voice

    3) Guy #3 Voice

    4) Guy #2 Guitar

    5) Misc (Guitar / Chapman Stick Hi)

    6) Guy #3 Bass / Chapman Stick Lo

    7) Guy #1 Electronic Drums L

    8) Guy #1 Electronic Drums R

    9) Guy #1 Synth L

    10) Guy #1 Synth R

    11) Guy #2 Synth L

    12) Guy #2 Synth R

    13) Guy #3 Synth L

    14) Guy #3 Synth R

    15) Synth Bass L (Separated Out for Ease of Mix)

    16) Synth Bass R 

    17) Loops/Tracks/Clicks L

    18) Loops/Tracks/Clicks R

    19) Ambience/Audience L (Post Fader Verb and Delay Return)

    20) Ambience/Audience R (Post Fader Verb and Delay Return)

     

    As you can see, I need to shave things down by four channels somehow.  It would be perfectly acceptable to send the stereo instruments to FOH but send mono versions of all foursynths to IEM... but must an entire matrix be used for each and every stereo instrument to be routed to mono IEM?  Is there a simpler way to save on channels being used without using up the matrices?

     

    Any help is appreciated.

     

    Chris

     

    read more...
    0 87
    • celoranta
      Paul_Vannatto

      Hi Chris @celoranta,


       


      Welcome to the forum. I'll answer your last question first.


      "Is there a simpler way to save on channels being used without using up the matrices?"


      Buses mix channel signals (sends). Matrixes mixes bus signals (sends). What you have listed are channel signals, not buses. Therefore you can't send them to matrixes. If you are using P16's, you should have plenty of available buses to change stereo signals to mono outputs.


       


      For example if you have mixbuses 9-12 available, you can send the 3 synth (L/R) to these mixbuses (eg. Guy #1 Synth L/R to mixbus 9, Guy #2 Synth L/R to mixbus 10, Guy #3 Synth L/R to mixbus 11) and maybe the Loops/Tracks/Clicks L/R to mixbus 12. Then simply assign these buses to 4 of the Ultranet outputs.


       


      Another option: if you are using one (or more) S16 for stageboxes, you could have 2 separate Ultranet zones with different signal assignments. The Ultranet port on the back of the console is directly connected to the Routing, Ultranet screen (assignments). The Ultranet port on the back of the S16 gets its signals from the 5th and 6th AES50 banks, which could be assigned different than the default P16 1-8, 9-16 (on the respective Routing, AES50 screen).


       

      • May 29, 2019
    • celoranta
      PaulTalley

      Just a reply to Paul.  I didn't know the Ultranet busses could be assigned separately like that.  Is that a recent feature add?

      • May 30, 2019
  • ChristopherDeme
    Contributor - Level 2
    2019-05-29

    I've been trying to get a hold of anyone in the service department to no avail. Anyone know how I can get a hold of anyone?

     

    I've tried:

    - Calling 702-800-8290

    - Using the online form to submit a service request

    - Posted here 

     

    Any other options/ideas??

    read more...
    0 220
    • ChristopherDeme
      PilotMan

      YEP - Behringer appears to have followed in the footsteps of all the other manufacturers online that will not provide instantaneous support to professionals like myself.  I am extremely irritated. I traveled 2600 miles to take care of a client and update their systems. All of their show files have disappeared and the backups will not load into the X32.  AND OF COURSE - NO SUPPORT. 

      • June 2, 2019
    • ChristopherDeme
      Paul_Vannatto


      @PilotMan wrote:


      YEP - Behringer appears to have followed in the footsteps of all the other manufacturers online that will not provide instantaneous support to professionals like myself.  I am extremely irritated. I traveled 2600 miles to take care of a client and update their systems. All of their show files have disappeared and the backups will not load into the X32.  AND OF COURSE - NO SUPPORT. 





      You didn't give us a chance to provide support

      • June 2, 2019
    • ChristopherDeme
      PilotMan

      My appologies.  My issue is is that when you're in the field you don't have time to wait for an email. When we have issues we are billing $125 an hour to a client using Behringer's gear. We need answers immediately and quickly in order to look professional. I think that was my point but not to demean your guys ability by any means. 

      • June 2, 2019
    • ChristopherDeme
      Paul_Vannatto

      Hi Adam @PilotMan,


      The thing is, without having a look at the scene file, it is difficult to know why it doesn't load and how to fix it. As I mentioned in the other thread, zip one of the scene files and attach it to your next post. I'll be glad to have a look at it. My guess is that the header line (first line in the file) is incorrect and I can provide a quick solution.


       

      • June 2, 2019
    • ChristopherDeme
      PilotMan

      I just created a new post and attached in the Zipped scene file.  But it didn't look like it uploaded because I can't see it associated with the post.  I attached it here.   Are you seeing i? 

      Trey & Sara.scn.zip
      • June 2, 2019
  • J_K_Loftin
    Contributor - Level 2
    2019-05-28

    How to configure? I use Sonar and am switching over to Studio One 4.5. I have used the Xr 18 Air as a live mixer, and recorded live with it. But I am trying to record a 4 person vocal group with stereo backing tracks so they can adjust yheir monitor mix and I, as engineer, have my own separate mix. I have had a professional studio for 30 years, got my first digital mixer, a Yamaha O2R in 1996. I also had an O2R 96, a Behringer X-32, and have 2 XR18 Air mixers, and have experience with Allen & Heath And Soundcraft and Mackie and Presonus and Yamaha LS9 and M7CL, so I am aware. But the specifics of routing the XR 18 so my 4 person vocal group can mix their own monitors and I can hear my own separate mix is proving to be difficult. Can anyone help?

    read more...
    0 117
    • J_K_Loftin
      DaveMorrison

      @J_K_Loftin The XR18 doesn't have enough busses for 5 stereo mixes. It's has 6 busses and LR.  


      For a mix on bus 1, select the BUS1 button in the lower left and raise the faders you want to send to output 1. Press the MAIN LR button to return to the main mix.


      BTW, I love my O2R. Still use it all the time.

      • May 28, 2019
  • ChrisVerm
    Contributor - Level 1
    2019-05-27

    I found how X32 edit can follow the selected channel on the mixer, but I want the inverse , i'd like to select a channel on my app X32 edit and my X32 rack follow it !! Is there's a way to do that ?

    Thx for all.

    C

    0 256
    • ChrisVerm
      RexBeckett

      Hi @ChrisVerm , welcome to the community.


       


      I don't know of any way to have an X32 Rack follow the channel selection in X32 Edit. I don't think X32 Edit transmits selection changes.

      • May 27, 2019
    • ChrisVerm
      ChrisVerm

      Thx for your reponse.


      Unlucky I am !!!! All is remotable, from the EQ to solo on a channel with  the X32 edit but there is only an exeption . I can't beleive that


      Even "selected follow solo" doesn't work ......


       


      I'm working on DIY hardware machine with some real button who transmit on network some OSC message, and this message could depend of wich channel is selected....(for bus1 send for exemple), like you do on a hardware machine, Select the channel and then set up the send in bus one of this channel...


      If you have an idea, how i can get around that,  i'm stuck...


      Thx for your time.


      C.

      • May 27, 2019
  • Vedran
    Contributor - Level 2
    2019-05-27

    Hi,
    we have a project that would include TC-Helicon Blender in several packages but we need it fully functional on Raspberry Pi (Linux).

    Do you plan to release Linux drivers for it?

    It would mean us a lot, and we would be able to make our project come true with your product which solves a lot of pain we had to make this possible! With your device we would only need Raspberry Pi and Blender to make it possible!

    Please if there's a way, tell us how we can help!

    Best regards,
    Vedran

    read more...
    0 493
    • Vedran
      Vedran

      Also, I've tried it on Windows 10 with your drivers, and while it should work as ASIO device, in software I've tried it didn't work at all.


       


      Tried: 


      - vMix


      - OBS x64


      - Audacity

      • May 27, 2019
    • Vedran
      Roblof

      The blender is core audio compliant so it should work on linux without any 3’rd party drivers.

      • May 29, 2019
    • Vedran
      Vedran

      Hi,


      I've tried it on Linux, but while it gets recognized by it, I can't use it in any software.


      TC-Helicon says that they don't support Blender for Linux, and that they don't even think about doing a support for that case... 


      Can anyone else test this out and for sure say that it works for them?


      @Roblof  ?


      Thanks!

      • May 30, 2019
    • Vedran
      antonyudin

      There is a way to make the tc-helicon Blender work on Linux, but it is not the most convenient one.
      If you were to plug-in the device into a Windows box first, let the driver initialize the device, then unplug the USB cable and plug it into a Linux box, you will get 12 input channels in Ardour and a playback back to the Blender working perfectly fine.


      It looks like the only part that is missing is just the initial handshake between the driver and the device.

      • May 10, 2020
Go to page