Statistics

165,429 members
180 posts
  • RolfTrijber
    Contributor - Level 1
    2020-03-15

    Hi There,

    Does anyone know how to convert channels from a U-Phoria UMC1820 in Windows 10 to mono?

    Thank you in advance for an answer,

    0 57
    • RolfTrijber
      RexBeckett

      Hello @RolfTrijber , welcome to the community.


       


      Windows treats most USB sound devices as stereo. Most DAWs can set tracks as mono or stereo either before or after recording. Which DAW software are you using?

      • March 15, 2020
  • Ken_HK
    Contributor - Level 1
    2020-03-14

    Hi Folks,

    I use X-Touch with Logic Pro as a Control Surface. The basic setting on X-Touch is "MC" and "USB".

    As I use Logic Pro to set various controls using "MODIFY + FUNCTION" keys on X-Touch, the related buttons always light up. I have tried many ways to try switch them off but failed. The only way is to set up again, both X-Touch and Logic CS.

    Could anyone help solve it.

    Thanks.

     

    read more...
    0 74
  • lwhite2
    Contributor - Level 2
    2020-03-09

    When using the Editor for the Behringer Mini controller I dump a configuration to Layer A and it's available when the unit is disconnected and reconnected to usb.

    However, when I dump a configuratio to Lay B, the setup disappears after the unit is disconnected.  I have to open the editor and dump to again when I reconnect.  

    Any idea what's going on ?

    read more...
    0 39
  • Stereomusic
    Contributor - Level 2
    2020-03-09

    Hi,

    i know that it's possible to controll the input Channels (Red cap) in Cubase with the xtouch, as i found  solutuíon in the www a few month ago. i forgot to bookmark the page or the video,, am an old man with short brain.

    Who can point me in the right direction for my problem?

    Any help would be appreciated

     

    best regards from Vienna, the heart of music

    Khun Otto

     

    read more...
    0 93
  • lwhite2
    Contributor - Level 2
    2020-03-07

    I have a brand new X-Touch Mini and the Editor.  I have setup the layer A for Program Changes on all the buttons.  The editor only allows Momentary actions, which makes sense.

    But I found that buttons 1, 3, 9, & 11 are in toggle mode which mean it lights up and holds the light until released, and it takes two presses to change the state.

    Any suggestion on why this behavior?  Should I be trying it with CC where the options open up for toogle/momentary to force it over?

    read more...
    0 67
    • lwhite2
      lwhite2

      I tried what I suggested, and it worked.  I changed the buttons from Program Change to CC and ensured they were setup as Momentary, and dumped it to the layer.  I then reverted back to my previous edit with PC, and they are all Momentary now.


      I would consider this a bug, since the Editor isn't reflecting the full state.  Let me know otherwise.

      • March 7, 2020
  • NGonz
    Contributor - Level 1
    2020-03-06

    Hello All,

    I just want to state upfront I'm a hobbyist and not well schooled in the fine arts of musical recording. 

    Here is my setup info: I have a Mac OSX (MacBook Pro - Retina, 15-inch, Mid 2014) running Catalina (10.15.3). I'm using Garageband (10.3.4) along with a Behringer UMC202HD 192K. I just putz around and so far this setup works for me as I'm just using it now for the sound effects for my guitar.

    With that being said - here is my problem that I'm hoping somebody has an answer to. I can plug up my guitar to Garageband and everything works, however, after around 3 seconds the guitar input audio drops/cuts-out. I'm not playing loud enough or have enough of an input signal to where it's clipping (and I don't think even if it did clip it would go silent). I'm not well-versed enough (although I am computer technical) to know if this is a noise gate, maybe something with the USB, buffering, or what.

    My input and output are two different sources as I saw some related problem were they thought this could have an impact. I've searched the internet at length and am finding some people that have similar problems but no real solutions.

    Any guideance/support would be appreciated. I do want to start doing some actual recordings but this is driving me nuts.

    Thanks, NG.

     

     

     

     

     

    read more...
    0 43
  • PavelFila
    Contributor - Level 1
    2020-03-03

    Hello,

    I'm getting troubles trying to switch on my Bcf2000.

    Here is video https://youtu.be/o8jhOJleKi8

    Anyone knows what the error means? 

    read more...
    0 44
  • Countrokula
    Contributor - Level 1
    2020-02-10

    Hey there, quick question, anyone have experience with the monitor 1? I'm looking to install it at my venue, just want to know if I can run audio through the xlr and 3.5mm at the same time? I'd like to have my tvs and ipod hooked up, then balance the signal on the devices, or use one or the other without having to unplug.

    read more...
    0 42
  • KenMitchell
    Rock Star - Level 3
    2020-02-08

    Hi All, 

     

    I'm looking at selling an X-Touch and an X-Touch Mini and I'm wondering where a good place would be to sell those?  I've found several sites that operate off of commission and I'd prefer to pass the savings along to the end user vs. paying a commission.  

     

    Any guidance would be appreciated. 

    Ken

    read more...
    0 65
  • TomyNeumann
    Contributor - Level 2
    2020-02-07

    Hi

    Today I've received my first x-touch mini (I'm using a x-touch and two x-touch extenders quite a while).
    After some test I got it working with my software, but there are some points where I would need help:

    • The unit seems not to send any 'Button released' midi messages ( while the x-touch does).
    • Is there a possibility to disable the button -> button LED link inside the x-touch mini? I'm controlling some switches in my software by the x-touch. The app sets the button LEDs according to the current state. When I set the options in the app directly, then the LED buttons reflect the state correctly. When I use the buttons, this does not work correctly, because the LED reacts to the release of the button..

    Regards

    Tomy

    read more...
    0 125
    • TomyNeumann
      KenMitchell

      Hi Tomy ( @TomyNeumann ), 


       


      Welcome to the community.  What DAW are you using?  Does it have a driver for the mini? Do you have the mini set to MIDI or MC mode?  In MIDI mode, the button behavior is based on the mode set for the individual buttons, whether it be momemtary or toggle.  In both cases, a value of 127 is sent for a press or latch and a 0 is sent for a release or unlatch.  Also, in MIDI mode, the LED state needs to be set/unset with MIDI messages coming from the DAW.  In MC mode, the button behavior and LED state is dictated by the MCU driver in the DAW. 


       


      Hope this helps,


      Ken

      • February 7, 2020
    • TomyNeumann
      TomyNeumann

      Hi Ken


      Thanks for your reply. I'm using my own app, which creates and handles MIDI. The x-touch mini runs in MIDI mode.
      Your statement is okay for the x-touch extender (and the x-touch full, I assume), but not for the x-touch mini.
      But the x-touch mini behaves different. Even with no midi handling device running, the state of the LEDs changes according to the state of the button.
      Furthermore the button does not send a NoteOn MIDI Message when the button is released.

      Tomy

      • February 7, 2020
    • TomyNeumann
      TomyNeumann

      Well,


      The button release does not send Note On with velocity 0 but will send Note Off with velocity 0 (opposite to x-touch extender, where it will send Note On with velocity 0 when released).


       

      • February 7, 2020
Go to page