Statistics

165,363 members
41 posts
  • VinceBigos
    Contributor - Level 1
    2015-03-30
    Hi,

    I have been trying to record using the 302USB (brand new) hooked up to Garageband on my Mac. I have my headphones plugged into the mixer.

    Here is my current setup.

    SM57 mic > LXR input on 302USB > MacBook Pro > Garageband

    1st problem: I keep hearing the faintest (yet incredibly distracting) clicking noise in the left phone of my headphones. It will last for about 10 seconds, go away, then return. It's not any kind of metronome from Garageband that I forgot to turn off.

    2nd problem: about every 30 seconds I hear a loud beep in my headphones. I don't think it has anything to do with signal clipping b/c neither lights that would indicate this on the mixer or Garageband turn red.

    I thought this problem was related to the Garageband, but I would turn the program off and watch a video online with headphones through the mixer, and the beep would return. Could it have anything to do with sound output from the computer?

    -Vince
    read more...
    0 3,208
    • VinceBigos
      SeanFairchild Dear Vince,



      That sounds to me like an issue with the connection between the 302USB and the computer. On a Windows machine I would suspect the driver or the driver's buffer settings as causing this, but I'm no Mac expert Feel free to reach out to our CARE team at [email protected] or by phone at +1-702-800-8290 (US) or +44 1562 732290 (UK) for more assistance if you like!
      • April 2, 2015
Go to page