Statistics

165,365 members
43 posts
  • Schmoozername
    Contributor - Level 1
    2020-04-18

    Is there any way to alter the midi clock's subdivision? Every other synth I've used has a way to alter the resolution/subdivision ratio, and it makes the arpeggiator pretty unusable in conjunction with other midi instruments. You can work around it in the sequencer, but it's still really not ideal.

    read more...
    0 47
  • kesha1
    Contributor - Level 3
    2020-04-18

    I needed to switch the velocity off for a while, now, I am trying to get it back, but pressing the Data knob on any of 2.Soft, 3.Medium, 4.Hard does not result in anything on display. So, I thought that it is already done and pressed Back button, but the velocity did not get back.

    When I press 1.Off it does show the constant level I assigned before, but even when I change that level, it does not affect the actual sound.

    Please help.

    read more...
    0 39
    • kesha1
      kesha1

      Actually, it turned out to be that there is no visual confirmation on the display, but the velocity settings are saved, BUT as I want to make different velocity settings in different presets, and save them separately in different presets, the velocity acts the way it was saved for the last saved one on all of them. So, no different velocity settings on different presets, even though the manual says that a different velocity settings can be assigned for different presets.


      The only thing is strange is that the velocity is adjusted in the Global section of settings display, not the Edit or any ither one.


      Could the velocity be saved differently for diferent presets, and if yes, then how?


      Thank you.

      • April 18, 2020
  • djmino02
    Contributor - Level 2
    2020-04-14

    Does anyone know what the difference is between the ms-1 and ms-1 rd?

    Thanks

    0 56
  • Dilligaf
    Contributor - Level 2
    2020-04-14

    I just got a K2 that I plan to use with CV only. 

    ----------

    my simple patch:

    Keystep Pro CV ->     VCO 1+2 CV in

    Keystep Pro Gate ->  Trig In

                                      Signal Out => Mixer

    ----------

     

    when I press a key, I get no sound. when I let the key up, the sound plays.

    am I patching this wrong, or is there some issue with gate recognition? I searched through all the docs, YouTube videos, and forums I could find, but it seems most people are running midi in and I couldn't find anybody talking about this.

    When I plug in midi, and put a signal lamp in the Trig Out jack, I notice that the trigger is inverted. i.e., when no key is pressed, gate is HIGH and when a key is pressed, gate is LOW. can this be inverted?

     

    Please advise.

     

    thank you!

    Dilligaf

    read more...
    0 84
  • rims32
    Contributor - Level 1
    2020-04-11

    New Neutron user here.   I only saw one post on this and the issue was never addressed.

    With the Neutron on Version 2.0.2 on Windows 10,  is there a way to get both the app and USB over midi to work at the same time?  I seem to have a choice.  If the app works, there is no midi over usb.  If there is midi over USB the app does not see the Neutron.    The only solution is to reboot windows, which will return the midi.  My guess is that the Neutron is using 2 different USB drivers for these seperate tasks.

    Is there a correct method for making this work?

    Edit:   I see now a bit of a solution:  Toggle the Neutron off and then on to use the App.  To return to USB Midi functionality, close the App and reassociate the Neutron as a midi device in your DAW.

    Edit #2:   In order to avoid the app, is there a way to change the LFO shape order or phase order on the machine itself?

     

     

    read more...
    0 92
  • sketchie
    Contributor - Level 1
    2020-04-08

    Having problems with the Synth Tool V2.3.5 not working with the MS-1, not sure what firmware, can't tell!

    Synth tool works with my Crave though so the software works but doesn't recognise the MS-1, I therefore can't control the sequencer or set up midi sync, nor store patterns etc.

    Desperate for a solution, any ideas, tips?

    thanks in advance

    read more...
    0 87
    • sketchie
      sketchie

      I've some good news! 


       


      My computer crashed, (not associated with Synth Tool) after restarting I thought i'd give it one more go,


       


      amazingly the software (I started with V2.3.4) worked, BANG straight in no problems
      ?


      I'm assuming there must have been a corruption in the registry or driver, but all is well as far as I can tell!


      I'll update here if anything goes wonky again as i now have a vague clue as to where to start
      ? 
      • April 9, 2020
  • Grooveactivator
    Contributor - Level 1
    2020-04-07

    Hi! I made some presets for the Behringer Neutron. "73 EDM patches" is a collection of classic and modern sounds inspired by EDM styles. If you are interested, follow the link - patchstore.site 

    0 64
  • milin322
    Contributor - Level 1
    2020-04-07

    _20200407_194102.JPG

    pro-1に付属のハーネスの使用方法はなんですか?

    read more...
    1 58
  • recycle
    Contributor - Level 1
    2020-04-05

    I use Synth tool 2.3.5 for TD3 and Odyssey. There is an issue when using it for TD3: there is no “back” button, no way to go back to initial menu and swap to a different keyboard. I have to close app, restart and choose the Odyssey. Is it just me? Is there a fix for that bug?issue.png

    read more...
    1 72
  • mellifluous
    Contributor - Level 1
    2020-04-05
    Behringer ship each of their products with a power supply featuring a rather handy 'slide-and-lock' mechanism to attach a choice of applicable region plug moulds. Where might I source the UK-type attachment, please?
    0 40
    • mellifluous
      MickeyTheMonkey

      I'd like to know too.....maybe Behringer have these? My Cat came with a European 2 pin slide on adapter, which isn't ideal . Maybe Behringer can answer this?

      • May 30, 2020
Go to page