Statistics

165,420 members
156 posts
  • TJWilkins
    Contributor - Level 1
    2020-04-02

    Hello All, 

    I've had my DM12 for about a month. I bought it used from a trustworthy friend. I've been getting to know this synth and LOVE it. Unfortunately, when I fired it up this morning, I had all the lights illuminated, but no screen, no connectivity to the computer, and the only thing running properly was the fan (pics/vid attached). Has anyone ever had this happen. Any thoughts? I really hope this isn't a situation where the synth is dead. I think it was manufactured in December of 2016, so I think technically it's out of warranty.

    Any help is greatly appreciated. Upside down, but you get the point...Upside down, but you get the point...

    IMG_3907.JPG
    read more...
    0 46
    • TJWilkins
      erock123

      Honestly, man, I had a similar issue, and after taking it apart found a loose ribbon cable, right about under the OSC 1,2... if you are out of warrantly, I would just take a look. Worked perfectly after that, fixed an issue with the mod wheel as well.

      • May 18, 2020
  • ttdom
    Contributor - Level 1
    2020-04-01

    trying to get synthtool to find my odyssey. Windows7 pro 64bit USB/device manager says no driver loaded and synthtool says not connected. I alread pulled out my audio interface but makes no difference.

     

    0 22
  • Swisstony10
    Contributor - Level 1
    2020-04-01

    Just integrated a TD-3 into my studio, and I'm loving it so far, except for one minor issue.  I can't seem to control anything about it from Cubase.  It's taking midi sync perfectly happily, over USB, but all I can do is start/stop it with the transport controls.

    What I really need to be able to do is to send pattern change information during a project to switch patterns, and also send start/stop signals to it via midi. At the moment I can just have it playing all the time throughout the project.  The midi implementation table in the user guide that came with it isn't terribly useful in helping me work out which controls I need to send it from Cubase to do start/stop and switch patterns.  Any advice gratefully received! 

    read more...
    0 49
  • Bzzrro
    Contributor - Level 1
    2020-03-28

    Hey guys I resently updated my Ms1 and the middle G note stopped working, any suggestion? Every other key works just fine 

    0 27
  • henkjan
    Contributor - Level 2
    2020-03-28

    Hy everybody,

    As i am new to the DM12 i am experimenting to get in control of this machine. Now i ran into an issue that i could not resolve with the manual. I can't find if the setting for the key velocity are gobal setting or that they are saved in to the patches. When i change these values they affect almost all the patches. Is there a way to assign certain values to explicit patches without affecting the others?

    Kind regards,

    Henk Jan Barendregt

    read more...
    0 63
    • henkjan
      DaveMorrison

      @henkjan 


      The setting for the key velocity are gobal. To adjust each patch, you can adjust the modulation to the VCA : Level slider. Sometimes this will help.

      • March 28, 2020
  • UlkeCiftci
    Contributor - Level 1
    2020-03-26

    Dear All,

    I have bought a new Behringer Motör 49 and I don't know how I can use it and which softwares I need.

    Sincerely,

    ULKE CIFTCI

    0 26
  • prng
    Contributor - Level 2
    2020-03-22

    Anyone had a pro-1 where one of the oscillators, B in my case, doesn't seem to keep tune properly?

    It'll keep the tune for whatever key what use to tune it, but the it doesnt seem to track properly across the keyboard with being out of tune more or less everywhere else. 

    Oscillator A works perfectly....

    The beating due to tuning difference between the oscillators can be clearly heard...

     

     

    read more...
    0 50
  • Vetallica
    Contributor - Level 1
    2020-03-20

    Hi recently purchased a used K2, but it did not come with the eurorack ribbon or patch cables. Does anyone know where I could find the correct eurorack ribbon for purchase? Thanks!

    0 19
  • fil
    Contributor - Level 1
    2020-03-17

    with the arturia keystep in recording mode, sound of the behringer crave drops off.

    It is possible to record the sequence, but with no minitoring, so it's really not easy.

    Any solution ?

    0 138
    • fil
      Echodelta

      Anyone? I have the same issue with the Keystep in combination with the Crave. Thanks!

      • April 28, 2020
    • fil
      fil

      In the arturia Midi Control Center,
      transport settings
      change the tranport mode for mmc !Capture.PNG

      • April 28, 2020
  • norfolkwomble
    Contributor - Level 2
    2020-03-17

    I've just got a Pro-1 and I've noticed that when the arpeggiator is used, it will play through the keys held down just the once and then stops. It doesn't matter whether or not I use Up or Up + Down.

    I would expect it would repeat until the keys were no longer held down.

    Is it me? A bug in the firmware? A design flaw? A feature of the original?

    I thought I'd ask before raising a ticket.

    Firmware has been updated using synthtool.

    Any help would be appreciated.

     

     

    read more...
    0 69
    • norfolkwomble
      boogyfingers

      I have new Pro 1 since start of this week. For me the Arp works fine when the keys are held down. But i was looking for a latch/hold option so that the Arp continued after releasing the keys. Havent found anything yet that acheives this.


      Firmware is v1.2.6

      • March 18, 2020
    • norfolkwomble
      prng

      Did you get any info about that? I seem to have exactly the same issue with a new pro-1.

      • March 28, 2020
    • norfolkwomble
      norfolkwomble

      HI, 


      I believe it's a firmware issue. The ARP works as expected if you control the Pro-1 using the standard 5 pin midi connector. 


      Unfortunately, I prefer not to use 5 pin midi, so I sent my unit back.


      HTH

      • March 28, 2020
Go to page