165,429 members
180 posts
  • jcsy
    Community Manager

    This is another post with an image in the body after the fix.

    0 67
  • senan
    Contributor - Level 1

    So I an using Ableton Live as my clock host, I connected my TD-3 by USB and have the MIDI OUT/THRU going into the MIDI IN of my vocla drum. I just want the TD-3 to play my midi pattern from Live while sending the clock through to the vocla drum. But however when I turn on sync in live's preference it works, but then the TD-3 play the internal patterns, then turning off sync, it plays my midi patterns from live but doesn't start my vocla drum. Any help is appreciated.

    0 22
    • senan

      Okay I seem to have found a fix. Turning Track on and Sync on in Live's preferences and then setting the clock source to MIDI DIN, solved the issue.

      Either I am really dumb at understanding or its some technical problem. Shouldn't the clock source be set to USB if thats what I am using as my clock source, since I am not using MIDI to sync the TD-3.

      • June 8, 2020
  • kesha1
    Contributor - Level 3

    I connected Roland PK 5A MIDI output to the Behringer MIDI In, the Motor is connected to a computer with Ableton.

    When I set the Motor MIDI Through settings to Thru or Merge, and the USB Out Mode to Thru or Merge the signal from the Roland goes through the Motor, and is received by the Ableton, but not all the keys all the time are playing, and sometimes a sound keeps playing after I release a key, so, I have to press it again, or engage the Panic button. When the Roland is connected to the Ableton directly, without the Motor it plays perfectly, without any glitches.

    What should I do in order to make the Roland (or any other instrument connected to the Motor's MIDI In) go through normally, without any glitches?

    0 33
  • DanFern
    Contributor - Level 1


    I've managed to get my Poly D Synced to my Daw's (reaper) midi clock. It was fairly easy even with very little documentation from Behringer. One issue I have though is that the Arpeggiator will only play 16th notes. Is that intended or is there some setting I should be able to tweak to set the arpeggiator rate (1/4, 8th, 16th, 8T, 1/4D, etc). Surely it isn't hard set to 16th notes?


    Thanks in advance



    0 28
  • Nijelusa
    Contributor - Level 1
    Hello! My name is Nijel and I am still learning much with regards to analog synthesizers, as the Behringer Model D is my first one. I noticed it was out of tune, and did the oscillator calibration following the manual. I was wondering what specifically does the oscillator calibration do (and the meaning of scale and ranges for the oscillators and what changing them does)? Also, what is a more detailed purpose of the pitch CV calibration and the octave range calibration, and why these may need to be done along with the oscillator calibration (for ex. does the pitch cv calibration only affect the 1 V/oct cv input? And would changing Osc 2 octave range on the front panel just throw away the oscillator calibration done for the other octaves?) Thank you!
    0 32
  • Thanasis
    Contributor - Level 1

    Hello, new neutron user here.
    When I crank up the resonance to 3 o'clock and above and do a filter sweep, I hear distortion coming from the overdrive cirquit ,even if the drive knob is fully closed. The only way to clean the signal ,is to put the overdrive level past 10 o 'clock but then the output signal becomes too weak to drive the preamp ,causing unwanted noise .
    Is there any calibration that I can do to overcome this issue?
    Even my MS20 filters are cleaner in full resonance sweeps.

    0 30
  • handyspoon
    Contributor - Level 1

    I want to sync my LFO to the sequencer/arp tempo received from midi and the tempo is happily synced with my DAW but it doesn't matter what I send to the assign output the LFO just won't sync. Also sometimes depending on clock input the tempo/gate length doesn't do anything. Any help? Thanks!

    0 53
  • GeeXtreme
    Contributor - Level 1

    Hello everybody!

    Quick intro: Lockdown meant I rebooted an old tech blog I started in 2006 or so, it's been neglected a long time. I'm a professional tech reviewer/writer - have been for almost three decades - and love electronic music. The site was started to let me put all the nerdy/retro things I couldn't publish in magazines, 'cause of space or audience, but I'm now using it more for music-related things.

    As a writer, I'd been asked to do some SEO-style guides for a music shop. I hate SEO - I like content and figure Google will figure it out if it's good. But, when they ended up not really knowing how to use what I'd written to support their sales, I figured I'd repurpose it for my reboot.

    Behringer related: This big roundup/comparison:

    Ultimately, I'd like to run full reviews of these synths at some stage, but in the meantime this is trying to be the guide I wanted when last agonising over how to spend £300 on a synth.

    Some of the specs aren't clear from manuals and so forth - so if anyone with more experience of the synths wants to set me straight, please, do!

    0 30
  • B4NJOs
    Contributor - Level 1

    I've been looking forward to the release of the CAT since it was announced. I just received my CAT today and have noticed a couple of quirks while jamming with it. I'm hoping it's just me, but it's so early, I thought I'd make a thread for other early adopters to chime in. First off, this synth sounds absolutely amazing. The range of tones I can coax out of it is astronomical. The only issue I seem to be having is note tracking. When playing songs where I would glide or slide up from one half step up or down, the note I'm trying to land on does not sound. It's almost like the note priority is not quite correct. I understand that in poly mode, one VCO handles the highest note and vice versa, but in mono mode, I can't seem to see a pattern of highest, lowest, or last note priority. When I press and hold one note and then press another note while still holding the first, the second note will play without retriggering the envelope (which is expected), but when I release the second note, the first note that I am still holding down does not return. I have to release the first note entirely and re-trigger it. This is not how any other synth I own behaves. What could I be doing wrong or is there potentially a glitch? 

    I also own: Behringer Model D, Roland SE-02, Roland SH-01A, Roland SH201, Roland System-8, Studiologic Sledge, Casio CZ-5000, Korg Prologue 16, Yamaha DX7, Arturia DBI, Roland VT-4, and various modular gear. The CAT is the only synth that does this.

    1 258
    • B4NJOs

      Update: after finding a couple of youtubers with similar issues, I can confirm that in mono mode, the problem does not appear to happen when using CV to control the pitch and gate of VCO1. This is not a fix as there is no way to use the Poly mode like this without a second CV source for VCO2. Just interesting.

      • May 22, 2020
  • brainfungus
    Contributor - Level 1

    I am hoping to poly chain two neutrons.

    The page above was of limited help, and the description of settings was not well written: 

    1.    In order to turn Poly Chain mode on, hold down the ‘PARA’ (I guess they mean the 'PARAPHONIC' ) button. The LED will flash once in mono mode, or twice in duo mode. All Neutrons except for the last in the chain need to be in Poly Chain mode for this to work.

    This did not explain how to turn on Poly Chain mode. I assumed they meant I needed to have it flashing twice, so that's how I set it  (is "duo mode" the same as "Poly Chain" mode??).

    I have both units set to MIDI channel one. I have a MIDI connector from controller to unit 1 MIDI in. MIDI is received on unit 1 (light flashes- audio is generated). I have a MIDI connector from unit 1 MIDI thru to MIDI in on unit 2.  No MIDI received on unit 2, no audio generated. I have tried both standard and usb MIDI in ports on unit 1.

    Any ideas on what I've got wrong? 


    0 82
    • brainfungus

      Hi fungus brain.  You're right that the language is confusing: 'dual mode' does seem to mean PolyChain.  You have activated the Poly Mode correctly.  Just make sure that you exit Poly Mode selection with a long hold rather than a sort of short hold that inadvertently sets you in the wrong direction.

      I believe I had your problem early on, but something fixed it.  It may have been ensuring that both synths had the same Note Priority mode and both were updated to the same firmware version.  But I can't say for certain that those things were 100% the cure.  (You've probably turned both synths on and off in the meantime, I imagine).

      I'm further along than you are, but I can only get dual paraphonic output, ie 4 pitches.  Running both in nonparaphonic mode gives me only one pitch, though I can hear all 4 oscillators.  I submitted a support ticket, but haven't heard anything for a couple weeks.  Not sure if they're actually running support right now.

      Keep trying!

      • May 28, 2020
Go to page